Se il comando Apri in OneNote non funziona, abilitare il componente aggiuntivo

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Se il comando Apri in OneNote o Modifica di OneNote in OneNote Online non funziona, significa che si è verificato un problema con il componente aggiuntivo che usa questo comando. Sono disponibili diverse operazioni che è possibile eseguire per iniziare a lavorare componente aggiuntivo.

Prima di tutto, assicurarsi che è installato Microsoft OneNote 2010 OneNote_icon_20x20 o in un secondo momento nel computer in uso in quanto le versioni precedenti di OneNote non funzionano con questo comando. Controllare le impostazioni relative al browser utilizzato nella tabella seguente.

Browser

Aspetti da verificare

Internet Explorer

Verificare se che si sta utilizzando Internet Explorer a 32 bit. Se si usa Internet Explorer a 64 bit, non sarà possibile usare il comando.

Verificare le impostazioni di sicurezza

  1. Passare a Strumenti > Opzioni Internet e quindi nella scheda sicurezza fare clic su Siti attendibili.

  2. Se il dispositivo di scorrimento relativo alla sicurezza è impostato su Alta, spostarlo verso Medio-Alta.

Attiva il componente aggiuntivo

  1. Scegliere Strumenti > Gestione componenti aggiuntivi.

  2. Nell'elenco a discesa Mostra, scegliere tutti i componenti aggiuntivi.

    Gestire la finestra di dialogo componenti aggiuntivi che mostra l'elenco a discesa caricati componenti aggiuntivi.

  3. Scorrere i componenti aggiuntivi fino a visualizzare quelli di Microsoft e fare clic su SharePoint OpenDocuments Class.

  4. Nella parte inferiore della finestra di dialogo fare clic su Abilita e chiudere la finestra di dialogo.

Chrome

Verificare se che si sta utilizzando Chrome versione a 32 bit. Se si utilizza il browser Chrome 64 bit, non sarà possibile usare il comando.

Se viene visualizzato un messaggio di richiesta di protocollo esterni in Chrome, selezionare Memorizza la scelta per tutti i collegamenti di questo tipo e quindi fare clic su Avvia applicazione. La volta successiva che si utilizza il comando Apri in OneNote o modificare in OneNote, dovrebbe funzionare senza problemi.

Firefox

Verificare se che si sta utilizzando Firefox versione a 32 bit. Se si utilizza il browser Firefox 64 bit, non sarà possibile usare il comando.

Attiva il componente aggiuntivo

  1. Nel menu a discesa di Firefox fare clic su Componenti aggiuntivi, quindi passare a Plug-in.

  2. Cercare eventuali plug-in di Microsoft Office che segnala (disattivato) dopo il nome.

  3. Impostare i plug-in di richiesta di attiva o Sempre attivare.

Mac OS X

Se si utilizza Safari o Firefox e Mac è in esecuzione una versione precedente di OS X, ad esempio Lion o Mountain Lion, passare alla modalità a 32 bit:

  1. Chiudere il browser.

  2. Passare al Finder, scegliere Applicazioni e selezionare l'icona Safari o Firefox.

  3. Nel browser accedere a File > Mostra informazioni e selezionare Apri in modalità a 32 bit.

  4. Chiudere e riaprire il browser.

Se si ancora blocchi appunti per aprire in un computer Mac, visitare di OneNote per forum Mac all'https://answers.microsoft.com/en-us/office/forum/onenote_mac.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×