Scegliere le opzioni di correzione automatica per la correzione delle maiuscole, il controllo ortografia e i simboli

Scegliere le opzioni di correzione automatica per la correzione delle maiuscole, il controllo ortografia e i simboli

È possibile usare la caratteristica Correzione automatica per correggere errori di digitazione e di ortografia, l'uso non corretto delle maiuscole e per inserire automaticamente simboli e altre parti di testo. Per impostazione predefinita, Correzione automatica usa un elenco di errori e simboli frequenti, ma è possibile modificare le voci di questo elenco.

Nota : Il testo incluso nei collegamenti ipertestuali non viene corretto automaticamente.

Per eseguire tutte le attività descritte in questo articolo occorre usare la scheda Correzione automatica.

finestra di dialogo correzione automatica

Aprire prima di tutto la scheda Correzione automatica seguendo le istruzioni relative all'applicazione di Office in uso, quindi fare clic sull'attività desiderata.

Trovare la scheda Correzione automatica nell'applicazione di Office

Tutte le applicazioni eccetto Outlook:

  • Fare clic su File > Opzioni > Strumenti di correzione > Opzioni di correzione automatica.

    Accesso alla finestra di dialogo Correzione automatica

Outlook:

  • Fare clic su File > Opzioni > Posta > Opzioni editor > Strumenti di correzione > Opzioni di correzione automatica.

    Accesso alla finestra di dialogo Correzione automatica

Word, Excel, Access e PowerPoint:

  • Fare clic sul pulsante Microsoft Office icona del pulsante > Opzioni di [applicazione] > Strumenti di correzione > Opzioni di correzione automatica.

    Accesso alla finestra di dialogo Correzione automatica

Outlook:

  • Aprire un elemento di posta e fare clic sul pulsante Microsoft Office icona del pulsante > Opzioni editor > Strumenti di correzione > Opzioni di correzione automatica.

    Accesso alla finestra di dialogo Correzione automatica

OneNote, Project, Publisher e Visio:

  • Scegliere Opzioni correzione automatica dal menu Strumenti.

    Accesso alla finestra di dialogo Correzione automatica

È possibile abilitare o disabilitare varie opzioni per la correzione automatica delle maiuscole nella scheda Correzione automatica.

Nella scheda Correzione automatica selezionare o deselezionare una o più delle caselle di controllo seguenti:

  • Correggi la doppia maiuscola ad inizio parola

  • Inserisci la maiuscola ad inizio frase

  • Inserisci la maiuscola ad inizio cella

  • Iniziali dei giorni maiuscole

  • Correggi l'utilizzo accidentale del tasto BLOC MAIUSC

È possibile definire eccezioni per alcune regole relative alle maiuscole. Le eccezioni impostate vengono applicate a tutte le applicazioni di Office che supportano la caratteristica Correzione automatica; qualsiasi modifica apportata a questo elenco in un'applicazione avrà quindi effetto anche sulle altre.

Nella scheda Correzione automatica fare clic su Eccezioni e quindi eseguire una delle operazioni seguenti:

  • Se si è selezionata la casella di controllo Correggi la doppia maiuscola ad inizio parola e si vuole impedire la correzione automatica di parole specifiche contenenti combinazioni di lettere maiuscole e minuscole, fare clic sulla scheda Doppia maiuscola.

    Per aggiungere una parola all'elenco delle eccezioni, digitarla nella casella e fare clic su Aggiungi. Per eliminare una parola, selezionarla e fare clic su Elimina.

  • Se si è selezionata la casella di controllo Inserisci la maiuscola ad inizio frase e si vuole impedire che la lettera iniziale di una parola che segue un'abbreviazione specifica venga convertita in maiuscolo, fare clic sulla scheda Prima lettera.

    Per aggiungere una parola all'elenco delle eccezioni, digitarla nella casella e fare clic su Aggiungi. Per eliminare una parola, selezionarla e fare clic su Elimina.

Nota : In alcune applicazioni di Office è anche possibile selezionare o deselezionare la casella di controllo Aggiungi automaticamente parole all'elenco. Questa opzione ha effetto durante la modifica di un file o di un elemento. Se viene eseguita una correzione automatica indesiderata, è possibile annullarla premendo CTRL+Z. Se la casella di controllo Aggiungi automaticamente parole all'elenco è selezionata, le correzioni indesiderate annullate dall'utente vengono aggiunte all'elenco delle eccezioni.

La caratteristica di correzione automatica consente di eseguire le operazioni seguenti:

  • Rilevazione e correzione automatica di errori di battitura e ortografia Ad esempio, se si digita areoplano più uno spazio, la parola digitata viene sostituita automaticamente da aeroplano. Oppure, se si digita Questa è unac asa più uno spazio, il testo digitato viene sostituito automaticamente da Questa è una casa.

  • Inserimento rapido di simboli Ad esempio, digitare (c) per inserire ©. Se l'elenco delle voci predefinite di correzione automatica non contiene i simboli desiderati, è possibile aggiungerli.

  • Inserimento rapido di testo di qualsiasi lunghezza Ad esempio, se si ha l'esigenza di inserire ripetutamente un'espressione come prodotto interno lordo, è possibile impostare l'inserimento automatico di tale espressione quando si digita pil.

Tutti questi utilizzi della caratteristica Correzione automatica sono supportati da due elenchi paralleli di parole. La prima parola corrisponde a quanto digitato e la seconda parola o espressione a ciò che viene inserito automaticamente al posto della prima.

Elenco correzione automatica

L'elenco Correzione automatica si applica a tutte le applicazioni di Office che supportano questa caratteristica; qualsiasi aggiunta o eliminazione di una parola dall'elenco in un'applicazione di Office avrà quindi effetto anche sulle altre.

Aggiungere, cambiare o eliminare una voce di testo dall'elenco Correzione automatica

  1. Nella scheda Correzione automatica verificare che la casella di controllo Sostituisci il testo durante la digitazione sia selezionata.

  2. Nella casella Sostituisci immettere una parola o un'espressione che si digita spesso in modo errato, ad esempio accellerare.

  3. Nella casella Con digitare la forma corretta della parola, in questo caso accelerare.

  4. Fare clic su Aggiungi.

Per cambiare il testo sostitutivo di una voce, selezionarlo nell'elenco e digitare una nuova voce nella casella Con.

Per eliminare una voce, selezionarla nell'elenco e fare clic su Elimina.

Aggiungere una voce di Correzione automatica per un simbolo

Se l'elenco delle voci predefinite di Correzione automatica non contiene i simboli desiderati, è possibile aggiungerne di nuove.

  1. Nel gruppo Simboli della scheda Inserisci fare clic su Simbolo e quindi su Altri simboli.

    Immagine della barra multifunzione di Word

  2. Fare clic sulla scheda Simboli o sulla scheda Caratteri speciali.

  3. Selezionare il simbolo o il carattere speciale che si vuole configurare come voce di Correzione automatica.

  4. Fare clic su Correzione automatica.

    Il simbolo o carattere viene visualizzato nella casella Con.

  5. Nella casella Sostituisci digitare la sequenza di testo che Word dovrà sostituire automaticamente con il simbolo o il carattere selezionato, ad esempio \alpha.

  6. Fare clic su Aggiungi.

  7. Fare clic su OK.

  8. Chiudere la finestra di dialogo Simbolo.

Se si usa regolarmente una parola non inclusa ma simile a un'altra parola del dizionario principale, Correzione automatica può creare problemi cambiandone continuamente l'ortografia. Per risolvere il problema, aggiungere la parola all'elenco di eccezioni, ossia un insieme di parole che non vengono cambiate da Correzione automatica.

  1. Nella scheda Correzione automatica fare clic su Eccezioni e quindi su Altre correzioni.

  2. Nella casella Non correggere digitare la parola da ignorare per la correzione automatica.

  3. Fare clic su Aggiungi e quindi su OK.

Note : 

  • Le parole aggiunge all'elenco di eccezioni verranno incluse anche nel dizionario personalizzato predefinito usato dal correttore ortografico.

  • L'elenco di eccezioni si applica a tutte le applicazioni di Office che supportano la caratteristica Correzione automatica. Di conseguenza, qualsiasi parola aggiunta come eccezione in un'applicazione verrà considerata come eccezione anche in tutte le altre applicazioni di Office.

Se Correzione automatica apporta una correzione indesiderata durante la modifica di un documento, è possibile annullarla premendo CTRL+Z. Si può configurare l'applicazione di Office in modo da aggiungere automaticamente la parola all'elenco di eccezioni quando si annulla una modifica di Correzione automatica. Le parole aggiunte all'elenco di eccezioni non verranno più corrette automaticamente.

Nota :  L'elenco di eccezioni si applica a tutte le applicazioni di Office che supportano la caratteristica Correzione automatica. Di conseguenza, qualsiasi parola aggiunta come eccezione in un'applicazione verrà considerata come eccezione anche in tutte le altre applicazioni di Office.

  1. Nella scheda Correzione automatica fare clic su Eccezioni e quindi su Altre correzioni.

  2. Selezionare Aggiungi automaticamente parole all'elenco.

  3. Fare clic su OK.

Se si vuole impedire l'applicazione automatica di tutte le modifiche e le sostituzioni apportate da Correzione automatica, aprire la scheda Correzione automatica e quindi:

  • Deselezionare tutte le caselle di controllo nella parte superiore della scheda per disattivare tutte le correzioni automatiche delle maiuscole.

  • Deselezionare la casella Sostituisci il testo durante la digitazione per disattivare tutte le sostituzioni automatiche di testo.

Quando si installa Microsoft Office, per impostazione predefinita Correzione automatica cerca nel dizionario principale usato dal correttore ortografico la parola corretta corrispondente a una parola errata digitata e la sostituisce. Se si vuole verificare che questa opzione sia abilitata, eseguire questa procedura.

  1. Nella scheda Correzione automatica selezionare la casella di controllo Correggi automaticamente utilizzando i suggerimenti del correttore ortografico, se non è già selezionata.

  2. Se è stata apportata una modifica, fare clic su OK per renderla effettiva.

Vedere anche

Configurare o disattivare la formattazione automatica del testo

Aggiungere o modificare parole nel dizionario del controllo ortografico

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×