Salvataggio di un documento in Word

È possibile utilizzare i comandi Salva e Salva con nome per archiviare il lavoro ed è inoltre possibile modificare le impostazioni utilizzate da Microsoft Word per il salvataggio dei documenti.

Se ad esempio si prevede di utilizzare un documento esclusivamente per fini personali e si è certi che non verrà mai aperto con versioni precedenti di Microsoft Word, è possibile utilizzare il comando Salva.

Se si desidera condividere il documento con persone che dispongono di software diverso da Microsoft Word 2010 o Microsoft Office Word 2007 o se si prevede di aprirlo in un altro computer, sarà necessario scegliere la modalità e la posizione in cui salvare il documento.

Nota : Se in genere i documenti vengono salvati in una posizione o in formato specifico, è possibile modificare le impostazioni in modo che vengano utilizzate come predefinite in Word.

Importante : Se si prevede di condividere il documento con altri utenti, fare clic sulla scheda File, fare clic su Verifica documento accanto all'opzione Preparazione per la condivisione e quindi, prima di salvare il documento, fare clic su Controlla documento. In Controlla documento sono disponibili comandi che garantiscono la privacy, il livello di sicurezza e l'autenticità del documento.

Per saperne di più

Salvataggio di un documento per la prima volta

Salvataggio di un documento esistente come nuovo documento (Salva con nome)

Salvataggio di un documento su un CD

Salvataggio di un documento su un dispositivo di memoria USB

Salvataggio di un documento in una posizione accessibile in remoto

Salvataggio di un documento da aprire in una versione precedente di Word

Salvataggio di un documento in formati di file alternativi

Modifica delle impostazioni per il salvataggio di documenti

Salvataggio di un documento per la prima volta

  1. Sulla barra di accesso rapido fare clic su Salva Icona del pulsante o premere CTRL+S.

  2. Digitare un nome da assegnare al file e quindi fare clic su Salva.

    Word salva il documento in una posizione predefinita. Per salvarlo in una posizione diversa, selezionare un'altra cartella nell'elenco delle cartelle se il computer esegue Windows 7, in Collegamenti preferiti se il computer esegue Windows Vista oppure nell'elenco Salva in se il computer esegue Microsoft Windows XP. Per impostare una cartella predefinita diversa per il salvataggio dei documenti di Word, modificare le impostazioni per il salvataggio di documenti.

Inizio pagina

Salvataggio di un documento esistente come nuovo documento (Salva con nome)

Per evitare che il documento originale venga sovrascritto, è possibile aprirlo e utilizzare il comando Salva con nome per creare un nuovo file.

  1. Aprire il documento che si desidera salvare come nuovo file.

  2. Fare clic sulla scheda File.

  3. Fare clic su Salva con nome.

  4. Digitare un nome per il documento e quindi fare clic su Salva.

    Il documento verrà salvato in una posizione predefinita.

    Per salvarlo in una posizione diversa, fare clic su un'altra cartella nell'elenco Salva in della finestra di dialogo Salva con nome. Per impostare una cartella predefinita diversa per il salvataggio dei documenti di Word, modificare le impostazioni per il salvataggio di documenti.

Se si ritiene che un documento potrà essere riutilizzato per crearne altri, è consigliabile salvarlo nella posizione in cui sono archiviati i modelli. Nella finestra di dialogo Salva con nome fare clic su Modelli se nel computer è in esecuzione Windows Vista oppure su Modelli attendibili se nel computer è in esecuzione Windows XP e quindi fare clic su Salva. Quando si desidera creare un nuovo documento, nella finestra di dialogo Nuovo documento fare doppio clic su Nuovo da esistente.

In alternativa, per usare un documento come base per crearne altri è possibile salvarlo come modello.

Inizio pagina

Salvataggio di un documento su un CD

  1. Utilizzare il comando Salva o Salva con nome per salvare il documento in una cartella facilmente accessibile.

  2. Inserire un CD scrivibile vuoto nel masterizzatore CD. Utilizzare uno dei tipi di CD seguenti:

    • CD registrabile (CD-R)

    • CD riscrivibile (CD-RW)

      Nei CD riscrivibili è possibile copiare e cancellare più volte i dati.

  3. Fare clic sul pulsante Start e quindi eseguire una delle operazioni seguenti, a seconda del sistema operativo installato nel computer:

    Windows 7

    1. Fare clic su Computer.

    2. Nell'elenco delle cartelle fare clic sulla freccia accanto a Computer per espandere l'elenco di unità disco.

    3. Fare clic sui file o sulle cartelle che si desidera copiare sul CD e trascinarli sull'unità del masterizzatore nell'elenco di cartelle.

      Per selezionare più file, tenere premuto CTRL mentre si fa clic sui file desiderati.

    4. Nella finestra di dialogo Masterizza disco fare clic su Come un'unità memoria flash USB o Con un lettore CD/DVD, a seconda del formato di CD che si vuole usare. Per informazioni della Guida specifiche, fare clic su Informazioni sulla scelta consigliabile.

    5. Digitare un nome da assegnare al CD nella casella Titolo del disco e quindi fare clic su Avanti.

    6. Seguire le istruzioni visualizzate.

    Windows Vista

    1. Fare clic su Computer.

    2. Fare clic su Cartelle per espandere l'elenco di cartelle e quindi fare clic sulla freccia accanto a Computer per espandere l'elenco di unità disco.

    3. Fare clic sui file o sulle cartelle che si desidera copiare sul CD e trascinarli sull'unità del masterizzatore nell'elenco di cartelle.

      Per selezionare più file, tenere premuto CTRL mentre si fa clic sui file desiderati.

    4. Nella finestra di dialogo Masterizza disco fare clic su Live File System o su Mastered, a seconda del formato di CD che si desidera utilizzare. Per informazioni della Guida specifiche per questa operazione, fare clic su Informazioni sul formato di CD o DVD che è consigliabile scegliere.

    5. Digitare un nome da assegnare al CD nella casella Titolo del disco e quindi fare clic su Avanti.

    6. Seguire le istruzioni visualizzate.

    Windows XP

    1. Fare clic su Risorse del computer.

    2. Scegliere Barra di Explorer dal menu Visualizza e quindi Cartelle.

    3. Fare clic sui file o sulle cartelle che si desidera copiare sul CD e trascinarli sull'unità del masterizzatore nell'elenco di cartelle.

      Per selezionare più file, tenere premuto CTRL mentre si fa clic sui file desiderati.

    4. Fare doppio clic sull'unità del masterizzatore. Verrà visualizzata la posizione temporanea nella quale vengono inseriti i file prima della copia sul CD. Controllare che i file e le cartelle da copiare sul CD siano visualizzati in File pronti per la scrittura su CD.

    5. In Operazioni scrittura su CD fare clic su Scrivi file su CD. Verrà avviata la Masterizzazione guidata CD. Seguire le istruzioni visualizzate nella procedura guidata.

  • Non tentare di copiare su un CD più file di quelli che può contenere. Controllare sulla confezione la capacità dei singoli CD. I file di dimensioni troppo grandi per poter essere contenuti in un CD possono essere copiati su un DVD registrabile (DVD-R o DVD+R) o un DVD riscrivibile (DVD-RW o DVD+RW). Windows XP non supporta tuttavia la copia su DVD e pertanto sarà necessario utilizzare un software per la creazione di DVD.

  • Accertarsi che nel disco rigido sia disponibile spazio sufficiente per l'archiviazione dei file temporanei creati durante il processo di scrittura del CD. Per un CD standard, in Windows sono richiesti fino a 700 megabyte (MB) di spazio disponibile. Per un CD ad alta capacità, è richiesto fino a 1 gigabyte (GB) di spazio disponibile.

  • Dopo avere copiato i file o le cartelle sul CD, è possibile visualizzare il contenuto del CD per controllare che i file siano stati effettivamente copiati.

Inizio pagina

Salvataggio di un documento su un dispositivo di memoria USB

  1. Inserire il dispositivo di memoria in una porta USB.

  2. Fare clic sulla scheda File.

  3. Fare clic su Salva con nome.

  4. Eseguire una delle operazioni seguenti:

    Windows 7

    1. Fare clic su Computer.

    2. In Dispositivi con archivi rimovibili fare doppio clic sul dispositivo di memoria USB.

    Windows Vista

    1. Fare clic su Computer.

    2. In Dispositivi con archivi rimovibili fare doppio clic sul dispositivo di memoria USB.

    Windows XP

    1. Fare clic su Risorse del computer.

    2. Fare doppio clic sul dispositivo di memoria USB.

  5. Nella casella Nome file digitare un nome da assegnare al documento.

  6. Fare clic su Salva.

Inizio pagina

Salvataggio di un documento in una posizione accessibile in remoto

È possibile salvare il documento in una cartella di rete o su un server Web.

Salvataggio di un documento in una cartella di rete

  1. Fare clic sulla scheda File.

  2. Fare clic su Salva con nome.

  3. Individuare la cartella di rete.

  4. Se la cartella di rete è mappata al computer in uso, nell'elenco dei percorsi fare clic su Computer se il computer esegue Windows 7 o Windows Vista oppure su Risorse del computer se il computer esegue Windows XP, quindi fare clic sul nome della cartella.

    Per accedere facilmente a una cartella di rete, è possibile mapparla al computer in uso. A tale scopo, fare clic su Strumenti nella finestra di dialogo Salva con nome scegliere Connetti unità di rete e quindi seguire le istruzioni nella finestra di dialogo Connessione unità di rete.

  5. Se il nome e il percorso della cartella di rete condivisa sono noti, digitarli nella casella Nome file facendoli precedere da due barre rovesciate e quindi premere INVIO.

  6. Digitare un nome per il documento e quindi fare clic su Salva.

Salvataggio di un documento su un server Web

Windows 7

Se il documento viene salvato in una raccolta di SharePoint, eseguire le operazioni seguenti:

  1. Fare clic sulla scheda File.

  2. Fare clic su Salva e invia e quindi su Salva in SharePoint.

  3. Individuare il percorso di SharePoint in cui effettuare il salvataggio e fare clic su Salva con nome.

  4. Nella finestra di dialogo Salva con nome fare clic su Salva.

Se il documento viene salvato in OneDrive, eseguire le operazioni seguenti:

  1. Fare clic sulla scheda File e quindi su Salva e invia.

  2. Fare clic su Salva su Web.

  3. Fare clic su Accedi, immettere il Windows Live ID e la password e quindi fare clic su OK.

    Se si usa Hotmail, Messenger o Xbox Live, si ha già un Windows Live ID. In caso contrario, fare clic su Iscriviti per OneDrive per creare un nuovo Windows Live ID.

  4. Selezionare una cartella in OneDrive e fare clic su Salva con nome.

  5. Digitare un nome per il file e fare clic su Salva.

    Il documento è ora salvato in OneDrive. In OneDrive è possibile assegnare agli utenti l'autorizzazione per visualizzare e modificare il contenuto delle cartelle. Quando si vuole condividere un documento, basta inviare un collegamento alla cartella.

Windows Vista

Se il documento viene salvato in una raccolta documenti in un sito di Windows SharePoint Services 3.0, eseguire le operazioni seguenti:

  1. Fare clic sulla scheda File.

  2. Fare clic su Salva con nome.

  3. Individuare il server Web.

  4. Nella casella Nome file digitare l'URL del sito e quindi premere INVIO.

  5. Fare doppio clic sul nome della raccolta documenti.

  6. Digitare un nome per il documento e quindi fare clic su Salva.

Se il documento viene salvato in un sito Web su MSN, eseguire le operazioni seguenti:

  1. Nella casella Nome file digitare l'URL del sito MSN e quindi premere INVIO.

  2. Digitare il nome utente e la password per accedere al sito.

Se il documento viene salvato in un percorso FTP già configurato, eseguire le operazioni seguenti.

  1. Fare clic sulla scheda File.

  2. Fare clic su Salva con nome.

  3. Nella finestra di dialogo Salva con nome espandere l'elenco Cartelle e fare clic su Computer.

  4. Fare doppio clic sul percorso FTP nell'elenco Percorso di rete.

    FTP consente di aprire e salvare file su server Web. Se si conoscono il nome e le credenziali di accesso a un server, è possibile aggiungerlo ai percorsi di rete facendo clic con il pulsante destro del mouse su Computer e quindi scegliendo Aggiungi percorso di rete nella finestra di dialogo Salva con nome.

Windows XP

  1. Fare clic sulla scheda File.

  2. Fare clic su Salva con nome.

  3. Individuare il server Web.

    • Per salvare il documento in una raccolta documenti su un sito Windows SharePoint Services 3.0, digitare l'URL del sito nella casella Nome file e quindi premere INVIO. Fare doppio clic sul nome della raccolta documenti.

    • Per salvare il documento in un sito Web su MSN, fare clic su Risorse di rete e quindi fare doppio clic su Siti Web su MSN. Digitare la password, se necessario, e quindi fare doppio clic sul nome del sito.

    • Se il documento viene salvato in un percorso FTP già configurato, selezionare Percorsi FTP nell'elenco Salva in e quindi fare doppio clic sul percorso FTP.

      Tramite i percorsi FTP è possibile aprire e salvare file sui server Web. Se si conoscono il nome e le credenziali di accesso per un server, è possibile aggiungere il server ai propri percorsi FTP facendo clic su Aggiungi/modifica percorsi FTP nella finestra di dialogo Salva con nome.

  4. Digitare un nome per il documento e quindi fare clic su Salva.

Inizio pagina

Salvataggio di un documento da aprire in una versione precedente di Word

Se il documento viene salvato nel formato di file docx predefinito, gli utenti di Microsoft Word 2003, Word 2002 e Word 2000 dovranno installare Microsoft Office Compatibility Pack per formati di file Word, Excel e PowerPoint 2007 per poterlo aprire. In alternativa, è possibile salvare il documento in un formato che può essere aperto direttamente nelle versioni precedenti di Word, ma in questo caso la formattazione e il layout che dipendono dalle nuove caratteristiche di Word 2010 potrebbero non essere disponibili nelle versioni precedenti. Per altre informazioni sulle caratteristiche disponibili nelle versioni precedenti di Word, vedere Creazione di un documento che verrà utilizzato da versioni precedenti di Word.

  1. Fare clic sulla scheda File.

  2. Fare clic su Salva con nome.

  3. Nella casella Nome file digitare un nome da assegnare al documento e quindi fare clic su Salva.

  4. Nell'elenco Tipo file fare clic su Documento di Word 97-2003. Il formato di file verrà modificato in doc.

  5. Digitare un nome da assegnare al documento e quindi fare clic su Salva.

Se si vuole salvare spesso un documento nel formato Word 97-2003, vedere Salvataggio dei documenti in un formato di file precedente per impostazione predefinita.

Inizio pagina

Salvataggio di un documento in formati di file alternativi

Se si crea un documento per altri utenti, è possibile fare in modo che sia leggibile ma non modificabile oppure leggibile e modificabile. Se si desidera che un documento sia leggibile ma non modificabile, salvarlo come file PDF o XPS oppure come pagina Web. Se si desidera che il documento sia leggibile e modificabile, ma si preferisce un formato diverso da docx o doc, è possibile salvarlo in altri formati, ad esempio Testo normale (.txt), Rich Text Format (.rtf), ODT (.odt) e Microsoft Works (.wps).

File in formato PDF e XPS    Per i formati PDF e XPS sono facilmente reperibili visualizzatori che possono essere utilizzati dagli utenti. Questi formati consentono di preservare il layout di pagina del documento.

Pagine Web    Le pagine Web sono visualizzabili nei browser. Questo formato non consente di preservare il layout di pagina del documento. Ad esempio, se si ridimensiona la finestra del browser, il layout del documento verrà modificato. È possibile salvare il documento come una pagina Web convenzionale (formato HTML) o come una pagina Web in file unico (formato MHTML). Nel formato HTML, i file di supporto quali le immagini vengono archiviati in una cartella distinta associata al documento. Nel formato MHTML, tutti i file di supporto vengono archiviati insieme al documento in un unico file. Questo formato è supportato da Microsoft Internet Explorer 4.0.

È possibile salvare il documento in altri formati che possono essere letti da numerosi editor di testo, ad esempio i formati Testo normale (.txt), Rich Text Format (.rtf), ODT (.odt) e Microsoft Works (.wps). Il salvataggio di un documento di Office Word 2007 o versione successiva in questi formati non mantiene tuttavia la formattazione, il layout o altre caratteristiche del documento. L'utilizzo di questi formati è pertanto consigliabile solo se la perdita di tali aspetti del documento non è considerata importante. Questi formati sono disponibili nell'elenco Tipo file della finestra di dialogo Salva con nome.

Salvataggio di un documento come un file in formato PDF o XPS

  1. Fare clic sulla scheda File.

  2. Fare clic su Salva con nome.

  3. Nella casella Nome file digitare un nome per il file.

  4. Nell'elenco Tipo file selezionare PDF o Documento XPS.

  5. Se il documento è destinato unicamente alla visualizzazione online, è possibile comprimerne le dimensioni facendo clic su Dimensione minima (pubblicazione online) accanto a Ottimizza per.

  6. Per salvare solo una parte del documento, includere i segni di revisione o le proprietà del documento o creare automaticamente collegamenti ipertestuali per i titoli o segnaposto nel documento, fare clic su Opzioni e quindi sulle opzioni desiderate.

  7. Fare clic su Salva.

Salvataggio di un documento come pagina Web

  1. Fare clic sulla scheda File.

  2. Fare clic su Salva con nome.

  3. Se si desidera pubblicare il documento su un server Web, individuare il nome del server e fare clic (non doppio clic) su di esso.

  4. Nella casella Nome file digitare un nome per il file.

  5. Nella casella di riepilogo Tipo file fare clic su Pagina Web o su Pagina Web in file unico.

    Se si salva il documento come una pagina Web (formato HTML) e in seguito si desidera spostarla o inviarla come allegato a un messaggio di posta elettronica, sarà necessario includere la cartella contenente i file di supporto. Il nome della cartella è uguale al nome di file del documento. Se si salva il documento come Pagina Web in file unico, tutte le informazioni saranno inserite nel documento.

  6. Fare clic su Salva.

Salvataggio di un documento nel formato ODT

  1. Fare clic sulla scheda File.

  2. Fare clic su Salva con nome.

  3. Nella casella Nome file digitare un nome per il file.

  4. Nella casella Tipo file fare clic su ODT.

    Se si desidera mantenere una versione del file come documento di Word, prima di chiudere Word è necessario salvarlo come documento di Word, ad esempio nel formato di file docx.

  5. Fare clic su Salva.

Inizio pagina

Modifica delle impostazioni per il salvataggio di documenti

  1. Fare clic sulla scheda File.

  2. In Guida fare clic su Opzioni.

  3. Fare clic su Salva.

  4. Nella casella Formato per il salvataggio dei file fare clic sul formato di file desiderato.

  5. Fare clic su Sfoglia accanto a Posizione predefinita e quindi sulla cartella in cui si desidera salvare i file.

    Queste opzioni controllano il comportamento predefinito dei comandi Apri, Salva o Salva con nome quando vengono utilizzati per la prima volta all'avvio di Word. Ogni volta che si salva un documento è possibile ignorare queste impostazioni specificando un percorso o un formato diverso nelle finestre di dialogo Apri, Salva o Salva con nome.

Inizio pagina

Queste informazioni sono risultate utili?

Che cosa possiamo migliorare?

Che cosa possiamo migliorare?

Per tutelare la privacy, non includere informazioni di contatto nei commenti e suggerimenti. Consulta la nostra informativa sulla privacy.

Grazie per i tuoi commenti e suggerimenti