Salvataggio della pubblicazione come file PostScript indipendente dalla pagina per il servizio di stampa esterno

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Quando si utilizza la Creazione guidata Pubblicazione portatile per comprimere la pubblicazione e i file correlati da affidare a un servizio di stampa esterno, vengono creati un file Zip e un file PDF. Rivolgersi al servizio di stampa esterno per sapere se è richiesta la consegna di questi tipi di file per la stampa. Se il servizio non utilizza tali tipi di file, potrebbe essere necessario generare un file in formato PostScript.

Nota : È possibile salvare come file PDF o XPS da un programma Microsoft Office System 2007 solo dopo l'installazione di un componente aggiuntivo. Per ulteriori informazioni, vedere attivare il supporto per altri formati di file, ad esempio PDF e XPS.

Esistono diversi motivi per cui un servizio di stampa esterno può richiedere un file PostScript. Di seguito ne sono elencati alcuni:

  • Non sono accettati file di Publisher.

  • Non vengono utilizzati file PDF.

  • Vengono utilizzati solo computer Macintosh.

  • Durante la fase di prestampa, è possibile che il servizio di stampa esterno utilizzi un programma per la registrazione dei colori o l'imposizione delle pagine che richiede l'utilizzo di file PostScript indipendenti dalla pagina e contenenti informazioni sul download dei tipi di carattere per ogni pagina di una pubblicazione a più pagine.

Le pagine di un file PostScript indipendente dalla pagina possono inoltre essere riposizionate o stampate in modo selettivo mediante un programma di terze parti, senza che ciò influisca sulla stampa delle altre pagine del file PostScript. I file in formato PostScript possono essere stampati solo su stampanti PostScript e non è possibile apportarvi modifiche dopo averli salvati.

Importante : Per stabilire se è necessario salvare la pubblicazione come file PostScript indipendente dalla pagina e se salvarla come file con separazione dei colori o come file composito, rivolgersi al servizio di stampa esterno.

Per saperne di più

Salvare come file PostScript separazione dei colori

Salvare come file PostScript composto

Salvataggio come file PostScript con separazione dei colori

  1. Scegliere Salva con nome dal menu File.

  2. Nella casella Nome file digitare un nome per il file. Non è necessario specificare un'estensione perché verrà aggiunta automaticamente l'estensione corretta (ps).

  3. Nell'elenco Tipo file selezionare PostScript.

  4. Fare clic su Salva.

  5. Nell'elenco Nome stampante selezionare la stampante PostScript o la fotounità desiderata. Se necessario, installare una stampante PostScript.

    Procedura

    Informarsi presso il servizio di stampa esterno sulla stampante PostScript da installare e su come installarla.

    1. Fare clic sul pulsante Start di Microsoft Windows XP e scegliere Stampanti e fax.

    2. In Operazioni stampante fare clic su Aggiungi stampante.

    3. Seguire le istruzioni dell'Installazione guidata stampante.

  6. Fare clic su Proprietà e quindi sulla scheda Avanzate.

  7. In stampante nome impostazioni avanzate documento, espandere Opzioni documento e quindi espandere Opzioni PostScript.

  8. Nell'elenco Opzione output PostScript selezionare Massima portabilità.

  9. Fare clic su OK.

  10. Nella scheda Dettagli stampante fare clic su Impostazioni di stampa avanzate e quindi sulla scheda Separazioni.

  11. Selezionare Separazioni nell'elenco Stampa colori come.

  12. Nell'elenco Queste lastre eseguire una delle operazioni seguenti:

    1. Selezionare Tutti gli inchiostri definiti per stampare una lastra di colore campione o di colore per quadricromia per ogni inchiostro definito nella pubblicazione scegliendo Strumenti di stampa esterna dal menu Strumenti e quindi il comando Stampa a colori.

    2. Fare clic su Solo inchiostri utilizzati per stampare una lastra di colore campione o di colore per quadricromia per ogni inchiostro definito, utilizzato nelle pubblicazioni.

    3. Fare clic su Converti colore campione in colori per quadricromia per stampare solo lastre di colore per quadricromia e convertire tutti i colori campione definiti in colori per quadricromia.

  13. Per impostare altre opzioni di stampa consigliate dal servizio di stampa esterno, selezionare le opzioni desiderate nelle schede Impostazioni pagina e Grafica e tipi di carattere, quindi fare clic su OK.

  14. Fare clic su Salva.

Torna all'inizio

Salvataggio come file PostScript composito

  1. Scegliere Salva con nome dal menu File.

  2. Nella casella Nome file digitare un nome per il file. Non è necessario specificare un'estensione perché verrà aggiunta automaticamente l'estensione corretta (ps). 

  3. Nell'elenco Tipo file selezionare PostScript.

  4. Fare clic su Salva.

  5. Nell'elenco Nome stampante selezionare la stampante PostScript o la fotounità desiderata. Se necessario, installare una stampante PostScript.

    Procedura

    Informarsi presso il servizio di stampa esterno sulla stampante PostScript da installare e su come installarla.

    1. Fare clic sul pulsante Start di Microsoft Windows XP e scegliere Stampanti e fax.

    2. In Operazioni stampante fare clic su Aggiungi stampante.

    3. Seguire le istruzioni dell'Installazione guidata stampante.

  6. Fare clic su Proprietà e quindi su Avanzate.

  7. In stampante nome impostazioni avanzate documento, espandere Opzioni documento e quindi espandere Opzioni PostScript.

  8. Nell'elenco Opzione output PostScript selezionare Massima portabilità.

  9. Fare clic su OK.

  10. Nella scheda Dettagli stampante fare clic su Impostazioni di stampa avanzate e quindi sulla scheda Separazioni.

  11. Nell'elenco Queste lastre eseguire una delle operazioni seguenti:

    1. Fare clic su Gradazioni di grigio composite per salvare un file PostScript composito che verrà stampato su una stampante in bianco e nero.

    2. Fare clic su CMYK composito per salvare un file PostScript composito che può essere utilizzato in un programma di terze parti per la registrazione dei colori o l'imposizione delle pagine oppure per stampare su un dispositivo per prove di stampa in quadricromia (CMYK).

    3. Fare clic su RGB composito per salvare un file PostScript composito che verrà stampato su una stampante a colori.

      Nota : Per salvare un file PostScript CMYK o RGB composito, è necessario aver selezionato una stampante PostScript a colori.

  12. Per impostare altre opzioni di stampa consigliate dal servizio di stampa esterno, selezionare le opzioni desiderate nelle schede Impostazioni pagina e Grafica e tipi di carattere e quindi fare clic su OK.

  13. Fare clic su Salva.

Torna all'inizio

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×