Salvare un file

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

È possibile salvare un file in una cartella sul disco rigido, un percorso di rete, nel cloud, un'unità flash DVD, il desktop o Salva con nome di un altro formato di file, ad esempio RTF, CSV o PDF. Mentre è necessario identificare il percorso di destinazione, se è diversa da quella predefinita, il processo di salvataggio è lo stesso indipendentemente dal percorso scelto.

programmi Office salvare un file in una cartella di lavoro predefinita. Per salvare la copia in un percorso diverso, fare clic su una cartella diversa nell'elenco delle cartelle.

Nota : Anche se si dispone di salvataggio automatico attivato, è necessario salvare il file spesso mentre si lavora su di essa per evitare la perdita di dati a causa di un errore imprevisto power o altri problemi.

Salvare un file

  1. Fare clic sulla scheda File e quindi su Salva oppure premere CTRL+S.

    Nota : Fare clic sul salvataggio icona [Senza nome] sulla Barra di accesso rapido.

  2. È necessario immettere un nome per il file, se viene salvato per la prima volta.

Per ulteriori informazioni su altri tipi di salvataggio è possibile eseguire, fare clic su menu a discesa Selezionare che cosa si desidera fare a che segue.

È possibile salvare una copia o in una posizione diversa in Office 2016. Selezionare il cloud, un sito web o un percorso di dispositivo in cui si vuole salvare il file.

  1. Selezionare la posizione di salvataggio del file nel cloud, in un sito Web o in un dispositivo.

    Posizione

    Descrizione

    Siti: [Nome società]

    Raccolte documenti di SharePoint o gruppi di Office 365

    OneDrive: [Nome società]

    OneDrive for Business

    OneDrive - Personale

    OneDrive per utenti privati tramite l'account Microsoft

    Questo PC

    Il dispositivo locale, inclusi eventuali connesso dischi rigidi o unità flash

    Sfoglia

    Apre Esplora File, è possibile passare in qualsiasi posizione nel computer in uso.

  2. Selezionare una cartella dall'elenco Cartelle recenti oppure fare clic su Sfoglia, se non è visibile nella posizione desiderata nell'elenco non esiste.

  3. Verificare il nome del file che si desidera utilizzare e fare clic su Salva.

Quando si usa la finestra di dialogo Salva con nome, è possibile salvare il file tramite il riquadro di spostamento in una nuova posizione.

Icona Seleziona

  1. Per scegliere una cartella o digitare il percorso di una cartella, usare la barra degli indirizzi.

  2. Per visualizzare rapidamente i percorsi usati di frequente, usare il riquadro di spostamento.

  3. Per visualizzare altri tipi di file, fare clic sulla freccia.

La finestra di dialogo Salva con nome può essere usata anche per rinominare un file o modificare il relativo percorso di salvataggio facendo clic su una cartella diversa.

È consigliabile salvare il file in un altro formato, in modo che si o qualcun altro, aprire il file in un programma diverso o in una versione precedente. Ad esempio, è consigliabile salvare il documento Word 2016 come un File di testo RTF (RICH) o la cartella di lavoro Excel come file con valori delimitati da virgole (CSV).

  1. Fare clic sulla scheda File.

  2. Fare clic su Salva con nome.

  3. Scegliere un percorso di file, ad esempio OneDrive o questo PC per archiviare il file.

  4. Nella casella Nome file immettere un nuovo nome per il file.

  5. Nell'elenco tipo file fare clic sul formato di file che si desidera salvare il file. Ad esempio, fare clic su Rich Text Format (RTF), pagina Web (htm o HTML) o valori delimitati da virgole (CSV).

    Fare clic su elenco a discesa Tipo file fino a selezionare un formato di file diverso per il documento

    Nota : Per ulteriori informazioni sul salvataggio di file in formato PDF (con estensione pdf) o XPS (con estensione xps), vedere Salvataggio in formato PDF o Salvataggio in formato XPS.

  6. Fare clic su Salva.

Se si utilizza Office 2010, è possibile salvare i file in una versione precedente di Office selezionando la versione nell'elenco tipo file nella finestra di dialogo Salva con nome. Ad esempio, è possibile salvare il documento Word 2010 (con estensione docx) come documento 97-2003 (. doc).

Note : 

  • Office 2010 continua l'utilizzo dei formati di file basato su XML, ad esempio con estensione docx, xlsx e pptx, introdotta in versione 2007 di Office. Di conseguenza, i file creati in Microsoft Word 2010, Microsoft Excel 2010 e Microsoft PowerPoint 2010 possono essere aperti nelle applicazioni versione 2007 di Office senza componenti aggiuntivi speciali o perdita di funzionalità. Per ulteriori informazioni, vedere formati Open XML ed estensioni di file.

  • Per altre informazioni sulla compatibilità tra file di versioni diverse, vedere Usare Verifica compatibilità.

Per informazioni sul salvataggio Microsoft Access 2010. Con estensione accdb in versioni precedenti. Formato MDB, vedere salvataggio di Access 2010 database in un formato di file precedente.

Salvataggio di una copia o in una posizione diversa nel Office 2013.

  1. Selezionare la posizione di salvataggio del file nel cloud, in un sito Web o in un dispositivo.

    Posizione

    Descrizione

    Siti: [Nome società]

    SharePoint Server 2013 o precedenti raccolte di documenti

    OneDrive: [Nome società]

    OneDrive for Business

    OneDrive - Personale

    OneDrive per gli utenti tramite l'account Microsoft

    Altri percorsi Web

    Altri siti è necessario spazio di archiviazione file l'accesso agli.

    Computer

    Dispositivo locale

  2. Selezionare una cartella dall'elenco Cartelle recenti oppure fare clic su Sfoglia, se non è visibile nella posizione desiderata nell'elenco non esiste.

  3. Verificare il nome del file che si desidera utilizzare e fare clic su Salva.

Quando si usa la finestra di dialogo Salva con nome, è possibile salvare il file tramite il riquadro di spostamento in una nuova posizione.

Icona Seleziona

  1. Per scegliere una cartella o digitare il percorso di una cartella, usare la barra degli indirizzi.

  2. Per visualizzare rapidamente i percorsi usati di frequente, usare il riquadro di spostamento.

  3. Per visualizzare altri tipi di file, fare clic sulla freccia.

La finestra di dialogo Salva con nome può essere usata anche per rinominare un file o modificare il relativo percorso di salvataggio facendo clic su una cartella diversa.

È consigliabile salvare il file in un altro formato, in modo che si o qualcun altro, aprire il file in un programma diverso o in una versione precedente. Ad esempio, è consigliabile salvare il documento Word 2016 come un File di testo RTF (RICH) o la cartella di lavoro Excel come file con valori delimitati da virgole (CSV).

  1. Fare clic sulla scheda File.

  2. Fare clic su Salva con nome.

  3. Scegliere un percorso di file, ad esempio OneDrive o questo PC per archiviare il file.

  4. Nella casella Nome file immettere un nuovo nome per il file.

  5. Nell'elenco tipo file fare clic sul formato di file che si desidera salvare il file. Ad esempio, fare clic su Rich Text Format (RTF), pagina Web (htm o HTML) o valori delimitati da virgole (CSV).

    Fare clic su elenco a discesa Tipo file fino a selezionare un formato di file diverso per il documento

    Nota : Per ulteriori informazioni sul salvataggio di file in formato PDF (con estensione pdf) o XPS (con estensione xps), vedere Salvataggio in formato PDF o Salvataggio in formato XPS.

  6. Fare clic su Salva.

Se si utilizza Office 2010, è possibile salvare i file in una versione precedente di Office selezionando la versione nell'elenco tipo file nella finestra di dialogo Salva con nome. Ad esempio, è possibile salvare il documento Word 2010 (con estensione docx) come documento 97-2003 (. doc).

Note : 

  • Office 2010 continua l'utilizzo dei formati di file basato su XML, ad esempio con estensione docx, xlsx e pptx, introdotta in versione 2007 di Office. Di conseguenza, i file creati in Microsoft Word 2010, Microsoft Excel 2010 e Microsoft PowerPoint 2010 possono essere aperti nelle applicazioni versione 2007 di Office senza componenti aggiuntivi speciali o perdita di funzionalità. Per ulteriori informazioni, vedere formati Open XML ed estensioni di file.

  • Per altre informazioni sulla compatibilità tra file di versioni diverse, vedere Usare Verifica compatibilità.

Per informazioni sul salvataggio Microsoft Access 2010. Con estensione accdb in versioni precedenti. Formato MDB, vedere salvataggio di Access 2010 database in un formato di file precedente.

  1. Fare clic sulla scheda File.

  2. Fare clic su Salva con nome.

  3. Nella casella Nome file immettere un nuovo nome per il file.

  4. Fare clic su Salva.

Quando si usa la finestra di dialogo Salva con nome, è possibile salvare il file tramite il riquadro di spostamento in una nuova posizione.

Icona Seleziona

  1. Per scegliere una cartella o digitare il percorso di una cartella, usare la barra degli indirizzi.

  2. Per visualizzare rapidamente i percorsi usati di frequente, usare il riquadro di spostamento.

  3. Per visualizzare altri tipi di file, fare clic sulla freccia.

La finestra di dialogo Salva con nome può essere usata anche per rinominare un file o modificare il relativo percorso di salvataggio facendo clic su una cartella diversa.

È consigliabile salvare il file in un altro formato, in modo che si o qualcun altro, aprire il file in un programma diverso o in una versione precedente. Ad esempio, è consigliabile salvare il documento Word 2016 come un File di testo RTF (RICH) o la cartella di lavoro Excel come file con valori delimitati da virgole (CSV).

  1. Fare clic sulla scheda File.

  2. Fare clic su Salva con nome.

  3. Scegliere un percorso di file, ad esempio OneDrive o questo PC per archiviare il file.

  4. Nella casella Nome file immettere un nuovo nome per il file.

  5. Nell'elenco tipo file fare clic sul formato di file che si desidera salvare il file. Ad esempio, fare clic su Rich Text Format (RTF), pagina Web (htm o HTML) o valori delimitati da virgole (CSV).

    Fare clic su elenco a discesa Tipo file fino a selezionare un formato di file diverso per il documento

    Nota : Per ulteriori informazioni sul salvataggio di file in formato PDF (con estensione pdf) o XPS (con estensione xps), vedere Salvataggio in formato PDF o Salvataggio in formato XPS.

  6. Fare clic su Salva.

Se si utilizza Office 2010, è possibile salvare i file in una versione precedente di Office selezionando la versione nell'elenco tipo file nella finestra di dialogo Salva con nome. Ad esempio, è possibile salvare il documento Word 2010 (con estensione docx) come documento 97-2003 (. doc).

Note : 

  • Office 2010 continua l'utilizzo dei formati di file basato su XML, ad esempio con estensione docx, xlsx e pptx, introdotta in versione 2007 di Office. Di conseguenza, i file creati in Microsoft Word 2010, Microsoft Excel 2010 e Microsoft PowerPoint 2010 possono essere aperti nelle applicazioni versione 2007 di Office senza componenti aggiuntivi speciali o perdita di funzionalità. Per ulteriori informazioni, vedere formati Open XML ed estensioni di file.

  • Per altre informazioni sulla compatibilità tra file di versioni diverse, vedere Usare Verifica compatibilità.

Per informazioni sul salvataggio Microsoft Access 2010. Con estensione accdb in versioni precedenti. Formato MDB, vedere salvataggio di Access 2010 database in un formato di file precedente.

Per impostazione predefinita, le applicazioni di Microsoft Office salvare un file in una cartella di lavoro predefinita. Per salvare la copia in un percorso diverso, fare clic su una cartella diversa nell'elenco delle cartelle. Salvataggio di una copia o in un percorso diverso per altre informazioni, vedere.

  1. Fare clic su Pulsante Microsoft Office Icona del pulsante Office , quindi fare clic su Salva oppure premere CTRL + S.

    Importante : Se non viene visualizzato il Pulsante Microsoft Office Icona del pulsante Office , scegliere Salva dal menu File.

  2. Se si sta salvando il file per la prima volta, viene chiesto di assegnare un nome.

È anche possibile usare il comando Salva con nome per rinominare un file o modificare il percorso di salvataggio del file.

Dialogo Salva con nome in Windows 7 e Windows Vista

È inoltre possibile salvare il file in una nuova posizione utilizzando il riquadro di spostamento. salvare come la finestra di dialogo windows vista

1. per scegliere una cartella o digitare un percorso della cartella, usare la barra degli indirizzi.

2. per visualizzare rapidamente i percorsi di frequente, usare il riquadro di spostamento.

3. per visualizzare altri tipi di file, fare clic sulla freccia.

Dialogo Salva con nome in Microsoft Windows XP

È inoltre possibile salvare il file in una nuova posizione utilizzando l'elenco Salva in o percorsi salvati nella barra Risorse personali. Finestra di dialogo Salva con nome

1. per scegliere una cartella, usare Salva nell'elenco.

2. per visualizzare rapidamente i percorsi di frequente, usare la barra Risorse personali.

3. per visualizzare altri tipi di file, fare clic sulla freccia.

Per salvare una copia del file, eseguire le operazioni seguenti:

  1. Fare clic su Pulsante Microsoft Office Icona del pulsante Office , quindi fare clic su Salva oppure premere CTRL + S.

    Importante : Se il Pulsante Microsoft Office Icona del pulsante Office non è visibile, fare clic su Salva con nome dal menu File.

  2. Nella casella Nome file immettere un nuovo nome per il file.

  3. Fare clic su Salva.

Per salvare la copia in un'altra cartella, seguire la procedura indicata sopra, ma fare clic su un'unità diversa nell'elenco Salva o una cartella diversa nell'elenco delle cartelle. Per salvare il file in una nuova cartella, fare clic su Crea nuova cartella Icona del pulsante .

Se si utilizza versione 2007 di Office, è possibile condividere i file con persone che usano una versione precedente di Microsoft Office salvando il file nel formato di file 97-2003. Ad esempio, è possibile salvare il documento di Microsoft Office Word 2007 (con estensione docx) come documento 97-2003 (. doc).

  1. Fare clic sul pulsante Microsoft Office Icona del pulsante Office e quindi su Salva con nome.

    Importante : Se il Pulsante Microsoft Office Icona del pulsante Office non è visibile, fare clic su Salva con nome dal menu File.

    Tasti di scelta rapida per aprire la finestra di dialogo Salva con nome, premere ALT, F e risposte.

  2. Nella casella Nome file immettere un nuovo nome per il file.

  3. Nell'elenco tipo file fare clic sul formato di file che si desidera salvare il file. Ad esempio, fare clic su Rich Text Format (RTF), pagina Web (htm o HTML) o valori delimitati da virgole (CSV).

  4. Fare clic su Salva.

Per ulteriori informazioni sul salvataggio dei file in formato PDF, vedere salvataggio in formato PDF. Per informazioni su come salvare i file in formato XPS, vedere salvare un file in formato XPS.

Salvataggio automatico non sostituisce salvare regolarmente i file. Se si sceglie di non salvare il file di recupero dopo l'apertura, il file viene eliminato e le modifiche non salvate vengono perse. Se si salva il file di recupero, questo sostituirà il file originale (a meno che non si specifica un nuovo nome di file). Più spesso vengono salvati i file, le informazioni vengono recuperate se esiste un errore di power o altri problemi mentre è aperto un file.

Seguire la procedura corrispondente al prodotto Office 2007 in uso.

Word 2007

  1. Scegliere il Pulsante Microsoft Office Icona del pulsante Office e quindi fare clic su Opzioni di Word.

  2. Fare clic su Salva.

  3. Selezionare la casella di controllo Salva informazioni di salvataggio automatico ogni.

  4. Nella casella minuti digitare o selezionare un numero per indicare la frequenza di salvataggio dei file.

Excel 2007

  1. Scegliere il Pulsante Microsoft Office Icona del pulsante Office e quindi fare clic su Opzioni di Excel.

  2. Fare clic su Salva.

  3. Selezionare la casella di controllo Salva informazioni di salvataggio automatico ogni.

  4. Nella casella minuti digitare o selezionare un numero per indicare la frequenza di salvataggio dei file.

InfoPath 2007

  1. Dal menu Strumenti fare clic su Opzioni e quindi fare clic sulla scheda Avanzate.

  2. Selezionare il durante la compilazione dei moduli, Salva automaticamente ogni casella di controllo.

  3. Nella casella minuti digitare o selezionare un numero per indicare la frequenza di salvataggio dei file.

PowerPoint 2007

  1. Scegliere il Pulsante Microsoft Office Icona del pulsante Office e quindi fare clic su Opzioni di PowerPoint.

  2. Fare clic su Salva.

  3. Selezionare la casella di controllo Salva informazioni di salvataggio automatico ogni.

  4. Nella casella minuti digitare o selezionare un numero per indicare la frequenza di salvataggio dei file.

Project 2007

  1. Dal menu Strumenti fare clic su Opzioni e quindi fare clic sulla scheda Avanzate.

  2. Selezionare il salvare ogni casella di controllo.

  3. Nella casella minuti digitare o selezionare un numero per indicare la frequenza di salvataggio dei file.

Publisher 2007

  1. Dal menu Strumenti fare clic su Opzioni e quindi fare clic sulla scheda Avanzate.

  2. Selezionare il Salva automaticamente ogni casella di controllo.

  3. Nella casella minuti digitare o selezionare un numero per indicare la frequenza di salvataggio dei file.

Visio 2007

  1. Scegliere Opzioni dal menu Strumenti, quindi fare clic sulla scheda Salva/Apri.

  2. Selezionare il Salva automaticamente ogni casella di controllo.

  3. Nella casella minuti digitare o selezionare un numero per indicare la frequenza di salvataggio dei file.

Feedback

In questo articolo è stato aggiornato da Ben su 16 giugno 2017 come risultato i commenti. Se si trovato utile e in particolare se non è stato, utilizzare i controlli di commenti e suggerimenti seguenti per far sapere come è possibile renderlo più efficaci.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×