Salvare un file

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Quando si salva un file, è possibile salvarlo in una cartella nel disco rigido, un percorso di rete, disco, su un DVD, CD, unità flash, desktop o Salva con nome di un altro formato di file.

Importante : È consigliabile salvare il file spesso mentre si lavora su di essa per evitare la perdita di dati a causa di un errore imprevisto power o altri problemi.

Per saperne di più

Salvare un file

Salvataggio di una copia o in un percorso diverso

Salva con nome di una versione precedente di Office

Salvataggio in un formato diverso

Salvataggio automatico delle informazioni di salvataggio automatico

Salvare un file

Per impostazione predefinita, le applicazioni di Microsoft Office salvare un file in una cartella di lavoro predefinita. Per salvare la copia in un percorso diverso, fare clic su una cartella diversa nell'elenco delle cartelle. Salvataggio di una copia o in un percorso diverso per altre informazioni, vedere.

  1. Fare clic su Pulsante Microsoft Office Icona del pulsante Office , quindi fare clic su Salva oppure premere CTRL + S.

    Importante : Se non viene visualizzato il Pulsante Microsoft Office Icona del pulsante Office , scegliere Salva dal menu File.

  2. Se il file viene salvato per la prima volta, verrà richiesto di assegnare un nome al file.

Torna all'inizio

Salvataggio di una copia o in un percorso diverso

È inoltre possibile utilizzare il comando Salva con nome per rinominare un file o modificare il relativo percorso di salvataggio.

Dialogo Salva con nome in Windows 7 e Windows Vista

È inoltre possibile salvare il file in una nuova posizione utilizzando il riquadro di spostamento. salvare come la finestra di dialogo windows vista

1. per scegliere una cartella o digitare un percorso della cartella, usare la barra degli indirizzi.

2. per visualizzare rapidamente i percorsi di frequente, usare il riquadro di spostamento.

3. per visualizzare altri tipi di file, fare clic sulla freccia.

Dialogo Salva con nome in Microsoft Windows XP

È inoltre possibile salvare il file in una nuova posizione utilizzando l'elenco Salva in o percorsi salvati nella barra Risorse personali. Finestra di dialogo Salva con nome

1. per scegliere una cartella, usare Salva nell'elenco.

2. per visualizzare rapidamente i percorsi di frequente, usare la barra Risorse personali.

3. per visualizzare altri tipi di file, fare clic sulla freccia.

Per salvare una copia del file, eseguire le operazioni seguenti:

  1. Fare clic su Pulsante Microsoft Office Icona del pulsante Office , quindi fare clic su Salva oppure premere CTRL + S.

    Importante : Se il Pulsante Microsoft Office Icona del pulsante Office non è visibile, fare clic su Salva con nome dal menu File.

  2. Nella casella Nome file immettere un nuovo nome per il file.

  3. Scegliere il pulsante Salva.

Per salvare la copia in un'altra cartella, seguire la procedura indicata sopra, ma fare clic su un'unità diversa nell'elenco Salva o una cartella diversa nell'elenco delle cartelle. Per salvare il file in una nuova cartella, fare clic su Crea nuova cartella Icona del pulsante .

Torna all'inizio

Salvare in un formato precedente di Office

Se si utilizza versione 2007 di Office, è possibile condividere i propri file con utenti di versioni precedenti di Office salvandoli nel formato 97-2003. È ad esempio possibile salvare i documenti di Microsoft Office Word 2007 (con estensione docx) come documenti di Word 97-2003 (con estensione doc).

Torna all'inizio

Salvare in un formato diverso

  1. Fare clic sul pulsante Microsoft Office Icona del pulsante Office , quindi su Salva con nome.

    Importante : Se il Pulsante Microsoft Office Icona del pulsante Office non è visibile, fare clic su Salva con nome dal menu File.

    Tasti di scelta rapida per aprire la finestra di dialogo Salva con nome, premere ALT, F e risposte.

  2. Nella casella Nome file immettere il nuovo nome per il file.

  3. Nell'elenco Tipo file selezionare il formato di file in cui si desidera salvare il file, ad esempio, Rich Text Format (con estensione rtf), Pagina Web (con estensione htm o html) o Testo delimitato da virgola (con estensione csv).

  4. Fare clic su Salva.

Per ulteriori informazioni sul salvataggio dei file in formato PDF, vedere salvataggio in formato PDF. Per informazioni su come salvare i file in formato XPS, vedere salvare un file in formato XPS.

Torna all'inizio

Salvataggio automatico delle informazioni di salvataggio automatico

Salvataggio automatico non sostituisce salvare regolarmente i file. Se si sceglie di non salvare il file di recupero dopo l'apertura, il file viene eliminato e le modifiche non salvate vengono perse. Se si salva il file di recupero, questo sostituirà il file originale (a meno che non si specifica un nuovo nome di file). Più spesso vengono salvati i file, le informazioni vengono recuperate se esiste un errore di power o altri problemi mentre è aperto un file.

Selezionare l'applicazione di Microsoft Office System 2007 in uso

Word

Excel

InfoPath

PowerPoint

Progetto

Publisher

Visio

Torna all'inizio

Word

  1. Scegliere il Pulsante Microsoft Office Icona del pulsante Office e quindi fare clic su Opzioni di Word.

  2. Scegliere il pulsante Salva.

  3. Selezionare la casella di controllo Salva informazioni di salvataggio automatico ogni.

  4. Nella casella minuti digitare o selezionare un numero per indicare la frequenza desiderata per il salvataggio dei file.

Torna all'inizio

Excel

  1. Scegliere il Pulsante Microsoft Office Icona del pulsante Office e quindi fare clic su Opzioni di Excel.

  2. Scegliere il pulsante Salva.

  3. Selezionare la casella di controllo Salva informazioni di salvataggio automatico ogni.

  4. Nella casella minuti digitare o selezionare un numero per indicare la frequenza desiderata per il salvataggio dei file.

Torna all'inizio

InfoPath

  1. Scegliere Opzioni dal menu Strumenti e quindi fare clic sulla scheda Avanzate.

  2. Selezionare la casella di controllo Durante la compilazione del modulo salva automaticamente ogni.

  3. Nella casella minuti digitare o selezionare un numero per indicare la frequenza di salvataggio dei file.

Torna all'inizio

PowerPoint

  1. Scegliere il Pulsante Microsoft Office Icona del pulsante Office e quindi fare clic su Opzioni di PowerPoint.

  2. Scegliere il pulsante Salva.

  3. Selezionare la casella di controllo Salva informazioni di salvataggio automatico ogni.

  4. Nella casella minuti digitare o selezionare un numero per indicare la frequenza desiderata per il salvataggio dei file.

Torna all'inizio

Project

  1. Scegliere Opzioni dal menu Strumenti e quindi fare clic sulla scheda Salva.

  2. Selezionare la casella di controllo Salva ogni.

  3. Nella casella minuti digitare o selezionare un numero per indicare la frequenza di salvataggio dei file.

Torna all'inizio

Publisher

  1. Scegliere Opzioni dal menu Strumenti e quindi fare clic sulla scheda Avanzate.

  2. Selezionare la casella di controllo Salva automaticamente ogni.

  3. Nella casella minuti digitare o selezionare un numero per indicare la frequenza di salvataggio dei file.

Torna all'inizio

Visio

  1. Scegliere Opzioni dal menu Strumenti e quindi fare clic sulla scheda Salvataggio/Apertura.

  2. Selezionare la casella di controllo Salva automaticamente ogni.

  3. Nella casella minuti digitare o selezionare un numero per indicare la frequenza di salvataggio dei file.

Torna all'inizio

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×