Rivedere i diagrammi utilizzando la funzionalità Segnala revisioni

È possibile utilizzare la funzionalità Segnala revisioni di Microsoft Office Visio per suggerire modifiche e visualizzare le modifiche proposte in un disegno.

Contenuto dell'articolo

Informazioni sulle revisioni

Avviare o interrompere la segnalazione delle revisioni

Mostrare o nascondere le revisioni

Informazioni sulle revisioni

Se la funzionalità Segnala revisioni è attivata, le forme, le forme input penna o i commenti aggiunti dall'utente o dai revisori vengono segnalati nelle revisioni sovrapposte senza modificare il disegno originale. Come illustrato nella figura seguente, a ogni persona viene assegnato automaticamente un livello a schede colorato distinto. Quando si visualizza il disegno, è possibile vedere tutte le modifiche contemporaneamente.

Disegno con schede di revisioni sovrapposte di colore diverso.

Le revisioni sovrapposte consentono di mantenere le revisioni separate dal disegno originale.

1. Questo livello contiene tutte le revisioni di un revisore.

2. Questo livello contiene le revisioni di un secondo revisore.

3. Il disegno originale non viene modificato.

4. Quando si visualizza il disegno, è possibile vedere ogni livello di revisione e il disegno originale.

È possibile condividere una copia separata del disegno con ogni revisore oppure rendere disponibile il disegno originale per un gruppo di revisori salvandolo in una condivisione di rete o inserendolo in un sito Intranet. L'utilizzo di una condivisione di rete, di un sito Intranet o di un'altra posizione centrale accessibile consente di acquisire le revisioni di tutti i revisori in un unico file.

Nota : Per aggiungere le revisioni, ogni revisore deve utilizzare Microsoft Office Visio 2007 or Microsoft Office Visio 2003.

Torna all'inizio

Avviare o interrompere la segnalazione delle revisioni

Nota : Per verificare rapidamente se la funzionalità Segnala revisioni è attivata, controllare il testo nella parte superiore del riquadro attività Revisioni. Se viene visualizzato il testo Revisore corrente, il disegno originale è protetto ed è possibile segnalare le revisioni. In caso contrario, la segnalazione delle revisioni è disattivata e sarà possibile apportare modifiche al disegno originale.

Per avviare la segnalazione delle revisioni per la prima volta

  • Scegliere Segnala revisioni dal menu Strumenti.

  • Verrà visualizzato il riquadro attività Revisioni e verrà creata una revisione sovrapposta.

Per riavviare la segnalazione delle revisioni

  • Nel riquadro attività Revisioni fare clic su Segnala revisioni.

  • Il testo che si trova nella parte superiore del riquadro attività viene modificato in Revisore corrente ed è possibile apportare modifiche alla revisione sovrapposta.

Per interrompere la segnalazione delle revisioni

  • Nel riquadro attività Revisioni fare clic su Segnala revisioni.

  • Il testo che si trova nella parte superiore del riquadro attività viene modificato in Segnalazione delle revisioni disattivata ed è possibile modificare il disegno originale.

Nota : Per ogni revisore che apre un disegno quando la funzionalità Segnala revisioni è attivata, viene creata una revisione sovrapposta e viene assegnato un colore.

Torna all'inizio

Mostrare o nascondere le revisioni

  1. Se non è già aperto, aprire il riquadro attività Revisioni.

    how

    1. Scegliere Riquadro attività dal menu Visualizza.

    2. Fare clic sulla freccia situata nella parte superiore del riquadro attività e quindi su Revisioni.

  2. Se la funzionalità di segnalazione delle revisioni è disattivata e in Mostra revisioni sovrapposte non è visualizzato il nome di alcun revisore, scegliere Revisione dal menu Visualizza.

    Nota : Se il comando Revisione non è disponibile, la funzionalità Segnala revisioni è attivata ed è possibile visualizzare le revisioni.

  3. In Mostra revisioni sovrapposte nel riquadro attività Revisioni eseguire una delle operazioni seguenti:

    1. Per mostrare le revisioni sovrapposte per tutti i revisori, fare clic su Mostra tutto.

    2. Per nascondere le revisioni sovrapposte per tutti i revisori, fare clic su Nascondi tutto.

    3. Per visualizzare o nascondere le revisioni sovrapposte per un singolo revisore, selezionare o deselezionare la casella di controllo accanto al nome del revisore desiderato.

      Note : 

      • Se la funzionalità Segnala revisioni è attivata, non sarà possibile nascondere le proprie revisioni sovrapposte.

      • Le scelte effettuate al passaggio 3 non vengono salvate insieme al disegno.

Torna all'inizio

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×