Ritagliare un'immagine in Office

Ritagliare un'immagine per eliminare i contorni esterni non necessari.

Per rimuovere lo sfondo di un'immagine, vedere Rimuovere lo sfondo di un'immagine. Per ingrandire o ridurre un'immagine, vedere Modificare le dimensioni di un'immagine.

In Office per Mac e Office 2010 e versioni successive, oltre a ritagliare i margini si possono anche ritagliare le immagini in base a forme e proporzioni specifiche e ritagliare i riempimenti all'interno delle forme.

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

1:32

Office può essere utile con l'editing delle immagini di base, come illustrato nel video sopra, ma per le attività più avanzate, potrebbe essere necessaria un'app dedicata per la modifica delle immagini. Digital Trends offre consigli per il software di fotoritocco gratuito.

Ritagliare i margini di un'immagine

  1. Usare InserisciimmagineOffice per aggiungere l'immagine a un file di Office, ad esempio un documento di Word, una presentazione di PowerPoint o una cartella di lavoro di Excel.

  2. Fare clic con il pulsante destro del mouse sull'immagine. Viene visualizzato un menu a comparsa con due pulsanti immediatamente sopra o sotto il menu. Ritaglia è uno dei pulsanti.

    Il pulsante Ritaglia viene visualizzato sopra o sotto il menu a comparsa
  3. Selezionare il pulsante ritaglia Pulsante Ritaglia .

    I quadratini di taglio neri sono visualizzati sui bordi e agli angoli dell'immagine.

    I quadratini di taglio sono visualizzati sui lati e sugli angoli dell'immagine
  4. Ritagliare l'immagine eseguendo una di queste operazioni:

    Descrizione

    Azione

    Ritagliare un lato

    Trascinare verso l'interno sul quadratino di taglio laterale

    Ritagliare due lati adiacenti contemporaneamente

    Trascinare verso l'interno sul quadratino di taglio angolare

    Ritagliare in modo uniforme su due lati paralleli contemporaneamente

    Tenere premuto CTRL mentre si trascina verso l'interno sul quadratino di taglio laterale

    Ritagliare in modo uniforme su tutti e quattro i lati contemporaneamente

    Tenere premuto CTRL mentre si trascina verso l'interno su qualsiasi quadratino di taglio angolare

    È anche possibile eseguire un ritaglio esterno o aggiungere un margine intorno a un'immagine trascinando i quadratini di taglio verso l'esterno e non verso l'interno.

  5. (Facoltativo) Per riposizionare l'area di taglio, modificarla trascinando i bordi o gli angoli del rettangolo di taglio oppure spostare l'immagine.

  6. Al termine, premere ESC o fare clic in un punto qualsiasi all'esterno dell'immagine, ma dentro il documento.

Nota: Gli strumenti di ritaglio non sono disponibili per le forme, ma in Office 2010 e versioni successive è possibile ridimensionare una forma e usare lo strumento Modifica punti per ottenere un risultato simile al ritaglio oppure per personalizzare una forma. Per altre informazioni, vedere Ritagliare in base alle dimensioni di una forma o per riempire una forma di seguito.

Ritagliare una forma specifica

Modificare rapidamente la forma di un'immagine ritagliandola in base a una forma specifica. L'immagine viene automaticamente tagliata in modo da riempire la geometria della forma selezionata, mantenendone allo stesso tempo le proporzioni.

Per ritagliare la stessa immagine in più forme, copiare l'immagine e ritagliare le singole copie nelle forme desiderate.

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

1:16

  1. Usare Inserisci > Immagine per aggiungere l'immagine a un file di Office, ad esempio un documento do Word, una presentazione di PowerPoint o una cartella di lavoro di Excel.

  2. Fare clic sull'immagine.

    Si possono ritagliare più immagini contemporaneamente, ma è necessario scegliere la stessa forma. (Ma in Word questo è difficile, perché non è possibile selezionare più immagini con l'opzione predefinita in linea con il layout di testo.)

  3. Fare clic su Strumenti immagine > Formato, quindi nel gruppo Dimensioni fare clic sulla freccia sotto Ritaglia.

    Pulsante Ritaglia nella scheda Formato di Strumenti immagine

  4. Dal menu visualizzato selezionare Ritaglia forma, quindi fare clic sulla forma in base a cui ritagliare.

    La forma viene applicata immediatamente all'immagine.

  5. Se si vuole modificare la forma, fare clic sul pulsante ritaglia Pulsante Ritaglia sulla barra multifunzione di Office 2016 sulla barra multifunzione.

    I quadratini di taglio neri sono visualizzati sui bordi e sugli angoli dell'immagine.

  6. Ritagliare l'immagine eseguendo una di queste operazioni:

    Descrizione

    Azione

    Ritagliare un lato

    Trascinare verso l'interno sul quadratino di taglio laterale

    Ritagliare due lati adiacenti contemporaneamente

    Trascinare verso l'interno sul quadratino di taglio angolare

    Ritagliare in modo uniforme su due lati paralleli contemporaneamente

    Tenere premuto CTRL mentre si trascina verso l'interno sul quadratino di taglio laterale

    Ritagliare in modo uniforme su tutti e quattro i lati contemporaneamente

    Tenere premuto CTRL mentre si trascina verso l'interno su qualsiasi quadratino di taglio angolare

  7. Fare di nuovo clic sul pulsante Ritaglia al termine.

Altri tipi di ritaglio

Selezionare uno dei titoli seguenti per aprire la sezione e visualizzare le istruzioni dettagliate.

Il ritaglio di un'immagine in un formato comune di foto o proporzioni consente di inserirla facilmente in una cornice standard per foto. Questo strumento può essere usato anche per visualizzare in anteprima l'aspetto di un'immagine con proporzioni specifiche prima che venga ritagliata.

  1. Usare Inserisci > Immagine per aggiungere l'immagine a un file di Office, ad esempio un documento do Word, una presentazione di PowerPoint o una cartella di lavoro di Excel.

  2. Fare clic sull'immagine.

  3. Fare clic su Strumenti immagine > Formato, quindi nel gruppo Dimensioni fare clic sulla freccia sotto Ritaglia.

    Pulsante Ritaglia nella scheda Formato di Strumenti immagine

  4. Dal menu visualizzato fare clic su Proporzioni e quindi sulle proporzioni desiderate.

    Viene visualizzato un rettangolo di taglio che mostra l'aspetto dell'immagine dopo il ritaglio in base alle proporzioni selezionate.

  5. Se si vuole, modificare l'area di taglio usando i quadratini di taglio come descritto in Ritagliare un'immagine.

  6. Al termine, premere ESC o fare clic in un punto qualsiasi all'esterno dell'immagine, ma dentro il documento.

È possibile aggiungere un'immagine come riempimento di una forma e quindi modificare o ritagliare la forma.

Aggiungere un'immagine a una forma

  1. Aggiungere una forma al documento (vedere Aggiungere forme per istruzioni) e fare clic sulla forma per selezionarla.

  2. Fare clic su Strumenti disegno > Formato e, nel gruppo Stili forma, fare clic su Riempimento forma > Immagine.

    Aggiungere un'immagine come riempimento forma

  3. Selezionare il tipo di immagine desiderato, ad esempio Da un file o Immagini online, quindi trovare l'immagine desiderata e inserirla.

Ridimensionare la forma

Per modificare le dimensioni della forma riempita, mantenendone il formato di base, selezionarla e trascinare uno dei quadratini di ridimensionamento.

Adattare l'immagine alla forma

Se l'immagine è obliqua, troncata o non riempie la forma nel modo desiderato, usare gli strumenti Adatta e Riempimento nel menu Ritaglia per l'ottimizzazione:

  1. Fare clic su una forma creata con Riempimento forma > Immagine.

  2. Fare clic su Strumenti immagine > Formato, quindi nel gruppo Dimensioni fare clic sulla freccia sotto Ritaglia. Viene visualizzato un menu con le opzioni di ritaglio.

    Pulsante Ritaglia nella scheda Formato di Strumenti immagine

    • Scegliere Adatta per adattare l'intera immagine nella forma.Le proporzioni dell'immagine originale verranno mantenute, ma potrebbe essere visualizzato dello spazio vuoto all'interno della forma.

    • Scegliere Riempimento per adattare la forma all'interno dell'immagine, ritagliando tutto ciò che non è contenuto nella forma.

  3. Fare clic su Riempimento o Adatta.

    • Usando Riempimento, le dimensioni dell'immagine vengono adattate all'altezza o alla larghezza della forma, a seconda di quale sia la più grande. La forma viene così riempita dall'immagine e tutto ciò che è al di fuori del perimetro della forma viene rimosso.

      immagine a cui è applicato il ritaglio con riempimento della forma

    • Usando Adatta, le dimensioni dell'immagine vengono impostate in modo che l'altezza e la larghezza dell'immagine coincidano con i bordi della forma. In tal modo la forma viene riempita il più possibile dall'immagine, tuttavia alcune aree potrebbero rimanere vuote.

      ritaglio di una forma con adattamento applicato a un'immagine

      È possibile trascinare l'immagine per modificare la parte che viene visualizzata all'interno della forma.

  4. Se si vuole, modificare l'area di taglio usando i quadratini di taglio come descritto in Ritagliare un'immagine.

  5. Al termine, premere ESC o fare clic in un punto qualsiasi all'esterno dell'immagine, ma dentro il documento.

Usare lo strumento Modifica punti per modificare o ritagliare la forma

Anche se gli strumenti di ritaglio non sono disponibili per le forme, è possibile usare lo strumento Modifica punti per modificare manualmente una forma.

  1. Selezionare la forma da modificare.

  2. Fare clic su Strumenti disegno > Formato quindi, nel gruppo Inserisci forme, fare clic sul pulsante Modifica forma Icona del pulsante Modifica forma e scegliere Modifica punti.

  3. Trascinare i vertici della forma (che vengono visualizzati come punti neri intorno al perimetro della forma) fino a ottenere l'aspetto desiderato.

  4. Per eliminare un vertice, tenere premuto CTRL e fare clic su di esso. Per aggiungere un vertice, tenere premuto CTRL mentre si fa clic in un punto qualsiasi del perimetro della forma che non ha vertici.

Le app Paint (in diverse versioni di Windows) e Paint 3D (in Windows 10) consentono di ritagliare un'immagine. Aprire l'immagine nell'app per visualizzare un pulsante Ritaglia sulla barra degli strumenti. Vedere questo breve video introduttivo su alcune funzionalità dell'app Paint 3D.

Dopo avere ritagliare un'immagine, le aree ritagliate continuano a far parte del file, ma restano nascoste. È possibile ridurre le dimensioni del file rimuovendo queste parti dal file di immagine. Questa operazione è utile anche per impedire ad altri di visualizzare le parti dell'immagine che sono state rimosse.

Importante: Se si eliminano le aree ritagliate e in seguito si cambia idea, è possibile fare clic sul pulsante annulla icona del pulsante per ripristinarle. Le eliminazioni possono essere annullate finché il file non viene salvato.

  1. Selezionare l'immagine o le immagini da cui eliminare le aree ritagliate.

  2. Fare clic su Strumenti immagine > Formato e, nel gruppo Regola, fare clic su Comprimi immagini. Viene visualizzata una finestra di dialogo che mostra le opzioni di compressione.

    Pulsante Comprimi immagini nella scheda Formato di Strumenti immagine

    Se le schede Strumenti immagine e Formato non sono visibili, verificare di aver selezionato un'immagine. Può essere necessario fare doppio clic sull'immagine per selezionarla e aprire la scheda Formato. Inoltre, se le dimensioni dello schermo sono ridotte, potrebbero essere visualizzata solo l'icona Comprimi immagini.

    Icona Comprimi immagini senza etichetta

  3. In Opzioni compressione verificare che la casella di controllo Elimina aree ritagliate delle immagini sia selezionata.

    Finestra di dialogo Comprimi immagini

    Per rimuovere solo i ritagli delle immagini selezionate e non di tutte le immagini nel file, selezionare la casella di controllo Applica solo all'immagine selezionata.

    Selezionare un'opzione di risoluzione, se necessario.

  4. Fare clic su OK.

Suggerimento: Per altre informazioni sulla riduzione delle dimensioni dei file di immagine e sulla compressione delle immagini, vedere Ridurre le dimensioni del file di un'immagine.

Vedere anche

Inserire immagini

Aggiungere un disegno a un documento di Word

Ridurre le dimensioni del file di un'immagine

Usare Opzioni layout in Word per spostare le immagini

Disporre il testo intorno alle immagini in Word

Ritagliare i margini di un'immagine

  1. Usare InserisciimmagineOffice per aggiungere l'immagine a un file di Office, ad esempio un documento di Word, una presentazione di PowerPoint o una cartella di lavoro di Excel.

  2. Con l'immagine selezionata, nella scheda formato immagine selezionare Ritaglia .

    I quadratini di taglio neri sono visualizzati sui bordi e agli angoli dell'immagine.

    I quadratini di taglio sono visualizzati sui lati e sugli angoli dell'immagine
  3. Ritagliare l'immagine eseguendo una di queste operazioni:

    Descrizione

    Azione

    Ritagliare un lato

    Trascinare il quadratino di taglio centrale su tale lato verso l'interno.

    Ritagliare due lati adiacenti contemporaneamente

    Tenere premuto MAIUSC+OPZIONE e trascinare il quadratino di taglio centrale su uno dei lati verso l'interno.

    Ritagliare in modo uniforme su tutti e quattro i lati contemporaneamente

    Tenere premuto MAIUSC+OPZIONE e trascinare uno dei quadratini di taglio angolari verso l'interno.

  4. Fare clic all'esterno dell'immagine per visualizzare l'immagine ritagliata.

Nota: Dopo aver ritagliato un'immagine, le aree ritagliate continuano a far parte del file di immagine. Per rimuovere definitivamente la porzione ritagliata e ridurre le dimensioni dell'immagine, vedere la sezione più avanti in basso nella pagina denominata "Elimina aree ritagliate di un'immagine".

Ritagliare una forma specifica

Modificare rapidamente la forma di un'immagine ritagliandola in base a una forma specifica. L'immagine viene automaticamente tagliata in modo da riempire la geometria della forma selezionata, mantenendone allo stesso tempo le proporzioni.

Per ritagliare la stessa immagine in più forme, copiare l'immagine e ritagliare le singole copie nelle forme desiderate.

  1. Usare Inserisci > Immagine per aggiungere l'immagine a un file di Office, ad esempio un documento do Word, una presentazione di PowerPoint o una cartella di lavoro di Excel.

  2. Selezionare nel file l'immagine che si vuole ritagliare.

  3. Nella scheda Formato immagine fare clic sulla freccia accanto a Ritaglia.

    Pulsante Ritaglia nella scheda Formato immagine

    Se la scheda Formato immagine non è visibile, verificare di aver selezionato un'immagine e non una forma.

  4. Scegliere Ritaglia forma e quindi selezionare la forma a cui si vuole ritagliare.

    Menu Ritaglia in PowerPoint per Mac

    La forma viene applicata immediatamente all'immagine.

  5. Per modificare la forma, fare nuovamente clic sul pulsante Ritaglia sulla barra multifunzione.

    I quadratini di taglio neri sono visualizzati sui bordi e sugli angoli dell'immagine.

  6. Ritagliare l'immagine eseguendo una di queste operazioni:

    Descrizione

    Azione

    Ritagliare un lato

    Trascinare il quadratino di taglio centrale su tale lato verso l'interno.

    Ritagliare due lati adiacenti contemporaneamente

    Tenere premuto MAIUSC+OPZIONE e trascinare il quadratino di taglio centrale su uno dei lati verso l'interno.

    Ritagliare in modo uniforme su tutti e quattro i lati contemporaneamente

    Tenere premuto MAIUSC+OPZIONE e trascinare uno dei quadratini di taglio angolari verso l'interno.

Altri tipi di ritaglio

Selezionare uno dei titoli seguenti per aprire la sezione e visualizzare le istruzioni dettagliate.

Dopo aver aggiunto un'immagine a una forma, è possibile scegliere il modo in cui l'immagine si adatta alla forma usando gli strumenti adatta e Riempi per ottimizzare l'ottimizzazione:

  • Scegliere Riempimento per rimuovere (o "ritagliare") una parte dell'immagine, ma riempire comunque l'intera forma.

  • Scegliere Adatta per adattare tutta l'immagine alla forma. Le proporzioni dell'immagine originale vengono mantenute, ma potrebbe essere visualizzato spazio vuoto all'interno della forma.

  1. Nel file, selezionare l'immagine che si vuole inserire nella forma.

  2. Nella scheda Formato immagine fare clic sulla freccia accanto a Ritaglia.

    Pulsante Ritaglia nella scheda Formato immagine

    Se la scheda Formato immagine non è visibile, verificare di aver selezionato un'immagine e non una forma.

  3. Fare clic su Riempimento o Adatta, quindi fare clic all'esterno dell'immagine.

    Menu Ritaglia in PowerPoint per Mac

Anche dopo avere ritagliare parti di un'immagine, le aree ritagliate continuano a far parte del file immagine. È possibile ridurre le dimensioni del file rimuovendo queste parti dal file immagine. Questa operazione è utile anche per impedire ad altri di visualizzare le parti dell'immagine che sono state rimosse.

Importante: L'eliminazione delle aree di un'immagine è un'operazione non annullabile. Di conseguenza, eseguire questa operazione solo se si è certi di aver apportato tutti i ritagli e le modifiche desiderati.

  1. Fare clic sull'immagine o sulle immagini da cui eliminare le aree ritagliate.

  2. Nella scheda formato immagine fare clic su Comprimi immagini Pulsante Comprimi immagini .

    Se la scheda Formato immagine non è visibile, verificare di aver selezionato un'immagine.

  3. Selezionare la casella di controllo Elimina aree ritagliate delle immagini.

    Per rimuovere solo i ritagli delle immagini selezionate e non di tutte le immagini nel file, selezionare Solo immagini selezionate.

Vedere anche

Inserire immagini in Office per Mac

Spostare, ruotare o raggruppare un'immagine, una casella di testo o un altro oggetto in Office per Mac

Modificare le dimensioni di un'immagine, una forma, una casella di testo o un oggetto WordArt

Controllare la disposizione del testo attorno agli oggetti in Word per Mac

Ritagliare i margini di un'immagine

  1. Selezionare nel file l'immagine che si vuole ritagliare.

  2. Con l'immagine selezionata, nella scheda formato immagine selezionare Ritaglia .

    Scheda Formato immagine, gruppo Correggi

    I quadratini di taglio neri sono visualizzati sui bordi e agli angoli dell'immagine.

    I quadratini di taglio sono visualizzati sui lati e sugli angoli dell'immagine
  3. Trascinare i quadratini di taglio in base alle necessità per tagliare i margini dell'immagine e quindi fare clic all'esterno dell'immagine.

    È possibile posizionare il ritaglio spostando l'area di ritaglio (trascinando i bordi del rettangolo di ritaglio) o l'immagine.

Dopo aver ritagliato un'immagine, le aree ritagliate continuano a far parte del file di immagine. Per rimuovere la parte ritagliata in modo permanente e ridurre le dimensioni dell'immagine, vedere Eliminare le aree ritagliate di un'immagine.

Ritagliare una forma specifica

Un metodo rapido per modificare la forma di un'immagine consiste nel ritagliarla in base a una forma specifica. Quando si ritaglia un'immagine in base a una forma specifica, l'immagine viene automaticamente tagliata in modo da riempire la geometria delle forma, mantenendo le proporzioni dell'immagine.

  1. Nel file, selezionare l'immagine da ritagliare in base a una forma specifica.

  2. Fare clic sulla scheda Formato immagine.

    Se la scheda Formato immagine non è visibile, verificare di aver selezionato un'immagine e non una forma.

  3. In Regola fare clic sulla freccia accanto a Ritaglia, scegliere Maschera sulla forma, scegliere un tipo di forma e fare clic sulla forma nella quale si vuole ritagliare l'immagine.

    La forma viene applicata immediatamente all'immagine.

  4. Per modificare la forma, fare nuovamente clic sul pulsante Ritaglia sulla barra multifunzione.

    I quadratini di taglio neri sono visualizzati sui bordi e agli angoli dell'immagine.

  5. Trascinare i quadratini di taglio in base alle necessità per tagliare i margini dell'immagine e quindi fare clic all'esterno dell'immagine.

  6. Al termine, fare clic all'esterno dell'immagine.

Altri tipi di ritaglio

Selezionare uno dei titoli seguenti per aprire la sezione e visualizzare le istruzioni dettagliate.

Dopo aver aggiunto un'immagine a una forma, è possibile scegliere come adattarla alla forma usando gli strumenti Ritaglia e adatta e Ritaglia e riempi per l'ottimizzazione:

  • Scegliere Ritaglia e riempi per rimuovere (o "ritagliare") una parte dell'immagine, ma riempire comunque l'intera forma.

  • Per adattare tutta l'immagine alla forma, scegliere Ritaglia e adatta. Vengono mantenute le proporzioni originali dell'immagine, ma potrebbe essere visualizzato spazio vuoto all'interno della forma.

  1. Fare clic sull'immagine che si vuole inserire nella forma.

  2. Fare clic sulla scheda Formato immagine.

    Se la scheda Formato immagine non è visibile, verificare di aver selezionato un'immagine.

  3. In Regola fare clic sulla freccia accanto a Ritaglia, scegliere Ritaglia e riempi o Ritaglia e adatta e fare clic all'esterno dell'immagine.

  4. Al termine, premere ESC.

Anche dopo avere ritagliare parti di un'immagine, le aree ritagliate continuano a far parte del file immagine. È possibile ridurre le dimensioni del file rimuovendo queste parti dal file immagine. Questa operazione è utile anche per impedire ad altri di visualizzare le parti dell'immagine che sono state rimosse.

Importante: L'eliminazione delle aree di un'immagine è un'operazione non annullabile. Di conseguenza, eseguire questa operazione solo se si è certi di aver apportato tutti i ritagli e le modifiche desiderati.

  1. Fare clic sull'immagine o sulle immagini da cui eliminare le aree ritagliate.

  2. Fare clic sulla scheda Formato immagine.

    Se la scheda Formato immagine non è visibile, verificare di aver selezionato un'immagine.

  3. In Regola fare clic su Comprimi e selezionare la casella di controllo Rimuovi aree immagine ritagliate.

Vedere anche

Inserire immagini in Office per Mac

Spostare, ruotare o raggruppare un'immagine, una casella di testo o un altro oggetto

Controllare la disposizione del testo attorno agli oggetti in Word per Mac

Ritagliare un'immagine

  1. Nella diapositiva fare clic con il pulsante destro del mouse sull'immagine e quindi scegliere Ritaglia.

    Fare clic con il pulsante destro sull'immagine e scegliere Ritaglia

  2. Posizionare il cursore su uno dei quadratini di ridimensionamento per ritaglio neri visualizzati sui bordi dell'immagine.

    Quando si posiziona il cursore sui quadratini di ridimensionamento per il ritaglio neri, il cursore assumerà l'aspetto seguente:

    • Quadratino di ridimensionamento per il ritaglio angolare: Quadratino di ridimensionamento per il ritaglio angolare

    • Quadratino di ritaglio laterale: Quadratino di ridimensionamento per il ritaglio laterale

  3. Per ritagliare ogni lato, trascinare il quadratino di taglio nero verso l'interno.

  4. Al termine dell'operazione di taglio, premere ESC o fare clic all'esterno dell'immagine.

    In OneNote per il Web selezionare Ritaglia per completare il processo di ritaglio.

Nota: Dopo aver ritagliato un'immagine, le aree ritagliate continuano a far parte del file di immagine. Per rimuovere la parte ritagliata in modo permanente e ridurre le dimensioni dell'immagine, aprire il file nell'app desktop e vedere Eliminare le aree ritagliate di un'immagine.

Nota:  Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Queste informazioni sono risultate utili' Questo è l'articolo in inglese per riferimento.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×