Rimuovere revisioni e commenti da un documento

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Si applica a

Microsoft Office Word 2003
Microsoft Word 2002


Si supponga di ricevere un documento da un collega tramite un messaggio di posta elettronica. Poiché si vuole usare questo documento come punto di partenza per creare un altro documento, lo si salva con un altro nome e vi si apportano le modifiche desiderate. È possibile che non ci si accorga che il collega ha lasciato commenti nel documento originale, in quanto questi non sono visibili nella copia salvata. Il documento è pronto per essere inviato ai clienti. Tuttavia, si vuole inviare la propria versione del documento, non quella che contiene il documento originale, i commenti del collega e i propri aggiornamenti.

Oppure si supponga di aver usato la funzionalità Revisioni in Word per tenere traccia delle modifiche apportate a una domanda di impiego da inviare al potenziale datore di lavoro. Chi riceve la domanda dovrà vedere solo il risultato delle modifiche, non tutto il processo di revisione precedente.

In entrambi i casi si resterebbe sorpresi nell'apprendere che i destinatari hanno avuto difficoltà nella lettura del documento perché questo include testo barrato, sottolineature e aree commenti visualizzate nel margine. In un paragrafo della lettera tre diversi punti contengono testo barrato, mentre le competenze che si desidera enfatizzare sono visualizzate come testo sottolineato. È molto probabile che la candidatura per quel lavoro non verrà valutata positivamente.

Curriculum con revisioni

Il testo non era nel documento quando è stato inviato. Come è stato possibile che quel contenuto venisse trovato e visualizzato in Word? Come si possono evitare questi inconvenienti?

Informazioni sulla caratteristica di revisione

Senza rendersene conto, è stata usata la funzionalità Revisioni o Commenti di Word. In genere quando si attiva il rilevamento delle modifiche di Word, le parti eliminate vengono visualizzate con una formattazione barrata e il testo inserito è visualizzato come sottolineato. Il testo eliminato, il testo inserito e i commenti (o "annotazioni") possono essere visualizzati nell'area commenti nel margine di pagina.

Esistono diversi modi per nascondere revisioni o commenti, ma tutte le modifiche apportate mentre era attiva la funzionalità di revisione e tutti i commenti inseriti rimarranno nel documento finché non verranno accettati o rifiutati oppure, nel caso dei commenti, eliminati.

Nota : La disattivazione della funzionalità Revisioni non rimuove i segni di revisione o i commenti dal documento, ma consente di modificare il documento senza memorizzare il testo inserito ed eliminato e senza visualizzarlo come testo barrato, sottolineato o presente nelle aree commenti.

Come eliminare le revisioni

Per eliminare revisioni e commenti, è necessario accettare o rifiutare le modifiche ed eliminare i commenti eseguendo la procedura seguente:

  1. Scegliere Barre degli strumenti dal menu Visualizza e quindi fare clic su Revisione.

  2. Nella barra degli strumenti Revisione fare clic su Mostra, quindi verificare che venga visualizzato un segno di spunta accanto a ciascuno dei seguenti elementi:

    Commenti

    Annotazioni a penna (solo Word 2003)

    Inserimenti ed eliminazioni

    Formattazione

    Revisori (scegliere Revisori e quindi assicurarsi che la voce Tutti i revisori sia selezionata).

    Se accanto a un elemento non è presente un segno di spunta, fare clic sull'elemento per selezionarlo.

  3. Nella barra degli strumenti Revisione fare clic su Avanti per passare da una revisione o un commento al successivo.

  4. Nella barra degli strumenti Revisione fare clic su Accetta revisione o Rifiuta revisione/Elimina commento per ogni revisione o commento.

  5. Ripetere i passaggi 3 e 4 finché tutte le revisioni nel documento saranno state accettate o rifiutate e tutti i commenti eliminati.

Nota : Per accettare tutte le modifiche, fare clic sulla freccia accanto ad Accetta revisione e quindi scegliere Accetta tutte le revisioni nel documento. Per rifiutare tutte le modifiche, fare clic sulla freccia accanto a Rifiuta revisione/Elimina commento e quindi scegliere Rifiuta tutte le revisioni nel documento. Per rimuovere tutti i commenti, è necessario eliminarli. Fare clic sulla freccia accanto a Rifiuta revisione/Elimina commento e quindi fare clic su Elimina tutti i commenti nel documento.

Presenza di commenti e revisioni non inseriti dall'utente

Può accadere che si ritenga di aver rimosso tutti i commenti e le revisioni oppure che non ci si accorga che un documento ricevuto da un altro utente contiene commenti o revisioni. È infatti possibile che questi elementi vengano memorizzati in Word senza che l'utente ne sia consapevole.

Il mittente del documento o l'utente che lo ha ricevuto potrebbe aver nascosto le revisioni o i commenti. Tuttavia, nascondere le revisioni non corrisponde a eliminarle. Le revisioni resteranno nel documento. A seconda della versione di Word e delle impostazioni usate, le revisioni o i commenti potrebbero essere visualizzati di nuovo quando il documento viene aperto di nuovo.

Se non si vuole che altri utenti vedano le revisioni e i commenti, è necessario accettare o rifiutare tutte le revisioni ed eliminare i commenti prima di condividere il documento. Questa operazione è necessaria indipendentemente dalla versione di Word in uso, poiché chiunque apra il documento può visualizzare facilmente le revisioni o i commenti esistenti.

Nota : Se si usa Word 2003, è meno probabile che vengano distribuiti inavvertitamente documenti che contengono segni di revisione e commenti, poiché Word 2003 li visualizza per impostazione predefinita.

Dove possono essere nascosti commenti e revisioni

I segni di revisione e i commenti possono essere nascosti in diversi modi e potrebbero portare l'utente a pensare che non siano presenti nel documento.

Nota : Per visualizzare la barra degli strumenti Revisione, scegliere Barre degli strumenti dal menu Visualizza e quindi fare clic su Revisione.

Casella Visualizza per revisione    La casella Visualizza per revisione nella barra degli strumenti Revisione fornisce quattro opzioni per la visualizzazione del documento. Se si seleziona Finale o Originale, i segni di revisione e i commenti vengono nascosti. Per visualizzare i segni di revisione, selezionare Commenti finali o Commenti originali.

Menu Mostra    È possibile nascondere commenti e revisioni disattivandoli nel menu Mostra nella barra degli strumenti Revisione. Gli elementi contrassegnati con un segno di spunta nel menu Mostra vengono visualizzati, mentre gli altri vengono nascosti. Per visualizzare un elemento, ad esempio Inserimenti ed eliminazioni, selezionarlo nel menu Mostra.

Opzione per nascondere i commenti    In Word 2003 l'opzione Rendi visibili i commenti nascosti all'apertura o al salvataggio potrebbe essere disattivata. Per attivare l'opzione, fare clic su Opzioni (menu Strumenti) e quindi, nella scheda Sicurezza, selezionare la casella di controllo Rendi visibili i commenti nascosti all'apertura o al salvataggio.

Perché Word 2003 visualizza revisioni e commenti per impostazione predefinita

Per evitare di distribuire inavvertitamente documenti contenenti segni di revisione e commenti che non ci si accorge essere presenti nel documento, Word 2003 visualizza i segni di revisione e i commenti per impostazione predefinita. Word 2003 implementa una nuova opzione Rendi visibili i commenti nascosti all'apertura o al salvataggio, attivata per impostazione predefinita.

Utilizzo di entrambe le opzioni

Per mantenere i segni di revisione o i commenti in un documento e condividerlo senza che altri li visualizzino, è possibile usare copie distinte del documento, creando una copia da distribuire e una copia privata per proprio uso. Accettare o rifiutare tutti i segni di revisione ed eliminare tutti i commenti nella versione pubblica, come descritto in questo articolo, mentre nella versione privata questi elementi potranno essere mantenuti.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Queste informazioni sono risultate utili?

Ottimo! Altri commenti?

Cosa possiamo migliorare?

Grazie per i tuoi commenti e suggerimenti

×