Rimozione di elementi dal calendario

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Nel tempo, tutti gli elementi salvati nel calendario può aggiungere un numero elevato e occupano una grande quantità di spazio nel file di dati. Per liberare spazio, è possibile ridurre il numero di elementi salvati archiviazione o eliminarli.

Il processo di archiviazione consente di eliminare gli elementi dal file di dati dopo aver eseguito il relativo backup in un altro File di dati di Outlook (.pst).

  1. Nella scheda File fare clic su Strumenti pulizia e quindi fare clic su Archivia.

    Nota : In alcune organizzazioni disattivare la possibilità degli utenti creare un file di dati di Outlook (con estensione pst) che vengono utilizzati per archiviare elementi. Se il comando Archivia non è disponibile, l'organizzazione potrebbe avere disattivato questa funzionalità.

  2. Fare clic su Archivia la cartella e tutte le sottocartelle.

    Se sono stati creati calendari aggiuntivi, questa impostazione determina l'archiviazione degli elementi presenti in tali calendari.

  3. Nell'elenco delle cartelle fare clic su Calendario.

    finestra di dialogo archivio

  4. Nell'elenco Archivia elementi antecedenti selezionare la data desiderata. Per archiviare tutti gli elementi, selezionare una data futura.

  5. È possibile selezionare la casella di controllo Includi elementi con Non archiviare automaticamente selezionata.

    Se si seleziona questa casella di controllo, verranno archiviati tutti gli elementi, ad esempio quelli contrassegnati come eccezione per l'archiviazione automatica.

  6. È possibile accettare il percorso in cui verrà salvato il file di archivio oppure selezionare una cartella diversa e specificare il nome di file desiderato.

    Nota : È consigliabile prendere nota di questo percorso per semplificare l'individuazione del file di archivio in un momento successivo.

  7. Fare clic su OK.

    Verrà avviato il processo di archiviazione. Quando si torna alla visualizzazione principale di Outlook, sulla barra di stato di Outlook viene indicato che è in corso l'archiviazione.

    Indicatore di stato dell'archiviazione

    Per annullare l'archivio in corso, fare clic su Opzioni del pulsante nel riquadro Modifica pulsante . Tutti gli elementi che sono stati già archiviati fino a che puntano rimarrà nel file di archivio.

Il processo di eliminazione consente di rimuovere tutti gli elementi dal file di dati senza eseguire un backup.

Avviso : Tramite le operazioni seguenti verranno eliminati tutti gli elementi del calendario, incluse le festività che vengono aggiunte automaticamente al calendario. Le festività predefinite di Outlook che vengono eliminate con questa procedura possono essere sostituite, ma tutti gli altri elementi del calendario verranno eliminati definitivamente.

  1. In Calendario fare clic su Visualizza.

  2. Nel gruppo Visualizzazione corrente fare clic su Cambia visualizzazione e quindi su Elenco.

  3. Fare clic nell'elenco di elementi e quindi premere CTRL+A.

    Verranno selezionati tutti gli elementi nell'elenco.

  4. Premere CANC.

Il processo di archiviazione Elimina gli elementi dal file di dati dopo aver eseguito una copia di backup degli elementi in un altro file di dati di Outlook. È possibile configurare Outlook per l'esecuzione di archiviazione automatica intervalli specifici o archiviare manualmente gli elementi.

  1. Nel menu File fare clic su Archivia.

  2. Fare clic su Archivia la cartella e tutte le sottocartelle.

    Se sono stati creati altri calendari nel calendario predefinito, questa impostazione determina l'archiviazione degli elementi presenti anche i calendari.

  3. Nell'elenco cartelle selezionare la cartella calendario.

  4. Nell'elenco Archivia elementi antecedenti selezionare la data desiderata. Per archiviare tutti gli elementi, selezionare una data futura.

  5. È possibile selezionare la casella di controllo Includi elementi con Non archiviare automaticamente selezionata.

    Selezionare questa casella di controllo, verranno archiviati tutti gli elementi, inclusi gli elementi contrassegnati come eccezione per l'archiviazione automatica.

  6. È possibile accettare il percorso in cui verrà salvato il file di archivio oppure è possibile selezionare una cartella diversa e specificare il nome di file di propria scelta.

    Nota : È consigliabile prendere nota del percorso seguente in modo da poter trovare facilmente il file di archivio in un secondo momento, se necessario.

  7. Fare clic su OK.

    Avvia il processo di archiviazione. Barra di stato di Outlook visualizza il menu di archiviazione. È possibile fare clic su archiviazione per la possibilità di annullare l'archivio in corso. Tutti gli elementi che sono stati già archiviati fino a che puntano rimarrà nel file di archivio.

    finestra di dialogo archivio

    1. tutti gli elementi nella cartella selezionata e tutte le sottocartelle sono inclusi nell'archivio.

    2. fare clic su calendario per gli elementi del calendario.

    3 per archiviare tutti gli elementi, selezionare una data futura.

    4. quando si seleziona la casella di controllo Includi elementi con"non archiviare automaticamente" selezionata, verranno archiviati tutti gli elementi eccezioni.

    5. percorso del file di archivio.

Il processo di eliminazione consente di rimuovere tutti gli elementi dal file di dati senza eseguire un backup.

Avviso : La procedura seguente si eliminerà tutti gli elementi del calendario, incluse le festività che vengono aggiunti automaticamente al calendario. È possibile sostituire le festività eliminate durante la procedura seguente, ma gli altri elementi saranno irreversibili.

  1. Nel Riquadro di spostamento fare clic su calendario.

  2. Nel menu Visualizza scegliere Visualizzazione corrente e quindi fare clic su Per categoria.

  3. Fare clic su categorie: (nessuno), quindi premere CTRL + A.

    Verranno selezionati tutti gli elementi nell'elenco.

  4. Premere CANC.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×