Rimozione dello sfondo di un'immagine

Puoi rimuovere uno sfondo da un'immagine per accentuare l'oggetto o rimuovere dettagli distraenti.

È possibile usare la rimozione automatica dello sfondo o disegnare linee per indicare le aree da conservare e rimuovere.

La rimozione dello sfondo non è disponibile per i file grafici vettoriali, come SVG (Scalable Vector Graphics), AI (Adobe Illustrator Graphics), WMF (Windows Metafile Format) e DRW (Vector Drawing File).

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Suggerimento: Il video non è nella lingua desiderata? Provare a selezionare Sottotitoli Pulsante Sottotitoli .

fiore viola con sfondo di foglie verdi

Immagine originale

fiore con lo sfondo rimosso

Stessa immagine con lo sfondo rimosso

  1. Selezionare l'immagine da cui si vuole rimuovere lo sfondo.

  2. Selezionare formato immagine > Rimuovi sfondoo formato > Rimuovi sfondo.

    Pulsante Rimuovi sfondo

    Se Rimuovi sfondonon è visibile, verificare di aver selezionato un'immagine. Potrebbe essere necessario fare doppio clic sull'immagine per aprire la scheda Formato.

  3. L'area di sfondo predefinita verrà colorata in magenta per contrassegnarla per la rimozione, mentre la parte in primo piano manterrà i colori naturali.

  4. Se l'area predefinita non è corretta, vedere rimozione dello sfondo > Strumenti immagine ed eseguire una o entrambe le operazioni seguenti:

    • Se le parti dell'immagine che si desidera conservare sono in magenta (contrassegnate per la rimozione), selezionare Segna aree da conservare e usare la matita per il disegno in formato libero Matita per disegnare le tabelle per contrassegnare le aree dell'immagine che si desidera conservare.

    • Per rimuovere altre parti dell'immagine, selezionare Segna aree da rimuovere e usare la matita di disegno Matita per disegnare le tabelle per contrassegnare le aree.

      Pulsanti di rimozione dello sfondo nella scheda Formato di Strumenti immagine sulla barra multifunzione di Office 2016
  5. Al termine, selezionare Mantieni modifiche o Elimina tutte le modifiche.

    Per salvare l'immagine in un file separato per un uso successivo, fare clic con il pulsante destro del mouse sull'immagine e scegliere Salva come immagine.

È possibile applicare un effetto artistico o aggiungere effetti immagine all'immagine rimanente dopo aver rimosso lo sfondo.

  1. Selezionare l'immagine da cui si vuole rimuovere lo sfondo.

  2. Nel gruppo regola della scheda formato in Strumenti immagineselezionare Rimuovi sfondo.

    pulsante rimuovi sfondo nel gruppo regola della scheda formato di strumenti immagine
  3. Fare clic su uno dei quadratini delle linee di demarcazione e quindi trascinare la linea in modo da includere la parte di immagine che si vuole mantenere e da escludere gran parte delle aree che si vuole rimuovere.

    Fiore con foglie sullo sfondo

    In alcuni casi è possibile ottenere il risultato desiderato senza ulteriori operazioni sperimentando la posizione e le dimensioni delle linee di selezione.

    Suggerimento: Per annullare le aree contrassegnate, selezionare Elimina contrassegno e quindi selezionare la linea.

  4. Se l'area predefinita non è corretta, vedere rimozione dello sfondo > Strumenti immagine ed eseguire una o entrambe le operazioni seguenti:

    Scheda Rimuovi sfondo
    • Selezionare Segna aree da conservare e usare la matita di disegno Matita per disegnare le tabelle per contrassegnare le aree dell'immagine che si desidera conservare.

    • Selezionare Segna aree da rimuovere e usare la matita di disegno Matita per disegnare le tabelle per contrassegnare le aree da rimuovere.

  5. Al termine, selezionare Mantieni modifiche o Elimina tutte le modifiche.

    Per salvare l'immagine in un file separato per un uso successivo, fare clic con il pulsante destro del mouse sull'immagine e scegliere Salva come immagine.

È possibile applicare un effetto artistico o aggiungere effetti immagine all'immagine rimanente dopo aver rimosso lo sfondo.

Rimuovere lo sfondo di un'immagine

  1. Selezionare l'immagine.

  2. Nella scheda Immagine della barra multifunzione, selezionare Rimuovi sfondo.

    Il pulsante Rimuovi sfondo si trova nella scheda formato di strumenti immagine della barra multifunzione di Office 2016.

    Se non si vede Rimuovi sfondo o la scheda formato immagine , verificare di aver selezionato un'immagine. Potrebbe essere necessario fare doppio clic sull'immagine per aprire la scheda Immagine.

  3. L'area di sfondo predefinita è colorata in magenta per contrassegnarla per la rimozione, mentre in primo piano mantiene la colorazione naturale.

  4. Se l'area predefinita non è corretta, in Strumenti immagine, nella scheda rimozione in background , eseguire una o entrambe le operazioni seguenti:

    • Selezionare Segna aree da conservare e usare la matita di disegno in formato libero Matita per disegnare le tabelle per contrassegnare le aree dell'immagine che si desidera conservare.

    • Selezionare Segna aree da rimuovere e usare la matita di disegno Matita per disegnare le tabelle per contrassegnare le aree da rimuovere.

      Pulsanti di rimozione dello sfondo nella scheda Formato di Strumenti immagine sulla barra multifunzione di Office 2016
  5. Al termine, selezionare Mantieni modifiche o Elimina tutte le modifiche.

    Per salvare l'immagine in un file separato per un uso successivo, fare clic con il pulsante destro del mouse sull'immagine e scegliere Salva come immagine.

Nota:  Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Queste informazioni sono risultate utili' Questo è l'articolo in inglese per riferimento.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×