Rilevare gli errori nelle formule

Le formule possono talvolta generare valori di errore o restituire risultati indesiderati. Di seguito sono illustrati alcuni strumenti che è possibile usare per identificare ed esaminare le cause di questi errori e determinare le soluzioni più appropriate.

Nota : Questo argomento descrive alcune tecniche che possono aiutare a correggere gli errori delle formule. Non fornisce un elenco esaustivo di metodi per la correzione di ogni possibile errore. Per assistenza su errori specifici, è possibile cercare domande simili nel forum della community di Excel o pubblicarne una nuova.

Collegamento al forum della community di Excel

Come immettere una formula semplice

Le formule sono equazioni che eseguono calcoli sui valori contenuti nel foglio di lavoro. Un formula inizia con un segno di uguale (=). Ad esempio, la formula seguente somma 3 a 1.

=3+1

Una formula può contenere uno o più degli elementi seguenti: funzioni, riferimenti, operatori e costanti.

parti di una formula

Elementi di una formula

  1. Funzioni: incluse in Excel, le funzioni sono formule predefinite che eseguono calcoli specifici. Ad esempio, la funzione PI.GRECO() restituisce il valore pi greco: 3,142...

  2. Riferimenti: identificano singole celle o intervalli di celle. A2 restituisce il valore della cella A2.

  3. Costanti: numeri o valori di testo immessi direttamente in una formula, ad esempio 2.

  4. Operatori: l'operatore ^ (accento circonflesso) eleva un numero a potenza, mentre l'operatore * (asterisco) moltiplica numeri. Usare + e – per sommare e sottrarre valori e / per dividere.

    Nota : Alcune funzioni richiedono l'uso dei cosiddetti argomenti. Gli argomenti sono i valori usati da particolari funzioni per eseguire i calcoli. Quando sono necessari, gli argomenti vanno inseriti tra le parentesi () della funzione. La funzione PI.GRECO non richiede argomenti, ecco perché all'interno delle parentesi non sono presenti valori. Alcune funzioni richiedono uno o più argomenti e accettano argomenti aggiuntivi. Per separare gli argomenti è necessario usare una virgola o un punto e virgola (;), in base alle impostazioni di posizione.

La funzione SOMMA, ad esempio, richiede un solo argomento ma può accettarne un totale di 255.

Funzione SOMMA

=SOMMA(A1:A10) è un esempio dell'uso di unico argomento.

=SOMMA(A1:A10;C1:C10) è un esempio dell'uso di più argomenti.

La tabella seguente riepiloga alcuni degli errori più comuni di immissione delle formule e spiega come correggerli.

Accertarsi di...

Altre informazioni

Iniziare ogni formula con il segno di uguale (=)

Se si omette questo segno, i dati immessi possono essere visualizzati come testo o come data. Se ad esempio si digita SOMMA(A1:A10), Excel visualizza la stringa di testo SOMMA(A1:A10) e non esegue il calcolo. Se si digita 11/2, Excel visualizza la data 11-feb (presupponendo che il formato della cella sia Generale) invece di dividere 11 per 2.

Far corrispondere tutte le parentesi di apertura e chiusura

Verificare che a una parentesi aperta corrisponda sempre una parentesi chiusa. Quando si usa una funzione in una formula, per il corretto funzionamento della funzione è importante che ogni parentesi sia nella posizione corretta. Ad esempio, la formula =SE(B5<0);"Non valido";B5*1,05) non funzionerà poiché sono presenti due parentesi di chiusura e una sola di apertura, mentre devono esserci una sola parentesi di chiusura e una sola di apertura. La formula corretta dovrebbe avere l'aspetto seguente: =SE(B5<0;"Non valido";B5*1,05).

Usare i due punti per indicare un intervallo

Per fare riferimento a un intervallo di celle è necessario separare i riferimenti alla prima e all'ultima cella dell'intervallo con i due punti, ad esempio =SOMMA(A1:A5) e non =SOMMA(A1 A5), che restituirebbe un errore #NULLO!.

Immettere tutti gli argomenti obbligatori

Alcune funzioni richiedono argomenti obbligatori. Verificare inoltre di non aver immesso un numero di argomenti superiore a quello consentito.

Immettere il tipo corretto di argomenti

Alcune funzioni, come SOMMA, prevedono argomenti numerici. Altre funzioni invece, come RIMPIAZZA, prevedono un valore di testo per almeno uno degli argomenti. Se si usa il tipo errato di dati come argomento, Excel può restituire risultati imprevisti o visualizzare un errore.

Annidare non più di 64 funzioni

È possibile immettere, o annidare, fino a 64 livelli di funzioni in una formula.

Racchiudere i nomi di altri fogli tra virgolette singole

Se una formula fa riferimento a valori o celle presenti in altri fogli di lavoro o cartelle di lavoro il cui nome contiene spazi o caratteri non alfabetici, è necessario racchiudere il nome tra virgolette singole ( ' ), ad esempio ='Dati trimestrali'!D3 oppure '123'!A1.

Inserire un punto esclamativo (!) dopo il nome di un foglio di lavoro quando si fa riferimento a tale nome in una formula

Per restituire ad esempio il valore dalla cella D3 in un foglio di lavoro denominato Dati trimestrali nella stessa cartella di lavoro, utilizzare questa formula: ='Dati trimestrali'!D3.

Includere il percorso di cartelle di lavoro esterne

Verificare che ogni riferimento esterno contenga il nome di una cartella di lavoro con il relativo percorso.

Un riferimento a una cartella di lavoro include il nome della stessa cartella di lavoro e deve essere racchiuso tra parentesi quadre ([Nomecartelladilavoro.xlsx]). Il riferimento deve inoltre contenere il nome del foglio di lavoro nella cartella di lavoro.

Se la cartella di lavoro a cui si vuole fare riferimento non è aperta in Excel, è comunque possibile includere un riferimento a tale cartella di lavoro in una formula. È necessario specificare il percorso completo del file, come nell'esempio seguente: =RIGHE('C:\Documenti\[Operazioni T2.xlsx]Vendite'!A1:A8). Questa formula restituisce il numero di righe nell'intervallo che include le celle da A1 a A8 nell'altra cartella di lavoro (8).

Nota : Se il percorso completo contiene spazi, come nell'esempio precedente, è necessario racchiudere il percorso tra virgolette singole (all'inizio del percorso e dopo il nome del foglio di lavoro, prima del punto esclamativo).

Immettere numeri senza formattazione

Non formattare i numeri al momento dell'immissione nelle formule. Anche se il valore che si vuole immettere è, ad esempio, € 1.000, immettere 1000 nella formula. Se si immette un numero che include un punto, Excel genera un errore. Se si vuole che i numeri vengano visualizzati con i separatori delle migliaia o dei milioni o con i simboli di valuta, formattare le celle dopo avere immesso i numeri.

Ad esempio, se si vuole aggiungere 3100 al valore nella cella A3 e si immette la formula =SOMMA(3.100;A3), Excel genera un errore. La formula corretta è =SOMMA(3100;A3). Oppure, se si immette la formula =ASS(-2.134), Excel visualizza un errore per lo stesso motivo. La funzione corretta è =ASS(-1234).

È possibile implementare determinate regole per cercare errori nelle formule. Queste regole non garantiscono che il foglio di lavoro sia privo di errori, ma consentono di trovare quelli più comuni. Le regole possono essere attivate o disattivate singolarmente.

È possibile contrassegnare e correggere gli errori in due modi: uno alla volta, con modalità analoghe al correttore ortografico, oppure direttamente nel foglio di lavoro durante l'immissione dei dati.

È possibile correggere un errore usando le opzioni visualizzate in Excel oppure ignorarlo facendo clic su Ignora errore. Se un errore viene ignorato in una cella specifica, non verrà visualizzato nei controlli futuri. È possibile tuttavia ripristinare tutti gli errori ignorati in precedenza in modo che vengano visualizzati di nuovo.

  1. Fare clic su File > Opzioni > Formule.

    In Excel 2007 fare clic sul pulsante Microsoft Office icona del pulsante > Opzioni di Excel > Formule.

  2. In Controllo errori selezionare Abilita controllo degli errori in background. Gli errori individuati verranno contrassegnati con un triangolo nell'angolo superiore sinistro della cella.

    Cella con un errore di formula
  3. Per cambiare il colore del triangolo che indica dove si trova un errore, selezionare il colore desiderato nella casella Indica errori utilizzando questo colore.

  4. In Regole controllo errori selezionare o deselezionare le caselle di controllo relative alle regole seguenti:

    • Celle con formule che restituiscono un errore: una formula non usa la sintassi, gli argomenti o i tipi di dati previsti. I valori di errore includono #DIV/0!, #N/D, #NOME?, #NULLO!, #NUM!, #RIF! e #VALORE!. Le cause e le soluzioni variano a seconda del valore di errore.

      Nota : Se viene immesso direttamente in una cella, un valore di errore viene memorizzato come valore di errore ma non viene contrassegnato come errore. Se tuttavia questa cella viene usata come riferimento da una formula in un'altra cella, la formula restituirà il valore di errore contenuto in tale cella.

    • Formula per la colonna calcolata non coerente nelle tabelle: una colonna calcolata può includere singole formule diverse rispetto alla formula di colonna principale, dando origine a un'eccezione. Le eccezioni delle colonne calcolate vengono generate quando si esegue una delle operazioni illustrate di seguito.

      • Si digitano dati diversi da una formula in una cella di una colonna calcolata.

      • Si digita una formula in una cella di una colonna calcolata e quindi si usa CTRL+Z o si fa clic su Annulla Icona del pulsante sulla barra di accesso rapido.

      • Digitare una nuova formula in una colonna calcolata che contiene già una o più eccezioni.

      • Si copiano dati nella colonna calcolata che non corrispondono alla formula in essa contenuta. Se i dati copiati contengono una formula, questa sovrascriverà i dati presenti nella colonna calcolata.

      • Spostare o eliminare una cella in un'altra area del foglio di lavoro alla quale fa riferimento una delle righe di una colonna calcolata.

    • Celle contenenti anni rappresentati da due cifre: la cella contiene una data il cui secolo può essere interpretato in modo errato nelle formule. La data nella formula =ANNO("1/1/31"), ad esempio, può riferirsi sia al 1931 sia al 2031. Con questa regola è possibile controllare le date ambigue.

    • Numeri formattati come testo o preceduti da apostrofo: la cella contiene numeri archiviati come testo. Ciò si verifica in genere con dati importati da altre origini. Poiché l'archiviazione di numeri come testo può dare origine a un ordinamento imprevisto, è consigliabile convertirli in numeri. ‘=SOMMA(A1:A10) viene interpretato come testo.

    • Formule non coerenti con le altre formule presenti nell'area: lo schema della formula non corrisponde a quello usato nelle formule circostanti. In molti casi, le formule adiacenti ad altre formule differiscono esclusivamente per i riferimenti. Nell'esempio seguente relativo a quattro formule adiacenti, viene visualizzato un errore accanto alla formula =SOMMA(A10:C10) nella cella D4 perché le formule adiacenti incrementano di una riga, mentre questa incrementa di 8 righe. La formula prevista è =SOMMA(A4:C4).

      Excel visualizza un errore quando una formula non corrisponde al modello delle formule adiacenti

      Se i riferimenti usati in una formula non sono coerenti con quelli delle formule adiacenti, verrà visualizzato un errore.

    • Formule che omettono celle nell'area: una formula potrebbe non includere automaticamente riferimenti a dati inseriti tra l'intervallo di dati originale e la cella che contiene la formula. Questa regola confronta il riferimento in una formula con l'intervallo di celle effettivo adiacente alla cella che contiene la formula. Se le celle adiacenti contengono ulteriori valori e non sono vuote, viene visualizzato un errore accanto alla formula.

      Ad esempio, Excel inserisce un errore accanto alla formula =SOMMA(D2:D4) quando questa regola viene applicata, perché le celle D5, D6 e D7 sono adiacenti alle celle a cui viene fatto riferimento nella formula e anche alla cella che contiene la formula (D8) e queste celle contengono dati a cui la formula avrebbe dovuto fare riferimento.

      Excel visualizza un errore quando una formula ignora le celle di un intervallo
    • Celle non bloccate contenenti formule: la formula non è protetta. Per impostazione predefinita, quando il foglio di lavoro è protetto tutte le celle sono bloccate per impedirne la modifica. Questo consente di evitare l'eliminazione o la modifica accidentale delle formule. Questo errore indica che la cella è stata sbloccata, ma il foglio non è protetto. Verificare se la cella debba essere bloccata o sbloccata.

    • Formula con riferimenti a celle vuote: la formula contiene un riferimento a una cella vuota. Ciò può portare a risultati indesiderati, come illustrato nell'esempio seguente.

      Si supponga di voler calcolare la media dei numeri nella colonna seguente di celle. Se la terza cella è vuota, non verrà inclusa nel calcolo e il risultato sarà 22,75. Se invece contiene 0, il risultato sarà 18,2.

      Excel visualizza un errore quando una formula fa riferimento a celle vuote
    • Immissione di dati non validi in una tabella: in una tabella è presente un errore di convalida. Controllare l'impostazione di convalida della cella facendo clic su Convalida dati nel gruppo Strumenti dati della scheda Dati.

  1. Selezionare il foglio di lavoro in cui controllare gli errori.

  2. Se il foglio di lavoro viene calcolato manualmente, premere F9 per eseguire nuovamente il calcolo.

    Se la finestra di dialogo Controllo errori non è visualizzata, fare clic sulla scheda Formule, su Verifica formule e quindi sul pulsante Controllo errori.

  3. Se alcuni errori sono stati ignorati in precedenza, è possibile ricontrollarli eseguendo le operazioni seguenti: fare clic su File > Opzioni > Formule.

    Nella sezione Controllo errori fare clic su Ripristina errori ignorati > OK.

    Controllo errori

    Nota : Il ripristino degli errori ignorati comporta il ripristino di tutti gli errori in tutti i fogli della cartella di lavoro attiva.

    Suggerimento : Può essere utile spostare la finestra di dialogo Controllo errori immediatamente al di sotto della barra della formula.

    Spostare la casella Controllo errori sotto la barra della formula
  4. Fare clic su uno dei pulsanti di azione nella parte destra della finestra di dialogo. Le opzioni disponibili variano a seconda del tipo di errore.

  5. Fare clic su Avanti.

Nota : Se si fa clic su Ignora errore, l'errore viene contrassegnato per essere ignorato ai controlli successivi.

  1. Fare clic sul pulsante Controllo errori Icona Controllo errori visualizzato accanto alla cella e quindi sull'opzione desiderata. I comandi disponibili variano in base al tipo di errore, che è descritto nella prima voce.

    Se si fa clic su Ignora errore, l'errore viene contrassegnato per essere ignorato nei controlli successivi.

    Spostare la casella Controllo errori sotto la barra della formula

Se una formula non restituisce correttamente un risultato, Excel visualizza un valore di errore, ad esempio #####, #DIV/0!, #N/D, #NOME?, #NULLO!, #NUM!, #RIF! e #VALORE!. Ogni tipo di errore dipende da cause diverse e prevede soluzioni diverse.

La tabella seguente contiene collegamenti ad articoli che descrivono questi errori nel dettaglio, oltre a una breve descrizione utile per iniziare.

Argomento

Descrizione

Correggere un errore ####

Excel visualizza questo errore quando una colonna non è abbastanza larga da visualizzare tutti i caratteri contenuti in una cella o quando una cella contiene valori di data o ora negativi.

Ad esempio, una formula che sottrae una data futura da una data passata, come =15/06/2008-01/07/2008, restituisce un valore di data negativo.

Suggerimento : Provare ad adattare automaticamente la cella al contenuto facendo doppio clic tra le intestazioni di colonna. Se l'errore #### viene generato perché Excel non può visualizzare tutti i caratteri, in questo modo verrà corretto.

Numero errore

Correggere un errore #DIV/0!

Excel visualizza questo errore quando un numero viene diviso per zero (0) o per una cella che non contiene alcun valore.

Suggerimento : Aggiungere un gestore di errori come nell'esempio seguente, che è =SE(C2;B2/C2;0)

Una funzione di gestione degli errori come SE può essere usata per gestire gli errori

Correggere un errore #N/D

Excel visualizza questo errore quando un valore non è disponibile per una funzione o una formula.

Se si usa una funzione come CERCA.VERT, il valore cercato ha una corrispondenza nell'intervallo di ricerca? Nella maggior parte dei casi non è così.

Provare a usare SE.ERRORE per eliminare l'errore #N/D. In questo caso si può usare:

=SE.ERRORE(CERCA.VERT(D2;$D$6:$E$8;2;VERO),0)

Errore #N/D

Correggere un errore #NOME?

Excel visualizza questo errore quando non riconosce il testo di una formula. Ad esempio, il nome di un intervallo o di una funzione potrebbe essere digitato in modo errato.

Nota : Se si usa una funzione, assicurarsi che il nome della funzione sia stato digitato correttamente. In questo caso SOMMA è digitato in modo errato. Correggere l'ortografia e l'errore verrà eliminato.

Excel visualizza l'errore #NOME? quando un nome di funzione contiene un errore di digitazione

Correggere un errore #NULLO!

Excel visualizza questo errore quando si specifica un'intersezione di due aree che di fatto non si intersecano. L'operatore di intersezione è un carattere spazio che separa i riferimenti in una formula.

Nota : Assicurarsi che gli intervalli siano separati in modo corretto. Le aree C2:C3 ed E4:E6 non si intersecano, quindi se si immette la formula =SOMMA(C2:C3 E4:E6) verrà restituito l'errore #NULLO!. L'inserimento di un punto e virgola tra gli intervalli C ed E correggerà l'errore =SOMMA(C2:C3;E4:E6)

Errore #NULLO!

Correggere un errore #NUM!

Excel visualizza questo errore quando una formula o una funzione contiene valori numerici non validi.

Si sta usando una formula che segue iterazioni, ad esempio TIR.COST o TASSO? In caso affermativo, probabilmente l'errore #NUM! è dovuto al fatto che la funzione non riesce a trovare un risultato. Per la procedura di risoluzione, fare riferimento all'argomento della Guida.

Correggere un errore #RIF!

Excel visualizza questo errore quando un riferimento di cella non è valido. Ad esempio, potrebbero essere state eliminate celle a cui facevano riferimento altre formule oppure potrebbero essere state incollate celle spostate sopra altre celle a cui facevano riferimento altre formule.

È stata eliminata per errore una riga o una colonna? Abbiamo eliminato la colonna B e la formula =SOMMA(A2;B2;C2) restituisce l'errore #RIF!.

Usare Annulla (CTRL+Z) per annullare l'eliminazione, ricreare la formula o usare un riferimento a un intervallo continuo simile a =SOMMA(A2:C2), che sarebbe stato aggiornato automaticamente quando la colonna B è stata eliminata.

Excel visualizza l'errore #RIF! quando un riferimento di cella non è valido

Correggere un errore #VALORE!

Excel visualizza questo errore quando la formula include celle che contengono tipi di dati diversi.

Si stanno usando operatori matematici (+, -, *, /, ^) con tipi di dati diversi? Se la risposta è sì, provare a usare una funzione. In questo caso, la funzione =SOMMA(F2:F5) consentirebbe di correggere il problema.

Errore di tipo #VALORE!

Quando le celle non sono visibili su un foglio di lavoro, è possibile controllarle insieme alle rispettive formule nella barra degli strumenti Finestra controllo celle. La Finestra controllo celle semplifica il controllo o la conferma di calcoli e risultati di una formula in fogli di lavoro di grandi dimensioni, senza la necessità di scorrere ripetutamente o di andare in parti diverse del foglio di lavoro.

Finestra controllo celle consente di monitorare con facilità le formule usate in un foglio di lavoro

Questa barra degli strumenti può essere spostata o ancorata come qualsiasi altra barra degli strumenti. È possibile ad esempio ancorarla nella parte inferiore della finestra. La barra degli strumenti tiene traccia delle proprietà seguenti di una cella: 1) cartella di lavoro, 2) foglio, 3) nome (se la cella ha un intervallo denominato corrispondente), 4) indirizzo di cella, 5) valore e 6) formula.

Nota : È consentito un solo controllo per cella.

Aggiungere celle alla Finestra controllo celle

  1. Selezionare le celle da controllare.

    Per selezionare tutte le celle di un foglio di lavoro che contengono formule, nel gruppo Modifica della scheda Home fare clic su Trova e seleziona (oppure premere CTRL+Gsul Mac) > Vai Speciale > Formule.

    Passare alla finestra di dialogo Speciale
  2. Nel gruppo Verifica formule della scheda Formule fare clic su Finestra controllo celle.

  3. Fare clic su Aggiungi controllo cella.

    Fare clic su Aggiungi controllo cella per aggiungere un controllo nel foglio di calcolo
  4. Verificare di aver selezionato tutte le celle da controllare e fare clic su Aggiungi.

    In Aggiungi controllo cella immettere l'intervallo di celle da controllare
  5. Per modificare la larghezza di una colonna nella Finestra controllo celle, trascinare il bordo destro dell'intestazione di colonna.

  6. Per visualizzare la cella a cui fa riferimento una voce della Finestra controllo celle, fare doppio clic sulla voce.

    Nota : Le celle che contengono riferimenti esterni ad altre cartelle di lavoro vengono visualizzate sulla barra degli strumenti Finestra controllo celle solo quando le cartelle di lavoro corrispondenti sono aperte.

Rimuovere celle dalla Finestra controllo celle

  1. Se la barra degli strumenti Finestra controllo celle non è visualizzata, nel gruppo Verifica formule della scheda Formule fare clic su Finestra controllo celle.

  2. Selezionare le celle da rimuovere.

    Per selezionare più celle, fare clic su di esse tenendo premuto CTRL.

  3. Fare clic su Elimina controllo.

    Elimina controllo

Le modalità adottate da una formula annidata per il calcolo del risultato finale non sono sempre semplici da capire, in quanto esistono diversi test logici e calcoli intermedi. Tuttavia, tramite la finestra di dialogo Valuta formula è possibile visualizzare le diverse parti di una formula annidata valutate nell'ordine in cui la formula viene calcolata. Ad esempio, la formula =SE(MEDIA(D2:D5)>50;SOMMA(E2:E5);0) può essere capita più facilmente se vengono visualizzati i risultati intermedi seguenti:

Valuta formula consente di visualizzare come vengono valutate le diverse parti di una formula annidata

Finestra di dialogo Valuta formula

Descrizione

=SE(MEDIA(D2:D5)>50;SOMMA(E2:E5);0)

La formula annidata viene inizialmente visualizzata. Le funzioni MEDIA e SOMMA sono annidate nella funzione SE.

Poiché l'intervallo di celle D2:D5 contiene i valori 55, 35, 45 e 25, il risultato della funzione MEDIA(D2:D5) sarà 40.

=SE(40>50;SOMMA(E2:E5);0)

Poiché l'intervallo di celle D2:D5 contiene i valori 55, 35, 45 e 25, il risultato della funzione MEDIA(D2:D5) sarà 40.

=SE(FALSO;SOMMA(E2:E5);0)

Poiché 40 non è maggiore di 50, l'espressione nel primo argomento della funzione SE, ovvero in test, è falsa.

La funzione SE restituisce il valore del terzo argomento, ovvero di se_falso. La funzione SOMMA non viene valutata in quanto è il secondo argomento della funzione SE, ovvero l'argomento se_vero, e viene restituita solo quando l'espressione è vera.

  1. Selezionare la cella da valutare. È possibile valutare solo una cella per volta.

  2. Selezionare la scheda Formule > Verifica formule > Valuta formula.

  3. Fare clic su Valuta per esaminare il valore del riferimento sottolineato. Il risultato della valutazione viene visualizzato in corsivo.

    Se la parte sottolineata della formula è un riferimento a un'altra formula, fare clic su Entra per visualizzare l'altra formula nella casella Valutazione. Fare clic su Esci per tornare alla cella e alla formula precedenti.

    Il pulsante Entra non è disponibile per il riferimento la seconda volta che questo viene visualizzato nella formula o se la formula fa riferimento a una cella di una cartella di lavoro distinta.

  4. Continuare a fare clic su Valuta finché ogni parte della formula non è stata valutata.

  5. Per visualizzare nuovamente la valutazione, fare clic su Riavvia.

  6. Per terminare la valutazione, fare clic su Chiudi.

Note : 

  • Alcune parti delle formule che usano le funzioni SE e SCEGLI non vengono valutate. In questi casi nella casella Valutazione viene visualizzato #N/D.

  • Se un riferimento è vuoto, nella casella Valutazione viene visualizzato il valore zero (0).

  • Le funzioni seguenti vengono ricalcolate ogni volta che viene modificato il foglio di lavoro e possono comportare la restituzione nella finestra di dialogo Valuta formula di risultati diversi rispetto a quanto visualizzato nella cella: CASUALE, AREE, INDICE, SCARTO, CELLA, INDIRETTO, RIGHE, COLONNE, ADESSO, OGGI, CASUALE.TRA.

Domande specifiche?

Pubblicare una domanda nel forum della community di Excel

Suggerimenti per migliorare Excel

Si hanno suggerimenti su come migliorare la prossima versione di Excel? In questo caso, guardare gli argomenti in Excel User Voice.

Vedere anche

Visualizzare le relazioni tra formule e celle

Video: Correggere gli errori nelle formule (Excel 2010)

Come evitare errori nelle formule

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×