Ridurre le dimensioni del file di un'immagine

In questo articolo

Panoramica sulla riduzione delle dimensioni del file di un'immagine

Modificare la risoluzione di un'immagine

Comprimere un'immagine

Ritagliare un'immagine

Eliminare le aree ritagliate di un'immagine

Modificare le impostazioni di compressione immagine predefinite

Panoramica sulla riduzione delle dimensioni del file di un'immagine

Le immagini possono determinare un notevole aumento delle dimensioni del file di un documento di Microsoft Office System 2007. Per risparmiare spazio sull'unità disco rigido e ridurre i tempi di download, è possibile ridurre la risoluzione delle immagini, applicare un rapporto di compressione che non influisca sulla qualità ed eliminare le informazioni indesiderate, ad esempio le parti ritagliate di un'immagine.

Per poter ottimizzare le immagini o ridurre le dimensioni dei file con una perdita di qualità minima, è necessario che le immagini siano di determinati tipi e che vengano inserite nel documento nella versione 2007 di Office in un modo che le renda modificabili in Microsoft Office Excel 2007, Microsoft Office Outlook 2007, Microsoft Office PowerPoint 2007 o Microsoft Office Word 2007. Per inserire un'immagine, nel gruppo Illustrazioni della scheda Inserisci usare i pulsanti che consentono di salvare l'immagine come file di immagine nel documento della versione 2007 di Office.

Quando non è necessario ogni singolo pixel di un'immagine per ottenere una versione accettabile per l'uso che si intende farne, è possibile ridurre o modificare la risoluzione. La riduzione o la modifica della risoluzione può risultare efficace per immagini ridotte a dimensioni inferiori, perché in questo caso il valore di punti per pollice (dpi) in realtà aumenta. La modifica della risoluzione può influire sulla qualità dell'immagine.

Suggerimento : Può essere possibile ottimizzare o ridimensionare le immagini usando un programma di grafica esterno, ad esempio Adobe Photoshop. Per altre informazioni, vedere la Guida del programma di grafica.

Informazioni sul tipo di file

Non è possibile ottimizzare le immagini con un tipo di formato disegno (grafica vettoriale) ed estensioni di file WMF, EMF ed EPS.

Le immagini ad alta risoluzione, ad esempio le fotografie, sono ideali per l'ottimizzazione. I tipi di file adatti includono PNG, JPEG, TIFF, BMP e GIF.

Suggerimento : Se si inserisce un'immagine da ClipArt, è possibile ottimizzare solo il tipo di elemento multimediale Fotografie, poiché gli altri tipi di immagine ClipArt sono in genere in grafica vettoriale.

Inizio pagina

Modifica della risoluzione di un'immagine

  1. Fare clic sull'immagine di cui si vuole modificare la risoluzione.

  2. Nel gruppo Regola della scheda Formato, in Strumenti immagine, fare clic su Comprimi immagini.

    Strumenti immagine, scheda Formato

    Nota : Se le schede Strumenti immagine e Formato non sono visibili, verificare di aver selezionato un'immagine. Può essere necessario fare doppio clic sull'immagine per selezionarla e aprire la scheda Formato. Se viene visualizzata la scheda Strumenti disegno anziché la scheda Strumenti immagine, vedere Quando si fa clic su un'immagine, viene visualizzata la scheda Strumenti disegno invece della scheda Strumenti immagine.

  3. Per modificare solo la risoluzione dell'immagine selezionata anziché quella di tutte le immagini nel documento, selezionare la casella di controllo Applica solo alle immagini selezionate.

  4. Fare clic su Opzioni e quindi in Output di destinazione fare clic sulla risoluzione desiderata.

Inizio pagina

Compressione di un'immagine

In base al numero di colori usati nell'immagine, è possibile ridurne il formato (compressione) per ridurre le dimensioni del file. La compressione dell'immagine fa sì che i colori occupino un numero minore di bit per pixel, senza perdita di qualità.

  1. Fare clic sull'immagine da comprimere.

  2. Nel gruppo Regola della scheda Formato, in Strumenti immagine, fare clic su Comprimi immagini.

    Strumenti immagine, scheda Formato

    Nota : Se le schede Strumenti immagine e Formato non sono visibili, verificare di aver selezionato un'immagine. Può essere necessario fare doppio clic sull'immagine per selezionarla e aprire la scheda Formato. Se viene visualizzata la scheda Strumenti disegno anziché la scheda Strumenti immagine, vedere Quando si fa clic su un'immagine, viene visualizzata la scheda Strumenti disegno invece della scheda Strumenti immagine.

  3. Per comprimere solo l'immagine selezionata anziché tutte le immagini incluse nel documento, selezionare la casella di controllo Applica solo alle immagini selezionate.

  4. Fare clic su Opzioni quindi, in Opzioni compressione, selezionare la casella di controllo Esegui automaticamente compressione di base al salvataggio.

Nota : L'opzione Esegui automaticamente compressione di base al salvataggio si applica solo al documento aperto nell'applicazione corrente. Tutte le altre opzioni presenti nella finestra di dialogo Impostazioni compressione si applicano invece a tutti i documenti di Office Excel 2007, Office PowerPoint 2007, Office Word 2007 e Office Outlook 2007.

Inizio pagina

Ritagliare un'immagine

Il ritaglio riduce le dimensioni di un'immagine tramite la rimozione di parti dei bordi verticali o orizzontali. Il ritaglio è spesso usato per nascondere o tagliare parte di un'immagine, per far risaltare altre parti o per rimuovere aree non desiderate.

Prima e dopo il ritaglio di un'immagine

È sempre possibile ripristinare l'aspetto originale di un'immagine ridimensionata o ritagliata. Si può anche possibile ritagliare esternamente un'immagine, aggiungendo un margine.

È possibile ritagliare qualsiasi immagine, tranne una GIF GIF animata, usando la caratteristica Ritaglia. Per ritagliare una GIF animata, importare l'immagine in un programma per la modifica delle GIF animate, quindi inserirla nuovamente nel programma originale.

  1. Selezionare l'immagine che si vuole ritagliare.

  2. Nella scheda Formato di Strumenti immagine fare clic su Ritaglia nel gruppo Dimensioni.

    Strumenti immagine, scheda Formato

    Nota : Se le schede Strumenti immagine e Formato non sono visibili, verificare di aver selezionato un'immagine. Può essere necessario fare doppio clic sull'immagine per selezionarla e aprire la scheda Formato. Se viene visualizzata la scheda Strumenti disegno anziché la scheda Strumenti immagine, vedere Quando si fa clic su un'immagine, viene visualizzata la scheda Strumenti disegno invece della scheda Strumenti immagine.

  3. Eseguire una delle operazioni seguenti:

    • Per ritagliare l'immagine su un lato, trascinare il quadratino di ridimensionamento centrale per il ritaglio su tale lato verso l'interno.

    • Per eseguire contemporaneamente un ritaglio identico su due lati, trascinare il quadratino di ridimensionamento centrale per il ritaglio su uno dei lati verso l'interno tenendo premuto CTRL.

    • Per eseguire contemporaneamente un ritaglio identico su tutti e quattro i lati, trascinare uno dei quadratini di ridimensionamento per il ritaglio in un angolo verso l'interno tenendo premuto CTRL.

      Immagine con quadratini di ridimensionamento per il ritaglio

      1. Uno dei sei quadratini di ridimensionamento per il ritaglio

      Note : 

      • Per ritagliare l'immagine in base a dimensioni esatte, eseguire le operazioni seguenti:

        1. Nella scheda Formato di Strumenti immagine, nel gruppo Dimensioni fare clic sul pulsante di visualizzazione della finestra di dialogo Icona del pulsante.

        2. Nella scheda Immagine, in Ritaglia immettere le misure desiderate nelle caselle Da sinistra, Da destra, Dall'alto e Dal basso.

      • Per ridurre le dimensioni del file dell'immagine ed eliminare le parti ritagliate dal file, in Strumenti immagine fare clic su Comprimi immagini nel gruppo Regola della scheda Formato. Per mantenere le parti ritagliate, è possibile modificare l'impostazione automatica.

      • Per annullare un ritaglio prima di salvare il documento, fare clic su Reimposta immagine nel gruppo Regola o su Annulla Icona del pulsante sulla barra di accesso rapido.

      • Per eseguire un ritaglio esterno o aggiungere un margine intorno a un'immagine, trascinare i quadratini di ridimensionamento per il ritaglio verso l'esterno rispetto al centro dell'immagine.

Inizio pagina

Eliminare le aree ritagliate di un'immagine

Si possono ritagliare parti di un'immagine, ma le aree ritagliate continuano a far parte del file di immagine. La procedura seguente permette di ridurre le dimensioni del file rimuovendo i ritagli dal file di immagine.

  1. Fare clic sull'immagine da cui si vogliono rimuovere le informazioni indesiderate.

  2. Nel gruppo Regola della scheda Formato, in Strumenti immagine, fare clic su Comprimi immagini.

    Strumenti immagine, scheda Formato

    Nota : Se le schede Strumenti immagine e Formato non sono visibili, verificare di aver selezionato un'immagine. Può essere necessario fare doppio clic sull'immagine per selezionarla e aprire la scheda Formato. Se viene visualizzata la scheda Strumenti disegno anziché la scheda Strumenti immagine, vedere Quando si fa clic su un'immagine, viene visualizzata la scheda Strumenti disegno invece della scheda Strumenti immagine.

  3. Per rimuovere i ritagli solo dall'immagine selezionata e non da tutte le immagini nel documento, selezionare la casella di controllo Applica solo all'immagine selezionata.

  4. Fare clic su Opzioni e in Opzioni compressione selezionare la casella di controllo Elimina aree ritagliate delle immagini.

Inizio pagina

Modificare le impostazioni di compressione immagine predefinite

La caratteristica Comprimi immagini riduce automaticamente le dimensioni dei file delle immagini quando si salva il documento. Usando questa caratteristica è anche possibile eliminare da un file le parti ritagliate delle immagini.

L'opzione Esegui automaticamente compressione di base al salvataggio si applica solo al documento aperto nell'applicazione corrente. Tutte le altre opzioni presenti nella finestra di dialogo Impostazioni compressione si applicano invece a tutti i documenti di Office Excel 2007, Office PowerPoint 2007, Office Word 2007 e Office Outlook 2007.

  1. Selezionare un'immagine nel documento.

  2. Nel gruppo Regola della scheda Formato, in Strumenti immagine, fare clic su Comprimi immagini.

    Strumenti immagine, scheda Formato

    Nota : Se le schede Strumenti immagine e Formato non sono visibili, verificare di aver selezionato un'immagine. Può essere necessario fare doppio clic sull'immagine per selezionarla e aprire la scheda Formato. Se viene visualizzata la scheda Strumenti disegno anziché la scheda Strumenti immagine, vedere Quando si fa clic su un'immagine, viene visualizzata la scheda Strumenti disegno invece della scheda Strumenti immagine.

  3. Fare clic su Opzioni e quindi eseguire una o più delle operazioni seguenti:

    • Per disattivare la riduzione automatica delle dimensioni dei file di immagine al salvataggio del documento, deselezionare la casella di controllo Esegui automaticamente compressione di base al salvataggio.

    • Per eliminare automaticamente le aree ritagliate delle immagini quando si salva il documento, selezionare la casella di controllo Elimina aree ritagliate delle immagini, quindi fare clic su OK.

    • Per salvare automaticamente le aree ritagliate delle immagini, deselezionare la casella di controllo Elimina aree ritagliate delle immagini.

Suggerimento : Per usare un collegamento alle opzioni di compressione immagini nella finestra di dialogo Salva con nome, fare clic sul pulsante Microsoft Office Icona del pulsante Office, selezionare Salva con nome e quindi fare clic sul formato desiderato per il documento di Office. Nell'angolo inferiore sinistro della finestra di dialogo fare clic su Strumenti e quindi su Comprimi immagini.

Inizio pagina

Queste informazioni sono risultate utili?

Che cosa possiamo migliorare?

Che cosa possiamo migliorare?

Per tutelare la privacy, non includere informazioni di contatto nei commenti e suggerimenti. Consulta la nostra informativa sulla privacy.

Grazie per i tuoi commenti e suggerimenti