Ridimensionare una forma

È possibile ridimensionare facilmente le forme nel disegno di Visio. Ecco come.

  1. Selezionare una forma.

  2. Ridimensionare la forma come segue:

    • Per ridimensionare una forma bidimensionale (2D), come un rettangolo, trascinare il punto di selezione (un piccolo quadrato o cerchio a seconda della versione di Visio in uso) finché la forma non raggiunge le dimensioni desiderate. Per ridimensionare la forma proporzionalmente, trascinare un punto di controllo d'angolo.

      Suggerimento : Ogni forma 2D ha 8 punti di selezione. Se non riescono a vedere tutti e 8, fare zoom avanti finché non vengono visualizzati, in modo da poter ridimensionare la forma con maggiore precisione. Premere CTRL+MAIUSC per fare zoom avanti. Premere CTRL+MAIUSC e fare clic con il pulsante destro del mouse per fare zoom indietro.

    • Per ridimensionare una forma unidimensionale (1D), come una linea, trascinare un'estremità fino alla lunghezza desiderata.

    • Per ridimensionare una forma digitando un valore, nella scheda Visualizza fare clic su Riquadri attività > Dimensioni e posizione , quindi nella finestra Dimensioni e posizione digitare i nuovi valori nelle caselle Larghezza, Altezza e Lunghezza.

    • Per applicare a più forme le stesse dimensioni, selezionare le forme, fare clic su Riquadri attività > Dimensioni e posizione, quindi digitare i nuovi valori nelle caselle Larghezza, Altezza e Lunghezza.

Ridimensionare le forme in base al testo

Visio offre diverse forme che vengono ridimensionate automaticamente in base al testo. Per usare queste forme, nella scheda Inserisci fare clic su Callout e quindi scegliere una forma tra le forme callout visualizzate.

Ridimensionare una forma bloccata

Alcune forme e alcuni layer potrebbero essere bloccati e quindi non ridimensionabili; è tuttavia possibile sbloccarli.

  • Per sbloccare una forma, selezionarla e quindi nel gruppo Progettazione forma della scheda Sviluppo fare clic su Protezione e deselezionare le caselle di controllo appropriate.

    Nota : Per impostazione predefinita, la scheda Sviluppo non è visualizzata. Per aggiungere la scheda Sviluppo nella barra multifunzione, fare clic su File > Opzioni > Personalizzazione barra multifunzione. Nel riquadro destro selezionare la casella di controllo Sviluppo nell'elenco e quindi fare clic su OK.

  • Per sbloccare un layer, nel gruppo Modifica della scheda Home fare clic su Layer > Proprietà layer, quindi deselezionare la casella di controllo nella colonna Blocca facendo clic nella cella della riga corrispondente al layer che si vuole sbloccare.

  • Alcune forme, come quelle del modello Database - Diagramma modello, non possono essere ridimensionate manualmente, anche se non sono bloccate. Occorre usare una forma diversa se si vuole poterla ridimensionare manualmente.

  1. Selezionare una forma.

  2. Ridimensionare la forma come segue:

    • Per ridimensionare una forma bidimensionale (2D), come un rettangolo, trascinare un punto di selezione Immagine del punto di manipolazione di selezione finché la forma non raggiunge le dimensioni desiderate. Per ridimensionare la forma proporzionalmente, trascinare un punto di controllo d'angolo.

      Suggerimento : Ogni forma 2D ha 8 punti di selezione. Se non riescono a vedere tutti e 8, fare zoom avanti finché non vengono visualizzati, in modo da poter ridimensionare la forma con maggiore precisione. Premere CTRL+MAIUSC per fare zoom avanti. Premere CTRL+MAIUSC e fare clic con il pulsante destro del mouse per fare zoom indietro.

    • Per ridimensionare una forma unidimensionale (1D), come una linea, trascinare un'estremità Immagine punto finale - quadratino verde con un segno più (+) all'interno Immagine del punto iniziale - quadratino verde con una X all'interno fino alla lunghezza desiderata.

    • Per ridimensionare una forma digitando un valore, nel menu Visualizza fare clic su Dimensioni e posizione, quindi nella finestra Dimensioni e posizione digitare i nuovi valori nelle caselle Larghezza, Altezza e Lunghezza.

    • Per applicare a più forme le stesse dimensioni, selezionare le forme e quindi nella finestra Dimensioni e posizione digitare i nuovi valori nelle caselle Larghezza, Altezza e Lunghezza.

Ridimensionare le forme in base al testo

Visio offre diverse forme che vengono ridimensionate automaticamente in base al testo. Per usare queste forme, scegliere Forme dal menu File, selezionare Visio Extra e quindi fare clic su Callout.

Ridimensionare una forma bloccata

Alcune forme e alcuni layer potrebbero essere bloccati e quindi non ridimensionabili; è tuttavia possibile sbloccarli.

  • Per sbloccare una forma, selezionarla e quindi scegliere Protezione dal menu Formato e deselezionare le caselle di controllo appropriate.

  • Per sbloccare un layer, scegliere Proprietà layer dal menu Visualizza, quindi deselezionare la casella di controllo nella colonna Blocca facendo clic nella cella della riga corrispondente al layer che si vuole sbloccare.

  • Alcune forme, come quelle del modello Database - Diagramma modello, non possono essere ridimensionate manualmente, anche se non sono bloccate. Occorre usare una forma diversa se si vuole poterla ridimensionare manualmente.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×