Regolare spaziatura del testo e interruzioni di riga nei modelli di modulo che contengono testo asiatico e in alfabeto latino

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Durante la progettazione di un modello di modulo contenente sia testo asiatico che in alfabeto latino, se si desidera migliorare l'aspetto del modello di modulo regolando la spaziatura tra entrambi i tipi di testo, è possibile configurare il modello di modulo in modo che tale spaziatura venga regolata automaticamente. Il modello di modulo può inoltre essere configurato in modo che le interruzioni di riga per il testo asiatico vengano posizionate in base a un carattere di dimensioni normali o a metà larghezza per una singola riga o per tutte le righe di testo nei moduli basati sul modello di modulo creato.

Contenuto dell'articolo

Prima di iniziare

Configurare le applicazioni di Microsoft Office per utilizzare un'altra lingua

Configurare la spaziatura del testo tra righe di testo in alfabeto latino e dell'Asia orientale

Configurare le interruzioni di riga di testo in lingue asiatiche

Prima di iniziare

Per configurare la spaziatura del testo e le interruzioni di riga nei modelli di modulo contenenti testo asiatico e in alfabeto latino, è necessario installare Microsoft Office Language Pack 2007 per la lingue asiatica desiderata, nel quale sono contenuti il dizionario e gli strumenti di correzione per tale lingua.

Torna all'inizio

Configurare le applicazioni di Microsoft Office per l'utilizzo di altre lingue

Per utilizzare una lingua asiatica in un'applicazione di Microsoft Office, è necessario innanzitutto installare un Language Pack, quindi configurare le applicazioni di Microsoft Office affinché accettino e visualizzino il testo asiatico e consentano di utilizzare gli strumenti di correzione per tale lingua. La procedura seguente presuppone che sia già stato installato il Language Pack appropriato.

  1. Scegliere Tutti i programmi dal menu di avvio,quindi selezionare Microsoft Office, Strumenti di Office e fare clic su Impostazioni lingua di Microsoft Office 2007.

  2. Fare clic sulla scheda Lingue di modifica.

  3. Nell'elenco lingue di modifica disponibili fare clic sulla lingua che si desidera utilizzare e quindi fare clic su Aggiungi.

  4. Nell'elenco Lingua di modifica principale fare clic sulla lingua che si desidera utilizzare come principale durante la progettazione di un modello di modulo.

    Nota : Se si imposta una lingua come lingua di modifica principale, non sarà possibile rimuoverla dall'elenco Lingue di modifica attivate. Per eseguire questa operazione sarà necessario selezionare prima un'altra lingua nell'elenco Lingua di modifica principale.

Torna all'inizio

Configurare la spaziatura del testo tra testo asiatico e in alfabeto latino

Per eseguire questa procedura, è necessario innanzitutto installare e configurare un Language Pack nel computer in uso. Il comando Tipografia asiatica del menu Formato viene visualizzato solo dopo l'installazione e configurazione di un Language Pack per le lingue asiatiche o con alfabeto latino.

  1. Posizionare il punto di inserimento tra il testo asiatico e in alfabeto latino di cui si desidera regolare la spaziatura.

  2. Scegliere Tipografia asiatica dal menu Strumenti.

  3. Per migliorare l'aspetto dei moduli basati su questo modello di modulo inserendo automaticamente spazi aggiuntivi tra il testo asiatico e in alfabeto latino, selezionare la casella di controllo Regola automaticamente lo spazio tra testo asiatico e in alfabeto latino.

  4. Per migliorare l'aspetto dei moduli basati su questo modello di modulo inserendo automaticamente spazi aggiuntivi tra il testo e i numeri asiatici e in alfabeto latino, selezionare la casella di controllo Regola automaticamente lo spazio tra caratteri asiatici e numeri.

Torna all'inizio

Configurare le interruzioni di riga per il testo asiatico

Per eseguire questa procedura, è necessario innanzitutto installare e configurare un Language Pack nel computer in uso. Il comando Tipografia asiatica del menu Formato viene visualizzato solo dopo l'installazione e configurazione di un Language Pack.

Dopo aver installato e configurato un Language Pack, è possibile configurare il modello di modulo in modo che venga inserita un'interruzione di riga se una determinata riga inizia o termina con un carattere normale o a metà larghezza. È inoltre possibile configurare le interruzioni di riga nel modello di modulo in modo che vengano inserite per qualsiasi riga del modulo che inizia o termina con un carattere normale o a metà larghezza.

Configurare l'interruzione di riga per una riga specifica in un modello di modulo

  1. Posizionare il punto di inserimento nel testo nella posizione in cui si desidera inserire un'interruzione di riga.

  2. Scegliere Tipografia asiatica dal menu Strumenti.

  3. Nella casella Interruzione di riga nel riquadro attività Tipografia asiatica eseguire una delle operazioni seguenti:

    • Per consentire l'interruzione della riga in corrispondenza di una parola giapponese o coreana che inizia con un carattere di larghezza normale, fare clic su Normale.

    • Per consentire l'interruzione della riga in corrispondenza di una parola giapponese che termina con un carattere di larghezza normale, fare clic su Normale. Non è possibile configurare l'interruzione della riga in corrispondenza di una parola coreana che termina con un carattere di larghezza normale.

    • Per consentire l'interruzione della riga in corrispondenza di una parola giapponese o coreana che termina con un carattere di larghezza normale, fare clic su Normale.

    • Per consentire l'interruzione della riga in corrispondenza di una parola giapponese che inizia o termina con un carattere di larghezza normale o a metà larghezza, fare clic su Ristretta. Non è possibile configurare l'interruzione della riga in corrispondenza di una parola coreana che termina con un carattere a metà larghezza.

Configurare le interruzioni di riga per tutte le righe di un modello di modulo

  1. Scegliere Opzioni dal menu Strumenti.

    Suggerimento : È inoltre possibile accedere alla finestra di dialogo Opzioni facendo clic su Opzioni nel riquadro attività Tipografia asiatica.

  2. Nella finestra di dialogo Opzioni fare clic sulla scheda Progettazione.

  3. In Interruzione di riga tipografia asiatica, eseguire una delle operazioni seguenti:

    • Per consentire l'interruzione della riga in corrispondenza di una parola giapponese o coreana che inizia con un carattere di larghezza normale, fare clic su Normale.

    • Per inserire l'interruzione della riga dopo ogni parola giapponese che termina con un carattere di larghezza normale, fare clic su Normale. Non è possibile configurare il modello di modulo in modo da consentire un'interruzione della riga in corrispondenza di una parola coreana che termina con un carattere di larghezza normale.

    • Per inserire l'interruzione della riga dopo ogni parola giapponese o coreana che termina con un carattere di larghezza normale, fare clic su Normale.

    • Per inserire l'interruzione della riga dopo ogni parola giapponese che inizia o termina con un carattere di larghezza normale o a metà larghezza, fare clic su Ristretta. Non è possibile configurare il modello di modulo in modo da consentire un'interruzione della riga in corrispondenza di una parola coreana che termina con un carattere a metà larghezza.

  4. Fare clic su Imposta come predefinita per i nuovi moduli.

Torna all'inizio

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×