Registrazione di informazioni nel diario

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Diario vengono registrate automaticamente le azioni che si sceglie che riguardano contatti specifici e inserisce le azioni in una visualizzazione sequenza temporale. È possibile utilizzare registrazioni per tenere traccia degli elementi Microsoft Outlook, ad esempio messaggi di posta elettronica o riunioni. Inoltre possibile tenere traccia altri file di Microsoft Office, ad esempio documenti di Word o le cartelle di lavoro di Excel.

Diario mantiene un record di qualsiasi interazione che si vuole ricordare, anche se non si trova nel computer, ad esempio una conversazione telefonica o una lettera di carta che inviata o ricevuta.

Suggerimento : Per accedere rapidamente diario, è possibile aggiungere il pulsante di visualizzazione del diario a Riquadro di spostamento. Nella parte inferiore del riquadro di spostamento, fare clic su Configura pulsanti Icona del pulsante , quindi fare clic su Aggiungi o rimuovi pulsanti e quindi su diario.

Per saperne di più

Registrazione di elementi e file nel diario

Registrare la data e ora che utilizzo di un contatto

Modificare l'ora di inizio e fine delle voci del diario

Disattivare o svuotamento del diario

Torna all'inizio

Registrazione di elementi e file nel diario

Registrazione automatica di elementi e file

  1. Fare clic sulla scheda File.

  2. Fare clic su Opzioni.

  3. Fare clic su note e diario.

  4. Fare clic su Opzioni diario.

  5. Nell'elenco Registra automaticamente questi elementi selezionare le caselle di controllo accanto agli elementi che si desidera registrare automaticamente nel Diario.

  6. Nell'elenco Per questi contatti selezionare le caselle di controllo accanto ai contatti dei quali si desidera registrare automaticamente gli elementi.

  7. Nella casella Registra anche file da selezionare le caselle di controllo accanto ai programmi di cui si desidera registrare automaticamente i file nel Diario.

Registrazione manuale di un elemento di Outlook

  1. Da qualsiasi modulo di Outlook, nel gruppo Nuovo della scheda Home fare clic su Nuovi elementi, scegliere altro e quindi fare clic sulla Voce del diario.

  2. Nella casella Oggetto digitare una descrizione.

  3. Nella casella Tipo voce selezionare il tipo di voce del Diario da registrare.

  4. Selezionare le altre opzioni desiderate.

Registrazione manuale di un file esterno a Outlook

  1. Individuare il file che si desidera registrare. È possibile utilizzare Outlook, Esplora risorse o il desktop.

  2. Trascinare gli elementi nel diario.

  3. Selezionare le opzioni desiderate per la voce del Diario.

Torna all'inizio

Registrazione della data e dell'ora di utilizzo di un contatto

  1. Aprire il contatto.

  2. Nel gruppo comunicazione della scheda contatto fare clic su altro e quindi fare clic sulla Voce del diario.

  3. Nell'intestazione dell'elemento del diario compaiono la data e l'ora correnti. Per impostare una data diversa, fare clic sulla freccia e quindi selezionare una data.

  4. Per registrare la data e ora esatte di inizio e fine, nella scheda Voce diario fare clic su Avvio timer nel gruppo Timer.

    Nella voce del diario verranno registrate la data e la durata di utilizzo del contatto. Fare clic su Pausa per fermare il timer.

  5. Fare clic su Salva e chiudi nella scheda Azioni per registrare le informazioni nel diario.

Torna all'inizio

Modifica della data e ora di inizio e fine delle voci del diario

Modifica automatica della data e ora di inizio e fine di tutte le voci

  1. Nelle registrazioni, nella visualizzazione sequenza temporale, nel gruppo Visualizzazione corrente della scheda Visualizza fare clic su Impostazioni visualizzazione e quindi fare clic su colonne.

  2. Nella casella Seleziona campi disponibili da selezionare il gruppo di campi desiderato, di norma Campi utilizzati frequentemente oppure Tutti i campi Diario

  3. Nella casella Campi Data/ora disponibili fare clic sul campo contenente l'ora che si desidera utilizzare come ora di inizio dell'elemento e quindi fare clic su Inizio.

  4. Nella casella Campi Data/ora disponibili selezionare il campo contenente l'ora che si desidera utilizzare come ora di fine dell'elemento e quindi fare clic su Fine.

Suggerimento : Nella visualizzazione per cronologia viene indicata l'ora di creazione, salvataggio, invio, ricezione, apertura e modifica di ogni elemento o documento. Quando si modificano i campi dell'ora utilizzati per visualizzare gli elementi nella cronologia, la posizione e la durata degli elementi all'interno della cronologia possono variare.

Modifica manuale delle ore di inizio e fine per una voce del diario

  1. Aprire la voce del diario.

  2. Immettere una nuova data e ora di inizio. Per modificare la data e ora di fine, cambiare il numero nella casella Durata.

Nota : La modifica delle date e ore associate a una voce del diario non comporta la modifica dell'ora di inizio dell'elemento, del documento o del contatto a cui la voce fa riferimento.

Torna all'inizio

Disattivazione o svuotamento del diario

Disattivazione del diario

Per disattivare il diario, è necessario deselezionare più caselle di controllo nella finestra di dialogo Opzioni diario. Opzione Nessun singola Disattiva del diario.

  1. Fare clic sulla scheda File.

  2. Fare clic su Opzioni.

  3. Fare clic su note e diario.

  4. Fare clic su Opzioni diario.

  5. Nell'elenco Registra automaticamente questi elementi deselezionare tutte le caselle di controllo.

  6. Nella casella Registra anche file da deselezionare tutte le caselle di controllo.

Nota : Non è necessario deselezionare le caselle di controllo del gruppo Per questi contatti.

Svuotamento del diario

Lo svuotamento del diario comporta l'eliminazione delle voci.

  1. Nella scheda Home del Diario passare al gruppo Visualizzazione corrente, fare clic su Elenco voci. Verrà aperta una visualizzazione per tabella con tutte le voci del diario.

  2. Eseguire una delle operazioni seguenti:

    • Per scegliere una singola voce     Fare clic sulla voce desiderata.

    • Per scegliere più voci     Tenere premuto CTRL e quindi fare clic sulle voci desiderate. Se si desidera scegliere una serie di voci adiacenti, fare clic sulla prima, tenere premuto MAIUSC, quindi fare clic sull'ultima voce.

    • Per scegliere tutte le voci di una cartella     Fare clic su una voce e quindi premere CTRL+5 (Tn).

  3. Nella scheda Home fare clic su Elimina o premere CANC.

Torna all'inizio

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×