Registrare macro in Visio

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Creare una macro per automatizzare operazioni o processi che eseguono ripetutamente le stesse. I comandi per la registrazione di una macro disponibili nella scheda sviluppo.

Nota :  Le macro possono attivare avvisi di protezione perché possono essere create e usate per scopi non legittimi. Per altre informazioni sui rischi delle macro e su cosa fare con gli avvisi di protezione, vedere Attivazione o disattivazione di macro nei file di Office.

  1. Nella scheda Sviluppo fare clic su Registra macro. (Se la scheda Sviluppo non viene visualizzata, vedere la sezione "Visualizzazione della scheda Sviluppo".)

    Pulsante Lingua sulla barra multifunzione di Publisher

  2. Nella casella Nome macro digitare un nome per la macro.

  3. Nella casella Tasto di scelta rapida specificare un tasto di scelta rapida da usare insieme al tasto CTRL per eseguire la macro.

  4. Nella casella Memorizza macro in fare clic sul documento in cui si vuole memorizzare la macro.

  5. Nella casella Descrizione digitare una descrizione della macro.

  6. Fare clic su OK per iniziare la registrazione della macro.

  7. Eseguire le azioni che si vuole includere nella macro. Nella scheda Sviluppo usare Sospendi registrazione, se necessario.

    Durante la registrazione di una macro è possibile usare il mouse per scegliere i comandi e selezionare le opzioni, nonché per usare le forme e gli oggetti presenti nel disegno.

  8. Per interrompere la registrazione della macro, fare clic su Interrompi registrazione nella scheda Sviluppo.

Tramite la barra degli strumenti Registrazione è inoltre possibile sospendere o riprendere la registrazione della macro.

Per visualizzare il codice risultante, scegliere Macro dal menu Strumenti, quindi Macro, fare clic sul nome della macro e quindi su Modifica.

Visualizzare la scheda Sviluppo

  1. Fare clic sulla scheda File, quindi su Opzioni.

  2. Fare clic su Personalizzazione barra multifunzione.

  3. In Personalizzazione della barra multifunzione e Schede principali selezionare la casella di controllo Sviluppo.

    La scheda Sviluppo verrà visualizzata alla fine della barra multifunzione sul lato opposto della scheda File.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×