Registrare lo schermo in PowerPoint

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

È possibile registrare lo schermo del computer e correlato audio e quindi incorporare nella diapositiva PowerPoint, oppure è possibile salvarlo come file separato.

  • Per registrare e ascoltare l'audio associato alla registrazione dello schermo, sono necessari una scheda audio, un microfono e altoparlanti.

  • Assicurarsi che nell'unità vi sia spazio su disco sufficiente per registrare e salvare la registrazione dello schermo.

Registrare dallo schermo del computer e incorporare la registrazione in PowerPoint

  1. Aprire la diapositiva in cui si vuole inserire la registrazione dello schermo.

  2. Nella scheda Inserisci della barra multifunzione, selezionare La registrazione dello schermo.

    Pulsante schermata registrazione nella scheda registrazione in PowerPoint 2016

  3. Nel gruppo di comandi fare clic su Seleziona area (tasto WINDOWS+MAIUSC+A) oppure, se si vuole registrare l'intero schermo, premere il tasto WINDOWS+MAIUSC+F.

    Selezionare l'area

    La dimensione minima dell'area che è possibile registrare è 64x64 pixel.

    Se si è scelto di selezionare un'area, viene visualizzato il cursore a forma di mirino Cursore a forma di mirino . Fare clic e trascinare per selezionare l'area dello schermo da registrare. Se è già stata eseguita una registrazione dello schermo nella sessione di PowerPoint corrente, sullo schermo apparirà l'area selezionata in precedenza. Se quell'area di selezione è adatta, è possibile proseguire con la registrazione, altrimenti fare clic su Seleziona area per ricominciare.

    Suggerimento:    PowerPoint_generic record automaticamente l'audio e il puntatore del mouse in modo che per impostazione predefinita queste opzioni sono selezionate nel dock controllo. Per disattivarli, deselezionare l'Audio (logo Windows chiave + MAIUSC + U) e Puntatore di Record (logo Windows chiave + MAIUSC + O).

  4. Fare clic su Registra (tasto WINDOWS+MAIUSC+R).

    Suggerimento:    A meno che non si blocca al Dock controllo sullo schermo, esso verrà far scorrere verso il margine durante la registrazione. Per ingrandire Dock controllo sbloccati nuovamente, posizionare il cursore del mouse nella parte superiore dello schermo.

  5. Per controllare la registrazione:

    • Per interrompere temporaneamente la registrazione, fare clic su Pausa (tasto WINDOWS+MAIUSC+R).

    • Per riprendere la registrazione, fare clic su Registra (tasto WINDOWS+MAIUSC+R).

    • Per terminare la registrazione, fare clic sul pulsante Stop mostrato sotto (tasto WINDOWS+MAIUSC+Q).

      Gruppo di comandi durante la registrazione

  6. Al termine della registrazione salvare la presentazione File > Salva. La registrazione è ora incorporata nella diapositiva selezionata nel passaggio 2.

    Per salvare la registrazione in un file separato nel computer, fare clic con il pulsante destro del mouse sull'immagine nella diapositiva che rappresenta la registrazione e selezionare Salva elemento multimediale con nome. Nella finestra di dialogo Salva elemento multimediale con nome specificare un nome file e un percorso per la cartella e quindi fare clic su Salva.

Importanti:    Per utilizzare il funzionalità di registrazione PowerPoint 2013 dello schermo, installare il 16 febbraio 2015 aggiornamento per PowerPoint 2013.

  1. Aprire la diapositiva in cui si vuole inserire la registrazione dello schermo.

  2. Nella scheda Inserisci fare clic su Registrazione schermo.

    Inserisci > Registrazione dello schermo

  3. Nel gruppo di comandi fare clic su Seleziona area (tasto WINDOWS+MAIUSC+A).

    Selezionare l'area

    La dimensione minima dell'area che è possibile registrare è 64x64 pixel.

    Viene visualizzato un cursore a forma di mirino Cursore a forma di mirino . Fare clic e trascinare per selezionare l'area dello schermo da registrare.

    Suggerimento:   PowerPoint record automaticamente l'audio e il puntatore del mouse in modo che per impostazione predefinita queste opzioni sono selezionate nel dock controllo. Per disattivarli, deselezionare l'Audio (logo Windows chiave + MAIUSC + U) e Puntatore di Record (logo Windows chiave + MAIUSC + O).

    Se è già stata eseguita una registrazione dello schermo nella sessione di PowerPoint corrente, sullo schermo apparirà l'area selezionata in precedenza. Se quell'area di selezione è adatta, è possibile proseguire con la registrazione, altrimenti fare clic su Seleziona area per ricominciare.

  4. Fare clic su Registra (tasto WINDOWS+MAIUSC+R).

    Suggerimento:    A meno che non si blocca al Dock controllo sullo schermo, esso verrà far scorrere verso il margine durante la registrazione. Per ingrandire Dock controllo sbloccati nuovamente, posizionare il cursore del mouse nella parte superiore dello schermo.

  5. Per controllare la registrazione:

    • Per interrompere temporaneamente la registrazione, fare clic su Pausa (tasto WINDOWS+MAIUSC+R).

    • Per riprendere la registrazione, fare clic su Registra (tasto WINDOWS+MAIUSC+R).

    • Per terminare la registrazione, fare clic sul pulsante Stop mostrato sotto (tasto WINDOWS+MAIUSC+Q).

      Gruppo di comandi durante la registrazione

  6. Al termine della registrazione salvare la presentazione File > Salva. La registrazione è ora incorporata nella diapositiva selezionata nel passaggio 1.

    Per salvare la registrazione in un file separato nel computer, fare clic con il pulsante destro del mouse sull'immagine nella diapositiva che rappresenta la registrazione e selezionare Salva elemento multimediale con nome. Nella finestra di dialogo Salva elemento multimediale con nome specificare un nome file e un percorso per la cartella e quindi fare clic su Salva.

Salvare la registrazione dello schermo come file separato da PowerPoint

Se si usa PowerPoint 2013, prima di provare a salvare la registrazione dello schermo come file distinto, assicurarsi che siano installati tutti gli aggiornamenti richiesti:

Dopo avere installato gli aggiornamenti corretti, è possibile salvare il file video. Ecco come:

  1. Fare clic con il pulsante destro del mouse sul fotogramma video, quindi scegliere Salva elemento multimediale con nome.

    Fare clic con il pulsante destro del mouse sul fotogramma video

    Suggerimento:    Assicurarsi che il disco è sufficiente per salvare il file video. In caso contrario, sarà necessario liberare spazio e riprovare.

  2. Nella casella Salva elemento multimediale con nome scegliere una cartella e digitare un nome nella casella Nome file.

  3. Fare clic su Salva.

Specificare le impostazioni di inizio del video

Fare clic con il pulsante destro del mouse sul fotogramma video, scegliere Inizia e selezionare la modalità di avvio del video nella presentazione: automaticamente quando appare una diapositiva oppure al clic del mouse.

Specificare le impostazioni di 'Start'

Tagliare un video

  1. Fare clic con il pulsante destro del mouse sul fotogramma video e scegliere Taglia.

    Pulsante Taglia

  2. Per specificare il punto in cui tagliare il video, nella finestra di dialogo Taglia video fare clic su Riproduci.

  3. Quando si giunge al punto in cui si vuole effettuare il taglio, fare clic su Pausa.

    Suggerimento:    Utilizzare i pulsanti Fotogramma Avanti e Indietro per specificare durata esatta.

  4. Eseguire una o più delle operazioni seguenti:

    • Per tagliare l'inizio del clip, fare clic sul punto iniziale (indicatore verde nell'immagine seguente). Quando il puntatore si trasforma in una freccia doppia, trascinare la freccia sul punto iniziale desiderato per il video.

      tagliare un video

    • Per tagliare la fine del clip, fare clic sul punto finale (indicatore rosso nell'immagine precedente). Quando il puntatore si trasforma in una freccia doppia, trascinare la freccia sul punto finale desiderato per il video.

  5. Fare clic su OK.

Applicare uno stile al fotogramma video

Fare clic con il pulsante destro del mouse sul fotogramma video, scegliere Stile e selezionare lo stile che si preferisce.

Scegliere uno stile per i fotogrammi video

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×