Quando e come utilizzare le visualizzazioni in PowerPoint 2010

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

In questo articolo

Informazioni generali sulle visualizzazioni di PowerPoint 2010

Visualizzazioni per la modifica di una presentazione

Visualizzazioni per l'esecuzione di una presentazione

Visualizzazioni per la preparazione e la stampa di una presentazione

Impostare una visualizzazione come predefinita

Informazioni generali sulle visualizzazioni di PowerPoint 2010

Visualizzazioni in Microsoft PowerPoint 2010 che è possibile utilizzare per modificare, stampare e consegnare che la presentazione è i seguenti:

  • Visualizzazione Normale

  • Visualizzazione Sequenza diapositive

  • Visualizzazione Pagina note

  • Visualizzazione Presentazione (che include la visualizzazione relatore)

  • Visualizzazione di lettura

  • Visualizzazioni master: Schema diapositiva, Schema stampati e Note

Come illustrato nell'acquisizione schermo riportata di seguito, le visualizzazioni di PowerPoint sono accessibili da due percorsi:

  • Nei gruppi Visualizzazioni presentazione e Visualizzazioni master della scheda Visualizza.

  • In una barra di facile utilizzo nella parte inferiore della finestra di PowerPoint in cui sono disponibili le visualizzazioni principali, ovvero Visualizzazione normale, Sequenza diapositive, Visualizzazione di lettura e Presentazione.

.

Nota : Se non si dispone di PowerPoint installata nel computer in uso, è possibile utilizzare il Visualizzatore di PowerPoint 2010 per visualizzare una presentazione. È possibile scaricare il Visualizzatore di PowerPoint dall' Area Download Microsoft.

Inizio pagina

Visualizzazioni per la modifica di una presentazione

In PowerPoint sono disponibili numerose visualizzazioni che consentono di creare una presentazione professionale.

Visualizzazione normale

È la visualizzazione principale per la modifica, in cui è possibile scrivere e progettare le presentazioni. Include quattro aree di lavoro:

Visualizzazione normale

Scheda Struttura  È la scheda in cui è possibile iniziare a scrivere del contenuto, in quanto consente di raccogliere le idee, di pianificare il modo in cui presentarle e di distribuire diapositive e testo nel modo desiderato. Il testo della diapositiva è visualizzato in forma di struttura. 

Nota : Per stampare una copia di struttura della presentazione, con solo il testo (come appare nella visualizzazione struttura) e gli elementi grafici o animazione, prima di tutto clic sulla scheda File.

Fare clic su Stampa, su Diapositive a pagina intera in Altre impostazioni, su Struttura e quindi su Stampa nella parte superiore.

Scheda diapositive  Visualizzare le diapositive della presentazione come immagini in formato durante la modifica. Le anteprime assicurarsi di spostarsi all'interno della presentazione e gli effetti delle modifiche apportate. È inoltre possibile ridisporre, aggiungere o eliminare diapositive.

Pannello diapositiva Nella sezione superiore destro della finestra di PowerPoint nel riquadro diapositiva vengono visualizzati una visualizzazione ingrandita della diapositiva corrente. Con la diapositiva corrente in questa visualizzazione, è possibile aggiungere testo e inserire immagini, tabelle, SmartArt immagini, grafici, disegno oggetti, caselle di testo, filmati, suoni, collegamenti ipertestuali e animazioni.

Riquadro delle note Nel riquadro delle note, sotto il riquadro diapositiva, è possibile digitare le note da applicare alla diapositiva corrente. In un secondo momento, è possibile stampare le note e farvi riferimento durante la presentazione. È inoltre possibile stampare le note per consentire agli spettatori o includere le note in una presentazione da inviare ai partecipanti o inserire una pagina Web.

È possibile passare dalla scheda Struttura alla scheda Diapositive e viceversa. Per ingrandire o nascondere il riquadro contenente le schede Struttura e Diapositive, vedere Acquisire familiarità con l'area di lavoro di PowerPoint.

Nota : Per visualizzare il righello o la griglia nella Visualizzazione normale, nel gruppo Mostra della scheda Visualizza selezionare la casella di controllo Righello o Griglia.

Inizio pagina

Visualizzazione Sequenza diapositive

Nella visualizzazione Sequenza diapositive le diapositive vengono visualizzate come anteprime. Questa visualizzazione consente di ordinare e organizzare la sequenza delle diapositive durante la creazione della presentazione, nonché di preparare la presentazione per la stampa.

È possibile aggiungere sezioni anche nella visualizzazione Sequenza diapositive e ordinare le diapositive in categorie o sezioni diverse.

Visualizzazione sequenza diapositive

Inizio pagina

Visualizzazione Pagina note

Il riquadro delle note è posizionato al di sotto del riquadro della diapositiva. Consente di digitare note relative alla diapositiva corrente, che potranno in seguito essere stampate e utilizzate durante la presentazione, distribuite al pubblico oppure incluse in una presentazione da inviare o da inserire in una pagina Web.

Se si desidera visualizzare e utilizzare le note in formato pagina intera, fare clic su Pagina note nel gruppo Visualizzazioni presentazione della scheda Visualizza.

Inizio pagina

Visualizzazioni master

Le visualizzazioni master includono Schema diapositiva, Schema stampati e Note. Costituiscono le diapositive principali in cui vengono archiviate le informazioni relative alla presentazione, tra cui lo sfondo, il colore, i caratteri e gli effetti, nonché le dimensioni e le posizioni dei segnaposto. L'utilizzo di una visualizzazione schema nello schema diapositiva, note o stampati offre come vantaggio la possibilità di apportare modifiche generali allo stile di ogni diapositiva, pagina note o stampato associato alla presentazione.

Per ulteriori informazioni sull'utilizzo degli schemi, vedere Applicare uno o più schemi diapositiva a una presentazione e Aggiungere uno schema diapositiva.

Inizio pagina

Visualizzazioni per l'esecuzione di una presentazione

Visualizzazione Presentazione

Utilizzare la visualizzazione Presentazione per eseguire una presentazione per un gruppo di destinatari. Questa visualizzazione occupa l'intero schermo del computer, esattamente come la presentazione verrà vista dal pubblico in uno schermo di grandi dimensioni. È quindi possibile verificare come appariranno gli elementi grafici, gli intervalli, i filmati, gli effetti animati e gli effetti di transizione.

Per uscire dalla visualizzazione Presentazione, premere ESC.

Inizio pagina

Visualizzazione relatore

La visualizzazione relatore è una visualizzazione principale basata sulla presentazione che può essere utilizzata durante l'esecuzione di una presentazione. Utilizzando due monitor, è possibile eseguire altri programmi e visualizzare note del relatore non visibili al pubblico.

Per utilizzare la visualizzazione relatore, verificare che nel computer siano disponibili funzionalità per monitor multipli, attivare tale supporto e quindi attivare la visualizzazione relatore.

Per ulteriori informazioni sull'utilizzo della visualizzazione relatore, vedere Eseguire una presentazione su due monitor tramite una visualizzazione relatore.

Visualizzazione di lettura

Utilizzare la visualizzazione di lettura per eseguire la presentazione non per un pubblico, ad esempio mediante uno schermo di grandi dimensioni, bensì per un utente che visualizza la presentazione sul proprio computer. In alternativa, utilizzare questa visualizzazione nel proprio computer per visualizzare una presentazione non nella visualizzazione Presentazione a schermo intero, bensì in una finestra con controlli semplici che consentono di revisionare la presentazione. È sempre possibile passare dalla visualizzazione di lettura a una delle altre visualizzazioni se si desidera modificare la presentazione.

Inizio pagina

Visualizzazioni per la preparazione e la stampa di una presentazione

Per risparmiare carta e inchiostro, è possibile preparare il processo di stampa prima di stampare. In PowerPoint sono disponibili visualizzazioni e impostazioni che consentono di specificare gli elementi da stampare, ad esempio diapositive, stampati o pagine note, e la modalità di stampa, ovvero a colori, con gradazioni di grigio, in bianco e nero, con cornici e così via.

Per informazioni più dettagliate sulla stampa e sull'anteprima di stampa, vedere Stampare le diapositive o gli stampati di una presentazione.

Inizio pagina

Visualizzazione Sequenza diapositive

Nella visualizzazione Sequenza diapositive le diapositive vengono visualizzate come anteprime. Questa visualizzazione consente di ordinare e organizzare la sequenza delle diapositive per la preparazione della stampa.

Visualizzazione sequenza diapositive

Inizio pagina

Anteprima di stampa

L'Anteprima di stampa consente di specificare le impostazioni degli elementi da stampare, ovvero gli stampati, le pagine note e la struttura o le diapositive.

Inizio pagina

Impostare una visualizzazione come predefinita

Quando si imposta una determinata visualizzazione come visualizzazione predefinita, all'apertura di PowerPoint verrà sempre utilizzata quella visualizzazione. Alcune delle visualizzazioni che è possibile impostare come predefinite sono Sequenza diapositive, Solo struttura, Note e diverse varianti della visualizzazione Normale.

Per impostazione predefinita, PowerPoint si apre nella Visualizzazione normale, mostrando le anteprime, le note e la presentazione. Se lo si preferisce, è tuttavia possibile specificare un'altra visualizzazione in cui aprire PowerPoint, ad esempio la visualizzazione Sequenza diapositive, Presentazione, Pagina note e altre variazioni della Visualizzazione normale.

  1. Fare clic sulla scheda File.

  2. Fare clic su Opzioni sul lato sinistro dello schermo e quindi nel riquadro sinistro della finestra di dialogo Opzioni di PowerPoint fare clic su Impostazioni avanzate.

  3. Nell'elenco Apri tutti i documenti con questa visualizzazione in Visualizzazione selezionare la visualizzazione che si desidera impostare come nuova visualizzazione predefinita e quindi fare clic su OK.

Inizio pagina

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Queste informazioni sono risultate utili?

Che cosa possiamo migliorare?

Che cosa possiamo migliorare?

Per tutelare la privacy, non includere informazioni di contatto nei commenti e suggerimenti. Consulta la nostra informativa sulla privacy.

Grazie per i tuoi commenti e suggerimenti