Pubblicare blocchi appunti di OneNote in Docs.com

Importante : Microsoft ritirerà il servizio Docs.comvenerdì 15 dicembre 2017. Spostare i contenuti esistenti di Docs.com in altre piattaforme di archiviazione e condivisione il più presto possibile, visto che Docs.com non sarà più disponibile dopo questa data. Per altre informazioni, vedere Informazioni importanti sulla fine del servizio Docs.com.


La pubblicazione di un blocco appunti di OneNote in Docs.com è facile, ma è consigliabile verificare prima di tutto che le note non contengano informazioni private che è preferibile non rendere pubbliche. I blocchi appunti di OneNote contengono informazioni nascoste che tengono traccia delle date di aggiunta o di modifica delle note e degli autori delle modifiche. I blocchi appunti possono anche contenere una cronologia delle versioni precedenti delle pagine e delle pagine eliminate di recente. Benché queste funzionalità offrano vantaggi mirati, è preferibile rimuovere le informazioni private prima di pubblicare un blocco appunti in Docs.com.

Importante : Se si vuole pubblicare le note in Docs.com, ma anche mantenere intatti tutti i metadati e la cronologia delle versioni del blocco appunti per l'uso personale, è consigliabile applicare i passaggi indicati di seguito a una copia del blocco appunti invece che all'originale. Per esportare un intero blocco appunti in OneNote 2016, fare clic su File > Esporta > Blocco appunti e quindi selezionare il formato desiderato. In alternativa, è possibile eseguire il backup del blocco appunti originale prima di iniziare. Per altre informazioni, vedere Eseguire il backup delle note in OneNote 2016 per Windows.

Passaggio 1: Rimuovere i nomi nascosti degli autori

Se una pagina in un blocco appunti viene modificata, OneNote tiene traccia del nome della persona che ha apportato le modifiche e la data delle modifiche. Nella maggior parte dei casi, queste informazioni restano nascoste fino a quando non sono necessarie o utili, ad esempio per la ricerca di note specifiche. Tuttavia, chiunque apra le note dopo aver scaricato il blocco appunti da Docs.com potrà visualizzare queste informazioni. I passaggi seguenti forniscono istruzioni dettagliate su come rimuoverle.

  1. Visitare il sito di Onetastic per OneNote e fare clic sul collegamento Download nel menu di spostamento in alto nella pagina.

  2. Nella pagina visualizzata fare clic sul collegamento per il download di Onetastic a 32 bit e quindi fare doppio clic sul file scaricato nel computer per estrarre il file del programma di installazione nel disco rigido.

    Nota : La versione di Onetastic selezionata per il download deve corrispondere alla versione di OneNote 2016 o 2013. In caso di dubbi sulla versione installata, aprire OneNote nel computer, fare clic su File > Account e quindi sul pulsante Informazioni su OneNote. Il testo nella parte superiore della finestra di dialogo visualizzata indica se si usa la versione a 32 bit o a 64 bit di OneNote.

  3. Chiudere OneNote, se necessario, e quindi fare doppio clic sul file OnetasticInstaller.exe per avviare l'installazione.

  4. Una volta installato Onetastic, avviare OneNote e quindi passare al blocco appunti che si vuole pubblicare in Docs.com.

  5. Nella scheda Home della barra multifunzione fare clic sul pulsante Edit Macros e quindi scegliere Clean Authors dal menu visualizzato.

    Menu Edit Macros in Onetastic per OneNote

  6. Sul lato destro della finestra di dialogo visualizzata fare clic su CurrentPage sotto l'intestazione Macro Commands e quindi scegliere CurrentNotebook dal menu visualizzato.

    Opzioni Macro Commands in Onetastic per OneNote

    In questo modo, Onetastic viene configurato per la rimozione delle informazioni personali dall'intero blocco appunti attualmente in uso e non solo dalla pagina corrente.

  7. Fare clic su Save nell'angolo in basso a destra della finestra di dialogo di Onetastic per salvare le modifiche apportate e quindi sulla X nell'angolo in alto a destra per chiudere la finestra di dialogo.

  8. Nella scheda Home della barra multifunzione fare clic sul pulsante Content e quindi scegliere Clean Authors dal menu visualizzato.

    Menu Content in Onetastic per OneNote

    A seconda delle dimensioni del blocco appunti, potrebbe essere visualizzata una barra di stato mentre Onetastic sostituisce con voci vuote i nomi nascosti degli autori nel blocco note. Se la barra di stato non è più visualizzata, le informazioni sugli autori sono state rimosse correttamente.


Passaggio 2: Rimuovere la cronologia delle versioni del blocco note

Ogni volta che viene apportata una modifica alle pagine del blocco appunti, OneNote mantiene una versione precedente delle note nella cronologia del blocco appunti. Grazie a questa funzionalità, è possibile esaminare le modifiche apportate a note importanti e, se necessario, ripristinare le versioni precedenti. Se non si rimuove la cronologia da un blocco appunti prima di pubblicarlo in Docs.com, la cronologia sarà disponibile per chiunque scarichi le note. I passaggi seguenti forniscono istruzioni dettagliate su come rimuovere queste informazioni.

  1. In OneNote passare al blocco appunti che si vuole pubblicare in Docs.com.

  2. Sulla barra multifunzione fare clic sulla scheda Cronologia e quindi su Versioni pagina.

    Menu Versioni pagina in OneNote 2016

  3. Nel menu visualizzato eseguire le operazioni seguenti:

    • Fare clic su Elimina tutte le versioni nel blocco appunti, se disponibile.

    • Fare clic su Disattiva cronologia per Blocco appunti.

    Suggerimento : Oltre a mantenere una cronologia delle versioni delle pagine, OneNote mantiene anche copie automatiche di tutte le pagine eliminate di recente dal blocco appunti. Si potrebbe voler svuotare il Cestino del blocco appunti per evitare la pubblicazione delle informazioni eliminate. A questo scopo, fare clic sulla scheda Cronologia, su Cestino blocco appunti e quindi su Svuota cestino.


Passaggio 3: Sincronizzare manualmente le modifiche

Nella maggior parte dei casi, tutte le modifiche apportate alle note vengono sincronizzate automaticamente da OneNote. Tuttavia, nel preparare un blocco appunti per la pubblicazione in Docs.com, è una buona idea forzare una sincronizzazione manuale per assicurarsi che la rimozione delle informazioni personali sia stata sincronizzata correttamente.

  1. In OneNote fare clic su File > Info e quindi sul pulsante Visualizza stato sincronizzazione.

  2. Nella finestra di dialogo visualizzata fare clic su Sincronizza tutto.

  3. Fare clic su Chiudi.

È ora possibile pubblicare il blocco appunti in Docs.com per condividerlo con altre persone in ogni parte del mondo.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×