Proteggere i file in caso di arresto anomalo del sistema

Gli arresti anomali del sistema accadono, così come le interruzioni dell'alimentazione e capita anche a volte di chiudere inavvertitamente un file senza salvarlo. Per evitare di perdere tutto il lavoro in casi come questi, assicurarsi di attivare le opzioni di salvataggio automatico.

Se si è già verificata la chiusura di un documento e viene visualizzato il riquadro attività Ripristino documenti, vedere Recuperare i file di Office.

Se si ha Office 2016 con un abbonamento a Office 365, dovrebbe essere disponibile la funzionalità di salvataggio automatico, che salva automaticamente il proprio lavoro in tempo reale, a condizione che il file su cui si sta lavorando venga salvato in OneDrive o SharePoint. Questa caratteristica è disponibile solo se si ha un abbonamento a Office 365. Se si ha un abbonamento a Office 365, verificare di avere installato la versione più recente di Office.
  1. Fare clic su File > Opzioni > Salva.

    In Outlook fare clic su File > Opzioni > Posta.

  2. Verificare che la casella Salva informazioni di salvataggio automatico ogni x minuti sia selezionata.

  3. In Word, Excel e PowerPoint verificare che la casella Mantiene l'ultima versione ripristinata automaticamente se si chiude senza salvare sia selezionata.

    Importante :  Il pulsante Salva è comunque lo strumento principale. Per assicurarsi di non perdere le modifiche più recenti, fare clic spesso su Salva Icona del pulsante (oppure premere MAIUSC+F12).

L'accesso alle impostazioni di salvataggio automatico è leggermente diverso in ogni applicazione di Office 2007. Scegliere una delle applicazioni seguenti per istruzioni specifiche.

  1. Fare clic sul pulsante Microsoft Office icona del pulsante e quindi su Opzioni di Excel.

  2. Fare clic su Salva.

  3. Selezionare la casella di controllo Salva informazioni di salvataggio automatico ogni x minuti.

  4. Nell'elenco minuti specificare la frequenza con cui si vogliono salvare i dati e lo stato del programma.

  5. Facoltativamente, è possibile modificare la posizione, specificata nella casella Percorso file salvataggio automatico, in cui l'applicazione salva automaticamente una versione dei file su cui si sta lavorando.

Importante :  Il pulsante Salva è comunque lo strumento principale. Per assicurarsi di non perdere le modifiche più recenti, fare clic spesso su Salva Icona del pulsante (oppure premere MAIUSC+F12).

  1. Scegliere Opzioni dal menu Strumenti.

  2. Nella scheda Preferenze fare clic su Opzioni di posta elettronica, quindi fare clic su Opzioni avanzate di posta elettronica.

  3. Selezionare la casella di controllo Salva automaticamente gli elementi ogni: x minuti.

  4. Nell'elenco minuti specificare la frequenza con cui si vogliono salvare i dati e lo stato del programma.

  5. Facoltativamente, nel menu Salva automaticamente gli elementi in, selezionare la cartella in cui si vuole che Outlook salvi automaticamente gli elementi.

Importante :  Il pulsante Salva è comunque lo strumento principale. Per assicurarsi di non perdere le modifiche più recenti, fare clic spesso su Salva Icona del pulsante (oppure premere MAIUSC+F12).

  1. Fare clic sul pulsante Microsoft Office icona del pulsante e quindi scegliere Opzioni di PowerPoint.

  2. Fare clic su Salva.

  3. Selezionare la casella di controllo Salva informazioni di salvataggio automatico ogni x minuti.

  4. Nell'elenco minuti specificare la frequenza con cui si vogliono salvare i dati e lo stato del programma.

Importante :  Il pulsante Salva è comunque lo strumento principale. Per assicurarsi di non perdere le modifiche più recenti, fare clic spesso su Salva Icona del pulsante (oppure premere MAIUSC+F12).

  1. Scegliere Opzioni dal menu Strumenti, quindi fare clic sulla scheda Salva.

  2. Selezionare la casella di controllo Salva informazioni di salvataggio automatico ogni x minuti.

  3. Nell'elenco minuti specificare la frequenza con cui si vogliono salvare i dati.

Importante :  Il pulsante Salva è comunque lo strumento principale. Per assicurarsi di non perdere le modifiche più recenti, fare clic spesso su Salva Icona del pulsante (oppure premere MAIUSC+F12).

  1. Scegliere Opzioni dal menu Strumenti, quindi fare clic sulla scheda Salva/Apri.

  2. Selezionare la casella di controllo Salva informazioni di salvataggio automatico ogni x minuti.

  3. Nell'elenco minuti specificare la frequenza con cui si vogliono salvare i dati.

Importante :  Il pulsante Salva è comunque lo strumento principale. Per assicurarsi di non perdere le modifiche più recenti, fare clic spesso su Salva Icona del pulsante (oppure premere MAIUSC+F12).

  1. Fare clic sul pulsante Microsoft Office icona del pulsante e quindi su Opzioni di Word.

  2. Fare clic su Salva.

  3. Selezionare la casella di controllo Salva informazioni di salvataggio automatico ogni x minuti.

  4. Nell'elenco minuti specificare la frequenza con cui si vogliono salvare i dati e lo stato del programma.

  5. Facoltativamente, è possibile modificare la posizione, specificata nella casella Percorso file salvataggio automatico, in cui l'applicazione salva automaticamente una versione dei file su cui si sta lavorando.

Importante :  Il pulsante Salva è comunque lo strumento principale. Per assicurarsi di non perdere le modifiche più recenti, fare clic spesso su Salva Icona del pulsante (oppure premere MAIUSC+F12).

Suggerimento

La quantità di nuove informazioni contenute nel file recuperato dipende dalla frequenza del salvataggio del file di recupero in un'applicazione di Microsoft Office. Ad esempio, se il file di recupero viene salvato solo ogni 15 minuti, il file recuperato non conterrà gli ultimi 14 minuti di lavoro prima di un'interruzione della corrente o di altri tipi di problemi. Per la massima sicurezza, immettere un numero basso nella casella minuti, ad esempio 5 o 10. In questo modo, non si perderanno più di 5 o 10 minuti di lavoro.

Se invece si vuole privilegiare la velocità per Office, provare a immettere un numero più grande nella casella minuti, ad esempio 20.

Ulteriori informazioni

La funzione di salvataggio automatico non salva solo i file, ma anche l'area di lavoro (se possibile). Si supponga che si verifichi un'interruzione dell'alimentazione mentre sono aperti svariati fogli di calcolo in Excel. Al riavvio di Excel, la funzione di salvataggio automatico tenta di aprire di nuovo i fogli di calcolo, con lo stesso layout e con le stesse celle selezionate.

Dopo un arresto imprevisto, quando il programma viene riaperto usare il riquadro attività Ripristino documenti per recuperare i file di Office.

Servono altre informazioni?

Contattare il supporto tecnico.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×