Proteggere con password un file di progetto

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Un altro utente che apre il file di progetto potrebbe modificare accidentalmente lo stato delle attività, le scadenze o altre informazioni essenziali. Questo si può evitare aggiungendo una password al file al momento del salvataggio.

  1. Fare clic su File > Salva con nome.

  2. Selezionare una posizione in cui salvare il file, ad esempio il computer, OneDrive o un sito Web e quindi fare clic su Sfoglia.

  3. Nella finestra di dialogo Salva con nome fare clic su Strumenti > Opzioni generali.

Menu Strumenti della finestra di dialogo Salva con nome

  1. Nella finestra di dialogo Opzioni di salvataggio, in Condivisione file aggiungere le password per il file:

    • Password di protezione: gli utenti dovranno usare questa password per aprire il file.

    • Password per protezione da scrittura: il file può essere letto da tutti, ma solo gli utenti che conoscono questa password potranno apportare modifiche.

      Immagine finestra di dialogo Opzioni di salvataggio

  2. Digitare nuovamente le password nella finestra di dialogo Conferma password e quindi salvare il file.

Suggerimento :  Usare password complesse. Maggiore è la lunghezza, più la password è sicura. Usare una combinazione di lettere maiuscole e minuscole, numeri e simboli.

Project Web App aggiunge automaticamente la sicurezza ai file di progetto, dunque non è necessario aggiungere una password ai file archiviati in questa posizione.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×