Problemi noti in Word 2011

Parte del contenuto di questo argomento potrebbe non essere applicabile per alcune lingue.

Ultimo aggiornamento: dicembre 2014

I documenti di Word sono vuoti all'apertura

Per altre informazioni e una possibile soluzione, vedere Un file di Office per Mac contenente testo viene aperto come file vuoto

Nei documenti che contengono il tipo di carattere predefinito coreano Malgun Gothic di Microsoft vengono visualizzate caselle al posto dei caratteri

Se si verifica questo problema, sostituire Malgun Gothic con il tipo di carattere Gulim. Fare clic su Word > Preferenze > Compatibilità. Fare clic su Sostituzione tipi di carattere, quindi in Tipo di carattere sostitutivo selezionare Gulim.

Non è possibile aprire file archiviati in OneDrive dopo l'installazione di Mac OS X Lion

Se si usa Mac OS X Lion e non è possibile aprire i documenti archiviati in OneDrive, è possibile modificare un'impostazione del browser Safari o Firefox. Eseguire i passaggi seguenti:

  1. Chiudere Safari o Firefox.

  2. Nel Finder fare clic su Applicazioni, quindi selezionare l'icona dell'applicazione Safari o Firefox.

  3. Scegliere Ottieni informazioni dal menu Archivio.

  4. Selezionare la casella di controllo Apri in modalità a 32 bit.

  5. Chiudere e riavviare Safari o Firefox.

Non è possibile trascinare le immagini bitmap dal Finder in un documento di Word

Non è possibile trascinare il file in formato bitmap (con estensione bmp) dal Finder in un documento in Word 2011. Per inserire un file bmp in un documento, scegliere Foto dal menu Inserisci, quindi fare clic su Immagine da file.

Le citazioni nelle note a piè di pagina non vengono aggiornate automaticamente

Le citazioni tra parentesi inserite nel corpo di un documento vengono aggiornate automaticamente quando le modifiche sono eseguite in Gestione fonti citazione. Le citazioni contenute nelle note a piè di pagina, tuttavia, non vengono aggiornate automaticamente, ma vengono inserite come testo statico ed è necessario aggiornarle manualmente.

Le legature create in Word 2011 per Mac non vengono visualizzate in Word 2010 per Windows

In Microsoft Word 2010 per Windows è possibile creare legature solo per i tipi di carattere OpenType, mentre in Word per Mac 2011 è possibile creare legature per i tipi di carattere OpenType (con estensione otf) e TrueType (con estensione ttf) che utilizzano le funzionalità AAT (Apple Advance Typography), ad esempio Zapfino. Per utilizzare le legature e condividere i documenti di Word 2011 con Word per Windows, assicurarsi di utilizzare i tipi di carattere OpenType. Per determinare il tipo di carattere in uso, è possibile utilizzare l'applicazione Libro Font inclusa in Mac OS X versione 10.6 (Snow Leopard).

Se si condividono frequentemente documenti con persone che utilizzano Microsoft Word 2010 per Windows e si vuole essere sicuri di non usare le funzionalità di tipografia TrueType incompatibili con Microsoft Word 2010 per Windows, è possibile disattivare tali funzionalità. A tale scopo, scegliere Carattere dal menu Formato, fare clic sulla scheda Avanzate, quindi selezionare la casella di controllo Abilita funzionalità tipografia TrueType.

Non è possibile salvare in OneDrive o in SharePoint documenti di Office presenti in un percorso di rete AFP o NFS

Importante   Questo problema è stato risolto in Office per Mac 2011 Service Pack 1. Fare clic su Download per scaricare il Service Pack 1 o l'aggiornamento più recente.

Se si esegue Office in una configurazione con home directory di rete o NetBoot, non è possibile salvare in Windows Live OneDrive o SharePoint documenti presenti in un percorso di rete che usa il file system AFP o NFS.

Non è possibile visualizzare l'input penna in Word 2011 per Mac

In Word per Mac 2011 non è possibile visualizzare testo e immagini creati utilizzando le funzionalità di input penna di Microsoft Office per Windows. In genere queste funzionalità si trovano in Microsoft Office per Windows in esecuzione su un tablet PC.

Non è possibile includere il riquadro Trova e sostituisci in una registrazione di macro

Il riquadro Trova e sostituisci di Word non può essere incluso in una registrazione di macro, ma è possibile includere in alternativa la finestra di dialogo Funzionalità Trova e sostituisci avanzata. Per accedere alla finestra Funzionalità Trova e sostituisci avanzata, scegliere Trova dal menu Modifica, quindi fare clic su Funzionalità Trova e sostituisci avanzata.

Se si personalizzano menu, barre degli strumenti e comandi di Word 2011, verranno sovrascritti i menu, le barre degli strumenti e i comandi di Word 2008

Se si installano Word 2011 e Word 2008 nello stesso computer, tenere presente che la personalizzazione di menu, barre degli strumenti e comandi di Word 2011 ha per effetto la sovrascrittura di quelli di Word 2008.

Il testo non viene convertito nei caratteri giapponesi quando è visualizzata la barra degli strumenti Formattazione

Se le funzionalità della lingua giapponese sono abilitate e si utilizza la barra degli strumenti Formattazione, il testo aggiunto non viene convertito nei caratteri giapponesi. Per ovviare a questo problema, scegliere Barre degli strumenti dal menu Visualizza, quindi fare clic su Formattazione. In alternativa, per utilizzare le barre degli strumenti contenenti il menu a comparsa Stili con le funzionalità della lingua giapponese, ad esempio la barra degli strumenti Formattazione, è necessario scegliere Barre degli strumenti dal menu Visualizza e fare clic su Personalizzazione barre degli strumenti e menu per rimuovere il menu a comparsa Stili. Sulla barra degli strumenti fare clic sul menu a comparsa Stili e trascinarlo fuori dalla barra per rimuoverlo.

Per aggiungere il menu a comparsa Stili a una barra degli strumenti da cui è stato rimosso, scegliere Barre degli strumenti dal menu Visualizza, quindi fare clic su Personalizzazione barre degli strumenti e menu. Nella scheda Barre degli strumenti e menu selezionare la casella di controllo accanto alla barra degli strumenti, quindi fare clic sulla scheda Comandi. Nell'elenco Comandi scorrere fino al menu a comparsa Stili e trascinarlo sulla barra degli strumenti.

Se Office per Mac 2011 non è stato aperto almeno una volta, potrebbe non essere possibile aprire file di Office per Mac presenti in SharePoint o in Windows Live OneDrive

Importante   Questo problema è stato risolto in Office per Mac 2011 Service Pack 2. Fare clic su Download per scaricare il Service Pack 2 o l'aggiornamento più recente.

Se Word, Excel o PowerPoint non è stato aperto almeno una volta, non è possibile aprire file presenti in SharePoint o Windows Live OneDrive da Safari o Mozilla Firefox.

Non è possibile modificare organigrammi creati con lo strumento Organigramma

Nelle versioni precedenti di Office per Mac era disponibile uno strumento Organigramma per la creazione e la modifica di organigrammi. In Microsoft Office per Mac 2011 questo strumento non è disponibile. Quando si apre un documento contenente un oggetto creato con Organigramma, è possibile visualizzarlo ma non modificarlo.

Quando si accede al server licenze di Information Rights Management, è necessario effettuare l'accesso più volte

Se si deseleziona la casella di controllo Salva la password nel portachiavi di Mac OS quando si accede al server AD RMS (Active Directory Rights Management Services), è necessario effettuare l'accesso più volte. Per ovviare a questo problema, verificare che la casella di controllo Salva la password nel portachiavi di Mac OS sia selezionata.

Non è possibile incollare e quindi separare un'immagine PICT vettoriale

In base alle linee guida di Apple, quando si incolla un'immagine PICT vettoriale, questa viene salvata nel formato PDF anziché PICT e non può essere separata.

Un'immagine collegata da un sito Web non viene visualizzata

Se si aggiunge un collegamento a un'immagine presente in un sito Web, alla successiva apertura del file l'immagine viene visualizzata come una X rossa. Questo problema si verifica perché l'applicazione non riconosce il percorso del sito Web. Per ovviare a questo problema, copiare l'immagine nel sito Web, quindi incollarla nell'applicazione di Office per Mac.

Non è possibile registrare in una macro i passaggi eseguiti nella finestra di dialogo Formato del grafico

Quando si registra una macro, le azioni eseguite nella finestra di dialogo Formato del grafico non vengono registrate. Per ovviare a questo problema, utilizzare la scheda Grafico sulla barra multifunzione durante la registrazione di una macro.

Office per Mac potrebbe non funzionare correttamente se si impostano i Controlli Censura

Se si imposta Controlli Censura in Mac OS, le applicazioni di Office per Mac potrebbero non funzionare correttamente. Per risolvere questo problema, scegliere Preferenze di Sistema dal menu Apple, fare clic su Controlli Censura, quindi disattivare questa funzionalità.

Nella categoria Divertimento, Emozioni o Alimentari e ristorazione della Raccolta ClipArt non viene visualizzata alcuna ClipArt

In Office per Mac non viene visualizzata alcuna ClipArt nella categoria Divertimento, Emozioni o Alimentari e ristorazione della Raccolta ClipArt. Per ovviare a questo problema, cercare la seguente ClipArt:

  • Divertimento:     scacchi, roulette, domino

  • Emozioni:     faccia in lacrime, faccia sorridente

  • Alimentari e ristorazione:      pane, banana, melone, cestello di bambù, pannocchia, fragole, peperone, ananas, cavolo cinese, lamponi, arancia, mela, mirtilli, busta di carta, cheeseburger, cono gelato, prodotti di gastronomia, hot dog, panino, cocco, uova, mattina, bicchiere di carta, vino, birra, martini, succo d'arancia, succo di frutta, torta di compleanno, chef

    Nota   Quando si cercano ClipArt e immagini online, si viene indirizzati sul sito Bing, dove è possibile salvare l'immagine scelta nel computer e quindi inserirla nel documento. L'utente che usa immagini o ClipArt di Bing ha la responsabilità di rispettare il copyright e il filtro delle licenze di Bing lo aiuta a scegliere le immagini che può usare.

La Raccolta ClipArt viene visualizzata in inglese anziché in cinese

La Raccolta ClipArt viene visualizzata in inglese anziché in cinese.

Non è possibile salvare un file contenente un collegamento ipertestuale

Un documento con un collegamento ipertestuale contenente caratteri non latini, una forma o altrimenti danneggiato potrebbe impedire il salvataggio o la modifica del collegamento ipertestuale. Per ovviare a questo problema, eliminare l'oggetto a cui è stato aggiunto il collegamento ipertestuale.

Non è possibile modificare i campi delle finestre di dialogo Apri, Stampa, Salva in OneDrive o Salva in SharePoint se il browser multimediale è aperto

Importante   Questo problema è stato risolto in Office per Mac 2011 Service Pack 1. Fare clic su Download per scaricare il Service Pack 1 o l'aggiornamento più recente.

Non è possibile modificare i campi nelle finestre di dialogo Apri, Stampa, Salva su OneDrive, Salva su SharePoint o altre finestre di dialogo simili quando il browser multimediale è aperto. Per risolvere questo problema, è necessario chiudere il browser multimediale e riaprire la finestra di dialogo.

Non è possibile stampare un progetto Visual Basic

Microsoft Office per Mac 2011 non consente di stampare un progetto Visual Basic. Per ovviare a questo problema, copiare il codice del progetto Visual Basic, incollarlo in un editor di testo, quindi eseguire la stampa.

Vedere anche

Problemi noti in Office 2011

Si applica a: Word for Mac 2011



Queste informazioni sono risultate utili?

No

Che cosa possiamo migliorare?

255 caratteri rimanenti

Per tutelare la privacy, non includere informazioni di contatto nei commenti e suggerimenti. Consulta la nostra informativa sulla privacy.

Grazie per i tuoi commenti e suggerimenti

Risorse di supporto

Cambia lingua