Problema: un'area di lavoro non dispone di alcun responsabile

Sintomi

Tutti i responsabili di un'area di lavoro di Groove non sono più membri attivi dell'area di lavoro. Di conseguenza, nessun membro dispone delle autorizzazioni di livello Responsabile ed è in grado di eseguire le attività riservate al ruolo Responsabile.

Causa

Gli utenti che in precedenza erano responsabili dell'area di lavoro non sono più disponibili per l'utilizzo dell'area di lavoro, ad esempio perché hanno lasciato l'azienda.

Nota : Come procedura consigliata, il ruolo Responsabile deve essere assegnato ad almeno due membri di un'area di lavoro.

Soluzione

Non sono disponibili procedure per alzare di livello i membri al ruolo Responsabile nell'area di lavoro esistente. Di conseguenza, la soluzione del problema è duplicare l'area di lavoro creando un archivio di area di lavoro. Come creatore della nuova area di lavoro, all'utente verrà assegnato automaticamente il ruolo Responsabile. Sarà quindi possibile procedere a invitare nuovamente tutti gli altri membri dell'area di lavoro, assegnando i ruoli ai membri in base alle esigenze.

Prima di creare l'archivio di area di lavoro

Prima di creare l'archivio di area di lavoro è importante assicurarsi che il contenuto dell'area di lavoro sia il più recente possibile, in modo da evitare eventuali perdite di dati dovute alla presenza di contenuto non sincronizzato. Di conseguenza, è prima necessario eseguire le operazioni seguenti:

  • Verificare che tutti i membri dell'area di lavoro attivi abbiano la possibilità di eseguire SharePoint Workspace in modalità online. Questo assicura che tutti gli aggiornamenti siano sincronizzati nella propria copia dell'area di lavoro.

  • Se l'area di lavoro contiene uno strumento File SharePoint, avviare una sincronizzazione.

    Nota : Il membro che crea l'archivio di area di lavoro dovrà disporre delle credenziali necessarie per la sincronizzazione con il sito di SharePoint nella nuova area di lavoro.

Creazione dell'archivio di area di lavoro

  1. Nella Finestra di avvio fare clic con il pulsante destro del mouse sull'area di lavoro, scegliere Salva come e quindi Archivio.

    Verrà visualizzata una finestra di dialogo Salva con nome, che richiede di immettere un nome file e un percorso su disco in cui salvare il file dell'archivio di area di lavoro. Se si accettano le impostazioni predefinite (consigliato), per l'archivio di area di lavoro verrà utilizzato il nome dell'area di lavoro originale e il file verrà inserito nella cartella Groove Workspace Archives. Il percorso su disco predefinito renderà più semplice individuare l'archivio di area di lavoro in un secondo momento per creare una nuova area di lavoro.

  2. Nella finestra di dialogo Salva con nome fare clic su Salva.

  3. Nella finestra di dialogo Opzioni archivio proteggere l'archivio di area di lavoro con una password e quindi fare clic su OK.

Creazione di una nuova area di lavoro dall'archivio di area di lavoro

Dopo avere creato l'archivio di area di lavoro, è possibile utilizzarlo per creare una nuova area di lavoro.

  1. Fare clic sulla scheda File, scegliere Nuova e quindi Area di lavoro da archivio.

  2. Nella finestra di dialogo Sfoglia selezionare l'archivio di area di lavoro desiderato e quindi fare clic su Apri.

    L'area di lavoro verrà creata dall'archivio, con il nome "Copia ripristinata di nome area di lavoro". Tutti i membri dell'area di lavoro (ad eccezione dell'utente) verranno classificati come "Sospesi" nel riquadro Membri. Ad esempio:

    Membri classificati come "Sospesi" in un'area di lavoro creata da un archivio

  3. È ora possibile invitare nuovamente i membri selezionati all'area di lavoro.

    Assicurarsi di assegnare il ruolo Responsabile ad almeno uno dei membri.

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