Presentazione dei dati in un grafico

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Se Excel è installato nel computer in uso, è possibile sfruttare le funzionalità avanzate di creazione di grafici in Word.

Per saperne di più

Informazioni sui grafici

Passaggio 1: Creare un grafico di base

Passaggio 2: Cambiare il layout o lo stile di un grafico

Passaggio 3: Aggiungere o rimuovere titoli o etichette dati

Passaggio 4: Visualizzare o nascondere una legenda

Passaggio 5: Visualizzare o nascondere gli assi grafico principale o le linee della griglia

Passaggio 6: Spostare o ridimensionare un grafico

Passaggio 7: Salvare un grafico come modello

Informazioni sui grafici

I grafici vengono utilizzati per visualizzare una serie di dati numerici in un formato grafico allo scopo di facilitare la comprensione di quantità elevate di dati e delle relazioni tra diverse serie di dati.

Dati e grafico del foglio di lavoro

1. Dati del foglio di lavoro

2. Grafico creato dai dati del foglio di lavoro

In Excel sono supportati numerosi tipi di grafici che consentono di visualizzare i dati nei modi più significativi per i destinatari. Quando si crea un grafico o si modifica un grafico esistente, è possibile selezionare una varietà di tipi di grafici, ad esempio istogrammi o grafici a torta, e di relativi sottotipi, ad esempio istogrammi in pila o grafici a torta 3D. È inoltre possibile creare un grafico combinato, utilizzando più di un tipo di grafico.

Grafico combinato
Esempio di grafico combinato in cui vengono usati un istogramma e un grafico a linee.

Per altre informazioni sui tipi di grafico che è possibile selezionare in Excel, vedere Tipi di grafico disponibili.

Elementi di un grafico

Un grafico è composto da numerosi elementi, alcuni dei quali sono visualizzati per impostazione predefinita, mentre altri possono essere aggiunti in base alle esigenze. È possibile modificare la visualizzazione degli elementi di un grafico spostandoli in punti diversi del grafico, ridimensionandoli o modificandone il formato. È inoltre possibile rimuovere gli elementi del grafico che non si desidera visualizzare.

Un grafico e i relativi elementi

1. L'area grafico.

2. L'area del tracciato del grafico.

3. I punti dati delle serie di dati tracciate nel grafico.

4. L'asse orizzontale (delle categorie) e verticale (dei valori) lungo il quale sono tracciati i dati del grafico.

5. La legenda del grafico.

6. Un titolo del grafico e degli assi che è possibile usare nel grafico.

7. Un'etichetta dati che è possibile usare per identificare i dettagli di una coordinata in una serie di dati.

Modificare un grafico di base a seconda delle esigenze

Dopo aver creato un grafico, è possibile modificarne gli elementi. È ad esempio possibile modificare la visualizzazione degli assi, aggiungere un titolo, spostare o nascondere la legenda oppure visualizzare elementi aggiuntivi del grafico.

Per modificare un grafico, è possibile:

  • Cambiare la visualizzazione degli assi    È possibile specificare la scala degli assi e regolare l'intervallo tra valori o categorie da visualizzare. Per rendere più leggibile il grafico, è inoltre possibile aggiungere segni di graduazione agli assi e specificare a quale intervallo devono essere visualizzati.

  • Aggiungere titoli ed etichette dati a un grafico    Per identificare chiaramente le informazioni contenute nel grafico, è possibile aggiungere titoli al grafico e agli assi ed etichette dati.

  • Aggiungere una legenda o una tabella dati    È possibile visualizzare o nascondere una legenda oppure modificarne la posizione o le voci. In alcuni grafici è anche possibile visualizzare una tabella dati con chiavi della legenda e i valori presentati nel grafico.

  • Applicare opzioni speciali per ogni tipo di grafico    Per i diversi tipi di grafico sono disponibili varie opzioni, come linee speciali (ad esempio linee di Min-Max e di tendenza), barre (ad esempio barre crescenti-decrescenti e di errore), indicatori di dati e altro ancora.

Applicazione di un layout e uno stile predefiniti per grafici dall'aspetto professionale

Invece di aggiungere o cambiare elementi del grafico oppure formattare il grafico manualmente, è possibile applicare rapidamente a un grafico un layout e uno stile predefiniti. Word include un'ampia varietà di layout e stili predefiniti che è possibile selezionare, ma se necessario è anche possibile adattare un layout o uno stile a specifiche esigenze, apportando modifiche manuali al layout e alla formattazione di singoli elementi come l'area del grafico, l'area del tracciato, la serie di dati o la legenda.

Quando si applica un layout predefinito, viene visualizzato uno specifico insieme di elementi, ad esempio titoli, una legenda, una tabella dati o etichette dati, disposti in un determinato modo nel grafico. Per ogni tipo di grafico è possibile selezionare vari layout disponibili.

Quando si applica uno stile predefinito, il grafico viene formattato in base al tema del documento applicato e quindi corrisponderà ai colori tema (un insieme di colori), ai tipi di carattere del tema (un insieme di caratteri di intestazione e corpo del testo) e agli effetti del tema (un insieme di linee ed effetti di riempimento) definiti dall'organizzazione o personalizzati dall'utente.

Non è possibile creare layout o stili di grafico personalizzati, ma è possibile creare modelli di grafico che includono il layout e la formattazione desiderati.

Aggiunta di formattazione di sicuro impatto ai grafici

Oltre ad applicare al grafico uno stile predefinito, è possibile applicare facilmente opzioni di formattazione a singoli elementi del grafico, ad esempio indicatori di dati, l'area del grafico, l'area del tracciato e numeri e testo in titoli ed etichette per conferire al grafico un aspetto personalizzato e di sicuro impatto. È possibile applicare specifici stili forma e WordArt e anche formattare manualmente le forme e il testo degli elementi del grafico.

Per aggiunger formattazione, è possibile:

  • Riempire elementi del grafico    È possibile usare colori, trame, immagini e riempimenti sfumati per mettere in risalto e quindi attirare l'attenzione su specifici elementi del grafico.

  • Cambiare la struttura degli elementi del grafico    È possibile usare colori e stili e spessori di linea per enfatizzare determinati elementi del grafico.

  • Aggiungere effetti speciali agli elementi del grafico    È possibile applicare effetti speciali, ad esempio ombreggiature, riflessi, aloni, contorni sfocati, rilievi e rotazione 3D, alle forme degli elementi del grafico per conferire al grafico un aspetto finito.

  • Formattare testo e numeri    È possibile formattare il testo e i numeri di titoli, etichette e caselle di testo di un grafico nello stesso modo di un foglio di lavoro. Per mettere in risalto testo e numeri, è inoltre possibile applicare stili WordArt.

Riutilizzo di grafici mediante la creazione di modelli di grafico

Se si desidera riutilizzare un grafico personalizzato in base alle esigenze, è possibile salvarlo come modello di grafico in un file con estensione crtx nella cartella dei modelli di grafico. Al momento della creazione di un nuovo grafico sarà quindi possibile applicare il modello di grafico come qualsiasi altro tipo di grafico predefinito. I modelli di grafico sono infatti tipi di grafico personalizzati e possono essere utilizzati per modificare il tipo di un grafico esistente. Se si utilizza di frequente uno stesso modello di grafico, è possibile salvarlo come tipo di grafico predefinito.

Inizio pagina

Passaggio 1: Creare un grafico di base

È possibile aggiungere un grafico a un documento di Word in due modi, ossia incorporandolo nel documento oppure incollando un grafico di Excel nel documento collegato ai dati di un foglio di lavoro di Office Excel 2007. Le principali differenza tra grafici incorporati e collegati riguardano la posizione in cui vengono archiviati i dati e il modo in cui vengono aggiornati una volta inseriti nel documento di Word.

Nota : Per alcuni tipi di grafico, è necessario disporre i dati in un modo specifico nel foglio di lavoro di Excel. Per altre informazioni, vedere Disporre i dati nel foglio di lavoro di Excel.

Inserire un grafico incorporandolo nel documento

Quando si incorpora un grafico di Excel, le informazioni nel file di Word non cambiano se si modifica il file di Excel di origine. Gli oggetti incorporati diventano parte del file di Word e, una volta inseriti, non fanno più parte del file di origine.

Le informazioni sono interamente contenute in un documento di Word, quindi l'incorporamento risulta utile se non si vuole che cambino in base alle modifiche apportate nel file di origine oppure se i destinatari del documento non devono necessariamente ricevere aggiornamenti delle informazioni collegate.

  1. Nel documento di Word fare clic su Inserisci > Grafico.

    Parte della scheda Inserisci con il pulsante Grafico

  2. Selezionare il tipo di grafico desiderato, ad esempio istogramma o grafico a torta, e fare clic su OK. Se non si è sicuri del grafico da scegliere, spostarsi in basso nell'elenco Tutti i grafici per visualizzare un'anteprima di ciascun tipo.

    Finestra di dialogo Inserisci grafico con le opzioni del grafico e l'anteprima

  3. Immettere i dati nel foglio di calcolo visualizzato automaticamente con il grafico. Il grafico verrà aggiornato in base ai dati non appena si termina di digitare i dati in una cella e si passa alla successiva.

  1. In Word fare clic nel punto in cui inserire il grafico.

  2. Fare clic su Grafico nel gruppo Illustrazioni della scheda Inserisci.

  3. Nella finestra di dialogo Inserisci grafico fare clic su un grafico e quindi su OK.

  4. Immettere i dati nel foglio di calcolo visualizzato automaticamente con il grafico. Il grafico verrà aggiornato in base ai dati non appena si termina di digitare i dati in una cella e si passa alla successiva.

  1. In Word fare clic nel punto in cui inserire il grafico.

  2. Fare clic su Grafico nel gruppo Illustrazioni della scheda Inserisci.

  3. Nella finestra di dialogo Inserisci grafico fare clic su un grafico e quindi su OK.

    Office Excel 2007 apre in una finestra separata e visualizza i dati di esempio in un foglio di lavoro.

    Dati di esempio per il grafico

  4. Nella finestra di Excel, sostituire i dati di esempio facendo clic su una cella del foglio di lavoro e quindi digitando i dati che si desidera.

    È anche possibile sostituire le etichette degli assi dell'esempio nella colonna A e il nome della legenda nella riga 1.

    Nota : Dopo l'aggiornamento del foglio di lavoro, il grafico in Word verrà aggiornato automaticamente con i nuovi dati.

  5. In Excel fare clic sul pulsante Microsoft Office Icona del pulsante Office e quindi su Salva con nome.

  6. Nell'elenco Salva in della finestra di dialogo Salva con nome selezionare la cartella o l'unità in cui salvare il foglio di lavoro.

    Per salvare il foglio di lavoro in una nuova cartella, fare clic su Crea nuova cartella Icona del pulsante .

  7. Nella casella Nome file digitare un novo nome per il file.

  8. Fare clic su Salva.

  9. In Excel fare clic sul pulsante Microsoft Office Icona del pulsante Office e quindi su Chiudi.

Inizio pagina

Incollare un grafico di Excel collegato nel documento

È possibile creare e copiare un grafico in un foglio di lavoro esterno di Excel 2007 e incollarne una versione collegata nel documento di Word. Quando un grafico è collegato, le informazioni possono essere aggiornate se il foglio di lavoro esterno di Excel viene modificato. I dati collegati vengono archiviati nel foglio di lavoro di Excel. Il documento di Word archivia solo la posizione del file di origine e visualizza una rappresentazione dei dati collegati.

Il collegamento è utile anche quando si desidera includere informazioni che vengono gestite in modo indipendente, ad esempio dati raccolta da un altro reparto e quando è necessario aggiornare le informazioni in un documento di Word. Per ulteriori informazioni sulla creazione di grafici in Excel, vedere creare un grafico.

  1. In Excel selezionare il grafico facendo clic sul relativo bordo e quindi, nel gruppo Appunti della scheda Home, fare clic su Taglia.

    Il grafico viene rimosso, ma i dati rimangono in Excel.

  2. In Word fare clic nel punto del documento in cui inserire il grafico.

  3. Nel gruppo Appunti della scheda Home fare clic su Incolla.

    Il pulsante Opzioni Incolla indica che il grafico è collegato ai dati in Excel.

  4. Salvare il documento di Word con il grafico collegato ai dati di Excel.

    Quando si riapre il documento di Word, fare clic su per aggiornare i dati di Excel.

È anche possibile creare rappresentazioni visive delle informazioni con gli elementi grafici SmartArt. Per altre informazioni, vedere Creare un elemento grafico SmartArt.

Inizio pagina

Disporre i dati nel foglio di lavoro di Excel

Per la maggior parte dei grafici, ad esempio gli istogrammi e i grafici a barre, è possibile tracciare in un grafico i dati che vengono disposti in righe o colonne in un foglio di lavoro. Alcuni tipi di grafici, ad esempio i grafici a torta e a bolle, richiedono tuttavia una disposizione dei dati specifica.

  1. Disporre nel foglio di lavoro i dati che si desidera tracciare in un grafico.

    I dati possono essere disposti in righe o in colonne. Excel determina automaticamente il modo migliore per tracciare i dati nel grafico. Alcuni tipi di dati, ad esempio i grafici a torta e a bolle, richiedono una disposizione dei dati specifica, come descritto nella tabella seguente.

    Per questo tipo di grafico

    Disporre i dati

    Istogramma, grafico a barre, a linee, ad area, a superficie o radar

    In colonne o righe, ad esempio:

    Lorem

    Ipsum

    1

    2

    3

    4

    Oppure:

    Lorem

    1

    3

    Ipsum

    2

    4

    Grafico a torta o ad anello

    Per una serie di dati, in una sola colonna o riga di dati e in una sola colonna o riga di etichette di dati, ad esempio:

    A

    1

    B

    2

    C

    3

    Oppure:

    A

    B

    C

    1

    2

    3

    Per più serie di dati, in più colonne o righe di dati e in un'unica colonna o riga di etichette di dati, ad esempio:

    A

    1

    2

    B

    3

    4

    C

    5

    6

    Oppure:

    A

    B

    C

    1

    2

    3

    4

    5

    6

    Grafico a dispersione (XY) o a bolle

    Nelle colonne, inserimento dei valori X nella prima colonna e dei valori Y corrispondenti e delle dimensioni delle bolle nelle colonne adiacenti, ad esempio:

    X

    Y

    Dimensione bolle

    1

    2

    3

    4

    5

    6

    Grafico azionario

    In colonne o righe nell'ordine seguente, utilizzando nomi o date come etichette:

    valori alti, valori bassi e valori di chiusura

    Ad esempio:

    Data

    Alto

    Basso

    Chiusura

    1/1/2002

    46,125

    42

    44,063

    Oppure:

    Data

    1/1/2002

    Alto

    46,125

    Basso

    42

    Chiusura

    44,063

  2. Selezionare le celle contenenti i dati che si desidera utilizzare per il grafico.

    Suggerimento : Se si seleziona una sola cella, Excel traccia automaticamente tutte le celle contenenti i dati adiacenti a tale cella in un grafico. Se le celle da tracciare in un grafico non sono incluse in un intervallo continuo, è possibile selezionare celle o intervalli non adiacenti purché la selezione formi un rettangolo. È anche possibile nascondere le righe o le colonne che non si vogliono tracciare nel grafico.

    Come selezionare celle, intervalli, righe o colonne

    Per selezionare

    Operazione da eseguire

    Una singola cella

    Fare clic sulla cella o premere i tasti di direzione per spostarsi sulla cella.

    Un intervallo di celle

    Fare clic sulla prima cella dell'intervallo e quindi trascinare il puntatore del mouse fino all'ultima cella. In alternativa, tenere premuto MAIUSC e premere i tasti di direzione per estendere la selezione.

    È inoltre possibile selezionare la prima cella dell'intervallo e quindi premere F8 per estendere la selezione utilizzando i tasti di direzione. Per interrompere l'estensione della selezione, premere di nuovo F8.

    Un intervallo ampio di celle

    Fare clic sulla prima cella dell'intervallo e quindi tenere premuto MAIUSC mentre si fa clic sull'ultima cella dell'intervallo. È possibile scorrere le celle per rendere visibile l'ultima.

    Tutte le celle di un foglio di lavoro

    Fare clic sul pulsante Seleziona tutto.

    pulsante seleziona tutto

    Per selezionare l'intero foglio di lavoro, è inoltre possibile premere CTRL+5 (tn).

    Se il foglio di lavoro contiene dati, la combinazione di tasti CTRL+5 (tn) consentirà di selezionare l'area corrente. Premere CTRL+5 (tn) una seconda volta per selezionare l'intero foglio di lavoro.

    Celle o intervalli di celle non adiacenti

    Selezionare la prima cella o il primo intervallo di celle e quindi tenere premuto CTRL mentre si selezionano le altre celle o gli altri intervalli.

    È inoltre possibile selezionare la prima cella o intervallo di celle e quindi premere MAIUSC+F8 per aggiungere un'altra cella o un altro intervallo di celle non adiacente alla selezione. Per interrompere l'aggiunta di celle o intervalli alla selezione, premere di nuovo MAIUSC+F8.

    Nota : Non è possibile annullare la selezione di una cella o di un intervallo di celle in una selezione non adiacente senza annullare l'intera selezione.

    Un'intera riga o colonna

    Fare clic sull'intestazione di riga o di colonna.

    Foglio di lavoro in cui è visualizzata l'intestazione di riga e di colonna

    1. Intestazione di riga

    2. Intestazione di colonna

    Per selezionare le celle di una riga o di una colonna, è anche possibile selezionare la prima cella e quindi premere CTRL+MAIUSC+TASTO DI DIREZIONE (FRECCIA DESTRA o FRECCIA SINISTRA per le righe, FRECCIA SU o FRECCIA GIÙ per le colonne).

    Se la riga o la colonna contiene dati, la combinazione di tasti CTRL+MAIUSC+TASTO DI DIREZIONE consentirà di selezionare la riga o la colonna fino all'ultima cella utilizzata. Premere CTRL+MAIUSC+TASTO DI DIREZIONE una seconda volta per selezionare l'intera riga o colonna.

    Righe o colonne adiacenti

    Trascinare il puntatore del mouse sulle intestazioni di riga o di colonna. In alternativa, selezionare la prima riga o colonna e quindi tenere premuto MAIUSC mentre si seleziona l'ultima riga o colonna.

    Righe o colonne non adiacenti

    Fare clic sull'intestazione di riga o di colonna della prima riga o colonna della selezione quindi tenere premuto CTRL mentre si fa clic sulle intestazioni di riga o di colonna di altre colonne da aggiungere alla selezione.

    La prima o l'ultima cella di una riga o una colonna

    Selezionare una cella nella riga o nella colonna, quindi premere CTRL+TASTO DI DIREZIONE, ovvero FRECCIA DESTRA o FRECCIA SINISTRA per le righe, FRECCIA SU o FRECCIA GIÙ per le colonne.

    La prima o l'ultima cella di un foglio di lavoro o di una tabella di Microsoft Office Excel

    Premere CTRL+HOME per selezionare la prima cella del foglio di lavoro o di un elenco di Excel.

    Premere CTRL+FINE per selezionare l'ultima cella del foglio di lavoro o di un elenco di Excel che contiene dati o formattazione.

    Tutte le celle fino all'ultima cella utilizzata nel foglio di lavoro (angolo inferiore destro)

    Selezionare la prima cella e quindi premere CTRL+MAIUSC+FINE per estendere la selezione di celle fino all'ultima cella utilizzata nel foglio di lavoro (angolo inferiore destro).

    Tutte le celle fino all'inizio del foglio di lavoro

    Selezionare la prima cella e quindi premere CTRL+MAIUSC+HOME per estendere la selezione fino all'inizio del foglio di lavoro.

    Numero di celle maggiore o minore della selezione attiva

    Tenere premuto MAIUSC e fare clic sull'ultima cella che si desidera includere nella nuova selezione. La nuova selezione è costituita dall'intervallo rettangolare tra la cella attiva e quella su cui si fa clic.

    Per annullare una selezione di celle, fare clic su una cella qualsiasi del foglio di lavoro.

  1. Nel gruppo Grafici della scheda Inserisci eseguire una delle operazioni seguenti:

    • Fare clic sul tipo di grafico e quindi sul sottotipo che si desidera utilizzare.

    • Per visualizzare tutti i tipi di grafico disponibili, fare clic su un tipo di grafico e quindi fare clic su Tutti i tipi di grafico o la voce di menu altre per visualizzare la finestra di dialogo Inserisci grafico, fare clic sulle frecce per scorrere tutti i tipi di grafico disponibili e i sottotipi di grafico e quindi fare clic su quelli che si desidera utilizzare.

      immagine della barra multifunzione di excel

      Posizionando il puntatore del mouse su un tipo o un sottotipo di grafico, verrà visualizzata una descrizione comandi che ne indica il nome. Per altre informazioni sui tipi di grafico che è possibile usare, vedere Tipi di grafico disponibili.

  2. Per impostazione predefinita, il grafico viene inserito nel foglio di lavoro come grafico incorporato. Se si desidera inserire il grafico in un foglio grafico separato, è possibile modificarne la posizione eseguendo le operazioni seguenti.

    1. Fare clic sul grafico incorporato per selezionarlo.

      Verrà visualizzata la scheda Strumenti grafico.

    2. Nel gruppo Posizione della scheda Progettazione fare clic su Sposta grafico.

      immagine della barra multifunzione di excel

    3. In Specificare dove collocare il grafico eseguire una delle operazioni seguenti:

      • Per visualizzare il grafico in un foglio grafico, fare clic su Nuovo foglio.

        Se si vuole sostituire il nome suggerito per il grafico, è possibile digitarne uno nuovo nella casella Nuovo foglio.

      • Per visualizzare il grafico come grafico incorporato in un foglio di lavoro, fare clic su Oggetto in e quindi fare clic su un foglio di lavoro nella casella Oggetto in.

  • Per creare rapidamente un grafico basato sul tipo di grafico predefinito, selezionare i dati che si desidera utilizzare per il grafico e quindi premere ALT + F1. Quando si preme ALT + F1, il grafico viene visualizzato come grafico incorporato.

  • Quando si crea un grafico, Excel determina l'orientamento delle serie di dati in base a quello del foglio di lavoro righe e colonne che sono incluse nel grafico. Dopo aver creato un grafico, è possibile modificare il modo che le colonne e righe del foglio di lavoro vengono tracciate nel grafico passando righe a colonne o viceversa.

  • Se un grafico non è più necessario, è possibile eliminarlo. Fare clic sul grafico per selezionarlo e quindi premere CANC.

Inizio pagina

Passaggio 2: Cambiare il layout o lo stile di un grafico

Dopo aver creato un grafico, è possibile cambiarne immediatamente l'aspetto. Invece di aggiungere o cambiare manualmente gli elementi o formattare il grafico, è possibile applicare rapidamente un layout e uno stile predefiniti. Word include un'ampia varietà di layout e stili predefiniti, anche detti layout rapidi e stili veloci, ma è possibile personalizzarli per specifiche esigenze, cambiando manualmente il layout e il formato di singoli elementi del grafico.

Applicare un layout di grafico predefinito

  1. Fare clic in un punto qualsiasi del grafico da formattare con un layout di grafico predefinito.

    Verrà visualizzata la scheda Strumenti grafico, si aggiungono le schede Progettazione e formato.

  2. Nel gruppo Layout grafici della scheda Progettazione fare clic su Layout rapido e quindi fare clic sul layout di grafico che si desidera utilizzare.

    Per visualizzare tutti i layout disponibili, fare clic su Altro icona del pulsante .

Inizio pagina

  1. Fare clic in un punto qualsiasi del grafico da formattare con un layout di grafico predefinito.

    Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Layout grafici della scheda Progettazione fare clic sul layout di grafico che si desidera utilizzare.

    Immagine della barra multifunzione di Excel

Inizio pagina

Applicare uno stile di grafico predefinito

  1. Fare clic in un punto qualsiasi del grafico da formattare con uno stile di grafico predefinito.

    Verrà visualizzato il gruppo Strumenti grafico con le schede Progettazione e formato.

  2. Nel gruppo Stili grafici della scheda Progettazione fare clic sullo stile del grafico che si desidera utilizzare.

    immagine della barra multifunzione di excel

    Per visualizzare tutti i formati di grafico predefiniti, fare clic su Altro icona del pulsante .

Inizio pagina

  1. Fare clic in un punto qualsiasi del grafico da formattare con uno stile di grafico predefinito.

    Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Stili grafici della scheda Progettazione fare clic sullo stile del grafico che si desidera utilizzare.

    immagine della barra multifunzione di excel

    Nota : Se le dimensioni della finestra di Excel vengono ridotte, gli stili del grafico saranno disponibili nella raccolta Stili veloci grafico del gruppo Stili.

    Per visualizzare tutti i formati di grafico predefiniti, fare clic su Altro icona del pulsante .

Inizio pagina

Cambiare manualmente il formato degli elementi del grafico

  1. Fare clic sul grafico o sull'elemento del grafico di cui cambiare lo stile oppure eseguire le operazioni seguenti per selezionarlo in un elenco.

    1. Fare clic su un grafico per visualizzare la barra multifunzione Strumenti grafico.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia accanto alla casella Elementi grafico e quindi selezionare l'elemento del grafico desiderato.

      Immagine della barra multifunzione di Excel

  2. Nella scheda Formato eseguire una delle operazioni seguenti:

    1. Per formattare tutti gli elementi del grafico selezionati, nel gruppo Selezione corrente fare clic su Formato selezione e quindi selezionare le opzioni di formattazione desiderate.

    2. Per modificare la forma di un elemento del grafico selezionato, nel gruppo Stili forma fare clic sullo stile desiderato oppure fare clic su Riempimento forma, Contorno forma o Effetti forma e quindi selezionare le opzioni di formattazione desiderate.

    3. Per formattare il testo contenuto in un elemento del grafico selezionato usando oggetti WordArt, fare clic su uno stile nel gruppo Stili WordArt oppure fare clic su Riempimento testo, Contorno testo o Effetti testo e quindi selezionare le opzioni di formattazione desiderate.

      Nota : Dopo aver applicato uno stile WordArt, non è possibile rimuovere il formato WordArt. Se lo stile WordArt applicato non è quello desiderato, è possibile selezionarne un altro oppure fare clic su Annulla nella barra di accesso rapido per ripristinare il formato di testo precedente.

      Suggerimento : Per applicare la formattazione normale al testo degli elementi del grafico, fare clic con il pulsante destro del mouse o selezionare il testo e quindi scegliere le opzioni di formattazione nella barra di formattazione rapida. È anche possibile usare i pulsanti di formattazione della barra multifunzione (scheda Home, gruppo Carattere).

Inizio pagina

Passaggio 3: Aggiungere o rimuovere titoli o etichette dati

Per facilitare la comprensione di un grafico, è possibile aggiungere i titoli, ad esempio al grafico e agli assi. I titoli degli assi sono in genere disponibili per tutti gli assi visualizzabili di un grafico, compreso l'asse antero-posteriore (delle serie) nei grafici 3D. Alcuni tipi di grafico, ad esempio i grafici radar, sono dotati di assi a cui però non è possibile applicare titoli. Non è neanche possibile visualizzare i titoli degli assi per i grafici che ne sono privi, come i grafici a torta e ad anello.

È inoltre possibile collegare titoli del grafico e degli assi al testo corrispondente nelle celle del foglio di lavoro creando un riferimento a tali celle. I titoli collegati vengono aggiornati automaticamente nel grafico quando il testo corrispondente viene modificato nel foglio di lavoro.

Per identificare rapidamente una serie di dati in un grafico, è possibile aggiungere etichette dati ai punti dati. Per impostazione predefinita, le etichette dati sono collegate ai valori nel foglio di lavoro e vengono aggiornate automaticamente in caso di modifiche apportate a tali valori.

Aggiungere un titolo al grafico

  1. Fare clic sul grafico a cui si desidera aggiungere un titolo e quindi fare clic sul pulsante pulsante elementi grafico Gli elementi del grafico .

  2. Nell'elenco Degli elementi del grafico viene visualizzata, selezionare Titolo del grafico.

  3. Nella casella di testo Titolo del grafico, visualizzata nel grafico, digitare il testo desiderato.

    Per inserire un'interruzione di riga, fare clic per posizionare il puntatore nel punto in cui inserirla e quindi premere INVIO.

  4. Per formattare il testo, selezionarlo e quindi fare clic sulle opzioni di formattazione desiderate nella barra di formattazione rapida.

Inizio pagina

  1. Fare clic sul grafico a cui aggiungere un titolo.

    Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Etichette della scheda Layout fare clic su Titolo del grafico.

    Immagine della barra multifunzione di Excel

  3. Fare clic su Titolo sovrapposto centrato o su Sopra il grafico.

  4. Nella casella di testo Titolo del grafico, visualizzata nel grafico, digitare il testo desiderato.

    Per inserire un'interruzione di riga, fare clic per posizionare il puntatore nel punto in cui inserirla e quindi premere INVIO.

  5. Per formattare il testo, selezionarlo e quindi fare clic sulle opzioni di formattazione desiderate nella barra di formattazione rapida.

    È anche possibile usare i pulsanti di formattazione della barra multifunzione (scheda Home, gruppo Carattere). Per formattare l'intero titolo, fare clic con il pulsante destro del mouse, scegliere Formato titolo del grafico e quindi selezionare le opzioni di formattazione desiderate.

Inizio pagina

Aggiungere i titoli degli assi

  1. Fare clic sul grafico a cui si desidera aggiungere i titoli degli assi e quindi fare clic sul pulsante pulsante elementi grafico Gli elementi del grafico .

  2. Nell'elenco Degli elementi del grafico viene visualizzata, selezionare I titoli degli assi.

  3. Selezionare i titoli degli assi che vengono aggiunti al grafico e digitare il testo desiderato.

  4. Per formattare il testo, selezionarlo e quindi fare clic sulle opzioni di formattazione desiderate sulla barra di formattazione rapida.

Inizio pagina

  1. Fare clic sul grafico a cui aggiungere i titoli degli assi.

    Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Etichette della scheda Layout fare clic su Nomi degli assi.

    Immagine della barra multifunzione di Excel

  3. Eseguire una delle operazioni seguenti:

    • Per aggiungere un titolo a un asse orizzontale principale (delle categorie), fare clic su Titolo asse orizzontale principale e quindi sull'opzione desiderata.

      Se il grafico include un asse orizzontale secondario, è anche possibile fare clic su Titolo asse orizzontale secondario.

    • Per aggiungere un titolo a un asse verticale principale (dei valori), fare clic su Titolo asse verticale principale e quindi sull'opzione desiderata.

      Se il grafico include un asse verticale secondario, è anche possibile fare clic su Titolo asse verticale secondario.

    • Per aggiungere un titolo a un asse antero-posteriore (delle serie), fare clic su Titolo asse antero-posteriore e quindi sull'opzione desiderata.

      Nota : Questa opzione è disponibile solo se il grafico selezionato è un grafico 3D reale, ad esempio un istogramma 3D.

  4. Nella casella di testo Titolo dell'asse visualizzata nel grafico digitare il testo desiderato.

    Per inserire un'interruzione di riga, fare clic per posizionare il puntatore nel punto in cui inserirla e quindi premere INVIO.

  5. Per formattare il testo, selezionarlo e quindi fare clic sulle opzioni di formattazione desiderate nella barra di formattazione rapida.

    È anche possibile usare i pulsanti di formattazione della barra multifunzione (scheda Home, gruppo Carattere). Per formattare l'intero titolo, è possibile fare clic con il pulsante destro del mouse, scegliere Formato titolo asse e quindi selezionare le opzioni di formattazione desiderate.

    Note : 

    • Se si passa a un altro tipo di grafico che non supporta i titoli degli assi, ad esempio un grafico a torta, i titoli degli assi non verranno più visualizzati. I titoli saranno visualizzati nuovamente quando si passerà di nuovo a un tipo di grafico che supporti i titoli.

    • I titoli degli assi visualizzati per gli assi secondari andranno perduti passando a un tipo di grafico che non supporta gli assi secondari.

Inizio pagina

Aggiungere etichette dati

  1. Fare clic sul grafico a cui si desidera aggiungere etichette dati e quindi fare clic sul pulsante pulsante elementi grafico Gli elementi del grafico .

  2. Nell'elenco Degli elementi del grafico viene visualizzata, selezionare Le etichette dati.

  3. Selezionare le etichette dati che vengono aggiunti al grafico e digitare il testo desiderato.

    Nota : In base al tipo di grafico in uso, per le etichette dati saranno disponibili opzioni diverse.

Per altre informazioni su come cambiare le voci delle etichette dati oppure su come riposizionarle, vedere Aggiungere o rimuovere etichette dati in un grafico.

Inizio pagina

  1. In un grafico eseguire una delle operazioni seguenti:

    • Per aggiungere un'etichetta dati a tutte le coordinate di tutte le serie di dati, fare clic nell'area grafico.

    • Per aggiungere un'etichetta dati a tutte le coordinate di una serie di dati, fare clic in un punto qualsiasi per selezionare le serie di dati cui associare un'etichetta.

    • Per aggiungere un'etichetta dati a una singola coordinata in una serie di dati, fare clic sulla serie di dati che include la coordinata cui associare un'etichetta e quindi fare clic sul tale coordinata.

      Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Etichette della scheda Layout fare clic su Etichette dati e quindi sull'opzione di visualizzazione desiderata.

    Immagine della barra multifunzione di Excel

    Nota : In base al tipo di grafico in uso, per le etichette dati saranno disponibili opzioni diverse.

Per ulteriori informazioni su come modificare le voci delle etichette dati o su per riposizionare i dati di etichette, vedere aggiungere o rimuovere etichette dati in un grafico.

Inizio pagina

Passaggio 4: visualizzare o nascondere una legenda

Quando si crea un grafico, viene visualizzata la legenda, ma è possibile nasconderla o spostarla.

  1. Fare clic sul grafico in cui si desidera visualizzare o nascondere la legenda e quindi fare clic sul pulsante pulsante elementi grafico Gli elementi del grafico.

  2. Nell'elenco Degli elementi del grafico viene visualizzata, selezionare o deselezionare legenda.

Se per un grafico è visualizzata una legenda, è possibile modificare le singole voci. Per altre informazioni, vedere Modificare le voci della legenda di un grafico.

Inizio pagina

  1. Fare clic sul grafico in cui si desidera visualizzare o nascondere una legenda.

    Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Etichette della scheda Layout fare clic su Legenda.

    Immagine della barra multifunzione di Excel

  3. Eseguire una delle operazioni seguenti:

    • Per nascondere la legenda, fare clic su Nessuna.

      Per rimuovere rapidamente una legenda o una voce di legenda da un grafico, è possibile selezionarla e quindi premere CANC. È anche possibile fare clic con il pulsante destro del mouse e quindi scegliere Elimina.

    • Per visualizzare una legenda, fare clic sull'opzione di visualizzazione desiderata.

      Nota : Quando si fa clic su una delle opzioni di visualizzazione, la legenda viene spostata e l'area del tracciato viene automaticamente ridimensionata in base alla nuova posizione. Se invece si sposta e si ridimensiona la legenda con il mouse, l'area del tracciato non verrà ridimensionata automaticamente.

    • Per altre opzioni, fare clic su Altre opzioni legenda e quindi selezionare l'opzione di visualizzazione desiderata.

      Suggerimento : Per impostazione predefinita, una legenda non si sovrappone al grafico. In caso di vincoli di spazio, è possibile ridurre le dimensioni del grafico deselezionando la casella di controllo Mostra la legenda senza sovrapporla al grafico.

Se per un grafico è visualizzata una legenda, è possibile modificare le singole voci. Per altre informazioni, vedere Modificare le voci della legenda di un grafico.

Inizio pagina

Passaggio 5: Visualizzare o nascondere gli assi grafico principale o le linee della griglia

Quando si crea un grafico, gli assi principali vengono visualizzati nella maggior parte dei tipi di grafico. È possibile attivarli o disattivarli a seconda delle esigenze. Quando si aggiungono assi, è possibile specificare il relativo livello di dettaglio. Quando si crea un grafico 3D, viene visualizzato un asse antero-posteriore.

Per facilitare la lettura dei dati in un grafico, è possibile visualizzare o nascondere le linee della griglia orizzontali e verticali estese dagli assi orizzontali e verticali nell'area del tracciato del grafico.

  1. Fare clic sul grafico in cui si desidera visualizzare o nascondere gli assi o le linee della griglia e quindi fare clic sul pulsante pulsante elementi grafico Gli elementi del grafico.

  2. Nell'elenco Degli elementi del grafico viene visualizzata, selezionare o deselezionare gli assi o le linee della griglia.

Inizio pagina

  1. Fare clic sul grafico per il quale si desidera visualizzare o nascondere gli assi o le linee della griglia.

    Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo assi della scheda Layout fare clic su assi o le linee della griglia e quindi selezionare l'opzione desiderata.

Inizio pagina

Passaggio 6: Spostare o ridimensionare un grafico

È possibile spostare un grafico in qualsiasi posizione all'interno del documento, nonché cambiarne le dimensioni per adattarlo alla finestra.

Spostare un grafico

  • Per spostare un grafico, trascinarlo nella posizione desiderata.

Inizio pagina

Ridimensionare un grafico

Per ridimensionare un grafico, eseguire una delle operazioni seguenti:

  • Fare clic sul grafico, quindi trascinare i quadratini di ridimensionamento fino a ottenere le dimensioni desiderate.

  • Nel gruppo Dimensioni della scheda Formato immettere le dimensioni desiderate nelle caselle Altezza forma e Larghezza forma.

    Gruppo Dimensioni sulla barra multifunzione di Excel

Per ulteriori opzioni di ridimensionamento, nel gruppo dimensioni della scheda formato scegliere il Pulsante di visualizzazione della finestra di dialogo Icona del pulsante . Nella scheda dimensioni, è possibile selezionare le opzioni per la dimensione, ruotare o ridimensionare il grafico.

Inizio pagina

Passaggio 7: Salvare un grafico come modello

Se si vuole creare un altro grafico uguale a quello appena configurato, è possibile salvarlo come modello da usare come base per altri grafici simili.

  1. Pulsante destro del mouse sul grafico che si desidera salvare come modello e quindi fare clic su Salva come modello.

  2. Nella casella Nome file digitare un nome per il modello.

Nota : A un modello di grafico sono applicati la formattazione e i colori in uso al momento del salvataggio del grafico come modello. Quando si usa un modello di grafico per creare un grafico in un'altra cartella di lavoro, verranno usati i colori del modello, non quelli del tema del documento attualmente applicato alla cartella di lavoro. Per usare i colori del tema del documento invece di quelli del modello di grafico, fare clic con il pulsante destro del mouse sull'area grafico e quindi scegliere Reimposta secondo lo stile nel menu di scelta rapida.

Inizio pagina

  1. Fare clic sul grafico che si desidera salvare come modello.

  2. Nel gruppo Tipo della scheda Progettazione fare clic su Salva come modello.

    immagine della barra multifunzione di excel

  3. Nella casella Nome file digitare un nome per il modello.

Nota : A un modello di grafico sono applicati la formattazione e i colori in uso al momento del salvataggio del grafico come modello. Quando si usa un modello di grafico per creare un grafico in un'altra cartella di lavoro, verranno usati i colori del modello, non quelli del tema del documento attualmente applicato alla cartella di lavoro. Per usare i colori del tema del documento invece di quelli del modello di grafico, fare clic con il pulsante destro del mouse sull'area grafico e quindi scegliere Reimposta secondo lo stile nel menu di scelta rapida.

Inizio pagina

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×