Presentare i dati in un grafico azionario

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Un grafico azionario, come dice il nome stesso, viene utilizzato solitamente per illustrare la fluttuazione dei prezzi delle azioni. Questo tipo di grafico, comunque, può essere utilizzato anche per dati scientifici, ad esempio per indicare la fluttuazione delle temperature su base giornaliera e annuale.

Se si utilizza un grafico azionario per visualizzare la fluttuazione dei prezzi delle azioni, è possibile incorporare anche il volume degli scambi.

Grafico azionario formattato

In questo articolo

Ulteriori informazioni sulla rappresentazione dei dati in un grafico azionario

Creare un grafico azionario

Salvare un grafico come modello

Ulteriori informazioni sulla rappresentazione dei dati in un grafico azionario

Il modo in cui i dati del grafico azionario sono organizzati nel foglio di lavoro è molto importante. Ad esempio, per creare un semplice grafico azionario con le quotazioni massime, minime e di chiusura, è necessario organizzare i dati utilizzando i nomi dei titoli come intestazioni di riga e le diciture Massimo, Minimo e Chiusura come intestazioni di colonna, nell'ordine indicato.

Grafico azionario

Un grafico azionario che misura anche il volume consente di visualizzare due assi verticale (valore). L'asse verticale a sinistra viene visualizzato il volume di azionari scambiati e l'asse verticale a destra mostra i prezzi delle azioni.

Grafico azionario Volume-massimo-minimo-chiusura e due assi verticali

Quando si crea un grafico azionario, è possibile scegliere uno dei seguenti sottotipi:

  • Per quotazioni azionarie massime, minime e di chiusura    Questo tipo di grafico viene spesso utilizzato per illustrare prezzi di azioni. Richiede tre serie di valori nell'ordine seguente: quotazione massima, minima e di chiusura.

    tipo di grafico azionario massimo-minimo-chiusura

  • Per quotazioni azionarie d'apertura, massime, minime e di chiusura    Questo tipo di grafico azionario richiede quattro serie di valori nell'ordine corretto (quotazione d'apertura, massima, minima e di chiusura).

    Tipo di grafico azionario Apertura-massimo-minimo-chiusura

  • Volume degli scambi e quotazioni azionarie massime, minime e di chiusura    Questo tipo di grafico azionario richiede quattro serie di valori nell'ordine corretto (volume degli scambi, quotazione massima, minima e di chiusura). Il volume viene misurato utilizzando due assi di valori, uno per le colonne che misurano il volume e l'altro per i prezzi delle azioni.

    tipo di grafico azionario apertura-massimo-minimo-chiusura

  • Volume degli scambi e quotazioni azionarie d'apertura, massime, minime e di chiusura    Questo tipo di grafico azionario richiede cinque serie di valori nell'ordine corretto (volume degli scambi, quotazione di apertura, massima, minima e di chiusura).

    Tipo di grafico azionario Volume-apertura-massimo-minimo-chiusura

Inizio pagina

Creare un grafico azionario

Grafico azionario formattato

Pertanto, come abbiamo creato il grafico azionario? La procedura seguente consente di creare un grafico azionario con risultati simili. Per il grafico è stato usato i dati del foglio di lavoro di esempio. È possibile copiare questi dati al foglio di lavoro oppure è possibile utilizzare i propri dati.

  1. Copiare i dati del foglio di lavoro di esempio in un foglio di lavoro vuoto oppure aprire il foglio di lavoro che contiene i dati che si desidera tracciare in un grafico azionario.

    Come copiare dati dal foglio di lavoro di esempio

    1. Creare una cartella di lavoro o un foglio di lavoro vuoto.

    2. Selezionare l'esempio nell'argomento della Guida.

      Nota : Non selezionare le intestazioni della riga o della colonna.

      Selezione di un esempio dalla Guida

      Selezione di un esempio dalla Guida

    3. Premere CTRL+C.

    4. Nel foglio di lavoro selezionare la cella A1 e premere CTRL+V.

      1

      2

      3

      4

      5

      6

      A

      B

      C

      D

      E

      Dat e

      Volum e

      Caratteri h

      Lo w

      Chiudi e

      1-Gen-07

      41.301

      27,20

      23,49

      25,45

      2-gen-07

      35.203

      25,03

      19,55

      23,05

      3-gen-07

      27.908

      19,05

      15,12

      17,32

      4-gen-07

      29.567

      20,33

      17,84

      20,45

      5-gen-07

      25.895

      18,56

      16,33

      17,35

  2. Selezionare i dati che si desidera tracciare nel grafico azionario.

  3. Nel gruppo Grafici della scheda Inserisci fare clic su Altri grafici.

    Immagine della barra multifunzione di Excel

  4. In Azionario fare clic su Volume-Massimo-Minimo-Chiusura.

  5. Fare clic sull'area grafico del grafico.

    Verranno visualizzati gli Strumenti grafico con le schede Progettazione, Layout e Formato.

  6. Nel gruppo Stili grafici della scheda Progettazione fare clic sullo stile di grafico che si vuole usare.

    Stili grafici sulla barra multifunzione di Excel

    Per il grafico per quotazioni azionarie è stato usato 26 stile.

  7. Nel gruppo Layout grafici della scheda Progettazione fare clic sul layout di grafico che si desidera utilizzare.

    Layout grafici sulla barra multifunzione di Excel

    Per il grafico per quotazioni azionarie è stato usato Layout 4.

  8. Per modificare le dimensioni del grafico, nel gruppo Dimensioni della scheda Formato selezionare le dimensioni del grafico desiderate nelle caselle Altezza forma e Larghezza forma, quindi premere INVIO.

    Per questo grafico azionario è stata utilizzata la dimensione 9,42 cm sia per l'altezza che per la larghezza della forma.

    Gruppo Dimensioni sulla barra multifunzione di Excel

  9. Nel grafico fare clic sul titolo, quindi digitare il testo desiderato.

    Per questo grafico azionario è stato immesso Fondo comune di investimento.

  10. Per ridurre le dimensioni del titolo del grafico, fare clic con il pulsante destro del mouse sul titolo, quindi immettere la dimensione desiderata nella casella Dimensione carattere dal menu di scelta rapida.

    Per questo grafico azionario è stata utilizzata la dimensione 14.

  11. Per applicare un effetto di formattazione speciale per l'area del tracciato e area del grafico, fare clic su tale elemento grafico o selezionare da un elenco degli elementi del grafico (schedaLayout, gruppo Selezione corrente, casella Elementi grafico ) e quindi eseguire le operazioni seguenti:

    1. Nel gruppo Stili forma della scheda Formato fare clic sul pulsante Altro Icona del pulsante , quindi scegliere l'effetto da usare.

      gruppo stili forma sulla barra multifunzione di excel

      Per il grafico per quotazioni azionarie è stato usato l' Effetto sottile - colore 3 per l'area del tracciato ed Effetto sottile - colore 6 per l'area grafico.

  12. Se si vogliono usare colori del tema diversi da quelli predefiniti applicati alla cartella di lavoro, eseguire le operazioni seguenti:

    1. Nel gruppo Temi della scheda Layout di pagina fare clic su Temi.

      Immagine della barra multifunzione di Excel

    2. In Predefiniti fare clic sul tema da usare.

      Per questo grafico azionario è stato utilizzato il tema Office.

Inizio pagina

Salvare un grafico come modello

Se si vuole creare un altro grafico simile a quello appena creato, è possibile salvare il grafico come modello da usare come base per altri simili.

  1. Fare clic sul grafico che si desidera salvare come modello.

  2. Nel gruppo Tipo della scheda Progettazione fare clic su Salva come modello.

    Immagine della barra multifunzione di Excel

  3. Nella casella Nome file digitare il nome da assegnare al modello.

    Suggerimento : A meno che non si specifichi una cartella diversa, il file del modello (con estensione crtx) verrà salvato nella cartella Grafici e il modello sarà disponibile in Modelli nella finestra di dialogo Inserisci grafico (scheda Inserisci, gruppo Grafici, pulsante di visualizzazione della finestra di dialogo Icona del pulsante ) e nella finestra di dialogo Cambia tipo di grafico (scheda Progettazione, gruppo Tipo, Cambia tipo di grafico).

    Per altre informazioni su come applicare un modello di grafico, vedere Riutilizzare un grafico preferito usando un modello di grafico.

Nota : Un modello di grafico contiene la formattazione e i colori in uso al momento del salvataggio del grafico come modello. Quando si usa un modello per creare un grafico in un'altra cartella di lavoro, vengono usati i colori del modello e non quelli del tema del documento attualmente applicato alla cartella di lavoro. Per usare i colori del tema del documento invece di quelli del modello di grafico, fare clic con il pulsante destro del mouse sull'area grafico, quindi scegliere Reimposta secondo lo stile dal menu di scelta rapida.

Inizio pagina

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×