Presentare i dati in un grafico ad area

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Grafici ad area sono molto simili a grafici a linee, ma verranno visualizzati colori diversi nelle aree sotto le righe. Questa visualizzazione a colori e visiva distingue i dati in modo più chiaro. Purtroppo, serie di dati con valori più piccoli che vengono tracciati sullo sfondo di un grafico ad area potrebbero essere parzialmente o completamente nascosti dietro la serie di dati con valori più grandi che vengono tracciati davanti loro. Tuttavia, in Microsoft Office Excel 2007, è possibile utilizzare la trasparenza per visualizzare l'intera struttura più piccole serie di dati tramite una serie di dati più grande in primo piano.

Grafico ad area 3D formattato con effetto di trasparenza

In questo articolo

Ulteriori informazioni sulla rappresentazione dei dati in un grafico ad area

Creare un grafico ad area utilizzando la trasparenza

Salvare un grafico come modello

Ulteriori informazioni sulla rappresentazione dei dati in un grafico ad area

I dati disposti in colonne o righe in un foglio di lavoro possono essere rappresentati in un grafico ad area. Questo tipo di grafico consente di mettere in evidenza l'entità della variazione nel tempo e può essere utilizzato per attirare l'attenzione sul valore totale nell'intera linea di tendenza. Ad esempio, i dati che rappresentano il profitto nel corso del tempo possono essere tracciati in un grafico ad area per mettere in evidenza il profitto complessivo.

Un grafico ad area in pila consente inoltre di visualizzare la relazione delle parti rispetto all'intero.

grafico ad area

Nei grafici ad area sono inclusi i seguenti sottotipi di grafico:

  • Area 2D e ad area 3D    Se vengono visualizzate in 2D o 3D in pila, grafici ad area illustrano la tendenza dei valori nel tempo o altri grafici ad area data.3 D categoria usano tre assi (orizzontale, verticale e antero-posteriore) che è possibile modificare. In generale, è consigliabile utilizzare un grafico a linee anziché un grafico ad area nonstacked, in quanto i dati da un'unica serie possono essere nascosto da dati da un'altra serie.

    Tipi di grafici ad area e ad area 3D

  • Area in pila e area 3D in pila    Nei grafici ad area in pila viene visualizzata la tendenza del contributo di ogni valore nel tempo o dati di altre categorie. In un grafico ad area in pila 3D i dati vengono visualizzati allo stesso modo, usando però una prospettiva 3D. Una prospettiva 3D non corrisponde a un vero grafico 3D, in quanto l'asse dei valori, ovvero l'asse antero-posteriore, non viene usato.

    Tipi di grafici ad area in pila e ad area in pila in formato 3D

  • Area in pila 100% e area 3D in pila 100%    Nei grafici ad area in pila 100% viene visualizzata la tendenza della percentuale del contributo di ogni valore nel tempo o dati di altre categorie. In un grafico ad area 3D in pila 100% i dati vengono visualizzati allo stesso modo, usando però una prospettiva 3D Una prospettiva 3D non corrisponde a un vero grafico 3D, in quanto l'asse dei valori, ovvero l'asse antero-posteriore, non viene usato.

    Tipi di grafici ad area in pila 100% e ad area in pila 100% in formato 3D

Inizio pagina

Creare un grafico ad area utilizzando la trasparenza

Grafico ad area 3D formattato con effetto di trasparenza

Pertanto, come abbiamo creato il grafico ad area? La procedura seguente consente di creare un grafico ad area con risultati simili. Per il grafico è stato usato i dati del foglio di lavoro di esempio. È possibile copiare questi dati al foglio di lavoro oppure è possibile utilizzare i propri dati.

  1. Copiare i dati del foglio di lavoro di esempio in un foglio di lavoro vuoto oppure aprire il foglio di lavoro che contiene i dati che si desidera tracciare in un grafico ad area.

    Come copiare dati dal foglio di lavoro di esempio

    1. Creare una cartella di lavoro o un foglio di lavoro vuoto.

    2. Selezionare l'esempio nell'argomento della Guida.

      Nota : Non selezionare le intestazioni della riga o della colonna.

      Selezione di un esempio dalla Guida
      Selezione di un esempio dalla Guida
    3. Premere CTRL+C.

    4. Nel foglio di lavoro selezionare la cella A1 e premere CTRL+V.

    1

    2

    3

    4

    A

    B

    C

    D

    E

    Trim. 1

    Trim. 2

    Trim. 3

    Trim 4

    Area geografica 1

    217.047

    129.870

    174.850

    125.678

    Area geografica 2

    207.740

    152.144

    83.568

    157.634

    Area geografica 3

    130.942

    78.730

    86.895

    104.567

  2. Selezionare i dati che si desidera tracciare nel grafico ad area.

  3. Nel gruppo Grafici della scheda Inserisci fare clic su Grafico ad area.

    Immagine della barra multifunzione di Excel

  4. In Area 3D fare clic su Area 3D.

  5. Fare clic sull'area grafico del grafico.

    Verranno visualizzati gli Strumenti grafico con le schede Progettazione, Layout e Formato.

  6. Nel gruppo Stili grafici della scheda Progettazione fare clic sullo stile di grafico che si vuole usare.

    Gruppo Stili grafici sulla barra multifunzione di Excel

    Per il grafico ad area, è stato usato stile 2.

  7. Nel grafico fare clic sulla legenda, quindi premere INVIO.

  8. Per modificare le dimensioni del grafico, nel gruppo Dimensioni della scheda Formato selezionare le dimensioni del grafico desiderate nelle caselle Altezza forma e Larghezza forma, quindi premere INVIO.

    Per questo grafico ad area sono state utilizzate le dimensioni 3,7 cm per l'altezza e 9,42 cm per la larghezza della forma.

    Gruppo Dimensioni sulla barra multifunzione di Excel

  9. Per aggiungere, formattare e posizionare il titolo del grafico nel grafico, fare clic su area grafico e quindi eseguire le operazioni seguenti:

    1. Nel gruppo Etichette della scheda Layout fare clic su Titolo del grafico, quindi su Sopra il grafico.

      Immagine della barra multifunzione di Excel

    2. Nel grafico fare clic sul titolo, quindi digitare il testo desiderato.

      Per questo grafico ad area è stato immesso Vendite per area.

    3. Per ridurre le dimensioni del titolo del grafico, fare clic con il pulsante destro del mouse sul titolo, quindi immettere la dimensione desiderata nella casella Dimensione carattere.

      Per questo grafico ad area è stata utilizzata la dimensione 14.

  10. Fare clic sull'asse verticale oppure selezionarlo dall'elenco di elementi del grafico disponibile nella casella Elementi grafico nel gruppo Selezione corrente della scheda Layout.

  11. Nel gruppo Selezione corrente della scheda Formato fare clic su Formato selezione.

  12. In Opzioni assi fare clic su Migliaia nella casella Unità di visualizzazione.

    Suggerimento : Non è necessario scegliere Chiudi. È possibile infatti lasciare la finestra di dialogo aperta e procedere con il passaggio successivo.

  13. Nel grafico, fare clic su prima serie di dati oppure selezionare un elenco degli elementi del grafico (schedaLayout, gruppo Selezione corrente, casella Elementi grafico ).

  14. Nella finestra di dialogo Formato serie dati fare clic su Riempimento.

  15. In Riempimento fare clic su Riempimento a tinta unita, quindi effettuare le seguenti operazioni:

    1. Nella tavolozza dei colori fare clic sul colore che si desidera utilizzare per la serie di dati selezionati.

    2. In Trasparenza trascinare il dispositivo di scorrimento sulla percentuale di trasparenza che si desidera utilizzare oppure digitare la percentuale desiderata nella casella Trasparenza.

      Per questo grafico ad area è stato utilizzato il valore 33%.

  16. Nel grafico, fare clic su secondo serie di dati, o selezionare da un elenco degli elementi del grafico e quindi ripetere i passaggi 14 e 15.

  17. Scegliere Chiudi.

  18. Per usare i colori del tema che si differenziano il tema predefinito applicato alla cartella di lavoro, eseguire le operazioni seguenti:

    1. Nel gruppo Temi della scheda Layout di pagina fare clic su Temi.

      Gruppo Temi sulla barra multifunzione di Excel

    2. In Predefiniti fare clic sul tema da usare.

      Per questo grafico a linee è stato utilizzato il tema Office.

Inizio pagina

Salvare un grafico come modello

Se si vuole creare un altro grafico simile a quello appena creato, è possibile salvare il grafico come modello da usare come base per altri simili.

  1. Fare clic sul grafico che si desidera salvare come modello.

  2. Nel gruppo Tipo della scheda Progettazione fare clic su Salva come modello.

    Immagine della barra multifunzione di Excel

  3. Nella casella Nome file digitare il nome da assegnare al modello.

    Suggerimento : A meno che non si specifichi una cartella diversa, il file del modello (con estensione crtx) verrà salvato nella cartella Grafici e il modello sarà disponibile in Modelli nella finestra di dialogo Inserisci grafico (scheda Inserisci, gruppo Grafici, pulsante di visualizzazione della finestra di dialogo Icona del pulsante ) e nella finestra di dialogo Cambia tipo di grafico (scheda Progettazione, gruppo Tipo, Cambia tipo di grafico).

    Per altre informazioni su come applicare un modello di grafico, vedere Riutilizzare un grafico preferito usando un modello di grafico.

Nota : Un modello di grafico contiene la formattazione e i colori in uso al momento del salvataggio del grafico come modello. Quando si usa un modello per creare un grafico in un'altra cartella di lavoro, vengono usati i colori del modello e non quelli del tema del documento attualmente applicato alla cartella di lavoro. Per usare i colori del tema del documento invece di quelli del modello di grafico, fare clic con il pulsante destro del mouse sull'area grafico, quindi scegliere Reimposta secondo lo stile dal menu di scelta rapida.

Inizio pagina

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Queste informazioni sono risultate utili?

Ottimo! Altri commenti?

Cosa possiamo migliorare?

Grazie per i tuoi commenti e suggerimenti

×