Presentare i dati in un grafico ad anello

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Con Microsoft Office Excel 2007 è possibile convertire rapidamente i dati in un grafico ad anello, quindi utilizzare le nuove funzionalità di formattazione per facilitarne la lettura. Ad esempio, aggiungendo una legenda, etichette dati e caselle di testo per descrivere ogni anello del grafico, si potranno comprendere più velocemente i dati tracciati nel grafico.

Grafico ad anello formattato

Dopo aver creato un grafico ad anello, è possibile ruotarne le sezioni per ottenere prospettive diverse, mettere in evidenza sezioni specifiche estraendole dal grafico ad anello o modificare le dimensioni dell'intero grafico per ingrandire o ridurre le dimensioni delle sezioni.

Per saperne di più

Altre informazioni sulla rappresentazione dei dati in un grafico ad anello

Creare un grafico ad anello elaborato

Ruotare le sezioni in un grafico ad anello

Estrarre sezioni di un grafico ad anello

Modificare le dimensioni dell'anello in un grafico ad anello

Salvare un grafico come modello

Altre informazioni sulla rappresentazione dei dati in un grafico ad anello

In un grafico ad anello possono essere tracciati i dati che solo in un foglio di lavoro sono disposti in colonne o in righe. Proprio come il grafico a torta, il grafico ad anello mostra le relazioni delle parti rispetto a un intero, ma può contenere più serie di dati. Per ogni serie di dati inclusa in un grafico ad anello viene aggiunto un anello. La prima serie di dati viene visualizzata al centro del grafico.

Per la loro natura circolare, i grafici ad anello non sono di facile lettura, specialmente quando includono più serie di dati. Le proporzioni degli anelli esterni e di quelli interni non rappresentano con esattezza le dimensioni dei dati, infatti i punti dati sugli anelli esterni possono apparire più grandi di quelli sugli anelli interni, mentre i valori effettivi possono essere inferiori. La visualizzazione di valori o percentuali con etichette dati può quindi essere molto utile in un grafico ad anello, ma se si vogliono confrontare i punti dati affiancati, si consiglia di usare un istogramma in pila o un grafico a barre in pila.

È consigliabile usare un grafico ad anello se:

  • Si desidera tracciare una o più serie di dati.

  • Nessuno dei valori che si vogliono tracciare è negativo.

  • Nessuno dei valori che si vogliono tracciare è pari a zero (0).

  • Non sono presenti più di sette categorie per serie di dati.

  • Le categorie rappresentano parti dell'intero in ogni anello del grafico.

Quando si crea un grafico ad anello, è possibile scegliere uno dei seguenti sottotipi.

  • Anello    I grafici ad anello mostrano i dati in anelli, dove ogni anello rappresenta una serie di dati. Se le percentuali vengono mostrate in etichette di dati, ogni anello darà il 100%.

    Tipo di grafico ad anello

  • Anello esploso    Come i grafici a torta esplosa, i grafici ad anello esploso rappresentano il contributo di ogni valore rispetto al totale, mettendo contemporaneamente in evidenza i singoli valori, ma possono contenere più serie di dati.

    Tipo di grafico ad anello esploso

I grafici ad anello e i grafici ad anello esploso non sono disponibili in 3D, ma è possibile usare la formattazione 3D per conferire a questi grafici un aspetto simile al formato 3D.

Inizio pagina

Creare un grafico ad anello elaborato

Grafico ad anello formattato

Come è stato creato questo grafico ad anello? La procedura seguente consente di creare un grafico ad anello con risultati simili. Per questo grafico sono stati usati i dati del foglio di lavoro di esempio. È possibile copiare questi dati nel foglio di lavoro oppure usare i propri dati.

  1. Aprire il foglio di lavoro contenente i dati che si vogliono tracciare in un grafico ad anello oppure copiare i dati dal foglio di lavoro di esempio in un foglio di lavoro vuoto.

    Come copiare i dati del foglio di lavoro di esempio

    1. Creare una cartella di lavoro o un foglio di lavoro vuoto.

    2. Selezionare l'esempio nell'argomento della Guida.

      Nota : Non selezionare le intestazioni di riga o di colonna.

      Selezionare un esempio dalla Guida
      Selezionare un esempio dalla Guida
    3. Premere CTRL+C.

    4. Nel foglio di lavoro selezionare la cella A1 e premere CTRL+V.

    1

    2

    3

    4

    A

    B

    C

    2005

    2006

    Europa

    $12.704.714,00

    $17.987.034,00

    Asia

    $8.774.099,00

    $12.214.447,00

    Stati Uniti

    $12.094.215,00

    $10.873.099,00

  2. Selezionare i dati da tracciare nel grafico ad anello.

  3. Nel gruppo Grafici della scheda Inserisci fare clic su Altri grafici.

    immagine della barra multifunzione di excel

  4. In Anello fare clic su Anello.

  5. Fare clic sull'area del tracciato del grafico ad anello.

    Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

  6. Nel gruppo Layout grafici della scheda Progettazione selezionare il layout che si vuole usare.

    immagine della barra multifunzione di excel

    Per questo grafico ad anello è stato usato il Layout 6.

    Il Layout 6 visualizza una legenda. Se il grafico contiene troppe voci di legenda o se le voci della legenda non sono facilmente distinguibili, anziché visualizzare una legenda è possibile aggiungere etichette dati ai punti dati del grafico ad anello. A questo scopo, nel gruppo Etichette della scheda Layout fare clic su Etichette dati.

  7. Nel gruppo Stili grafici della scheda Progettazione fare clic sullo stile del grafico che si desidera utilizzare.

    immagine della barra multifunzione di excel

    Per questo grafico ad anello è stato usato lo Stile 26.

  8. Per modificare le dimensioni del grafico, eseguire la procedura seguente:

    1. Fare clic sul grafico.

    2. Nel gruppo Dimensioni della scheda Formato immettere le dimensioni desiderate nelle caselle Altezza forma e Larghezza forma.

      Per questo grafico ad anello impostare l'altezza su 10,2 cm e la larghezza su 14 cm.

  9. Per modificare le dimensioni dell'anello, eseguire la procedura seguente:

    1. Fare clic su una prima serie di dati o selezionarla dall'elenco di elementi del grafico disponibile nella casella Elementi grafico nel gruppo Selezione corrente della scheda Formato.

      Immagine del manuale

    2. Nel gruppo Selezione corrente della scheda Formato fare clic su Formato selezione.

    3. Fare clic su Opzioni serie, quindi in Dimensioni anello trascinare il dispositivo di scorrimento sulla dimensione desiderata o digitare un valore percentuale tra 10 e 90 nella casella Percentuale.

      Per questo grafico ad anello usare una percentuale del 20%.

  10. Per rendere più evidenti le etichette dati, procedere come segue:

    1. Fare clic una volta su un'etichetta dati per selezionare le etichette dati per l'intera serie di dati oppure selezionarle dall'elenco di elementi del grafico facendo clic sulla casella Elementi grafico nel gruppo Selezione corrente della scheda Formato.

    2. Nel gruppo Stili forma della scheda Formato fare clic su Altro Icona del pulsante , quindi scegliere uno stile della forma.

      gruppo stili forma sulla barra multifunzione di excel

      Per questo grafico ad anello usare Effetto delicato - Scuro 1.

    3. Ripetere questi passaggi per formattare le etichette dati di tutte le serie di dati nel grafico ad anello.

  11. Per modificare e formattare il titolo del grafico, procedere come segue:

    1. Fare clic sul titolo del grafico o selezionarlo dall'elenco di elementi del grafico disponibile nella casella Elementi grafico nel gruppo Selezione corrente della scheda Formato.

    2. Digitare il titolo da usare, quindi premere INVIO.

    3. Nel gruppo Stili forma della scheda Formato fare clic su Altro Icona del pulsante , quindi scegliere uno stile della forma.

      Per questo grafico ad anello usare Effetto medio - Colore 1.

    4. Se si vuole modificare la posizione del titolo, trascinarlo nel punto desiderato.

  12. Per modificare il formato della legenda, fare clic sulla legenda, quindi selezionare lo stile desiderato nella casella Stili forma scegliendo Altro Icona del pulsante nel gruppo Stili forma della scheda Formato.

  13. Per aggiungere etichette di testo con frecce che indicano gli anelli, procedere come segue:

    1. Nel gruppo Inserisci della scheda Layout fare clic su Casella di testo.

    2. Fare clic sul grafico nel punto in cui si vuole inserire la casella di testo, digitare il testo desiderato, quindi premere INVIO.

    3. Selezionare la casella di testo, quindi nel gruppo Stili forma della scheda Formato fare clic sul pulsante di visualizzazione della finestra di dialogo icona del pulsante .

    4. Fare clic su Casella di testo, quindi in Adatta selezionare Adatta dimensioni forma al testo e scegliere OK.

    5. Nel gruppo Stili forma selezionare lo stile che si vuole usare.

    6. Nel gruppo Inserisci della scheda Layout fare clic su Forme.

    7. In Linee fare clic su Freccia.

    8. Nel grafico trascinare la freccia dall'angolo della casella di testo all'anello del grafico a cui si vuole fare riferimento.

    9. Per modificare il formato delle caselle di testo, fare clic su una casella di testo, quindi selezionare lo stile desiderato nel gruppo Stili forma del gruppo Stili forma della scheda Formato.

      Ripetere questi passaggi per tutti gli anelli del grafico ad anello.

  14. Per modificare lo sfondo del grafico, eseguire la procedura seguente:

    1. Fare clic sull'area grafico o selezionarla dall'elenco di elementi del grafico disponibile nella casella Elementi grafico nel gruppo Selezione corrente della scheda Formato.

    2. Nel gruppo Stili forma della scheda Formato fare clic su Altro Icona del pulsante , quindi scegliere uno stile della forma.

      Per questo grafico ad anello usare Effetto delicato - Colore 3.

  15. Per arrotondare gli angoli dello sfondo del grafico, procedere come segue:

    1. Nel gruppo Stili forma della scheda Formato fare clic sul pulsante di visualizzazione della finestra di dialogo icona del pulsante .

    2. Fare clic su Stili bordo, quindi selezionare la casella di controllo Angoli arrotondati.

  16. Se si vogliono usare colori del tema diversi da quelli predefiniti applicati alla cartella di lavoro, eseguire le operazioni seguenti:

    1. Nel gruppo Temi della scheda Layout di pagina fare clic su Temi.

      Immagine della barra multifunzione di Excel

    2. In Predefiniti fare clic sul tema da usare.

      Per questo grafico ad anello è stato usato il tema Vertice.

Inizio pagina

Ruotare le sezioni in un grafico ad anello

L'ordine in cui vengono tracciate le serie di dati di un grafico ad anello in Office Excel 2007 è determinato dall'ordine dei dati nel foglio di lavoro. Per ottenere una prospettiva diversa, è possibile ruotare le sezioni del grafico ad anello entro i 360 gradi del cerchio del grafico stesso.

grafico ad anello ruotato

  1. In un grafico ad anello fare clic sulla serie di dati o su un punto dati oppure selezionarlo da un elenco di elementi del grafico procedendo come segue.

    1. Fare clic sul grafico.

      Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia accanto alla casella Elementi grafico, quindi sulla serie di dati o sul punto dati desiderato.

      Immagine del manuale

  2. Nel gruppo Selezione corrente della scheda Formato fare clic su Formato selezione.

  3. Nella casella Angolo prima sezione trascinare il dispositivo di scorrimento sul grado di rotazione desiderato oppure digitare un valore compreso tra 0 (zero) e 360 per specificare l'angolo in corrispondenza del quale si vuole visualizzare la prima sezione.

Inizio pagina

Estrarre sezioni di un grafico ad anello

Per mettere in evidenza le singole sezioni di un grafico ad anello, durante la creazione del grafico è possibile usare il tipo di grafico ad anello esploso. I grafici ad anello esploso rappresentano il contributo di ogni valore rispetto al totale, mettendo contemporaneamente in evidenza i singoli valori. È possibile modificare l'impostazione dell'esplosione dell'anello per tutte le sezioni o per singole sezioni.

grafico ad anello esploso

È anche possibile estrarre le sezioni manualmente.

Grafico ad anello con una sezione estratta

Modificare le impostazioni delle sezioni in un grafico ad anello esploso

  1. Nel grafico ad anello fare clic su una serie di dati o su un punto dati oppure procedere come segue per selezionare la serie di dati da un elenco di elementi del grafico:

    1. Fare clic sul grafico.

      Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

    2. Nel gruppo Selezione corrente della scheda Formato, fare clic sulla freccia accanto alla casella Elementi grafico, quindi su una serie di dati desiderata.

      Immagine del manuale

  2. Nel gruppo Selezione corrente della scheda Formato fare clic su Formato selezione.

  3. In Esplosione anello trascinare il dispositivo di scorrimento in modo da aumentare o ridurre la percentuale di separazione oppure digitare la percentuale di separazione desiderata nella casella Percentuale.

Estrarre manualmente le sezioni di un grafico ad anello

Fare clic sul grafico ad anello, quindi eseguire una delle operazioni seguenti:

  • Per estrarre tutte le sezioni del grafico ad anello, trascinarle allontanandole dal centro del grafico.

  • Per estrarre singole sezioni del grafico ad anello, fare clic sulla sezione che si vuole estrarre, quindi trascinarla allontanandola dal centro del grafico.

Inizio pagina

Modificare le dimensioni dell'anello in un grafico ad anello

Aumentando o riducendo le dimensioni dell'anello in un grafico ad anello, si aumentano o riducono di riflesso le sezioni che lo compongono. Ad esempio, è possibile visualizzare sezioni più ampie per includervi etichette dati con serie o nomi di categoria lunghi oppure una combinazione di nomi, valori e percentuali.

  1. In un grafico ad anello fare clic su una serie di dati oppure selezionarla da un elenco di elementi del grafico procedendo come segue.

    1. Fare clic sul grafico.

      Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

    2. Nel gruppo Selezione corrente della scheda Formato, fare clic sulla freccia accanto alla casella Elementi grafico, quindi su una serie di dati desiderata.

      Immagine del manuale

  2. Nel gruppo Selezione corrente della scheda Formato fare clic su Formato selezione.

  3. In Dimensioni anello trascinare il dispositivo di scorrimento sulla dimensione desiderata o digitare un valore percentuale tra 10 e 90 nella casella Percentuale.

Inizio pagina

Salvare un grafico come modello

Se si vuole creare un altro grafico uguale a quello appena configurato, è possibile salvarlo come modello da usare come base per altri grafici simili.

  1. Fare clic sul grafico che si desidera salvare come modello.

  2. Nel gruppo Tipo della scheda Progettazione fare clic su Salva come modello.

    immagine della barra multifunzione di excel

  3. Nella casella Nome file digitare un nome per il modello.

    Suggerimento : A meno che non si specifichi una cartella diversa, il file del modello (con estensione crtx) verrà salvato nella cartella Grafici e il modello sarà disponibile in Modelli nelle finestre di dialogo Inserisci grafico (scheda Inserisci, gruppo Grafici, pulsante di visualizzazione della finestra di dialogo icona del pulsante ) e Cambia tipo di grafico (scheda Progettazione, gruppo Tipo, Cambia tipo di grafico).

    Per altre informazioni su come applicare un modello di grafico, vedere Riutilizzare un grafico preferito usando un modello di grafico.

Nota : A un modello di grafico sono applicati la formattazione e i colori in uso al momento del salvataggio del grafico come modello. Quando si usa un modello di grafico per creare un grafico in un'altra cartella di lavoro, verranno usati i colori del modello, non quelli del tema del documento attualmente applicato alla cartella di lavoro. Per usare i colori del tema del documento invece di quelli del modello di grafico, fare clic con il pulsante destro del mouse sull'area grafico e quindi scegliere Reimposta secondo lo stile nel menu di scelta rapida.

Inizio pagina

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×