Presentare i dati in un grafico a dispersione o in un grafico a linee

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

Grafici a dispersione e grafici a linee un aspetto molto simili, soprattutto quando viene visualizzato un grafico a dispersione con linee di connessione. Tuttavia, il modo che ogni questi tipi di grafico traccia dati lungo l'asse orizzontale (noto anche come l'asse x) e l'asse verticale (noto anche come l'asse y) è molto diversa.

Grafico a dispersione formattato
Questo grafico a dispersione formattato visualizza i valori numerici sugli assi orizzontale e verticale, combinando questi valori in singoli punti dati visualizzati a intervalli irregolari.
Grafico a linee formattato
Questo grafico a linee formattato distribuisce uniformemente i dati delle categorie, in questo caso un intervallo di tempo, lungo l'asse orizzontale e tutti i dati dei valori numerici lungo l'asse verticale.

Nota: Per informazioni sui diversi tipi di grafici a dispersione e a linee, vedere tipi di grafico disponibili in Office.

Prima di scegliere uno di questi tipi di grafico, è consigliabile per altre informazioni sulle differenze e scoprire quando si consiglia di utilizzare un grafico a dispersione invece che tramite un grafico a linee o viceversa.

La differenza principale tra i grafici a dispersione e a linee è quella che traccia dati sull'asse orizzontale. Quando si usa i dati del foglio di lavoro seguenti per creare un grafico a dispersione e un grafico a linee, ad esempio, è possibile visualizzare dati distribuiti in modo leggermente diverso.

Immagine dei dati del foglio di lavoro Precipitazioni giornaliere

In un grafico a dispersione, i valori delle precipitazioni giornaliere della colonna A sono visualizzati come valori x sull'asse orizzontale (x) e i valori del particolato della colonna B sono visualizzati come valori sull'asse verticale (y). Spesso chiamato grafico xy, un grafico a dispersione non visualizza mai le categorie sull'asse orizzontale.

Immagine di un grafico a dispersione

Un grafico a dispersione ha sempre due assi dei valori per visualizzare un set di dati numerici lungo l'asse orizzontale (asse dei valori) e un altro set di valori numerici lungo l'asse verticale (asse dei valori). Il grafico visualizza i punti all'intersezione di un valore numerico x e y, combinando questi valori in punti dati singoli. Questi punti dati possono essere distribuiti in modo uniforme o non uniforme sull'asse orizzontale, a seconda dei dati specificati.

Il primo punto dati visualizzato nel grafico a dispersione rappresenta un valore y di 137 (particolato) e un valore x di 1,9 (precipitazioni giornaliere). Questi numeri rappresentano i valori nelle celle A9 e B9 del foglio di lavoro.

In un grafico a linee, tuttavia, gli stessi valori di precipitazioni giornaliere e particolato vengono visualizzati come due punti dati separati, distribuiti uniformemente lungo l'asse orizzontale. Ciò è dovuto al fatto che un grafico a linee ha un solo asse dei valori (asse verticale). L'asse orizzontale di un grafico a linee mostra solo gruppi (categorie) di dati a intervalli uniformi. Le categorie non vengono fornite nei dati, perciò vengono generate automaticamente, ad esempio, 1, 2, 3 e così via.

Questo è un buon esempio dei casi in cui non è consigliabile usare un grafico a linee.

Immagine di un grafico a linee

Un grafico a linee distribuisce uniformemente i dati delle categorie lungo un asse orizzontale (asse delle categorie) e distribuisce tutti i dati dei valori numerici lungo un asse verticale (asse dei valori).

Il valore di y particolato 137 (cella B9) e il valore di x pioggia giornaliera di 1,9 (cella A9) vengono visualizzati come punti separati i dati nel grafico a linee. Nessuno di questi punti di dati è il primo punto dati visualizzato nel grafico, ovvero se, tuttavia, il primo punto dati per ogni serie di dati fa riferimento a valori nella prima riga di dati del foglio di lavoro (cella A2 e B2).

Tipo di asse e proporzioni dei caratteri differenze

L'asse orizzontale di un grafico a dispersione è sempre un asse dei valori, quindi può visualizzare i valori numerici o di data, ad esempio ore o giorni, rappresentati come valori numerici. Per visualizzare i valori numerici lungo l'asse orizzontale con una maggiore flessibilità, è possibile modificare le opzioni per le proporzioni su questo asse usando la stessa procedura di modifica delle opzioni per le proporzioni di un asse verticale.

L'asse orizzontale di un grafico a linee è un asse delle categorie, quindi può essere solo un asse testo o un asse data. Un asse testo visualizza solo testo, ovvero dati non numerici o categorie numeriche che non contengono valori, a intervalli uniformi. Un asse data visualizza le date in ordine cronologico a intervalli specifici o secondo le unità di base indicate, ad esempio il numero di giorni, mesi o anni, anche se nel foglio di lavoro le date non sono in ordine o non sono espresse nelle stesse unità di base.

Le opzioni per le proporzioni di un asse delle categorie sono limitate in confronto a quelle di un asse dei valori. Le opzioni per le proporzioni disponibili dipendono anche dal tipo di asse in uso.

Questi grafici in genere vengono usati per visualizzare e confrontare valori numerici, come dati scientifici, statistici e di progettazione. Sono utili per mostrare le relazioni tra i valori numerici in varie serie di dati oppure per tracciare due gruppi di numeri come serie unica di coordinate XY.

Nei grafici a linee è possibile visualizzare dati continui nel tempo, impostati in base a una scala comune, pertanto questo tipo di grafico è ideale per la presentazione di tendenze nei dati a intervalli uniformi o nel tempo. In un grafico a linee i dati delle categorie vengono distribuiti uniformemente lungo l'asse orizzontale e tutti i dati dei valori vengono distribuiti uniformemente lungo l'asse verticale. Come regola generale, si usa un grafico a linee se i dati contengono valori x non numerici. Per i valori x numerici è preferibile usare un grafico a dispersione.

Usare un grafico a dispersione invece di un grafico a linee se si vuole:

  • Modificare le proporzioni dell'asse orizzontale    L'asse orizzontale di un grafico a dispersione è un asse dei valori, quindi sono disponibili altre opzioni per le proporzioni.

  • Usare una scala logaritmica sull'asse orizzontale    È possibile trasformare l'asse orizzontale in una scala logaritmica.

  • Visualizzare i dati del foglio di lavoro che includono coppie o set di valori raggruppati    In un grafico a dispersione è possibile adattare scale indipendenti degli assi in modo da fornire informazioni più esaustive sui valori raggruppati.

  • Visualizzare i modelli in grandi set di dati    I grafici a dispersione sono utili per rappresentare i modelli all'interno dei dati, ad esempio mostrano le tendenze lineari o non lineari, i gruppi e i valori anomali.

  • Confrontare un numero elevato di punti dati senza tenere conto del tempo    In un grafico a dispersione il confronto risulta più efficace quando la quantità di dati inseriti è maggiore.

Usare un grafico a linee invece di un grafico a dispersione se si vuole:

  • Usare etichette di testo lungo l'asse orizzontale    Le etichette di testo possono rappresentare valori a intervalli uniformi, come mesi, trimestri o anni fiscali.

  • Usare un numero limitato di etichette numeriche lungo l'asse orizzontale    Se si usa un numero limitato di etichette numeriche a intervalli uniformi che rappresentano un periodo di tempo, ad esempio anni, è possibile usare un grafico a linee.

  • Usare una scala temporale lungo l'asse orizzontale    Per visualizzare le date in ordine cronologico a intervalli specifici o secondo le unità di base indicate, ad esempio il numero di giorni, mesi o anni, anche se nel foglio di lavoro le date non sono in ordine o non sono espresse nelle stesse unità di base, usare un grafico a linee.

Grafico a dispersione formattato

Come è stato creato questo grafico a dispersione? La procedura seguente consente di creare un grafico a dispersione con risultati simili. Per questo grafico sono stati usati i dati del foglio di lavoro di esempio. È possibile copiare questi dati nel foglio di lavoro oppure usare i propri dati.

  1. Copiare i dati del foglio di lavoro di esempio in un foglio di lavoro vuoto oppure aprire il foglio di lavoro che contiene i dati che si desidera tracciare in un grafico a dispersione.

    Come copiare i dati del foglio di lavoro di esempio

    1. Creare una cartella di lavoro o un foglio di lavoro vuoto.

    2. Selezionare l'esempio nell'argomento della Guida.

      Nota: Non selezionare le intestazioni di riga o di colonna.

      Selezionare un esempio dalla Guida
      Selezionare un esempio dalla Guida
    3. Premere CTRL+C.

    4. Nel foglio di lavoro selezionare la cella A1 e premere CTRL+V.

    1

    2

    3

    4

    5

    6

    7

    8

    9

    10

    11

    A

    B

    Pioggia giornaliera

    Particolato

    4,1

    122

    4,3

    117

    5,7

    112

    5,4

    114

    5,9

    110

    5,0

    114

    3,6

    128

    1,9

    137

    7,3

    104

  2. Selezionare i dati da tracciare nel grafico a dispersione.

  3. Fare clic sulla scheda Inserisci e quindi fare clic su Inserisci grafico a dispersione (X; Y) o a bolle.

    Grafico a dispersione

  4. Fare clic su grafico a dispersione.

    Suggerimento: È possibile posizionare il mouse su qualsiasi tipo di grafico per visualizzarne il nome.

  5. Fare clic su area grafico del grafico per visualizzare le schede Progettazione e formato.

  6. Fare clic sulla scheda Progettazione e quindi fare clic sullo stile di grafico che si desidera utilizzare.

    Stile del grafico

  7. Fare clic sul titolo del grafico e digitare il testo desiderato.

  8. Per modificare la dimensione del carattere del titolo del grafico, pulsante destro del mouse sul titolo e quindi immettere la dimensione desiderata nella casella dimensionecarattere. Fare clic su OK.

  9. Fare clic sull'area grafico del grafico.

  10. Nella scheda struttura fare clic su Aggiungi elemento grafico > Titoli degli assi e quindi eseguire le operazioni seguenti:

    Aggiungi elemento grafico

    1. Per aggiungere un titolo asse orizzontale, fare clic su Orizzontale principale.

    2. Per aggiungere un titolo asse verticale, fare clic su Verticale principale.

    3. Fare clic su ogni titolo, digitare il testo desiderato e quindi premere INVIO.

    4. Per titolo ulteriori opzioni di formattazione, nella scheda formato, nella casella Elementi grafico, selezionare il titolo dall'elenco e quindi fare clic su Formato selezione. Verrà visualizzato un riquadro Formato titolo. Fare clic su dimensioni e proprietà Dimensioni e proprietà e quindi è possibile scegliere l'allineamento verticale, orientamento del testo o angolo personalizzato.

  11. Fare clic su area del tracciato del grafico o nella scheda formato, nella casella Elementi grafico, selezionare l'Area del tracciato dall'elenco degli elementi del grafico.

    Casella Elementi grafico

  12. Nel gruppo Stili forma della scheda Formato fare clic sul pulsante Altro Pulsante Altro , quindi fare clic sull'effetto da usare.

  13. Fare clic sull'area grafico del grafico o nella scheda formato, nella casella Elementi grafico, selezionare l'Area del grafico dall'elenco degli elementi del grafico.

  14. Nel gruppo Stili forma della scheda Formato fare clic sul pulsante Altro Pulsante Altro , quindi fare clic sull'effetto da usare.

  15. Se si vogliono usare colori del tema diversi da quelli predefiniti applicati alla cartella di lavoro, eseguire le operazioni seguenti:

    1. Nel gruppo Temi della scheda Layout di pagina fare clic su Temi.

      Fare clic su Layout di pagina > temi

    2. In Office, fare clic sul tema che si desidera utilizzare.

Grafico a linee formattato

Come è stato creato questo grafico a linee? La procedura seguente consente di creare un grafico a linee con risultati simili. Per questo grafico sono stati usati i dati del foglio di lavoro di esempio. È possibile copiare questi dati nel foglio di lavoro oppure usare i propri dati.

  1. Copiare i dati dal foglio di lavoro di esempio in un foglio di lavoro vuoto oppure aprire il foglio di lavoro contenente i dati da tracciare in un grafico a linee.

    Come copiare i dati del foglio di lavoro di esempio

    1. Creare una cartella di lavoro o un foglio di lavoro vuoto.

    2. Selezionare l'esempio nell'argomento della Guida.

      Nota: Non selezionare le intestazioni di riga o di colonna.

      Selezionare un esempio dalla Guida
      Selezionare un esempio dalla Guida
    3. Premere CTRL+C.

    4. Nel foglio di lavoro selezionare la cella A1 e premere CTRL+V.

    1

    2

    3

    4

    5

    6

    7

    8

    9

    10

    11

    A

    B

    C

    Data

    Pioggia giornaliera

    Particolato

    01/01/07

    4,1

    122

    02/01/07

    4,3

    117

    03/01/07

    5,7

    112

    04/01/07

    5,4

    114

    05/01/07

    5,9

    110

    06/01/07

    5,0

    114

    07/01/07

    3,6

    128

    08/01/07

    1,9

    137

    09/01/07

    7,3

    104

  2. Selezionare i dati da tracciare nel grafico a linee.

  3. Fare clic sulla scheda Inserisci e quindi fare clic su Inserisci riga o grafico ad Area.

    Inserisci grafico a linee o area

  4. Fare clic su Linee con indicatori.

  5. Fare clic su area grafico del grafico per visualizzare le schede Progettazione e formato.

  6. Fare clic sulla scheda Progettazione e quindi fare clic sullo stile di grafico che si desidera utilizzare.

    Stile del grafico

  7. Fare clic sul titolo del grafico e digitare il testo desiderato.

  8. Per modificare la dimensione del carattere del titolo del grafico, pulsante destro del mouse sul titolo e quindi immettere la dimensione desiderata nella casella dimensionecarattere. Fare clic su OK.

  9. Fare clic sull'area grafico del grafico.

  10. Nel grafico, fare clic sulla legenda o aggiungere un elenco degli elementi del grafico (scheda struttura fare clic su Aggiungi elemento grafico > legenda e quindi selezionare un percorso per la legenda).

    Aggiungi elemento grafico

  11. Per tracciato una serie di dati lungo un asse verticale secondario, fare clic sulla serie di dati o selezionare da un elenco degli elementi del grafico (nella scheda formato, nel gruppo Selezione corrente fare clic su Elementi grafico ).

    Casella Elementi grafico

  12. Nella scheda formato, nel gruppo Selezione corrente fare clic su Formato selezione. Viene visualizzato il riquadro attività formato serie dati.

  13. In Opzioni serie selezionare Asse secondario, quindi fare clic su Chiudi.

  14. Nel gruppo Layout grafici della scheda Progettazione fare clic su Aggiungi elemento grafico e quindi eseguire le operazioni seguenti:

    1. Per aggiungere un titolo asse verticale principale, fare clic su Titolo asse >Verticale principale. e quindi nel riquadro Formato titolo asse, fare clic su dimensioni e proprietà Dimensioni e proprietà per configurare il tipo di titolo asse verticale desiderata.

    2. Per aggiungere un titolo asse verticale secondario, fare clic su Titolo asse > Verticale secondario e quindi nel riquadro Formato titolo asse, fare clic su dimensioni e proprietà Dimensioni e proprietà per configurare il tipo di titolo asse verticale desiderata.

    3. Fare clic su ogni titolo, digitare il testo desiderato e quindi premere INVIO

  15. Fare clic su area del tracciato del grafico o selezionarlo nell'elenco degli elementi del grafico (schedaformato, gruppo Selezione corrente, casella Elementi grafico ).

  16. Nel gruppo Stili forma della scheda Formato fare clic sul pulsante Altro Pulsante Altro , quindi fare clic sull'effetto da usare.

    Gruppo Stili forma sulla barra multifunzione di Excel

  17. Fare clic sull'area grafico del grafico.

  18. Nel gruppo Stili forma della scheda Formato fare clic sul pulsante Altro Pulsante Altro , quindi fare clic sull'effetto da usare.

  19. Se si vogliono usare colori del tema diversi da quelli predefiniti applicati alla cartella di lavoro, eseguire le operazioni seguenti:

    1. Nel gruppo Temi della scheda Layout di pagina fare clic su Temi.

      Fare clic su Layout di pagina > temi

    2. In Office, fare clic sul tema che si desidera utilizzare.

Grafico a dispersione formattato

Come è stato creato questo grafico a dispersione? La procedura seguente consente di creare un grafico a dispersione con risultati simili. Per questo grafico sono stati usati i dati del foglio di lavoro di esempio. È possibile copiare questi dati nel foglio di lavoro oppure usare i propri dati.

  1. Copiare i dati dal foglio di lavoro di esempio in un foglio di lavoro vuoto oppure aprire il foglio di lavoro contenente i dati da tracciare in un grafico a dispersione.

    Come copiare i dati del foglio di lavoro di esempio

    1. Creare una cartella di lavoro o un foglio di lavoro vuoto.

    2. Selezionare l'esempio nell'argomento della Guida.

      Nota: Non selezionare le intestazioni di riga o di colonna.

      Selezionare un esempio dalla Guida
      Selezionare un esempio dalla Guida
    3. Premere CTRL+C.

    4. Nel foglio di lavoro selezionare la cella A1 e premere CTRL+V.

    1

    2

    3

    4

    5

    6

    7

    8

    9

    10

    11

    A

    B

    Pioggia giornaliera

    Particolato

    4,1

    122

    4,3

    117

    5,7

    112

    5,4

    114

    5,9

    110

    5,0

    114

    3,6

    128

    1,9

    137

    7,3

    104

  2. Selezionare i dati da tracciare nel grafico a dispersione.

  3. Nel gruppo Grafici della scheda Inserisci fare clic su Dispersione.

    Immagine della barra multifunzione di Excel

  4. Fare clic su Dispersione con solo indicatori.

    Suggerimento: È possibile posizionare il mouse su qualsiasi tipo di grafico per visualizzarne il nome.

  5. Fare clic sull'area grafico del grafico.

    Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

  6. Nel gruppo Stili grafici della scheda Progettazione fare clic sullo stile del grafico che si desidera utilizzare.

    Stili grafici sulla barra multifunzione di Excel

    Per questo grafico a dispersione è stato usato lo Stile 26.

  7. Nella scheda Layout fare clic su Titolo del grafico e quindi selezionare un percorso per il titolo dall'elenco a discesa.

    Abbiamo scelto In precedenza grafico.

  8. Fare clic sul titolo del grafico, quindi digitare il testo desiderato.

    Per questo grafico a dispersione è stato immesso Livelli di particolato nelle precipitazioni.

  9. Per ridurre le dimensioni del titolo del grafico, fare clic con il pulsante destro del mouse sul titolo e quindi immettere le dimensioni desiderate nella casella Dimensione carattere del menu di scelta rapida.

    Per questo grafico a dispersione è stato usato 14.

  10. Fare clic sull'area grafico del grafico.

  11. Nel gruppo Etichette della scheda Layout fare clic su Titoli degli assi, quindi eseguire queste operazioni:

    1. Per aggiungere un titolo all'asse orizzontale, fare clic su Titolo asse orizzontale principale, quindi fare clic su Titolo sotto l'asse.

    2. Per aggiungere un titolo all'asse verticale, fare clic su Titolo asse verticale principale, quindi fare clic sul titolo desiderato.

      Per questo grafico a dispersione è stato usato Titolo ruotato.

      Immagine della barra multifunzione di Excel

    3. Fare clic su ogni titolo, digitare il testo desiderato e quindi premere INVIO.

      Per questo grafico a dispersione è stato immesso Precipitazioni giornaliere nel titolo dell'asse orizzontale e Livello del particolato nel titolo dell'asse verticale.

  12. Fare clic sull'area del tracciato del grafico oppure selezionare Area del tracciato dall'elenco di elementi del grafico (scheda Layout, gruppo Selezione corrente, casella Elementi grafico).

  13. Nel gruppo Stili forma della scheda Formato fare clic sul pulsante Altro Pulsante Altro , quindi fare clic sull'effetto da usare.

    Per questo grafico a dispersione è stato usato Effetto delicato - Colore 3.

    Gruppo Stili forma sulla barra multifunzione di Excel

  14. Fare clic sull'area grafico del grafico.

  15. Nel gruppo Stili forma della scheda Formato fare clic sul pulsante Altro Pulsante Altro , quindi fare clic sull'effetto da usare.

    Per questo grafico a dispersione è stato usato Effetto delicato - Colore 1.

  16. Se si vogliono usare colori del tema diversi da quelli predefiniti applicati alla cartella di lavoro, eseguire le operazioni seguenti:

    1. Nel gruppo Temi della scheda Layout di pagina fare clic su Temi.

      Immagine della barra multifunzione di Excel

    2. In Predefiniti fare clic sul tema da usare.

      Per questo grafico a linee è stato usato il tema Office.

Grafico a linee formattato

Come è stato creato questo grafico a linee? La procedura seguente consente di creare un grafico a linee con risultati simili. Per questo grafico sono stati usati i dati del foglio di lavoro di esempio. È possibile copiare questi dati nel foglio di lavoro oppure usare i propri dati.

  1. Copiare i dati dal foglio di lavoro di esempio in un foglio di lavoro vuoto oppure aprire il foglio di lavoro contenente i dati da tracciare in un grafico a linee.

    Come copiare i dati del foglio di lavoro di esempio

    1. Creare una cartella di lavoro o un foglio di lavoro vuoto.

    2. Selezionare l'esempio nell'argomento della Guida.

      Nota: Non selezionare le intestazioni di riga o di colonna.

      Selezionare un esempio dalla Guida
      Selezionare un esempio dalla Guida
    3. Premere CTRL+C.

    4. Nel foglio di lavoro selezionare la cella A1 e premere CTRL+V.

      1

      2

      3

      4

      5

      6

      7

      8

      9

      10

      11

      A

      B

      C

      Data

      Pioggia giornaliera

      Particolato

      01/01/07

      4,1

      122

      02/01/07

      4,3

      117

      03/01/07

      5,7

      112

      04/01/07

      5,4

      114

      05/01/07

      5,9

      110

      06/01/07

      5,0

      114

      07/01/07

      3,6

      128

      08/01/07

      1,9

      137

      09/01/07

      7,3

      104

  2. Selezionare i dati da tracciare nel grafico a linee.

  3. Nel gruppo Grafici della scheda Inserisci fare clic su Linee.

    Immagine della barra multifunzione di Excel

  4. Fare clic su Linee con indicatori.

  5. Fare clic sull'area grafico del grafico.

    Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

  6. Nel gruppo Stili grafici della scheda Progettazione fare clic sullo stile del grafico che si desidera utilizzare.

    Stili grafici sulla barra multifunzione di Excel

    Per questo grafico a linee è stato usato lo Stile 2.

  7. Nel gruppo Etichette della scheda Layout fare clic su Titolo del grafico e scegliere Sopra il grafico.

    Immagine della barra multifunzione di Excel

  8. Fare clic sul titolo del grafico, quindi digitare il testo desiderato.

    Per questo grafico a linee è stato immesso Livelli di particolato nelle precipitazioni.

  9. Per ridurre le dimensioni del titolo del grafico, fare clic con il pulsante destro del mouse sul titolo e quindi immettere le dimensioni desiderate nella casella Dimensioni del menu di scelta rapida.

    Per questo grafico a linee è stato usato 14.

  10. Fare clic sulla legenda nel grafico o selezionarla dall'elenco di elementi del grafico (scheda Layout, gruppo Selezione corrente, casella Elementi grafico).

  11. Nel gruppo Etichette della scheda Layout fare clic su Legenda, quindi scegliere la posizione desiderata.

    Per questo grafico a linee è stato usato Mostra legenda in alto.

  12. Per tracciare una serie di dati lungo un asse verticale secondario, fare clic sulla serie di dati Precipitazioni o selezionarla da un elenco di elementi del grafico (scheda Layout, gruppo Selezione corrente, casella Elementi grafico).

  13. Nel gruppo Selezione corrente della scheda Layout fare clic su Formato selezione.

    Gruppo Selezione corrente sulla barra multifunzione di Excel

  14. In Opzioni serie selezionare Asse secondario, quindi fare clic su Chiudi.

  15. Nel gruppo Etichette della scheda Layout fare clic su Titoli degli assi, quindi eseguire queste operazioni:

    1. Per aggiungere un titolo all'asse verticale principale, fare clic su Titolo asse verticale principale, quindi fare clic sul titolo desiderato.

      Per questo grafico a linee è stato usato Titolo ruotato.

    2. Per aggiungere un titolo all'asse verticale secondario, fare clic su Titolo asse verticale secondario, quindi fare clic sul titolo desiderato.

      Per questo grafico a linee è stato usato Titolo ruotato.

    3. Fare clic sui singoli titoli, digitare il testo desiderato e premere INVIO.

      Per questo grafico a linee è stato immesso Livello del particolato nel titolo dell'asse orizzontale principale e Precipitazioni giornaliere nel titolo dell'asse verticale secondario.

  16. Fare clic sull'area del tracciato del grafico oppure selezionarla dall'elenco di elementi del grafico (scheda Layout, gruppo Selezione corrente, casella Elementi grafico).

  17. Nel gruppo Stili forma della scheda Formato fare clic sul pulsante Altro Pulsante Altro , quindi fare clic sull'effetto da usare.

    Per questo grafico a linee è stato usato Effetto delicato - Scuro 1.

    Gruppo Stili forma sulla barra multifunzione di Excel

  18. Fare clic sull'area grafico del grafico.

  19. Nel gruppo Stili forma della scheda Formato fare clic sul pulsante Altro Pulsante Altro , quindi fare clic sull'effetto da usare.

    Per questo grafico a linee è stato usato Effetto delicato - Colore 3.

  20. Se si vogliono usare colori del tema diversi da quelli predefiniti applicati alla cartella di lavoro, eseguire le operazioni seguenti:

    1. Nel gruppo Temi della scheda Layout di pagina fare clic su Temi.

      Immagine della barra multifunzione di Excel

    2. In Predefiniti fare clic sul tema da usare.

      Per questo grafico a linee è stato usato il tema Office.

Creare un grafico a dispersione

  1. Selezionare i dati da tracciare nel grafico.

  2. Fare clic sulla scheda Inserisci e quindi fare clic su Grafico a dispersione X Y e in grafico a dispersione, selezionare un grafico.

  3. Con il grafico selezionato, fare clic sulla scheda Struttura grafico per eseguire una delle operazioni seguenti:

    • Fare clic su Aggiungi elemento grafico per modificare dettagli come titolo, etichette e legenda.

    • Fare clic su Layout veloce per scegliere uno dei set predefinito di elementi del grafico.

    • Fare clic su una delle anteprime nella raccolta di stili per cambiare il layout o lo stile.

    • Fare clic su Scambia righe/colonne o su Seleziona dati per modificare la visualizzazione di dati.

  4. Con il grafico selezionato, fare clic sulla scheda Progettazione se si desidera modificare il riempimento della forma, struttura o effetti degli elementi del grafico.

Creare un grafico a linee

  1. Selezionare i dati da tracciare nel grafico.

  2. Fare clic sulla scheda Inserisci e quindi fare clic su linea e selezionare un'opzione dalla riga di disponibili gli stili del grafico.

  3. Con il grafico selezionato, fare clic sulla scheda Struttura grafico per eseguire una delle operazioni seguenti:

    • Fare clic su Aggiungi elemento grafico per modificare dettagli come titolo, etichette e legenda.

    • Fare clic su Layout veloce per scegliere uno dei set predefinito di elementi del grafico.

    • Fare clic su una delle anteprime nella raccolta di stili per cambiare il layout o lo stile.

    • Fare clic su Scambia righe/colonne o su Seleziona dati per modificare la visualizzazione di dati.

  4. Con il grafico selezionato, fare clic sulla scheda Progettazione se si desidera modificare il riempimento della forma, struttura o effetti degli elementi del grafico.

Vedere anche

Salvare un grafico personalizzato come modello

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×