Presentare i dati in un grafico a bolle

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Un grafico a bolle è una variante di un grafico a dispersione in cui i punti dati vengono sostituiti con bolle e le dimensioni delle bolle rappresentano un'altra dimensione dei dati. Analogamente a un grafico a dispersione, un grafico a bolle non usa un asse delle categorie, gli assi orizzontali e verticali rappresentano assi dei valori. Oltre ai valori x e y rappresentati in un grafico a dispersione, un grafico a bolle traccia anche i valori z (dimensioni).

Se i dati sono previsti tre serie di dati contenenti un set di valori, è possibile utilizzare un grafico a bolle anziché un grafico a dispersione. Le dimensioni delle bolle sono determinate dai valori nella terza serie di dati. Grafici a bolle vengono spesso utilizzati per presentare dati finanziari. Le dimensioni delle bolle diversi sono utili per evidenziare valori specifici.

Per creare un grafico a bolle, organizzare i dati in righe o colonne in un foglio di lavoro in modo che i valori x vengano elencati nella prima riga o colonna e i valori y corrispondenti e i valori z delle dimensioni delle bolle siano elencati nelle righe o nelle colonne adiacenti. Ad esempio, organizzare i dati del foglio di lavoro come illustrato nell'immagine seguente.

Grafico a bolle

In questo grafico a bolle il numero di prodotti viene visualizzato lungo l'asse orizzontale, l'importo delle vendite lungo l'asse verticale e le percentuali di quota di mercato sono rappresentate dalle dimensioni delle bolle.

È consigliabile usare un grafico a bolle quando i dati includono:

  • Tre valori per ogni punto dati    Per ogni bolla sono necessari tre valori. Questi valori possono essere nelle righe o nelle colonne del foglio di lavoro, ma devono essere nell'ordine seguente: valore x, valore y e valore z.

  • Più serie di dati    La rappresentazione di più serie di dati in un grafico a bolle (più serie di bolle) è simile a quella in un grafico a dispersione (più serie di grafici a dispersione). I grafici a dispersione usano set di valori x e y, mentre i grafici a bolle usano set di valori x, y e z.

Quando si crea un grafico a bolle, è possibile scegliere di visualizzare le bolle in formato 2D o con un effetto 3D.

Grafico a bolle e a bolle con effetto 3D

Torna all'inizio

Creare un grafico a bolle elaborato

Grafico a bolle formattato

Come è stato creato questo grafico a bolle? La procedura seguente consente di creare un grafico a bolle con risultati simili. Per questo grafico sono stati usati i dati del foglio di lavoro di esempio. È possibile copiare questi dati nel foglio di lavoro oppure usare i propri dati.

  1. Copiare i dati dal foglio di lavoro di esempio in un foglio di lavoro vuoto oppure aprire il foglio di lavoro che contiene i dati da tracciare in un grafico a bolle.

    Per copiare i dati del foglio di lavoro di esempio

    1. Creare una cartella di lavoro o un foglio di lavoro vuoto.

    2. Selezionare l'esempio nell'argomento della Guida.

      Nota : Non selezionare le intestazioni di riga o di colonna.

      Selezionare un esempio dalla Guida
      Selezionare un esempio dalla Guida
    3. Premere CTRL+C.

    4. Nel foglio di lavoro selezionare la cella A1 e premere CTRL+V.

    A

    B

    C

    1

    Numero di prodotti

    Vendite

    Percentuale della quota di mercato

    2

    5

    € 5.500

    3%

    3

    14

    € 12.200

    12%

    4

    20

    € 60.000

    33%

    5

    18

    € 24.400

    10%

    6

    22

    € 32.000

    42%

    Nota : Assicurarsi che il foglio di lavoro contenga almeno quattro righe o colonne di dati. Quando si crea un grafico a bolle con un numero di righe o colonne di dati uguale o minore di 3, il grafico non traccia le bolle correttamente.

  2. Selezionare i dati da tracciare nel grafico a bolle.

    Nota : È consigliabile evitare di includere le intestazioni di riga o colonna nella selezione. Se si selezionano i titoli con i dati, il grafico potrebbe produrre risultati non corretti.

  3. Nel gruppo grafici della scheda Inserisci fare clic sulla freccia accanto a Grafici a dispersione.

    Fare clic su freccia accanto a grafici a dispersione

  4. Selezionare a bolle con l'icona di effetto 3D.

  5. Fare clic su area grafico del grafico. Consente di visualizzare gli Strumenti grafico.

  6. In Strumenti grafico nel gruppo Stili grafici della scheda Progettazione fare clic sullo stile del grafico che si desidera utilizzare.

  7. Se viene visualizzato una legenda del grafico, fare clic sulla legenda e quindi premere CANC.

  8. Per modificare le dimensioni del grafico, nel gruppo Dimensioni della scheda Formato selezionare le dimensioni della forma desiderate nelle caselle Altezza forma e Larghezza forma, quindi premere INVIO.

    Per il grafico a bolle è stato usato 3,5" sia per l'altezza che per la larghezza della forma.

    Gruppo Dimensioni sulla barra multifunzione di Excel

  9. Per formattare e posizionare il titolo del grafico nel grafico, fare clic su area grafico e quindi eseguire le operazioni seguenti:

    1. Nel grafico fare clic sul titolo, quindi digitare il testo desiderato.

      Per questo grafico a bolle è stato digitato Studio sulla quota di mercato del settore.

    2. Per ridurre le dimensioni del titolo del grafico, pulsante destro del mouse sul titolo, selezionare tipi di carattere e quindi immettere le dimensioni desiderate.

      Per questo grafico a bolle è stato usato lo 12.

    3. Per allineare il titolo del grafico all'area del tracciato, fare clic sul titolo e quindi trascinarlo nella posizione desiderata.

  10. Per aggiungere un titolo dell'asse orizzontale, fare clic sull'area grafico del grafico e quindi procedere come segue:

    1. Fare clic sul segno più accanto al grafico

    2. Selezionare I titoli degli assi e quindi selezionare Orizzontale principale.

    3. Selezionare la casella di testo titolo dell'asse e quindi immettere il testo.

      Menu di elementi del grafico

      Per questo grafico a bolle è stato digitato Numero di prodotti.

  11. Fare clic su asse verticale o selezionarlo nell'elenco degli elementi del grafico (schedaformato, gruppo Selezione corrente, casella Elementi grafico ).

  12. Nel gruppo Selezione corrente della scheda Formato fare clic su Formato selezione.

  13. In Opzioni assi procedere come segue:

    1. Per minimo, digitare 0 (zero).

    2. Per massimo, digitare il numero desiderato.

      Per questo grafico a bolle è stato usato 80000.

  14. Nella finestra di dialogo Formato asse fare clic su Numero.

  15. In numero nella casella posizioni decimali, digitare 0 (zero), quindi fare clic sulla freccia in giù nell'angolo in alto a destra e fare clic su Chiudi.

  16. Per applicare un effetto di formattazione speciale all'area del tracciato, area del grafico, titolo del grafico o asse verticale del grafico, fare clic su tale elemento grafico o selezionare un elenco degli elementi del grafico (schedaformato, gruppo Selezione corrente, casella Elementi grafico ) e quindi eseguire le operazioni seguenti:

    1. Nella scheda formato, nel gruppo Stili forma fare clic sul pulsante altro accanto a Effetti forma.

    2. Fare clic sull'effetto che si desidera utilizzare.

      gruppo stili forma sulla barra multifunzione di excel

  17. Se si vogliono usare colori del tema diversi da quelli predefiniti applicati alla cartella di lavoro, procedere come segue:

    1. Nel gruppo Temi della scheda Layout di pagina fare clic su Temi.

      Immagine della barra multifunzione di Excel

    2. Fare clic sul tema che si desidera utilizzare. (Posizionare il puntatore ogni tema per visualizzare un'anteprima di come verrà visualizzato il tema applicato al grafico.)

È possibile salvare il grafico come modello che è possibile usare come base per altri grafici simili. Per ulteriori informazioni, vedere salvare un grafico personalizzato come modello.

Torna all'inizio

Creare un grafico a bolle elaborato

Grafico a bolle formattato

Come è stato creato questo grafico a bolle? La procedura seguente consente di creare un grafico a bolle con risultati simili. Per questo grafico sono stati usati i dati del foglio di lavoro di esempio. È possibile copiare questi dati nel foglio di lavoro oppure usare i propri dati.

  1. Copiare i dati dal foglio di lavoro di esempio in un foglio di lavoro vuoto oppure aprire il foglio di lavoro che contiene i dati da tracciare in un grafico a bolle.

    Come copiare i dati del foglio di lavoro di esempio

    1. Creare una cartella di lavoro o un foglio di lavoro vuoto.

    2. Selezionare l'esempio nell'argomento della Guida.

      Nota : Non selezionare le intestazioni di riga o di colonna.

      Selezionare un esempio dalla Guida
      Selezionare un esempio dalla Guida
    3. Premere CTRL+C.

    4. Nel foglio di lavoro selezionare la cella A1 e premere CTRL+V.

    A

    B

    C

    1

    Numero di prodotti

    Vendite

    Percentuale della quota di mercato

    2

    5

    € 5.500

    3%

    3

    14

    € 12.200

    12%

    4

    20

    € 60.000

    33%

    5

    18

    € 24.400

    10%

    6

    22

    € 32.000

    42%

    Nota : Assicurarsi che il foglio di lavoro contenga almeno quattro righe o colonne di dati. Quando si crea un grafico a bolle con un numero di righe o colonne di dati uguale o minore di 3, il grafico non traccia le bolle correttamente.

  2. Selezionare i dati da tracciare nel grafico a bolle.

    Nota : È consigliabile evitare di includere le intestazioni di riga o colonna nella selezione. Se si selezionano i titoli con i dati, il grafico potrebbe produrre risultati non corretti.

  3. Nel gruppo Grafici della scheda Inserisci fare clic su Altri grafici.

    immagine della barra multifunzione di excel

  4. In Bolle fare clic su Bolle 3D.

  5. Fare clic sull'area grafico del grafico.

    Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

  6. Nel gruppo Stili grafici della scheda Progettazione fare clic sullo stile del grafico che si desidera utilizzare.

    Gruppo Stili grafici sulla barra multifunzione di Excel

    Per questo grafico a bolle è stato usato lo Stile 29.

  7. Nel grafico fare clic sulla legenda, quindi premere CANC.

  8. Per modificare le dimensioni del grafico, nel gruppo Dimensioni della scheda Formato selezionare le dimensioni della forma desiderate nelle caselle Altezza forma e Larghezza forma, quindi premere INVIO.

    Per il grafico a bolle è stato usato 3,5" sia per l'altezza che per la larghezza della forma.

    Gruppo Dimensioni sulla barra multifunzione di Excel

  9. Per aggiungere, formattare e posizionare un titolo del grafico nel grafico, fare clic sull'area grafico, quindi procedere come segue:

    1. Nel gruppo Etichette della scheda Layout fare clic su Titolo del grafico e scegliere Sopra il grafico.

      immagine della barra multifunzione di excel

    2. Nel grafico fare clic sul titolo, quindi digitare il testo desiderato.

      Per questo grafico a bolle è stato digitato Studio sulla quota di mercato del settore.

    3. Per ridurre le dimensioni del titolo del grafico, fare clic con il pulsante destro del mouse sul titolo e quindi immettere le dimensioni desiderate nella casella Dimensioni del menu di scelta rapida.

      Per questo grafico a bolle è stato usato lo 12.

    4. Per allineare il titolo del grafico all'area del tracciato, fare clic sul titolo e quindi trascinarlo nella posizione desiderata.

  10. Per aggiungere un titolo dell'asse orizzontale, fare clic sull'area grafico del grafico e quindi procedere come segue:

    1. Nel gruppo Etichette della scheda Layout fare clic su Titoli degli assi, quindi scegliere Titolo asse orizzontale principale e fare clic su Titolo sotto l'asse.

    2. Fare clic sul titolo dell'asse orizzontale, digitare il testo desiderato e quindi premere INVIO.

      Per questo grafico a bolle è stato digitato Numero di prodotti.

  11. Fare clic sull'asse verticale oppure selezionarlo dall'elenco di elementi del grafico, disponibile nella casella Elementi grafico nel gruppo Selezione corrente della scheda Layout.

  12. Nel gruppo Selezione corrente della scheda Formato fare clic su Formato selezione.

  13. In Opzioni assi procedere come segue:

    1. Per Minimo, selezionare l'opzione Fisso e quindi digitare 0 (zero) nella casella Fisso.

    2. Per Massimo, selezionare l'opzione Fisso e quindi digitare il numero desiderato nella casella Fisso.

      Per questo grafico a bolle è stato usato 80000.

  14. Nella finestra di dialogo Formato asse fare clic su Numero.

  15. Nella casella Posizioni decimali in Numero digitare 0 (zero), quindi fare clic su Chiudi.

  16. Per applicare un effetto di formattazione speciale all'area del tracciato, all'area grafico, al titolo del grafico o all'asse verticale del grafico, fare clic sull'elemento del grafico o selezionarlo da un elenco di elementi nella casella Elementi grafico del gruppo Selezione corrente della scheda Layout, quindi procedere come segue:

    1. Nella scheda formato, nel gruppo Stili forma fare clic su altre pulsante icona del pulsante .

    2. Fare clic sull'effetto che si desidera utilizzare.

      gruppo stili forma sulla barra multifunzione di excel

      Per questo grafico a bolle è stato usato Effetto delicato - Colore 4 per l'area del tracciato, Effetto marcato - Colore 4 per l'area del grafico, Effetto delicato - Colore 4 per il titolo del grafico e Linea marcata - Colore 6 per l'asse verticale.

  17. Se si vogliono usare colori del tema diversi da quelli predefiniti applicati alla cartella di lavoro, procedere come segue:

    1. Nel gruppo Temi della scheda Layout di pagina fare clic su Temi.

      Immagine della barra multifunzione di Excel

    2. In Predefiniti fare clic sul tema da usare.

      Per questo grafico a bolle è stato usato il tema Galassia.

Torna all'inizio

Salvare un grafico come modello

Se si vuole creare un altro grafico uguale a quello appena configurato, è possibile salvarlo come modello da usare come base per altri grafici simili.

  1. Fare clic sul grafico che si desidera salvare come modello.

  2. Nel gruppo Tipo della scheda Progettazione fare clic su Salva come modello.

    immagine della barra multifunzione di excel

  3. Nella casella Nome file digitare un nome per il modello.

    Suggerimento : A meno che non si specifichi una cartella diversa, il file del modello (con estensione crtx) verrà salvato nella cartella Grafici e il modello sarà disponibile in Modelli nelle finestre di dialogo Inserisci grafico (scheda Inserisci, gruppo Grafici, pulsante di visualizzazione della finestra di dialogo icona del pulsante ) e Cambia tipo di grafico (scheda Progettazione, gruppo Tipo, Cambia tipo di grafico).

    Per altre informazioni su come applicare un modello di grafico, vedere Riutilizzare un grafico preferito usando un modello di grafico.

Nota : A un modello di grafico sono applicati la formattazione e i colori in uso al momento del salvataggio del grafico come modello. Quando si usa un modello di grafico per creare un grafico in un'altra cartella di lavoro, verranno usati i colori del modello, non quelli del tema del documento attualmente applicato alla cartella di lavoro. Per usare i colori del tema del documento invece di quelli del modello di grafico, fare clic con il pulsante destro del mouse sull'area grafico e quindi scegliere Reimposta secondo lo stile nel menu di scelta rapida.

Torna all'inizio

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×