Portare lo stato attivo alle parole

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Aprire un documento di Word e attirare l'attenzione sul contenuto del documento senza avere altri problemi di schermata con la modalità Focus. La modalità Focus nasconde tutte le barre degli strumenti e consente di concentrarsi sul contenuto del documento.

La modalità Focus migliora l'esperienza di visualizzazione dei documenti nascondendo tutte le barre degli strumenti, riducendo l'ingombro dello schermo, rimuovendo tutte le distrazioni e consentendoti di concentrarsi sul contenuto del documento.

È una funzionalità riservata ai soli abbonati Questa funzionalità è disponibile solo per gli abbonati a Office 365.

Lettura e scrittura in modalità Focus

Quando si legge o si scrive in modalità Focus, la pagina riempie lo schermo ed Elimina tutte le distrazioni. Se il monitor è sufficientemente grande, è possibile visualizzare due pagine affiancate usando più pagine nella scheda Visualizza . È possibile usare qualsiasi layout, ad esempio stampa, Web, contorno o bozza, che ha ancora la modalità Focus.

Il documento può entrare in modalità Focus in uno dei modi seguenti:

  • Selezionare la scheda Visualizza e scegliere stato attivo.

    oppure

  • Scegliere lo stato attivo sulla barra di stato nella parte inferiore dell'applicazione di Word.

    oppure

  • Scegliere Visualizza dal menu sistema e selezionare lo stato attivo.

Modificare lo sfondo in modalità Focus

È possibile modificare l'aspetto di sfondo del documento in modalità Focus. Gli sfondi possono essere applicati al documento solo in visualizzazione layout di stampa . Per modificare lo sfondo,

  1. Selezionare la scheda Visualizza e scegliere stato attivo.

  2. Scegliere sfondo e selezionare una delle opzioni in background nell'elenco a tendina. Nuove scelte in background Twilight e Polar Night ti aiuteranno a concentrarti sul documento e a mantenere gli occhi tranquilli.

    Menu Sfondo della modalità focus

Suggerimento: Premere ESC per uscire dalla modalità Focus.

La visualizzazione dello stato attivo in Word per Mac 2011 nasconde tutte le barre degli strumenti, ad eccezione delle barre degli strumenti che controllano la lettura e la scrittura. Se si vuole modificare il documento, è possibile passare alla modalità di scrittura nella visualizzazione attiva. La modalità di scrittura è ottimizzata per la scrittura e include solo gli strumenti di scrittura usati più di frequente.

Nota: In Office 2011 (14.1 o versioni precedenti) questa visualizzazione è chiamata visualizzazione a schermo intero. Per altre informazioni sulla visualizzazione a schermo intero in Mac OS X 7 (Lion), vedere Riduzione della confusione dello schermo per una visualizzazione più facile del documento.

Eseguire una delle operazioni seguenti:

Leggere documenti

Nella visualizzazione attiva la modalità di lettura è ottimizzata e la pagina riempie sempre lo schermo. Se il monitor è abbastanza grande, è possibile visualizzare due pagine affiancate. È anche possibile eseguire ricerche nel documento e visualizzare commenti e revisioni.

  1. Scegliere Focus dal menu Visualizza.

  2. Per impostare le opzioni di lettura, posizionare il puntatore del mouse nella parte superiore della schermata per visualizzare la barra degli strumenti in visualizzazione attiva e quindi fare clic su Lettura.

  3. Fare clic su Opzioni e apportare le modifiche desiderate.

    Nota: Gli effetti della pagina che viene girata sono disabilitati quando si visualizzano due pagine affiancate.

Scrivere documenti

La modalità di scrittura nella visualizzazione attiva è ottimizzata per la scrittura. In questa modalità sono inclusi solo gli strumenti di scrittura usati più di frequente. In modalità di scrittura è possibile applicare la formattazione del testo, inserire commenti, revisioni, inserire contenuto multimediale, salvare e stampare.

  1. Scegliere Focus dal menu Visualizza.

  2. Spostare il puntatore del mouse nella parte superiore della schermata per visualizzare la barra degli strumenti della visualizzazione attiva e quindi fare clic su Scrittura.

    Word visualizza la barra degli strumenti di scrittura, che include gli strumenti per la scrittura più comunemente usati.

  3. Per impostare le opzioni di scrittura, posizionare il puntatore del mouse nella parte superiore della schermata per visualizzare la barra degli strumenti di scrittura.

  4. Fare clic su Opzioni e apportare le modifiche desiderate.

Passare dalla modalità di lettura alla modalità di scrittura e vice versa

  1. Scegliere Focus dal menu Visualizza.

  2. Spostare il puntatore del mouse nella parte superiore della schermata per visualizzare la barra degli strumenti della visualizzazione attiva e quindi fare clic su Scrittura o su Lettura.

    Suggerimento: È possibile assegnare le proprie scelte rapide da tastiera per passare alla visualizzazione attiva e per chiudere la visualizzazione attiva. Scegliere Personalizza tastiera dal menu Strumenti. In Categorie fare clic su Tutti i comandi e quindi assegnare le scelte rapide da tastiera al comando SchermoIntero per passare facilmente alla visualizzazione attiva e al comando ChiudiModalitàLettura per chiudere la visualizzazione attiva e tornare alla visualizzazione del layout di stampa.

La modalità Focus migliora l'esperienza di visualizzazione dei documenti nascondendo tutte le barre degli strumenti, riducendo l'ingombro dello schermo, rimuovendo tutte le distrazioni e consentendoti di concentrarsi sul contenuto del documento.

Per entrare in modalità Focus:

  1. Nella scheda Visualizza scegliere stato attivo.

  2. Spostare il cursore nella parte superiore della schermata e selezionare... per visualizzare la barra multifunzione e tutti i comandi in modalità Focus.

Scegliere ESC per uscire dalla modalità Focus.

Vedere anche

Visualizzazioni in Word

Creare o eliminare una scelta rapida da tastiera

Riduzione della confusione dello schermo per una visualizzazione più facile del documento

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×