Personalizzare l'elenco dei file usati di recente

Nelle applicazioni di Microsoft Office vengono visualizzati gli ultimi documenti aperti nell'applicazione. È possibile usare questi collegamenti per accedere rapidamente ai file. Per impostazione predefinita, questa funzionalità è attivata. È tuttavia possibile disattivarla e riattivarla, nonché cancellare i file visualizzati o modificarne il numero.

Note : 

  • Se la funzionalità è disattivata e viene riattivata, verrà visualizzato l'elenco dei soli file aperti e salvati dopo l'attivazione.

  • Se un file viene chiuso e quindi spostato in un altro percorso, ad esempio utilizzando Risorse del computer o Esplora risorse, il collegamento a tale file nell'applicazione in cui è stato creato non funzionerà più. Sarà quindi necessario utilizzare la finestra di dialogo Apri per individuare il file e aprirlo. Dopo aver salvato il file nel nuovo percorso, il relativo collegamento verrà aggiunto all'elenco.

Aggiungere un file all'elenco degli ultimi file usati

  1. Fare clic sulla scheda File.

  2. Fare clic su Apri per visualizzare l'elenco degli ultimi file usati.

  3. Fare clic su Includi elemento nell'elenco Pulsante Rimuovi di Office 2016 .
    Quando un file viene incluso nell'elenco, l'icona a forma di puntina ha l'aspetto seguente: Pulsante Aggiungi di Office 2016 Nelle versioni precedenti di Office l'aspetto è simile al seguente: Icona del pulsante

Suggerimento :  Fare di nuovo clic sul pulsante a forma di puntina per rimuovere il file.

  1. Fare clic sulla scheda File.

  2. Fare clic su Opzioni.

  3. Fare clic su Impostazioni avanzate.

  4. In Visualizzazione, nell'elenco Mostra questo numero di documenti recenti, selezionare il numero di file che si desidera visualizzare.

Suggerimento : Per non visualizzare alcun file nell'elenco degli ultimi file usati, impostare l'elenco Mostra questo numero di documenti recenti su zero.

  1. Fare clic sulla scheda File.

  2. Fare clic su Apri.

  3. Fare clic con il pulsante destro del mouse su un file nell'elenco e scegliere Cancella documenti esclusi.

  4. Fare clic su per cancellare l'elenco.

Aggiungere un file all'elenco degli ultimi file usati

  1. Fare clic sulla scheda File.

  2. Fare clic su Recenti per visualizzare l'elenco degli ultimi file usati.

  3. Fare clic con il pulsante destro del mouse sul file da mantenere e quindi scegliere Includi nell'elenco o fare clic sull'icona a forma di puntina: Icona del pulsante .

    Quando un file viene incluso nell'elenco, l'icona a forma di puntina viene visualizzata come vista dall'alto: Icona del pulsante .

  4. Fare di nuovo clic sul pulsante a forma di puntina per rimuovere il file.

  1. Fare clic sulla scheda File.

  2. In Guida fare clic su Opzioni.

  3. Fare clic su Impostazioni avanzate.

  4. In Visualizzazione, nell'elenco Mostra questo numero di documenti recenti, selezionare il numero di file che si desidera visualizzare.

Nota : Questa procedura non si applica a InfoPath 2010.

  1. Fare clic sulla scheda File.

  2. Fare clic su Recenti.

  3. Selezionare la casella di controllo Accesso rapido al numero specificato di documenti recenti: e scegliere il numero di file da visualizzare.

  4. I collegamenti a questi file verranno visualizzati sopra Informazioni nella barra di spostamento, indipendentemente da dove ci si trova nella visualizzazione Backstage.

Nota : Se si deseleziona la casella di controllo, l'elenco viene rimosso.

  1. Fare clic sulla scheda File.

  2. Fare clic su Recenti.

  3. Fare clic con il pulsante destro del mouse su un file dell'elenco e scegliere Cancella elementi esclusi.

  4. Fare clic su per cancellare l'elenco.

Nota : Impostando il numero dei file recenti su zero, viene cancellato anche l'elenco. Per riattivare la funzionalità, impostare un numero diverso da zero. Aggiornare l'elenco aprendo nuovamente i file e reimpostando le voci aggiunte.

Questa procedura si applica solo ad Access 2007, Excel 2007, PowerPoint 2007 e Word 2007.

  • Per mantenere o aggiungere un file nell'elenco Documenti recenti, fare clic sul pulsante Microsoft Office Icona del pulsante Office , quindi fare clic su Includi documento nell'elenco Documenti recenti Icona del pulsante . Quando un documento viene incluso nell'elenco Documenti recenti, l'icona a forma di puntina viene visualizzata come vista dall'alto: Icona del pulsante .

Access

  1. Fare clic sul pulsante Microsoft Office Icona del pulsante Office , quindi su Opzioni di Access.

  2. Fare clic su Impostazioni avanzate.

  3. In Visualizzazione, nell'elenco Mostra questo numero di documenti recenti, selezionare il numero di file che si desidera visualizzare.

Excel

  1. Fare clic sul pulsante Microsoft Office Icona del pulsante Office e quindi su Opzioni di Excel.

  2. Fare clic su Impostazioni avanzate.

  3. In Visualizzazione, nell'elenco Mostra questo numero di documenti recenti, selezionare il numero di file che si desidera visualizzare.

InfoPath

  1. Scegliere Opzioni dal menu Strumenti e quindi fare clic sulla scheda Generale.

  2. Selezionare o deselezionare la casella di controllo Elenco ultimi file usati.

  3. Per visualizzare gli ultimi file usati, nell'elenco Voci fare clic sul numero di file da visualizzare.

PowerPoint

  1. Fare clic sul pulsante Microsoft Office Icona del pulsante Office e quindi scegliere Opzioni di PowerPoint.

  2. Fare clic su Avanzate.

  3. In Visualizzazione, nell'elenco Mostra questo numero di documenti recenti, selezionare il numero di file da visualizzare. Se non si vogliono visualizzare file, fare clic su 0.

Visio

  1. Scegliere Opzioni dal menu Strumenti e quindi fare clic sulla scheda Generale.

  2. In Elenco ultimi file usati fare clic sul numero di file da visualizzare.

Word

  1. Fare clic sul pulsante Microsoft Office Icona del pulsante Office e quindi su Opzioni di Word.

  2. Fare clic su Avanzate.

  3. In Visualizzazione, nell'elenco Mostra questo numero di documenti recenti, selezionare il numero di file che si desidera visualizzare.

Se si imposta il numero su zero, l'elenco è vuoto. È necessario riattivare la funzionalità, impostare un numero diverso da zero, quindi aggiornare l'elenco aprendo nuovamente i file e reimpostando la voce aggiunta.

Access

  1. Fare clic sul pulsante Microsoft Office Icona del pulsante Office , quindi su Opzioni di Access.

  2. Fare clic su Avanzate.

  3. In Visualizzazione, nell'elenco Mostra questo numero di documenti recenti, fare clic su 0.

Excel

  1. Fare clic sul pulsante Microsoft Office Icona del pulsante Office e quindi su Opzioni di Excel.

  2. Fare clic su Avanzate.

  3. In Visualizzazione, nell'elenco Mostra questo numero di documenti recenti, fare clic su 0.

PowerPoint

  1. Fare clic sul pulsante Microsoft Office Icona del pulsante Office e quindi scegliere Opzioni di PowerPoint.

  2. Fare clic su Avanzate.

  3. In Visualizzazione, nell'elenco Mostra questo numero di documenti recenti, fare clic su 0.

InfoPath

  1. Scegliere Opzioni dal menu Strumenti e quindi fare clic sulla scheda Generale.

  2. Deselezionare la casella di controllo Elenco ultimi file usati.

Visio

  1. Scegliere Opzioni dal menu Strumenti e quindi fare clic sulla scheda Generale.

  2. In Elenco ultimi file usati fare clic su 0.

Word

  1. Fare clic sul pulsante Microsoft Office Icona del pulsante Office e quindi su Opzioni di Word.

  2. Fare clic su Avanzate.

  3. In Visualizzazione, nell'elenco Mostra questo numero di documenti recenti, fare clic su 0.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×