Personalizzare i connettori e salvarli per uso successivo

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Per risparmiare tempo, creare connettori personalizzati per riusarli quando necessario. È sufficiente personalizzare la linea, la terminazione o il ponticello di un connettore e quindi salvare quest'ultimo nello stencil Preferiti.

Creare una linea di connettore curva, ad angolo retto o dritta

  1. Fare clic con il pulsante destro del mouse su un connettore.

  2. Scegliere Connettore curvo, Connettore ad angolo retto o Connettore dritto.

Per rendere il connettore predefinito o curvi, fare clic sulla scheda Progettazione, quindi fare clic su angolo inferiore destro della sezione Imposta pagina o premere MAIUSC + F5... Nella scheda Layout e percorso nell'elenco a discesa aspetto scegliere diritto o curvo. Nuovi connettori aggiunti al disegno sarà ora diritto o curvo.

Aggiungere frecce, punti o altre terminazioni a un connettore

  1. Selezionare un connettore.

  2. Nel gruppo Stili forma della scheda Home fare clic su Linea.

  3. Scegliere Frecce e quindi la terminazione desiderata. Per visualizzare ulteriori opzioni, fare clic su Altre frecce.

Impostare lo stile del ponticello di un connettore

  1. Fare clic sulla scheda Progettazione e quindi fare clic su angolo inferiore destro della sezione Imposta pagina. È inoltre possibile premere MAIUSC + F5.

  2. Fare clic sulla scheda Layout e percorso.

  3. In Ponticelli selezionare le opzioni desiderate.

Salvare il connettore personalizzato nello stencil Preferiti

  1. Nella finestra Forme fare clic su Altre forme, scegliere Forme personalizzate e quindi fare clic su Preferiti.

  2. Fare clic con il pulsante destro del mouse sulla barra del titolo Preferiti e quindi scegliere Modifica stencil.

  3. Trascinare il connettore personalizzato sullo stencil Preferiti.

  4. Nello stencil Preferiti fare clic con il pulsante destro del mouse sul connettore personalizzato, scegliere Rinomina master e quindi digitare il nome per il connettore personalizzato.

  5. Fare clic con il pulsante destro del mouse sulla barra del titolo Preferiti e quindi scegliere Salva.

Quando si desidera usare il connettore, nel gruppo Strumenti della scheda Home fare clic sullo strumento Connettore, aprire lo stencil Preferiti e quindi selezionare il connettore.

Quando la forma connettore personalizzata è selezionata, ogni connettore disegnato con lo strumento Connettore avrà la stessa formattazione del connettore personalizzato.

Aggiungere, spostare o ruotare il testo su un connettore

È possibile aggiungere e spostare il testo su un connettore esattamente aggiungere e spostare testo in altre forme Microsoft Office Visio 2007.

  1. Selezionare il connettore.

  2. Digitare il testo.

  3. Per spostare il testo, fare clic sullo strumento Blocco di testo Callout 4 sulla barra degli strumenti Standard e quindi trascinare il testo.

    Se la strumento Blocco di testo Callout 4 non è visibile, fare clic sulla freccia in giù accanto allo strumento testo Pulsante dello strumento Testo e quindi fare clic sullo strumento Blocco di testo Callout 4 .

  4. Per ruotare il testo, fare clic sullo strumento Blocco di testo Callout 4 sulla barra degli strumenti Standard e quindi trascinare il punto di rotazione ( icona del pulsante ).

    Se la strumento Blocco di testo Callout 4 non è visibile, fare clic sulla freccia in giù accanto allo strumento testo Pulsante dello strumento Testo e quindi fare clic sullo strumento Blocco di testo Callout 4 .

Suggerimento : Alcuni connettori e forme hanno un punto di controllo ( immagine del punto di manipolazione di controllo - rombo giallo ) che è possibile trascinare per spostare rapidamente il testo della forma.

Aggiungere frecce, punti o altre terminazioni a un connettore

  1. Selezionare un connettore.

  2. Nel menu formato fare clic su linea.

  3. In Terminazioni linea, scegliere il tipo e le dimensioni le terminazioni di linea desiderato.

  4. Fare clic su OK.

Suggerimento : È anche possibile usare lo strumento Linea termina sulla barra degli strumenti formattazione.

Creare un connettore curvo, ad angolo retto o dritta

  1. Pulsante destro del mouse sul connettore.

  2. Scegliere Connettore curvo, Connettore ad angolo retto o Connettore dritto.

Nota : Non è possibile aggiungere punti di manipolazione a connettori dritti o ad angolo retto, ma è possibile utilizzare la strumento Matita    Icona del pulsante per aggiungere punti di manipolazione ai connettori curvi.

Suggerimento : Per rendere il connettore predefinito o curvi, nel menu File, fare clic su Imposta pagina, fare clic sulla scheda Layout e percorso e quindi nell'elenco aspetto, fare clic su diritto o curvo.

Impostare lo stile del ponticello di un connettore

  1. Selezionare il connettore.

  2. Nel menu formato fare clic su comportamento.

  3. Fare clic sulla scheda connettore e in ponticelli, selezionare le opzioni desiderate.

Suggerimento : Per impostare lo stile ponticello predefinito per i connettori nella pagina dal menu File, fare clic su Imposta pagina, fare clic sulla scheda Layout e percorso e quindi scegliere il modo in cui si vuole inserire la riga nell'elenco stile ponticello passa per cercare informazioni.

Salvare il connettore personalizzato nello stencil Preferiti

  1. Nel menu File, scegliere forme personalizzate, scegliere Forme personalizzate e quindi fare clic su Preferiti.

  2. Fare clic con il pulsante destro del mouse sulla barra del titolo Preferiti e quindi scegliere Modifica stencil.

  3. Trascinare il connettore personalizzato sullo stencil Preferiti.

  4. Fare clic con il pulsante destro del mouse sulla barra del titolo Preferiti e quindi scegliere Salva.

A questo punto, quando si desidera utilizzare tale connettore, fare clic sullo strumento connettore Icona del pulsante e quindi selezionare il connettore sullo stencil Preferiti.

Dopo avere selezionato la forma connettore personalizzato, ogni connettore disegnare con la strumento connettore Icona del pulsante avrà la stessa formattazione del connettore personalizzato.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×