Passare a Visio 2010

Panoramica

Panoramica di "Passare a Visio 2010" Questo corso è dedicato agli utenti che si apprestano a eseguire l'aggiornamento a Microsoft Visio 2010 da una versione precedente. Si scoprirà la posizione dei comandi sulla barra multifunzione e nella visualizzazione Backstage. Sono disponibili informazioni sull'esecuzione di attività familiari in Visio 2010, ad esempio aggiungere forme a un diagramma, modificare l'aspetto di un disegno e collegare dati esterni alle forme.

Al termine di questo corso si sarà in grado di:

  • Gestire file e modelli per diagrammi nella visualizzazione Backstage.

  • Individuare i comandi necessari per eseguire attività comuni di Visio sulla barra multifunzione.

  • Visualizzare i riquadri attività e le visualizzazioni necessari per creare un disegno.

  • Utilizzare la finestra Forme per gestire stencil e aggiungere forme al disegno.

  • Applicare la formattazione al disegno.

  • Applicare dati alle forme.

Questo corso include:

  • Una lezione per l'apprendimento autogestito e un'esercitazione che consentono di mettere in pratica quanto appreso.

  • Un'esercitazione che consente di mettere in pratica quanto appreso. Per la sessione di esercitazione è necessario Microsoft Visio Standard 2010, Visio Professional 2010 o Visio Premium 2010.

  • Un breve test alla fine di ogni lezione. Per il test non è prevista l'assegnazione di punteggi.

  • Una scheda di riferimento rapido che è possibile stampare al termine del corso.

Utilizzare file nella visualizzazione Backstage

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Iniziare a utilizzare la barra multifunzione

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Utilizzare forme, immagini e altri oggetti

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Formattare un diagramma

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Utilizzare i dati

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Esercitazione

Esercitazione in Visio 2010

Dimensioni download: 69 KB

Esercitazione in Visio 2010

A questo punto è possibile sperimentare in pratica queste operazioni con un'esercitazione.

Informazioni sull'esercitazione

Quando si fa clic su Esercitazione inVisio 2010, viene scaricato nel computer un disegno di esercitazione che viene automaticamente aperto in Visio. Viene inoltre visualizzata una finestra distinta contenente le istruzioni per l'esercitazione.

Nota    È necessario che Visio 2010 sia installato nel computer.

Test

Rispondere alle domande seguenti per verificare il livello di comprensione del materiale presentato. Le risposte sono per uso personale e per il test non è prevista l'assegnazione di punteggi.

Vero o falso: è possibile personalizzare la barra multifunzione in Visio 2010.

Vero

Risposta corretta. È possibile creare gruppi personalizzati e aggiungervi i comandi desiderati. Per ulteriori informazioni sulla personalizzazione della barra multifunzione, fare riferimento alla scheda di riferimento rapido.

Falso

Risposta errata. È possibile creare gruppi personalizzati e aggiungervi i comandi desiderati.

In quale scheda della barra multifunzione è disponibile il comando per visualizzare la finestra Dimensioni e posizione?

Scheda Home

Risposta errata. Anche se nella scheda Home sono disponibili molti dei comandi più comuni, non è possibile visualizzare la finestra Dimensioni e posizione da tale scheda. Scegliere un'altra risposta.

Scheda Inserisci

Risposta errata. La finestra Dimensioni e posizione non è accessibile dalla scheda Inserisci. Scegliere un'altra risposta.

Scheda Progettazione

Risposta errata. È possibile apportare modifiche alle dimensioni della pagina di disegno nella scheda Progettazione, ma non visualizzare la finestra Dimensioni e posizione. Scegliere un'altra risposta.

Scheda Visualizzazione

Risposta corretta. Da questa scheda è possibile visualizzare le finestre Forme, Zoom e dettaglio e Proprietà forma, nonché la finestra Dimensioni e posizione.

Qual è il modo più rapido per creare un connettore tra due forme?

Utilizzare lo strumento Connettore.

Risposta parzialmente corretta. È possibile utilizzare lo strumento Connettore per disegnare un connettore tra due forme, tuttavia è disponibile un modo molto più semplice per eseguire questa operazione. Scegliere un'altra risposta.

Trascinare la forma nel disegno e rilasciarla sulle frecce blu accanto a un'altra forma.

Risposta esatta. Il modo più semplice per connettere due forme consiste nell'utilizzare la caratteristica Connessione automatica, le cui frecce consentono di creare rapidamente un diagramma mentre si trascinano nuove forme nel disegno.

Disegnare una linea con lo strumento Linea.

Risposta errata. Anche se è possibile disegnare una linea che unisce due forme con lo strumento Linea, le due forme non verranno connesse tramite tale linea. Scegliere un'altra risposta.

Cercare i connettori e trascinarne uno nella pagina.

Risposta errata. In Visio 2010 sono disponibili numerose forme connettore diverse, tuttavia è disponibile un modo molto più semplice per eseguire questa operazione. Scegliere un'altra risposta.

Vero o falso: è possibile aggiungere intestazioni e piè di pagina al disegno tramite la scheda Inserisci .

Vero

Risposta errata. Per aggiungere intestazioni e piè di pagina al disegno è necessario applicare uno sfondo. Per applicare una pagina di sfondo al disegno, nella scheda Progettazione fare clic su Bordi e titolo.

Falso

Risposta esatta. Per applicare intestazioni e piè di pagina al disegno, nella scheda Progettazione fare clic su Bordi e titolo e quindi selezionare uno degli stili disponibili.

Come si crea una nuova proprietà della forma?

Si apre ShapeSheet e si creano nuove righe e proprietà.

Risposta parzialmente corretta. È possibile creare nuove proprietà per le forme in ShapeSheet, tuttavia è disponibile un modo molto più semplice. Per ulteriori informazioni relative all'accesso a ShapeSheet, vedere la scheda di riferimento rapido disponibile alla fine del corso.

Non è possibile. Si possono utilizzare solo le proprietà dei dati incorporate nelle forme di Visio.

Risposta errata. È possibile personalizzare i dati per qualsiasi forma nella pagina di disegno e applicare set di dati delle forme personalizzati. Scegliere un'altra risposta.

È necessario fare clic con il pulsante destro del mouse nella finestra Proprietà forma e selezionare Definisci proprietà forma.

Risposta corretta. È possibile creare nuove proprietà dei dati nella finestra Proprietà forma e selezionare Definisci proprietà forma. Nella finestra di dialogoche verrà visualizzata è inoltre possibile modificare le proprietà dei dati esistenti.

È necessario creare un nuovo stencil personalizzato e aggiungere nuove proprietà dei dati alle forme master.

Risposta parzialmente corretta. È possibile creare una nuova proprietà dei dati per una forma master creando una forma master personalizzata tuttavia, per aggiungere una nuova proprietà dei dati per una forma nella pagina di disegno o una proprietà master personalizzata, è necessario eseguire prima un'altra operazione. Scegliere un'altra risposta.

Vedere anche

Scheda di riferimento rapido

Vedere anche

Utilizzare la visualizzazione Backstage

  • In Visio 2010 viene introdotto l'utilizzo della visualizzazione Backstage. Per aprire o chiudere la visualizzazione Backstage è possibile fare clic sulla scheda File.

  • È possibile aprire un modello facendo clic su Apri o Recente.

  • Nella scheda Nuovo è possibile creare nuovi diagrammi, compresi diagrammi vuoti.

  • Nella scheda Stampa è possibile stampare il diagramma o aprire la modalità Anteprima di stampa.

  • Nella scheda Salva e invia è possibile modificare il tipo di file del diagramma, salvare in un sito di SharePoint o inviare il diagramma come allegato a un messaggio di posta elettronica.

  • Fare clic su Opzioni per visualizzare la finestra di dialogo Opzioni di Visio e impostare le opzioni per l'applicazione o personalizzare la barra multifunzione.

Creare un nuovo diagramma

  1. Fare clic sulla scheda File.

  2. Nella visualizzazione Backstage fare clic sulla scheda Nuovo.

  3. In Scegliere un modello fare clic sulla categoria di modelli desiderata.

  4. Selezionare il modello desiderato e fare clic su Crea.

Utilizzare i comandi nella scheda Home

  • Nei gruppi Carattere e Paragrafo sono inclusi i comandi più comuni per la formattazione del testo.

  • Nel gruppo Strumenti sono disponibili Strumento Selezione e gli strumenti Connettore, Punto di connessione, Testo e Casella di testo, nonché gli strumenti Rettangolo, Ellisse, Linea, Disegno a mano libera, Arco e Matita.

  • Nel gruppo Forma sono disponibili i comandi per modificare il riempimento, il formato della linea e il formato dell'ombreggiatura delle forme.

  • Nel gruppo Disponi sono disponibili i comandi per l'allineamento, il posizionamento e il raggruppamento delle forme nella pagina di disegno.

Visualizzare le finestre Dimensioni e posizione e Zoom e dettaglio

  • Per visualizzare la finestra Dimensioni e posizione, nel gruppo Mostra della scheda Visualizza fare clic su Riquadri attività e quindi su Dimensioni e posizione.

  • Per visualizzare la finestra Zoom e dettaglio, nel gruppo Mostra della scheda Visualizza fare clic su Riquadri attività e quindi su Zoom e dettaglio.

Aggiungere un connettore tra forme

  • Per utilizzare le frecce della caratteristica Connessione automatica, eseguire le operazioni seguenti:

    1. Trascinare una forma dalla finestra Forme nella pagina di disegno e posizionare il puntatore sulla forma da connettere.

    2. Trascinare la forma su una delle frecce blu che verranno visualizzate.

  • Per utilizzare lo strumento Connettore, eseguire le operazioni seguenti:

    1. Nel gruppo Strumenti della scheda Home fare clic sullo strumento Connettore.

    2. Posizionare il puntatore del mouse sulla prima forma che si desidera connettere. Fare clic sul punto di connessione desiderato.

    3. Trascinare il connettore sul punto di connessione della forma da connettere.

    4. Quando il punto di connessione diventa rosso, rilasciare il connettore.

Aprire uno stencil

  • Per aprire uno stencil predefinito, nella finestra Forme fare clic su Altre forme, selezionare la categoria di stencil desiderata e quindi fare clic sullo stencil desiderato.

  • Per aprire uno stencil personalizzato nel computer in uso, nella finestra Forme fare clic su Altre forme, su Forme personalizzate e quindi sullo stencil desiderato.

Inserire una nuova pagina

  • Eseguire una delle operazioni seguenti:

    • Nel gruppo Pagine della scheda Inserisci fare clic su Pagina vuota e quindi su Pagina vuota.

    • Nell'elenco Pagine fare clic sul pulsante Inserisci pagina.

Progettare una pagina di sfondo

  • Per applicare uno sfondo, nel gruppo Sfondi della scheda Progettazione fare clic su Sfondi e quindi sullo sfondo desiderato.

  • Per applicare un bordo e un titolo, nel gruppo Sfondi della scheda Progettazione fare clic su Bordi e titolo e quindi sullo stile di bordo e titolo desiderato.

  • Per personalizzare lo sfondo, fare clic sulla pagina di sfondo (in corsivo) nell'elenco Pagine. Verrà visualizzata la pagina di sfondo.

Inserire un campo

  1. Nel gruppo Testo della scheda Inserisci fare clic su Campo.

  2. Nella finestra di dialogo Campo fare clic sul tipo di campo desiderato in Categoria.

  3. In Nome campo fare clic sul campo desiderato.

  4. Se si desidera modificare il formato del campo, nella finestra di dialogo Formato dati fare clic su Formato dati e selezionare il formato dati desiderato.

  5. Fare clic su OK.

Applicare un tema

  • Nel gruppo Temi della scheda Progettazione fare clic su Altro Immagine del pulsante e quindi sul tema desiderato.

Aggiungere dati a una forma

  1. Nel gruppo Mostra della scheda Visualizza fare clic su Riquadri attività e quindi su Proprietà forma.

  2. Selezionare la forma a cui si desidera aggiungere dati.

  3. Nella finestra Proprietà forma immettere i dati desiderati.

Creare un nuovo campo dati

  1. Selezionare la forma o le forme a cui si desidera applicare il nuovo campo dati.

  2. Fare clic con il pulsante destro del mouse all'interno della finestra Proprietà forma e scegliere Definisci proprietà forma.

  3. Nella finestra di dialogo Definisci proprietà forma fare clic su Nuovo.

  4. Nella casella Etichetta immettere un nome per il nuovo campo.

  5. Nell'elenco Tipo selezionare il tipo di dati che il campo potrà contenere.

  6. Nell'elenco Formato selezionare il formato desiderato per i dati.

  7. Fare clic su OK.

Importare dati da un'origine dati esterna

Si applica a:   Visio Professional 2010, Visio Premium 2010

  1. Nel gruppo Dati esterni della scheda Dati fare clic su Collega dati alle forme.

  2. Eseguire i passaggi della procedura guidata.

  3. Nella finestra Dati esterni che verrà aperta fare clic su una riga di dati e trascinarla sulla forma nel disegno alla quale di desidera applicarla.

Applicare elementi grafici dati a una forma

Si applica a:   Visio Professional 2010, Visio Premium 2010

  • Nel gruppoVisualizza dati della scheda Dati fare clic su Elementi grafici dati e quindi selezionare l'elemento grafico desiderato.

Si applica a: Visio 2010, Visio Premium 2010, Visio Standard 2010



Queste informazioni sono risultate utili?

No

Che cosa possiamo migliorare?

255 caratteri rimanenti

Per tutelare la privacy, non includere informazioni di contatto nei commenti e suggerimenti. Consulta la nostra informativa sulla privacy.

Grazie per i tuoi commenti e suggerimenti

Risorse di supporto

Cambia lingua