Passare a PowerPoint 2010

Panoramica

PowerPoint 2010 Questo corso è progettato per gli utenti che devono eseguire l'aggiornamento da una versione precedente di PowerPoint, in particolare da PowerPoint 2003 o versioni precedenti. Le informazioni disponibili consentono di acquisire familiarità con le modifiche apportate all'interfaccia in PowerPoint 2010, come la nuova struttura di menu e barre degli strumenti nota come "barra multifunzione", nonché di eseguire le principali operazioni correlate alla creazione di una presentazione.

Di Shellie Tucker

Al termine di questo corso si sarà in grado di:

  • Utilizzare la barra multifunzione in modo efficiente.

  • Eseguire operazioni fondamentali come la creazione di diapositive, l'applicazione di una struttura diapositiva e l'inserimento di elementi nelle diapositive.

  • Gestire i file tramite la scheda File.

  • Utilizzare le nuove visualizzazioni, le nuove barre degli strumenti e i nuovi tasti di scelta rapida.

  • Utilizzare la nuova versione di PowerPoint e quelle precedenti.

Questo corso include:

  • Una lezione per l'apprendimento autogestito e un'esercitazione che consentono di mettere in pratica quanto appreso. Per l'esercitazione è necessario PowerPoint 2010.

  • Un breve test alla fine della lezione. Per il test non è prevista l'assegnazione di punteggi.

  • Una scheda di riferimento rapido che è possibile stampare al termine del corso.

Prima di iniziare:

  • Questo corso è dedicato agli utenti che devono eseguire l'aggiornamento a PowerPoint 2010 da PowerPoint 2003 o versioni precedenti.

  • Se si esegue l'aggiornamento da PowerPoint 2007 è probabile che siano sufficienti informazioni sulle nuove caratteristiche di PowerPoint 2010. In questo caso è consigliabile leggere l'articolo: Novità di PowerPoint 2010

Versione offline (87 MB)

Conoscere la barra multifunzione

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Creare diapositive, formattare il testo

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Inserire elementi nelle diapositive

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Struttura, animazioni, revisione

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Visualizzazione Backstage

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Salvare o annullare con la barra di accesso rapido

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Utilizzare i tasti di scelta rapida, vecchi o nuovi

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Utilizzare la nuova versione di PowerPoint e quelle precedenti

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Esercitazione

Esercitazione in PowerPoint 2010

Dimensioni download: 46 KB

Esercitazione in PowerPoint 2010

Un'esercitazione pratica per imparare a conoscere la barra multifunzione. Si utilizzerà PowerPoint 2010 per eseguire alcune operazioni tipiche.

Fare clic sul pulsante Esercitazione in PowerPoint per aprire PowerPoint, eseguire il download della presentazione per l'esercitazione nel computer e visualizzare le procedure dell'esercitazione in una finestra separata.
Nota    È necessario che PowerPoint 2010 sia installato nel computer.

Test

Rispondere alle domande seguenti per verificare il livello di comprensione del materiale presentato. Le risposte sono per uso personale e per il test non è prevista l'assegnazione di punteggi.

Qual è la procedura corretta per inserire una nuova diapositiva selezionando un layout specifico?

Fare clic sull'icona della diapositiva nella scheda Home.

Risposta errata. È necessario fare clic su un altro elemento se si desidera selezionare un layout.

Fare clic sulla freccia sotto l'icona della diapositiva nella scheda Home, accanto a Nuova diapositiva.

Risposta corretta. Facendo clic sulla freccia viene visualizzata la raccolta Layout e il layout scelto viene applicato alla nuova diapositiva.

Fare clic sull'icona della diapositiva nella scheda Inserisci.

Risposta errata. Non è disponibile alcuna icona di diapositiva nella scheda Inserisci.

Quali sono i passaggi iniziali per proteggere la presentazione con una password?

Fare clic sulla scheda File e quindi su Salva e invia.

Risposta errata. La password deve essere in genere applicata prima di inviare o condividere il file. Scegliere un'altra risposta.

Fare clic sulla scheda File e quindi su Informazioni.

Risposta corretta. Nella sezione Autorizzazioni fare clic su Proteggi presentazione e scegliere le opzioni desiderate.

Fare clic sulla scheda File e quindi su Opzioni.

Risposta errata. Nella finestra Opzioni sono disponibili impostazioni generali applicabili a PowerPoint anziché a una singola presentazione. Scegliere un'altra risposta.

Come si accede alle opzioni di stampa?

Fare clic sulla scheda File e quindi su Stampa.

Risposta errata. Questo è un modo ma esiste una risposta migliore. Scegliere un'altra risposta.

Premere ALT+F+P.

Risposta errata. Questo è un modo ma esiste una risposta più completa. Scegliere un'altra risposta.

Fare clic sull'icona Anteprima di stampa aggiunta allabarra di accesso rapido.

Risposta errata. Questo è un altro modo ma esiste una risposta ancora migliore. Scegliere un'altra risposta.

Tutte le risposte precedenti.

Risposta corretta. È importante conoscere tutti i modi in cui è possibile accedere alle opzioni di stampa.

Dopo aver completato la presentazione si desidera eseguire il controllo ortografico. Dove si trova il comando sulla barra multifunzione?

Scheda Home.

Risposta errata. Scegliere un'altra risposta.

Scheda Presentazione.

Risposta errata. Scegliere un'altra risposta.

Scheda Revisione.

Risposta corretta.

Sulla barra degli strumenti è disponibile una nuova scheda denominata Strumenti di disegno. A cosa serve?

Per semplificare l'utilizzo delle forme.

Risposta corretta. Nella scheda Strumenti di disegno è disponibile la scheda Formato ed entrambe sono sempre disponibili quando si fa clic su una forma, come una casella di testo o un segnaposto per elenco. La scheda Formato in Strumenti di disegno consente di inserire o modificare forme, modificare la forma corrente, applicare uno stile di forma, aggiungere oggetti WordArt e posizionare tutte le forme nella diapositiva.

Per agevolare l'utilizzo delle immagini.

Risposta errata. Per l'utilizzo delle immagini sono disponibili strumenti specifici denominati Strumenti immagine. Anche in questo caso è disponibile una scheda Formato ed entrambe le schede vengono visualizzate quando si inserisce e seleziona un'immagine. Scegliere un'altra risposta.

Per semplificare l'utilizzo della grafica SmartArt come gli organigrammi.

Risposta errata. Per questo tipo di operazioni è disponibile la scheda Strumenti SmartArt, che include le schede Progettazione e Formato. Queste schede diventano disponibili quando si seleziona un elemento grafico SmartArt come un organigramma.

Vedere anche

Scheda di riferimento rapido

Vedere anche

Schede principali della barra multifunzione

Le schede seguenti sono sempre visualizzate nella barra multifunzione:

  • Scheda File: creare un nuovo file, salvare un file o utilizzare il comando Salva con nome, aprire un file; vedere i file utilizzati di recente; proteggere i file tramite l'applicazione di una password; eliminare le informazioni personali da un file; preparare il file per la condivisione; utilizzare la finestra Opzioni per modificare le impostazioni di PowerPoint.

  • Scheda Home: copiare e incollare; aggiungere diapositive; formattare testo e paragrafi; utilizzare le forme; trovare e sostituire testo.

  • Scheda Inserisci: inserire tabelle, immagini, schermate, grafica Microsoft® SmartArt™, diagrammi, forme, collegamenti ipertestuali, filmati, suoni, file da altri programmi e altri elementi.

  • Scheda Progettazione: applicare schemi di sfondo, colori, caratteri ed effetti speciali all'intera presentazione.

  • Scheda Transizioni: applicare transizioni tra le diapositive, impostare intervalli per le transizioni e per le diapositive.

  • Scheda Animazioni: applicare animazioni semplici e personalizzate, specificare le impostazioni per gli effetti.

  • Scheda Presentazione: eseguire i preparativi per l'esecuzione della presentazione. Scorrere le diapositive, impostare una presentazione personalizzata, registrare commenti audio.

  • Scheda Revisione: controllare l'ortografia, aggiungere e controllare i commenti, utilizzare il servizio di ricerca o il Thesaurus.

  • Scheda Visualizza: passare a tutte le visualizzazioni, incluse Pagina note e Master, visualizzare la griglia, disporre le finestre.

Schede speciali

Queste schede a colori vengono visualizzate quando si utilizza un elemento specifico della diapositiva, come una tabella o un'immagine, e tale elemento è selezionato.

  • Strumenti tabella (schede Progettazione e Layout): scegliere una struttura per la tabella; modificare il numero di righe e colonne, la posizione del testo, le dimensioni di righe e colonne.

  • Strumenti disegno (scheda Formato): modificare stile, tipo di forma e posizione di forme, segnaposto e caselle di testo. Applicare effetti WordArt e altri elementi di formattazione al testo.

  • Strumenti immagine (scheda Formato): aggiungere effetti per le immagini come ombreggiature o aloni; ritagliare, comprimere e ridimensionare le immagini.

  • Strumenti SmartArt (schede Progettazione e Formato): applicare uno stile di grafica SmartArt, ad esempio un organigramma, e formattare le forme nell'elemento grafico.

  • Strumenti grafico (schede Progettazione, Layout e Formato): applicare uno stile di grafico, modificare i dettagli nel grafico, formattare le forme nel grafico.

  • Strumenti video (schede Formato e Riproduzione): aggiungere effetti ai fotogrammi video, scegliere le impostazioni per la riproduzione dei video.

  • Strumenti audio (schede Formato e Riproduzione): formattare il controllo audio, scegliere le impostazioni per la riproduzione dell'audio.

Altre opzioni e raccolte sulla barra multifunzione

  • Opzioni: fare clic sulla piccola freccia diagonale (pulsante di visualizzazione della finestra di dialogo) in basso a destra in un gruppo. Questo pulsante viene visualizzato quando si seleziona un elemento nella diapositiva per cui potrebbe essere necessario visualizzare altre opzioni, ad esempio testo o segnaposto.

  • Raccolte: fare clic sulle frecce di scorrimento o sul pulsante Altro a destra di un gruppo per visualizzare le raccolte complete di temi, stili di forma, colori, tipi di carattere, effetti di animazione e così via.

Nascondere temporaneamente i comandi della barra multifunzione

Eseguire una delle operazioni seguenti:

  • Fare doppio clic sulla scheda visualizzata. Per visualizzare di nuovo la barra multifunzione completa, fare clic su qualsiasi scheda.
    Oppure:

  • Fare clic con il pulsante destro del mouse su qualsiasi scheda o comando sulla barra multifunzione e quindi scegliere Riduci a icona barra multifunzione. Per visualizzare di nuovo la barra multifunzione completa, fare clic con il pulsante destro del mouse su qualsiasi scheda e deselezionare l'opzione scegliendo di nuovo Riduci a icona barra multifunzione.

Personalizzare la barra di accesso rapido

Sono disponibili due metodi rapidi per aggiungere un comando o un pulsante, ovvero utilizzare un menu disponibile sulla barra degli strumenti stessa oppure fare clic con il pulsante destro del mouse su qualsiasi comando sulla barra multifunzione. Se in questi modi non si riesce a trovare il comando che si desidera aggiungere, è possibile aprire la finestra Opzioni di PowerPoint per accedere ad altri comandi. Tutti i metodi sono descritti in dettaglio di seguito.

Aggiungere comandi tramite il menu sulla barra di accesso rapido:

  • Fare clic sulla freccia sull'estremità destra della barra degli strumenti e scegliere uno dei comandi nel menu per aggiungerlo alla barra degli strumenti. In questo menu è disponibile una selezione di comandi della barra multifunzione.

Aggiungere comandi facendo clic con il pulsante destro del mouse su un comando o un pulsante sulla barra multifunzione:

  • Sulla barra multifunzione fare clic con il pulsante destro del mouse sul pulsante o sul comando desiderato e quindi scegliere Aggiungi alla barra di accesso rapido.

Per rimuovere un comando dalla barra degli strumenti:

  • Fare clic con il pulsante destro del mouse sul comando e quindi scegliere Rimuovi dalla barra di accesso rapido.

Aggiungere o rimuovere un comando selezionato nella finestra Opzioni di PowerPoint:

  1. Eseguire una delle operazioni seguenti:

    • Fare clic sulla freccia sull'estremità destra della barra di accesso rapido e quindi fare clic su Altri comandi nella parte inferiore del menu.
      Oppure:

    • Fare clic con il pulsante destro del mouse su qualsiasi scheda o comando sulla barra multifunzione e quindi scegliere Personalizza barra di accesso rapido.
      Oppure:

    • Fare clic sulla scheda File e quindi su Opzioni. Nella finestra Opzioni di PowerPoint fare clic su Barra di accesso rapido.

  2. Individuare la casella di riepilogo Scegli comandi da nella parte superiore della finestra, a sinistra. Dalla selezione effettuata in questa casella dipendono i comandi visualizzati nell'elenco sotto la casella di riepilogo. Se il comando non è presente nell'elenco, selezionare un'altra opzione nella casella di riepilogo Scegli comandi da.

  3. Quando si trova il comando da aggiungere alla barra degli strumenti, selezionarlo nell'elenco e fare clic su Aggiungi.
    Si noti che tutti i comandi già disponibili sulla barra degli strumenti sono visualizzati nell'elenco a destra nella finestra.

  4. Per rimuovere comandi dalla barra degli strumenti, selezionare il comando nell'elenco a destra e fare clic su Rimuovi.

  5. Per personalizzare la barra degli strumenti solo per alcune presentazioni, modificare la selezione nella casella di riepilogo in alto a destra Personalizza barra di accesso rapido.

  6. Per reimpostare la barra degli strumenti, fare clic sul pulsante Reimposta sotto l'elenco dei comandi correnti della barra degli strumenti e quindi fare clic su Reimposta solo barra di accesso rapido.

  7. Fare clic su OK per salvare le modifiche.

Spostare la barra di accesso rapido sotto la barra multifunzione

  • Fare clic sulla freccia sull'estremità destra della barra di accesso rapido e quindi fare clic su Mostra sotto la barra multifunzione.
    Oppure:

  • Fare clic con il pulsante destro del mouse su qualsiasi pulsante o comando sulla barra di accesso rapido e quindi scegliere Mostra la barra di accesso rapido sotto la barra multifunzione.

Per rispostare la barra di accesso rapido sopra la barra multifunzione, fare clic sulla freccia sull'estremità destra della barra oppure fare clic con il pulsante destro del mouse su qualsiasi comando o pulsante sulla barra degli strumenti, quindi scegliere il comando per spostare la barra di accesso rapido sopra la barra multifunzione.

Personalizzare la barra multifunzione

Questo argomento non è trattato nel corso, ma è possibile aggiungere nuovi gruppi nelle schede della barra multifunzione e aggiungere comandi in tali gruppi. Di seguito viene descritta la procedura per aggiungere il comando Controllo ortografia alla scheda Home:

  1. Eseguire una delle operazioni seguenti per aprire la finestra Opzioni di PowerPoint:

  2. Fare clic con il pulsante destro del mouse su qualsiasi scheda o comando sulla barra multifunzione e quindi scegliere Personalizza barra multifunzione.

Oppure:

  • Fare clic sulla scheda File e quindi su Opzioni. Nella finestra Opzioni di PowerPoint fare clic su Personalizza barra multifunzione.

  • Per aggiungere un comando in una scheda della barra multifunzione, è prima necessario creare un nuovo gruppo per il comando. Nella casella di riepilogo Personalizza barra multifunzione in alto a destra nella finestra, selezionare quindi Schede principali.

  • Nell'elenco sotto la casella di riepilogo selezionare la scheda Home.

  • Nella parte inferiore dell'elenco fare clic su Nuovo gruppo.

  • Selezionare l'opzione Nuovo gruppo (personalizzato) ora visualizzata con i gruppi nella scheda Home.

  • Fare clic su Rinomina nella parte inferiore dell'elenco. Se si desidera inserire un'icona nel gruppo, fare clic su un'icona e digitare un nuovo nome nella casella Nome visualizzato, ad esempio Controllo ortografico.
    Il gruppo Controllo ortografico è ora incluso nell'elenco dei gruppi nella scheda Home ed è selezionato.

  • Nella casella di riepilogo Scegli comandi da nella parte superiore sinistra della finestra, selezionare Comandi più utilizzati.

  • Nell'elenco sotto alla casella di riepilogo selezionare Controllo ortografia nell'elenco dei comandi più utilizzati.

  • Fare clic su Aggiungi.
    Il comando Controllo ortografia verrà aggiunto nel gruppo Controllo ortografico, ma non verrà rimosso dalla scheda originale (Revisione).

  • Fare clic su OK.
    Il nuovo gruppo e il comando sono ora visualizzati nella scheda Home.

In modo analogo alle opzioni per la barra di accesso rapido, anche in questo caso è disponibile un pulsante Rimuovi che consente di rimuovere comandi o nuove schede dalla barra multifunzione. Il pulsante Nuova scheda consente di aggiungere una scheda e il pulsante Reimposta di ripristinare la configurazione originale delle schede e dei comandi della barra multifunzione.

Utilizzare i nuovi tasti di scelta rapida

Per accedere alle schede della barra multifunzione, alla barra di accesso rapido e alla scheda File tramite i tasti di scelta rapida:

  1. Premere ALT. Verranno visualizzati i suggerimenti tasti di scelta per le schede della barra multifunzione e la barra di accesso rapido.

  2. Premere la lettera o il numero desiderato, come indicato di seguito:

    • Premere il tasto per la scheda con il comando desiderato. Verranno visualizzati i suggerimenti tasti di scelta per tutti i comandi in tale scheda. Premere quindi il tasto corrispondente al comando desiderato.

    • Premere il tasto per il pulsante della barra di accesso rapido desiderato. Ciò equivale a fare clic sul pulsante.

Utilizzare i tasti di scelta rapida di versioni precedenti

  • I tasti di scelta rapida che iniziano con CTRL (CTRL+C, CTRL+V e così via) sono ancora validi e possono essere utilizzati come sempre.

  • Anche i vecchi tasti di scelta rapida che iniziano con ALT e consentono di accedere a menu e comandi sono ancora attivi. Ad esempio, la combinazione di tasti ALT+O+C consente ancora di aprire la finestra di dialogo Carattere. Con i nuovi tasti di scelta rapida, la combinazione sarebbe invece ALT+H+FN.

Gestire e stampare file

Per salvare un file, fare clic su Salva sulla barra di accesso rapido.

Per annullare un'azione fare clic su Annulla sulla barra di accesso rapido.

Per creare una nuova presentazione o aprirne una esistente:

  1. Fare clic sulla scheda File e quindi:

    • Fare clic su Nuovo, effettuare una selezione in Modelli e temi disponibili e quindi fare clic su Crea.
      Oppure:

    • Fare clic su Apri e passare al file che si desidera aprire.

Suggerimenti    È inoltre semplice aggiungere questi comandi sulla barra di accesso rapido. Fare clic sulla freccia a destra della barra e quindi fare clic su Nuovo o Apri nel menu visualizzato.

Per salvare un file con un nome diverso, in un percorso diverso o con un formato di file specifico:

  • Fare clic sulla scheda File, fare clic su Salva con nome e quindi assegnare un nuovo nome al file, selezionare un percorso diverso oppure scegliere un altro formato di file.

Per utilizzare l'anteprima di stampa e stampare:

  • Fare clic sulla scheda File e quindi su Stampa. L'anteprima di stampa è disponibile sul lato destro della finestra. In Impostazioni selezionare il tipo di stampa desiderato, l'orientamento delle diapositive e le impostazioni per i colori. Fare clic sul collegamento Modifica intestazione e piè di pagina nella parte inferiore per apportare modifiche a intestazioni e piè di pagina.

Impostare le opzioni di PowerPoint:

Per attivare o disattivare il controllo ortografico e grammaticale, selezionare una visualizzazione predefinita oppure opzioni di stampa predefinite, per modificare le impostazioni di formattazione automatica e per impostare altre opzioni valide per l'intero programma:

  • Fare clic sulla scheda File e quindi su Opzioni. Fare clic su una delle categorie per modificare le impostazioni di PowerPoint.

Utilizzare versioni diverse di PowerPoint

Aprire un file di PowerPoint 2010 in PowerPoint 2003 o versioni precedenti:

  1. Quando si tenta di aprire il file, verrà richiesto se si desidera installare un pacchetto di compatibilità.

  2. Fare clic su .

  3. Nella pagina di download “Microsoft Office Compatibility Pack per formati di file Word, Excel e PowerPoint 2007” fare clic sul pulsante Scarica e procedere.

  4. Al termine del download, tornare alla finestra di PowerPoint e aprire il file.

Salvare una presentazione in un formato precedente:

  • Fare clic sulla scheda File, su Salva e invia, su Cambia tipo di file e quindi su Presentazione di PowerPoint 97-2003. Infine fare clic su Salva con nome.
    OPPURE

  • Fare clic sulla scheda File, su Salva con nome e nella finestra di dialogo Salva con nome fare clic su Presentazione di PowerPoint 97-2003 nella casella Tipo file. Infine, fare clic su Salva.

Dopo aver eseguito il salvataggio in questo formato, viene attivata la modalità compatibilità, segnalata anche nella barra del titolo. In questo modo, quando si salva, se si utilizza una caratteristica non modificabile in PowerPoint 2003 o versioni precedenti, lo strumento di verifica della compatibilità individuerà tale situazione e indicherà la diapositiva in cui è utilizzata la caratteristica in questione. Per procedere e salvare nel formato precedente, fare clic su Continua. Alcuni esempi di elementi non modificabili nelle versioni precedenti sono i diagrammi SmartArt e gli oggetti WordArt o gli stili di forme e gli effetti specifici di versioni successive a PowerPoint 2003.

Convertire un file di PowerPoint 2003 (o versioni precedenti) nel formato di PowerPoint 2010

  1. Aprire il file in PowerPoint 2010. Il file verrà aperto in modalità compatibilità, come indicato nella barra del titolo.

  2. Fare clic sulla scheda File, su Informazioni e quindi su Converti. Verrà visualizzata la finestra di dialogo Salva con nome. Fare clic su Salva.
    PowerPoint non tenterà più di mantenere la compatibilità delle caratteristiche utilizzate con il formato precedente.

Si applica a: PowerPoint 2010



Queste informazioni sono risultate utili?

No

Che cosa possiamo migliorare?

255 caratteri rimanenti

Per tutelare la privacy, non includere informazioni di contatto nei commenti e suggerimenti. Consulta la nostra informativa sulla privacy.

Grazie per i tuoi commenti e suggerimenti

Risorse di supporto

Cambia lingua