Passare a Outlook 2010

Panoramica

Outlook 2010 La transizione da una versione precedente di Outlook ad Outlook 2010 può essere effettuata con facilità. Sarà quindi possibile trovare i comandi utilizzati più di frequente nella barra multifunzione e nella nuova visualizzazione Microsoft Office Backstage.

Al termine di questo corso si sarà in grado di:

  • Individuare i comandi necessari per eseguire attività quotidiane quali la lettura e l'invio di messaggi di posta elettronica, la stampa, la pianificazione di appuntamenti e riunioni nel calendario e l'utilizzo dei contatti.

Questo corso include:

  • Una lezione di autoapprendimento.

  • Un'esercitazione che consente di mettere in pratica quanto appreso (è necessario Outlook 2010).

  • Un breve test alla fine di ogni lezione. Per i test non è prevista l'assegnazione di punteggi.

  • Una scheda di riferimento rapido che è possibile salvare o stampare per utilizzarla anche al termine del corso.

Questo corso è rivolto agli utenti che hanno già familiarità con una versione precedente di Outlook.

Individuare i comandi utilizzati più di frequente in Outlook 2010

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Creare e inviare messaggi

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Leggere e rispondere ai messaggi

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Stampare e impostare le opzioni di Outlook

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Spostarsi all'interno del calendario

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Cercare e trovare elementi in Outlook 2010

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Esercitarsi nell'individuazione e nella ricerca dei comandi utilizzati più di frequente

Esercitazione in Outlook 2010
Esercitarsi in Outlook 2010

ol_Switch_PpageAudio.wma

In questa esercitazione si metteranno in pratica i concetti appresi.

Informazioni sull'esercitazione

Fare clic sul pulsante Esercitazione per visualizzare una finestra contenente istruzioni sull'esercitazione.

Nota   È necessario che nel computer in uso sia installato Outlook 2010.

Prima di iniziare

Chiudere Outlook se è in esecuzione.

Test

Rispondere alle domande seguenti per verificare il livello di comprensione del materiale presentato. Le risposte sono per uso personale e per il test non è prevista l'assegnazione di punteggi.

Nel corso dell'esercitazione si è appreso come visualizzare gli strumenti di ricerca. Quando tali strumenti non sono visualizzati, cosa è necessario fare per visualizzarli?

Fare clic nella casella diricerca.

Risposta corretta. Facendo clic nella casella di ricerca verranno visualizzati gli strumenti di ricerca, che consentono di individuare gli elementi desiderati.

Chiudere e riavviare Outlook.

Risposta errata. Scegliere un'altra risposta.

Fare doppio clic sulla scheda della barra multifunzione.

Risposta errata. Questa operazione consente di visualizzare una barra multifunzione o di nasconderne una già visualizzata. Come si è appreso durante il corso, alcune schede vengono visualizzate o nascoste quando si eseguono determinate azioni. Quale azione è necessario eseguire per visualizzare gli strumenti di ricerca? Scegliere un'altra risposta.

Qual è la posizione in cui è possibile aggiungere più rapidamente i comandi della barra multifunzione utilizzati più di frequente?

Visualizzazione Backstage.

Risposta errata. Scegliere un'altra risposta.

Barra multifunzione.

Risposta errata. È possibile personalizzare la barra multifunzione, tuttavia è disponibile una posizione in cui è possibile inserire i comandi in modo ancora più semplice e rapido. Scegliere un'altra risposta.

Barra di accesso rapido

Risposta corretta. Sono sufficienti un paio di clic per copiare un'opzione della barra multifunzione nella barra di accesso rapido.

Barra Da fare

Risposta errata. La barra Da fare è una caratteristica molto utile e pratica, ma non è la posizione corretta. Scegliere un'altra risposta.

Com'è possibile espandere una conversazione costituita da più messaggi, in modo da visualizzare tutti i messaggi?

Fare doppio clic sul nome della conversazione.

Risposta errata. In questo modo la conversazione verrà selezionata, ma non espansa. Scegliere un'altra risposta.

Fare clic sulla piccola freccia o il piccolo triangolo a sinistra del nome della conversazione.

Risposta corretta.

Fare clic su uno dei grossi punti arancioni.

Risposta errata. In questo modo verrà visualizzato il contenuto del messaggio associato al punto, ma la conversazione non verrà espansa. Scegliere un'altra risposta.

Trascinare la conversazione nel riquadro di lettura.

Risposta errata. Scegliere un'altra risposta.

Quale comando consente di eliminare tutti i messaggi di una conversazione, inclusi gli eventuali messaggi futuri?

Pulisci

Risposta errata. Il comando Pulisci consente di eliminare i messaggi ridondanti meno recenti di una conversazione, ma non ha alcun effetto sui messaggi futuri. Scegliere un'altra risposta.

Ignora

Risposta corretta. Se una conversazione non è più necessaria, con il comando Ignora è possibile rimuoverla dalla cartella Posta in arrivo, inclusi gli eventuali messaggi futuri.

Elimina

Risposta errata. Il comando Elimina consente di eliminare i messaggi esistenti di una conversazione, ma non ha alcun effetto sui messaggi futuri. Scegliere un'altra risposta.

Posta indesiderata

Risposta errata. Contrassegnando una conversazione come posta indesiderata, questa verrà effettivamente eliminata, tuttavia non sarà più possibile ricevere messaggi su altri argomenti dagli stessi mittenti in futuro. Scegliere un'altra risposta.

Com'è possibile visualizzare i suggerimenti?

Premere CTRL+Q.

Risposta errata. Per visualizzare i suggerimenti è sufficiente premere un solo tasto. Scegliere un'altra risposta.

Premere ALT+Q.

Risposta errata. Per visualizzare i suggerimenti è sufficiente premere un solo tasto. Scegliere un'altra risposta.

Premere CTRL.

Risposta errata. Per visualizzare i suggerimenti è sufficiente premere un solo tasto, tuttavia CTRL non è il tasto corretto. Scegliere un'altra risposta.

Premere ALT.

Risposta corretta. Premere ALT, quindi il tasto corrispondente alla F, il menu o il comando desiderato.

Per accedere alle schede Stampa, Guida e Informazioni, su quale scheda della barra multifunzione è necessario fare clic?

Visualizza

Risposta errata. Scegliere un'altra risposta. Suggerimento: tutte e tre le schede si trovano in visualizzazione Backstage.

Cartella

Risposta errata. Scegliere un'altra risposta. Suggerimento: tutte e tre le schede si trovano in visualizzazione Backstage.

File

Risposta corretta. Le schede Stampa, Guida e Informazioni si trovano in visualizzazione Backstage, accessibile facendo clic sulla scheda File.

Invia/Ricevi

Risposta errata. Scegliere un'altra risposta. Suggerimento: tutte e tre le schede si trovano in visualizzazione Backstage.

Home

Risposta errata. Scegliere un'altra risposta. Suggerimento: tutte e tre le schede si trovano in visualizzazione Backstage.

Dove è disponibile il pulsante che consente di aprire la finestra di dialogo Opzioni Outlook?

Nel gruppo Layout della scheda Visualizza nella barra multifunzione.

Risposta errata. Nella scheda Visualizza sono disponibili numerose opzioni, ma non questo pulsante. Scegliere un'altra risposta.

Nel menu Start di Windows.

Risposta errata. Nel menu Start sono disponibili numerosi comandi, ma non questo pulsante. Scegliere un'altra risposta.

Nel riquadro sinistro della visualizzazione Backstage.

Risposta corretta.

Nella barra di accesso rapido.

Risposta errata. Questo comando è disponibile nella barra di accesso rapido solo se inserito dall'utente. Scegliere un'altra risposta.

Commenti e suggerimenti

Scheda di riferimento rapido

Vedere anche

Assegnazione di un contrassegno a singolo clic - Demo

Ridurre a icona o ingrandire la barra multifunzione

  • Fare clic sul pulsante di ingrandimento/riduzione a iconanell'angolo superiore destro della finestra di Outlook.

    Pulsante di ingrandimento/riduzione a icona della barra multifunzione

Modificare la disposizione di una cartella

Per passare dalla disposizione semplice Data alla disposizione Data (Conversazioni):

  • Nel gruppo Conversazioni della scheda Visualizza nella barra multifunzione selezionare la casella di controllo Mostra come conversazioni.

    Per tornare alla disposizione semplice Data, deselezionare la casella di controllo Mostra come conversazioni.

Per passare dalla disposizione Data o Data (Conversazioni) a un'altra disposizione:

  • Nel gruppo Disposizione della scheda Visualizza fare clic sul pulsante Disponi per e quindi sulla disposizione desiderata.

Aggiungere un comando alla barra di accesso rapido

  • Nella barra multifunzione fare clic con il pulsante destro del mouse sul comando o il pulsante che si desidera aggiungere alla barra di accesso rapido, quindi scegliere Aggiungi alla barra di accesso rapido dal menu di scelta rapida.

Rimuovere un comando dalla barra di accesso rapido

  • Nella barra multifunzione fare clic con il pulsante destro del mouse sul comando che si desidera rimuovere dalla barra di accesso rapido, quindi scegliere Rimuovi dalla barra di accesso rapido dal menu di scelta rapida.

Utilizzare i nuovi suggerimenti dei tasti di scelta

  • Premere ALT, quindi il tasto corrispondente alla scheda, il menu o il comando desiderato.

    Per cancellare i suggerimenti dei tasti di scelta dallo schermo, premere ESC.

Stampare un messaggio di posta elettronica

  1. Premere CTRL+P per accedere alla scheda Stampa in visualizzazione Backstage.

  2. Scegliere le opzioni e le impostazioni desiderate.

  3. Fare clic sul pulsante Stampa.

Aprire la finestra di dialogo Opzioni Outlook

  • Fare clic sulla scheda File per aprire la visualizzazione Backstage, quindi nel riquadro sinistro fare clic sul pulsante Opzioni.

Rispondere a un messaggio con una convocazione di riunione

  1. Selezionare il messaggio a cui si desidera rispondere con una convocazione di riunione, quindi nel gruppo Rispondi della scheda Home fare clic su Riunione.

  2. Nella convocazione di riunione visualizzata aggiungere eventuali altri utenti che si desidera includere nella convocazione nella riga A.

  3. Apportare le modifiche desiderate alla riga Oggetto.

  4. Specificare manualmente un percorso, una data e gli orari di inizio e fine oppure utilizzare le opzioni disponibili nel riquadro Ricerca sala.

  5. Se lo si desidera, aggiungere testo al corpo del messaggio.

  6. Fare clic su Invia.

Utilizzare l'opzione Pulisci per cancellare i messaggi ridondanti da una singola conversazione o da un'intera cartella

  1. Fare clic sulla conversazione che si desidera pulire oppure su una conversazione qualsiasi nell'intera cartella che si desidera pulire.

  2. Nel gruppo Elimina della scheda Home nella barra multifunzione fare clic su Pulisci, quindi nel menu a discesa selezionare una delle opzioni seguenti:

    • Pulisci conversazione    Per pulire la conversazione selezionata.

    • Pulisci cartella    Per pulire tutte le conversazioni incluse nella cartella corrente, ma non quelle incluse nelle sottocartelle di tale cartella.

    • Pulisci cartella e sottocartelle    Per pulire tutte le conversazioni incluse sia nella cartella corrente che nelle relative sottocartelle.

Cambiare il percorso in cui l'opzione Pulisci invia i messaggi cancellati

  1. Fare clic sulla scheda File per aprire la visualizzazione Backstage, quindi nel riquadro sinistro fare clic sul pulsante Opzioni.

  2. Nel riquadro sinistro della finestra di dialogo Opzioni Outlook fare clic sulla scheda Posta e quindi scorrere fino alla sezione Pulizia conversazioni.

  3. Nella casella Cartella in cui inserire gli elementi puliti individuare e selezionare la nuova cartella di destinazione, quindi fare clic su OK.

In questa sezione sono disponibili ulteriori caselle di controllo per la personalizzazione dell'opzione Pulisci.

Utilizzare l'opzione Ignora per eliminare tutti i messaggi di una conversazione, inclusi quelli futuri

  • Fare clic sulla conversazione che si desidera ignorare, quindi nel gruppo Elimina della scheda Home nella barra multifunzione fare clic su Ignora.

Eseguire ricerche

  1. Visualizzare la cartella in cui si prevede di trovare l'elemento e quindi fare clic nella casella diricerca.

    Casella di ricerca non selezionata

  2. Eseguire una o entrambe le operazioni seguenti:

    • Nella casella diricerca digitare del testo incluso nell'elemento che si desidera trovare.

    • Utilizzare le opzioni della scheda Cerca per ampliare o restringere la ricerca fino a trovare l'elemento desiderato.

  3. Al termine della ricerca, fare clic sul pulsante Chiudi ricerca alla fine della casella diricerca.

    Casella di ricerca di Outlook con il pulsante Chiudi ricerca attivato

Spostarsi all'interno del calendario

  1. Nella scheda Home del calendario fare clic sulla piccola freccia nell'angolo inferiore del gruppo Vai a.

    Pulsante di visualizzazione della finestra di dialogo attivato nella barra multifunzione

  2. Utilizzare le opzioni della finestra di dialogo Vai alla data per specificare la data alla quale si desidera passare, quindi fare clic su OK..

  3. Per tornare alla data odierna, fare clic sul pulsante Oggi nel gruppo Vai a della scheda Home.

Creare una firma

  1. Fare clic sulla scheda File per aprire la visualizzazione Backstage, quindi nel riquadro sinistro fare clic sul pulsante Opzioni.

  2. Nella colonna sinistra della finestra di dialogo Opzioni Outlook fare clic su Posta.

  3. Nella sezione Creare o modificare le firme per i messaggi fare clic sul pulsante Firme.

  4. Utilizzare le opzioni della finestra di dialogo Firme ed elementi decorativi per creare la firma.

    Nota    Per aprire questa finestra di dialogo da un nuovo messaggio di posta elettronica, fare clic sul pulsante Firma nel gruppo Includi della scheda Home nella barra multifunzione, quindi fare clic su Firme.

Aggiungere un account di posta elettronica

  1. Fare clic sulla scheda File per aprire la visualizzazione Backstage, quindi nel riquadro sinistro fare clic sulla scheda Informazioni.

  2. Fare clic su Aggiungi accounte seguire le istruzioni visualizzate.

Si applica a: Outlook 2010



Queste informazioni sono risultate utili?

No

Che cosa possiamo migliorare?

255 caratteri rimanenti

Per tutelare la privacy, non includere informazioni di contatto nei commenti e suggerimenti. Consulta la nostra informativa sulla privacy.

Grazie per i tuoi commenti e suggerimenti

Risorse di supporto

Cambia lingua