Panoramica sulle visualizzazioni di Project

Nelle visualizzazioni è presente un sottoinsieme delle informazioni immesse in Microsoft Office Project, in un formato specifico. Tale sottoinsieme viene archiviato in Project e può essere visualizzato in qualsiasi tipo di visualizzazione. Ad esempio, la durata immessa per un'attività nel diagramma della visualizzazione Diagramma di Gantt sarà disponibile anche nella visualizzazione Elenco attività.

Contenuto dell'articolo

Informazioni sui tipi, i formati e i componenti delle visualizzazioni di Project

Selezione della visualizzazione appropriata

Elaborazione delle informazioni in una visualizzazione

Elementi formattabili in una visualizzazione

Informazioni sui tipi, i formati e i componenti delle visualizzazioni di Project

In Project sono disponibili vari tipi di visualizzazioni che presentano le informazioni del progetto utilizzando formati e componenti diversi, quali tabelle, filtri, gruppi e dettagli. È importante comprendere le differenze tra le visualizzazioni disponibili.

Tipi

Sono disponibili tre tipi di visualizzazioni, ovvero le visualizzazione attività, le visualizzazione risorse e le visualizzazione assegnazioni.

Formati

I formati delle visualizzazioni di Project sono molteplici e includono il Diagramma di Gantt, il Diagramma reticolare, la visualizzazione con grafici, a elenco, di tipo uso e con moduli.

Nelle visualizzazioni Diagramma di Gantt, Diagramma reticolare e con grafici le informazioni vengono presentate graficamente.

Visualizzazioni di Project

Callout 1 Le visualizzazioni Diagramma di Gantt sono costituite da una tabella e da un diagramma.

Callout 2 Le visualizzazioni Diagramma reticolare sono costituite interamente da un diagramma.

Nelle visualizzazioni Diagramma di Gantt è presente un elenco delle attività a sinistra e una rappresentazione grafica delle stesse attività sotto forma di barre di una scala cronologica a destra. Questo formato può essere utile quando si inizia a pianificare la programmazione e per verificare la programmazione durante l'avanzamento del progetto.

Nella visualizzazioni Diagramma reticolare sono rappresentate le attività sotto forma di un diagramma di flusso, che può essere utile durante la fase di ottimizzazione della programmazione.

Nelle visualizzazioni con grafici sono illustrati visivamente la programmazione e l'avanzamento del progetto.

Nelle visualizzazioni a elenco, le informazioni vengono presentate in riga e colonne, in un formato simile a quello di un foglio di calcolo. Le righe contengono i dati sulle attività o le risorse. In Project le colonne vengono in genere definite campo e sono utilizzate per inserire informazioni specifiche su attività o risorse.

Sheet] view

Callout 1 La visualizzazione a elenco è simile a un foglio di calcolo o a una tabella di informazioni.

Nelle visualizzazioni di tipo uso sono presenti a sinistra i dati relativi alle attività o alle risorse organizzati in righe e colonne e a destra i dati rapportati alla scala cronologica organizzati in righe e colonne.

Nelle visualizzazioni con moduli sono presenti informazioni dettagliate in un formato strutturato relativo a un'attività o una risorsa alla volta.

Form] view

Callout 1 La visualizzazione con moduli facilita l'immissione di informazioni relative ad attività e risorse specifiche.

Componenti

Ogni visualizzazione è composta da singoli componenti quali tabelle, filtri, gruppi e dettagli. Per evidenziare le informazioni su un'attività, una risorsa o un'assegnazione specifica in una visualizzazione, è possibile visualizzare una tabella diversa e cambiare il filtro o il gruppo applicato. Alcune visualizzazioni consentono inoltre di cambiare il tipo di dati visualizzato.

  • Una tabella è composta da un insieme di campi visualizzati nella parte elenco di una visualizzazione sotto forma di colonne e righe. La tabella predefinita visualizzata dipende dal tipo di visualizzazione.

  • Un filtro è un insieme di criteri per la visualizzazione di attività, risorse o assegnazioni specifiche. Il filtro predefinito applicato a una visualizzazione è il filtro Tutte le attività per le visualizzazioni delle attività oppure il filtro Tutte le risorse per le visualizzazioni delle risorse.

  • In un gruppo viene visualizzata una categoria specifica di informazioni sul progetto. Il raggruppamento consente di suddividere in categorie e visualizzare in svariati modi le informazioni riportate su attività, risorse o assegnazioni. Nessun gruppo viene applicato per impostazione predefinita.

  • I dettagli sono costituiti da campi strettamente correlati visualizzati in colonne, ad esempio in una visualizzazione con moduli, o in tabelle contenenti le informazioni nel tempo, ad esempio in una visualizzazione di tipo uso.

La modifica di tabelle, filtri, gruppi o dettagli della visualizzazione non comporta l'aggiunta o l'eliminazione delle informazioni memorizzate in Microsoft Office Project, ma consente solo di presentare una parte delle informazioni in modi diversi. Se si utilizza spesso una soluzione specifica per la visualizzazione delle informazioni, è possibile personalizzare e salvare una visualizzazione con impostazioni predefinite diverse per tabelle, filtri, gruppi e dettagli. Le visualizzazioni personalizzate possono essere inserite nel menu Visualizza.

Torna all'inizio

Selezione della visualizzazione appropriata

Quando si utilizzano le visualizzazioni di Project, è consigliabile decidere quali informazioni si desidera visualizzare, ad esempio i dati relativi alle attività, alle risorse o alle assegnazioni, e quindi il formato da utilizzare. Ciò consente di identificare la visualizzazione che meglio si adatta alle proprie esigenze. Ad esempio, se si desidera immettere dati sulle risorse per il progetto in un foglio di calcolo, scegliere la visualizzazione Elenco risorse o Uso risorse. Per valutare i dati relativi all'uso delle risorse in un diagramma, scegliere la visualizzazione Diagramma risorse.

Suggerimento : Per visualizzare un elenco delle visualizzazioni in un riquadro laterale della finestra di Project, scegliere Barra di Project dal menu Visualizza. Nella barra sono visualizzate le icone delle visualizzazioni disponibili nel menu Visualizza.

Se le informazioni disponibili in una visualizzazione non sono sufficientemente dettagliate per le proprie esigenze, può essere utile avvalersi di una visualizzazione combinata, nella quale sono presenti contemporaneamente due visualizzazioni. Se si seleziona un'attività o una risorsa nel riquadro superiore di una visualizzazione combinata, nel riquadro inferiore della visualizzazione saranno disponibili informazioni dettagliate sull'attività o sulla risorsa selezionata. Se, ad esempio, si utilizza una visualizzazione delle attività nel riquadro superiore e la visualizzazione Uso risorse nel riquadro inferiore, quest'ultima includerà le risorse assegnate alle attività selezionate nel riquadro superiore, insieme alle informazioni relative a queste risorse. Le informazioni visualizzate sulle risorse sono relative a tutte le attività assegnate a ogni risorsa e non solo alle attività selezionate nel riquadro superiore.

Suggerimento : Per inserire più visualizzazioni in una visualizzazione combinata, scegliere Dividi dal menu Finestra. Per ripristinare una sola visualizzazione, scegliere Rimuovi divisione dal menu Finestra.

Nelle sezioni seguenti sono disponibili ulteriori informazioni sulle visualizzazioni disponibili per i dati relativi alle attività, alle risorse e alle assegnazioni.

Visualizzazione e immissione dei dati delle attività

Visualizzazione e immissione dei dati delle risorse

Visualizzazione e immissione dei dati delle assegnazioni

Visualizzazione e immissione dei dati delle attività

Sono disponibili numerosi formati di visualizzazione per i dati delle attività, ad esempio il Diagramma di Gantt, il Diagramma reticolare, le visualizzazioni con grafici, a elenco, di tipo uso e con moduli.

Nella tabella seguente vengono descritte le visualizzazioni che rappresentano i dati delle attività nel formato Diagramma di Gantt.

Visualizzazione

Descrizione

Barre riportate

Visualizza le attività di riepilogo e associa un'etichetta a tutte le sottoattività. Utilizzare questa visualizzazione con la macro Formatta_riportate per visualizzare nelle barre di Gantt di riepilogo tutte le attività con associata una breve etichetta.

Gantt dettaglio

Visualizza un elenco delle attività e delle informazioni correlate associato a un grafico a barre che rappresenta il margine di flessibilità e lo slittamento nel tempo delle attività all'interno di una scala cronologica. Utilizzare questa visualizzazione per verificare di quanto può slittare un'attività senza influenzare altre attività.

Diagramma di Gantt

Visualizza un elenco delle attività e delle informazioni correlate associato a un grafico a barre che rappresenta le attività e le durate nel tempo all'interno di una scala cronologica. Utilizzare questa visualizzazione per immettere e pianificare un elenco di attività. È la visualizzazione predefinita al primo avvio di Project.

Gantt livellamento

Visualizza un elenco di attività, ritardi di attività e margine di flessibilità, nonché gli effetti del livellamento. Utilizzare questa visualizzazione per verificare il ritardo delle attività determinato dal livellamento.

Attività cardine riportate con data

Visualizza le attività di riepilogo e associa un'etichetta a tutte le sottoattività. Utilizzare questa visualizzazione con la macro Formatta_riportate per visualizzare nelle barre di Gantt di riepilogo tutte le attività etichettate con gli indicatori di cardine e le date.

Attività cardine riportate

Visualizza le attività di riepilogo e associa un'etichetta a tutte le sottoattività. Utilizzare questa visualizzazione con la macro Formatta_riportate per visualizzare nelle barre di Gantt di riepilogo tutte le attività etichettate con gli indicatori di cardine.

Gantt previsioni multiple

Visualizza barre di Gantt in diversi colori per le prime tre previsioni (Previsione, Previsione1 e Previsione2) sulle attività di riepilogo e sulle sottoattività nella parte diagramma della visualizzazione. Utilizzare questa visualizzazione per analizzare e confrontare le prime tre previsioni salvate per il progetto.

Gantt PA_previsto

Visualizza lo scenario previsto per la programmazione, in base alle durate calcolate da un'analisi PERT.

Gantt PA_ottimistico

Visualizza lo scenario del caso migliore per la programmazione, in base alle durate calcolate da un'analisi PERT.

Gantt PA_pessimistico

Visualizza lo scenario del caso peggiore per la programmazione, in base alle durate calcolate da un'analisi PERT.

Gantt verifica

Visualizza un elenco di attività e informazioni correlate associato a un diagramma contenente le barre di Gantt di previsione e di programmazione per ogni attività. Utilizzare questa visualizzazione per confrontare la programmazione prevista con quella effettiva.

Oltre alle visualizzazioni Diagramma di Gantt sono disponibili molte altre visualizzazioni nelle quali è possibile immettere e valutare i dati delle attività, che vengono descritte nella tabella seguente.

Formato

Visualizzazione

Descrizione

Diagramma reticolare

Diagramma reticolare descrittivo

Visualizza tutte le attività e le relazioni tra le attività. Utilizzare questa visualizzazione per creare e ottimizzare la programmazione in un diagramma di flusso. È simile alla visualizzazione Diagramma reticolare, ma i nodi sono più grandi e forniscono maggiori dettagli.

Diagramma reticolare

Diagramma reticolare

Consente di immettere, modificare e verificare tutte le attività e le relazioni tra le attività. Utilizzare questa visualizzazione per creare e ottimizzare la programmazione in un diagramma di flusso.

Diagramma reticolare

Diagramma relazioni

Visualizza i predecessori e i successori di un'attività selezionata. Nei progetti di grandi dimensioni o nei progetti con relazioni complesse tra le attività, utilizzare questa visualizzazione delle attività per esaminare in particolare le relazioni di un'attività specifica.

Diagramma

Calendario

Visualizza le attività e le durate per una settimana o un intervallo di settimane specifico nel formato di calendario mensile.

Elenco

Tabella immissione PA_PERT

Consente di immettere gli scenari caso migliore, caso previsto e caso peggiore relativi alla durata di un'attività in previsione del calcolo della durata più probabile tramite un'analisi PERT, che aiuta a individuare e riconciliare le variazioni tra stime diverse.

Elenco

Elenco attività

Consente di immettere, modificare ed esaminare le informazioni sulle attività in formato foglio di calcolo.

Modulo

Modulo dettagli attività

Consente di immettere, modificare ed esaminare informazioni dettagliate sul controllo e sulla programmazione relative a un'attività selezionata, un'attività alla volta. Nell'area della griglia possono essere visualizzate informazioni sulle risorse assegnate, sui predecessori e sui successori.

Modulo

Modulo attività

Consente di immettere, modificare ed esaminare le informazioni relative a un'attività selezionata, un'attività alla volta. Nell'area della griglia possono essere visualizzate informazioni sulle risorse assegnate, sui predecessori e sui successori dell'attività.

Modulo

Modulo nome attività

Consente di immettere, modificare ed esaminare le risorse assegnate, i predecessori e i successori dell'attività selezionata. Questa visualizzazione è una versione semplificata della visualizzazione Modulo attività.

Torna all'inizio

Visualizzazione e immissione dei dati delle risorse

In Project sono disponibili numerose visualizzazioni per i dati sulle risorse, nei formati di grafico, elenco e modulo. Nella tabella seguente vengono descritte le visualizzazioni disponibili.

Formato

Visualizzazione

Descrizione

Grafico

Diagramma risorse

Visualizza informazioni sull'assegnazione, il costo o il lavoro nel tempo per una singola risorsa o per un gruppo di risorse alla volta..Le informazioni sono riportate in un istogramma. Se viene combinata con altre visualizzazioni, può essere molto utile per la ricerca delle sovrassegnazioni di risorse.

Elenco

Elenco risorse

Consente di immettere, modificare ed esaminare le informazioni sulle risorse in formato foglio di calcolo.

Modulo

Modulo risorse

Consente di immettere, modificare ed esaminare tutte le informazioni sulle risorse, le attività e le assegnazioni relative a una risorsa selezionata, una risorsa alla volta. Nell'area della griglia possono essere visualizzate informazioni sulla programmazione, il costo o il lavoro della risorsa in relazione alle attività assegnate. È particolarmente utile se viene combinata con altre visualizzazioni.

Modulo

Modulo nome risorsa

Consente di immettere, modificare ed esaminare le informazioni sulla programmazione relative alla risorsa selezionata, una risorsa alla volta. Nell'area della griglia possono essere visualizzate informazioni sulla programmazione, il costo o il lavoro della risorsa in relazione alle attività assegnate. Questa visualizzazione è una versione semplificata della visualizzazione Modulo risorse.

Torna all'inizio

Visualizzazione e immissione dei dati delle assegnazioni

I dati relativi alle assegnazioni vengono immessi nelle visualizzazioni di tipo uso. Nella tabella seguente vengono descritte le visualizzazioni disponibili.

Visualizzazione

Descrizione

Gestione attività

Consente di esaminare, immettere e modificare le assegnazioni per attività. Nell'elenco della visualizzazione Gestione risorse, ogni attività è visualizzata con le relative risorse rientrate sotto di essa. Nella parte relativa alla scheda attività, le informazioni quali il lavoro o i costi dell'attività e dell'assegnazione sono elencate in base alla scala cronologica, ad esempio per giorno o per settimana.

Uso risorse

Consente di esaminare, immettere e modificare le assegnazioni per risorsa. Nell'elenco della visualizzazione Uso risorse, ogni risorsa è visualizzata con tutte le relative assegnazioni di attività rientrate sotto di essa. Nella parte relativa alla scheda attività, le informazioni quali il lavoro o i costi della risorsa e dell'assegnazione sono elencate in base alla scala cronologica, ad esempio per settimana o per mese.

Torna all'inizio

Elaborazione delle informazioni in una visualizzazione

Nelle visualizzazioni sono disponibili le informazioni calcolate e immesse automaticamente da Microsoft Office Project nei campi calcolati. Nel campo Inizio di ogni attività, ad esempio, viene inserita automaticamente la data di inizio. Le informazioni calcolate vengono inoltre aggiornate automaticamente quando si modificano le informazioni del progetto correlate. In alcuni casi è possibile modificare le informazioni calcolate.

In Office Project 2007 è possibile verificare gli effetti delle modifiche ai dati del progetto tramite l'evidenziazione delle modifiche. Se questa funzionalità è attivata, quando vengono modificati i dati del progetto, le celle contenenti dati sui quali ha effetto la modifica vengono ombreggiate con un colore diverso. Se non si desidera mantenere le modifiche è possibile annullarle facilmente e ripristinare i dati precedenti.

È inoltre possibile ombreggiare manualmente lo sfondo di celle specifiche oppure configurare Office Project 2007 in modo da ombreggiare automaticamente lo sfondo delle celle che soddisfano criteri specifici.

Torna all'inizio

Elementi formattabili in una visualizzazione

Prima di distribuire informazioni sul progetto dopo aver selezionata una visualizzazione, è a volte necessario formattare la visualizzazione per adattarla a esigenze specifiche. Per facilitare la lettura del progetto, è possibile evidenziare le attività cardine, cambiare i colori delle barre delle attività per adeguarle agli standard dell'organizzazione oppure modificare i titoli dei campi per uniformarli alla terminologia utilizzata dall'organizzazione. La personalizzazione delle visualizzazioni è molto semplice ed è possibile salvare le visualizzazioni modificate per utilizzarle in un secondo momento.

Visualizzazione

Suggerimenti sulla formattazione

Calendario

  • Modificare il motivo, la forma o il colore delle barre delle attività

  • Modificare la disposizione o nascondere alcune barre per facilitare la verifica e la lettura del progetto

  • Utilizzare la formattazione per evidenziare le informazioni importanti

Diagramma di Gantt

  • Modificare l'aspetto delle barre di Gantt

  • Modificare l'aspetto delle linee di collegamento tra le barre di Gantt

  • Modificare la modalità di visualizzazione dei giorni non lavorativi

  • Formattare la visualizzazione per facilitare l'individuazione rapida di attività specifiche e delle rispettive relazioni oppure per individuare i periodi in cui le risorse non sono assegnate ad alcuna attività

Gestione attività o Uso risorse

  • Modificare l'aspetto dei dettagli per rendere più chiare ed efficaci le informazioni importanti

Visualizzazioni a elenco

  • Modificare i titoli dei campi per uniformarli alla terminologia utilizzata dall'organizzazione

  • Modificare la larghezza dei campi per visualizzare i nomi lunghi di attività

  • Utilizzare tipi di carattere, dimensioni ed effetti diversi per il testo

In Office Project 2007 sono disponibili nuove opzioni di formattazione per la visualizzazione Calendario. È ora possibile visualizzare le attività relative a un periodo di una settimana o a un intervallo di date personalizzato, nonché utilizzare la visualizzazione mensile. È inoltre possibile visualizzare i tre mesi circostanti l'intervallo di date visualizzato.

Torna all'inizio

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×