Organizzare le note

Esattamente come i blocchi note cartacei o i raccoglitori ad anelli, Microsoft Office OneNote 2007 consente di organizzazione le informazioni in blocchi note composti da pagine e sezioni. È possibile aggiungere pagine e sezioni e ulteriori blocchi note ovunque si desideri e in qualsiasi momento e, con la stessa semplicità, rinominarli, spostarli o eliminarli.

Un tipico blocco note di OneNote è composto da una o più sezioni, ciascuna delle quali è suddivisa a sua volta in pagine e pagine secondarie all'interno delle quali è possibile prendere appunti. OneNote consente altresì di applicare vari stili organizzativi ai propri blocchi note. È infatti possibile organizzare le note secondo la modalità che più si preferisce, cambiando agevolmente lo stile di organizzazione delle note ogni volta che lo si desidera.

Per saperne di più

Utilizzare pagine e pagine secondarie

Utilizzare sezioni

Utilizzare pagine e pagine secondarie

In OneNote è possibile prendere appunti in qualsiasi punto di una pagina. Ogni pagina è identificata da una linguetta disposta lungo la finestra della pagina. Oltre ad agevolare la visualizzare delle varie pagine, le linguette delle pagine semplificano l'aggiunta di nuove pagine in un punto qualsiasi del blocco appunti.

Aggiungendo pagine secondarie è possibile creare gruppi di pagine correlate. Ogni gruppo avrà una sola pagina principale e tutte le pagine secondarie necessarie. È possibile selezionare facilmente il gruppo come unità, per semplificare le attività sulle pagine, quali, ad esempio, la copia, lo spostamento o l'invio delle stesse in un messaggio di posta elettronica. I titoli delle pagine secondarie possono inoltre agevolare l'organizzazione delle informazioni.

Creare una nuova pagina principale o secondaria

Eseguire una delle operazioni seguenti:

  • Per creare una nuova pagina, fare clic sul pulsante Nuova pagina al di sopra delle linguette delle pagine.

  • Per creare una nuova pagina secondaria, fare clic sulla freccia Nuova pagina e quindi su Nuova pagina secondaria.

    Suggerimento : È inoltre possibile creare una nuova pagina secondaria facendo clic con il pulsante destro del mouse sulla linguetta di una pagina e scegliendo Nuova pagina secondaria dal menu di scelta rapida.

Aggiungere o modificare un titolo di pagina

  • Digitare il titolo direttamente nell'area del titolo nella parte superiore di una pagina. Il titolo della pagina viene visualizzato anche nella linguetta della pagina corrispondente. Se si lascia vuota l'area del titolo, la prima riga delle note verrà utilizzata automaticamente come titolo della pagina.

    Per rinominare una pagina, fare clic sulla linguetta della pagina e quindi digitare un titolo diverso nell'area del titolo.

Eliminare una pagina o una pagina secondaria

  • Per eliminare una pagina o una pagina secondaria, fare clic con il pulsante destro del mouse sulla linguetta della pagina e quindi scegliere Elimina.

Cambiare la data di una pagina

  1. Al di sotto del titolo della pagina fare clic sulla data e quindi sull'icona del calendario visualizzata.

  2. Nel calendario fare clic sulla data che si desidera visualizzare sulla pagina. Per scegliere la data corrente, fare clic su Oggi.

    Nota : La nuova data selezionata sostituirà permanentemente la data precedente della pagina. Quando si eseguono ricerche nelle note, verrà utilizzata la nuova data della pagina.

Selezionare una o più pagine

  • Per selezionare una pagina, fare clic sulla relativa linguetta per passare alla pagina in questione e quindi fare nuovamente clic sulla linguetta per selezionare la pagina.

  • Per selezionare un gruppo di pagine, selezionare la pagina principale del gruppo e quindi fare doppio clic sulla linguetta della pagina.

  • Per selezionare diverse pagine non appartenenti a un gruppo, tenere premuto CTRL o MAIUSC e fare clic sulle linguette delle pagine che si desidera selezionare.

Raggruppare pagine esistenti

  1. Fare clic e trascinare la linguetta della pagina che si desidera sia la pagina principale in modo che venga visualizzata per prima nell'elenco delle pagine da raggruppare.

  2. Tenere premuto CTRL o MAIUSC e quindi fare clic sulle linguette delle pagine che si desidera raggruppare.

  3. Fare clic con il pulsante destro del mouse sulle pagine selezionate e quindi scegliere Raggruppa pagine.

Separare un gruppo di pagine

  • Per separare un gruppo di pagine in singole pagine, fare clic con il pulsante destro del mouse sulla linguetta della pagina principale o su una delle linguette delle pagine secondarie e quindi scegliere Separa pagine.

Spostare una pagina o una pagina secondaria all'interno di una sezione

  1. Fare clic sulla linguetta della pagina che si desidera spostare e trascinarla nella nuova posizione. Un piccolo triangolo indicherà dove verrà posizionata la pagina.

    • Per selezionare più pagine o pagine secondarie, tenere premuto CTRL o MAIUSC e fare clic sulle linguette delle pagine che si desidera spostare.

    • Se si trascina una pagina secondaria in una nuova posizione, tale pagina diventerà una pagina principale. Per spostare una pagina principale e le pagine secondarie corrispondenti, selezionare la pagina principale e quelle secondarie e quindi spostarle insieme.

  2. Trascinare la linguetta della pagina verso l'alto o verso il basso fino a quando l'indicatore a forma di triangolo non si trova nella posizione desiderata, quindi rilasciare il pulsante del mouse.

Spostare una pagina o una pagina secondaria in un'altra sezione

  1. Fare clic sulla linguetta della pagina che si desidera spostare e trascinarla al di sopra della linguetta della sezione in cui si desidera spostarla.

    Suggerimento : È altresì possibile fare clic con il pulsante destro del mouse sulla linguetta della pagina o della pagina secondaria che si desidera spostare, scegliere Sposta pagina in dal menu di scelta rapida e quindi Altra sezione

    • Per selezionare più pagine o pagine secondarie, tenere premuto CTRL o MAIUSC e fare clic sulle linguette delle pagine che si desidera spostare.

    • Se si sposta una pagina secondaria in una nuova posizione, tale pagina diventerà una pagina principale. Per spostare una pagina principale e le pagine secondarie corrispondenti, selezionare la pagina principale e quelle secondarie e quindi spostarle insieme.

  2. Nella finestra di dialogo Sposta o copia pagine fare clic sulla sezione in cui si desidera spostare la pagina o la pagina secondaria e quindi fare clic su Sposta.

Copiare e incollare un collegamento ipertestuale alla pagina corrente

In qualsiasi pagina del blocco appunti è possibile aggiungere un collegamento ipertestuale da una selezione di testo per passare a un'altra pagina del blocco appunti. Si tratta di una funzionalità utile per creare riferimenti incrociati nelle note o un sommario sulla prima pagina di ogni sezione del blocco appunti.

  1. Sul margine laterale fare clic con il pulsante destro del mouse sulla linguetta della pagina a cui deve fare riferimento il collegamento ipertestuale.

  2. Scegliere Copia collegamento ipertestuale a questa pagina dal menu di scelta rapida.
    Il collegamento ipertestuale alla pagina selezionata e il titolo della pagina verranno copiati negli Appunti.

  3. Fare clic sulla posizione della pagina che deve contenere il collegamento ipertestuale.

  4. Scegliere Incolla dal menu Modifica.
    Verrà automaticamente inserito un collegamento ipertestuale che, quando si fa clic su di esso, consentirà di visualizzare la pagina di destinazione a cui è associato.

    Suggerimento : Per tornare rapidamente alla pagina precedente dopo aver fatto clic su un collegamento ipertestuale, fare clic su Indietro sulla barra degli strumenti Standard.

Riorganizzare le note in una pagina

  • Fare clic sul bordo superiore del contenitore di note che si desidera spostare e quindi trascinare il contenitore in una diversa posizione nella pagina.

    Suggerimenti

    • Per spostare un paragrafo, posizionare il puntatore sull'indicatore di paragrafo finché non assume la forma di una freccia a quattro punte e quindi trascinare il paragrafo nella posizione desiderata nella pagina. Se il paragrafo da spostare include paragrafi rientrati, anche questi paragrafi verranno spostati con il paragrafo selezionato. Per selezionare solo il paragrafo di primo livello, fare nuovamente clic sull'indicatore corrispondente.

    • È possibile unire contenitori di note premendo MAIUSC e trascinando un contenitore di note in corrispondenza di un altro.

    • Per impostazione predefinita, i contenitori di note e gli altri elementi di una pagina vengono bloccati su una griglia invisibile quando vengono spostati all'interno della pagina. Questo semplifica l'allineamento dei contenitori di note, delle immagini e degli altri elementi della pagina. È possibile disattivare temporaneamente questa impostazione tenendo premuto ALT mentre si trascina il contenitore di note.

Torna all'inizio

Utilizzare sezioni

In alcuni raccoglitori ad anelli, gli appunti sono organizzati in sezioni mediante divisori con linguette etichettabili con argomenti diversi. In OneNote, le linguette nella parte superiore della pagina corrente rappresentano le sezioni, e le eventuali cartelle, presenti nel blocco appunti attualmente aperto. Ogni sezione del blocco appunti è memorizzata in un file con estensione one nella cartella Blocchi appunti di OneNote, che si trova nella cartella predefinita Documenti nel computer.

Creare una nuova sezione

  1. Scegliere Nuovo dal menu File e quindi Sezione.

    Suggerimento : È altresì possibile creare una nuova sezione facendo clic con il pulsante destro del mouse su una sezione esistente e quindi scegliendo Nuova sezione dal menu di scelta rapida.

  2. Digitare un nuovo titolo nella linguetta della sezione selezionata e quindi premere INVIO.

Aprire una sezione

  1. Scegliere Apri dal menu File e quindi Sezione.

  2. Nella finestra di dialogo Apri file individuare il file della sezione che si desidera aprire e quindi fare clic su Apri.

Spostare una sezione

Man mano che le dimensioni del blocco appunti crescono, può diventare necessario modificare l'ordine delle linguette delle sezioni aggiunte.

Per spostare rapidamente la linguetta di una sezione in una nuova posizione nel blocco appunti corrente, eseguire una delle operazioni seguenti:

  • Nella parte superiore della pagina corrente fare clic sulla linguetta della sezione e trascinarla a sinistra o a destra. Verrà visualizzato un piccolo triangolo per indicare la nuova posizione.

  • Nel argine in alto a sinistra della barra di spostamentofare clic sul pulsante a forma di doppia freccia Espandi barra di spostamento per visualizzare le sezioni dei blocchi note aperti e trascinare le linguette delle varie sezioni in alto o in basso nella nuova posizione. Mentre si trascina una sezione viene visualizzata una linea orizzontale che indica la nuova posizione.

Per spostare una sezione dal blocco appunti corrente a una cartella o a un altro blocco appunti, eseguire le operazioni seguenti:

  1. Nella parte superiore della pagina corrente fare clic con il pulsante destro del mouse sulla linguetta della sezione che si desidera spostare e quindi scegliere Sposta dal menu di scelta rapida.

  2. Nella finestra di dialogo Sposta sezione eseguire una delle operazioni seguenti:

    • Per spostare la sezione corrente davanti a un'altra sezione, fare clic sulla linguetta della sezione di destinazione nell'elenco e quindi scegliere Sposta prima.

    • Per spostare la sezione corrente dietro un'altra sezione, fare clic sulla linguetta della sezione di destinazione nell'elenco e quindi scegliere Sposta dopo.

    • Per spostare la sezione corrente in un gruppo di sezioni o in un blocco appunti che non contiene sezioni, fare clic sul gruppo di sezioni o sul blocco appunti di destinazione e quindi scegliere Sposta.

      Suggerimento : Per creare un nuovo gruppo di sezioni, selezionare una posizione nell'elenco e quindi scegliere Crea nuovo gruppo di sezioni prima di spostare la sezione corrente.

Rinominare una sezione

  1. Fare clic con il pulsante destro del mouse sulla linguetta della sezione che si desidera rinominare e quindi scegliere Rinomina dal menu di scelta rapida.

  2. Digitare un nuovo nome per la sezione e quindi premere INVIO.

Eliminare una sezione

  • Fare clic con il pulsante destro del mouse sulla linguetta della sezione che si desidera eliminare e quindi scegliere Elimina dal menu di scelta rapida.

Copiare e incollare un collegamento ipertestuale alla sezione corrente

In qualsiasi pagina del blocco appunti è possibile aggiungere un collegamento ipertestuale da una selezione di testo per passare a una sezione diversa del blocco appunti. Si tratta di una funzionalità utile per creare riferimenti incrociati nelle note o un sommario sulla prima pagina di ogni sezione del blocco appunti.

  1. Fare clic con il pulsante destro del mouse sulla linguetta della sezione a cui deve fare riferimento il collegamento ipertestuale.

  2. Scegliere Copia collegamento ipertestuale a questa sezione dal menu di scelta rapida.
    Il collegamento ipertestuale alla pagina selezionata e il titolo della pagina verranno copiati negli Appunti.

  3. Fare clic sulla posizione della pagina che deve contenere il collegamento ipertestuale.

  4. Scegliere Incolla dal menu Modifica.
    Verrà automaticamente inserito un collegamento ipertestuale che, se quando si fa clic su di esso, consentirà di visualizzare la sezione di destinazione a cui è associato.

    Suggerimento : Per tornare rapidamente alla pagina precedente dopo aver fatto clic su un collegamento ipertestuale, fare clic sul pulsante Indietro sulla barra degli strumenti Standard.

Torna all'inizio

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×