Opzioni di PowerPoint (Avanzate)

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Molte opzioni meno utilizzati PowerPoint si trovano nel riquadro Impostazioni avanzate nella finestra di dialogo Opzioni di PowerPoint.

Opzioni di modifica

Seleziona automaticamente parola intera durante la selezione     Selezionare questa casella di controllo per selezionare la parola intera quando si fa clic su di essa oppure deselezionare questa casella di controllo per selezionare una singola lettera quando si fa clic su una parola.

Consenti testo trascinare e rilasciare     Selezionare questa casella di controllo per spostare o copiare il testo all'interno di una presentazione o da PowerPoint a un altro programma di Microsoft Office, trascinare il testo o deselezionare questa casella di controllo per evitare che il trascinamento del testo per spostare o copiare.

Cambia automaticamente la tastiera in base alla lingua del testo adiacente     Selezionare questa casella di controllo quando si lavora con testo in lingue diverse. PowerPoint rileva automaticamente la lingua in cui è posizionato il punto di inserimento e passa alla lingua della tastiera corretta.

Numero massimo di operazioni di annullamento     Nella barra di accesso rapido il comando Annulla consente di annullare una o più modifiche recenti apportate alla presentazione. In questa casella immettere il numero massimo di volte in cui è possibile fare clic su Annulla per annullare le modifiche in un determinato momento.

Barra di accesso rapido/Annulla
Comando Annulla nella barra di accesso rapido

Tagliare, copiare e incollare

Taglia e incolla logico     Selezionare questa casella di controllo per consentire a PowerPoint di modificare la spaziatura delle parole e degli oggetti incollati nella presentazione. Taglia e incolla logico assicura che il contenuto incollato non crei problemi con le altre parole o oggetti visualizzati prima o dopo il contenuto incollato. Deselezionare questa casella di controllo se non si vuole che PowerPoint modifichi automaticamente la spaziatura delle parole o degli oggetti.

Mostra pulsanti per la funzione Incolla     Selezionare questa casella di controllo per visualizzare i pulsanti Opzioni Incolla o deselezionarla per nascondere i pulsanti Opzioni Incolla. I pulsanti Opzioni Incolla vengono visualizzati insieme al testo incollato. Con questi pulsanti è possibile scegliere rapidamente se mantenere la formattazione di origine o incollare solo il testo.

Nota : Quando si deseleziona la casella di controllo Mostra pulsanti per la funzione Incolla, questa caratteristica viene disattivata in tutti i programmi di Office in cui è presente come opzione.

Penna (solo PowerPoint 2016)

Usa la penna per selezionare e interagire con il contenuto per impostazione predefinita     Se non si vuole che venga attivata automaticamente la modalità input penna quando Office rileva la penna o lo stilo attivo, selezionare questa casella di controllo per usare la penna per selezionare gli oggetti per impostazione predefinita.

Dimensioni e qualità immagine (PowerPoint 2010, 2013, 2016)

Le opzioni configurate in questa sezione sono applicabili solo al file della presentazione aperto.

Ignora dati modifica     Dopo avere ritagliato un'immagine o apportato altre modifiche, ad esempio l'applicazione di un effetto artistico o la modifica della luminosità, del contrasto o della nitidezza di un'immagine, nel file vengono memorizzate le informazioni per annullare quelle modifiche. Per ridurre le dimensioni del file è possibile eliminare questi dati di modifica. Selezionando questa opzione le dimensioni del documento risulteranno ridotte ma, nel caso si debbano annullare modifiche apportate all'immagine, sarà necessario reinserirla nel documento. Per altre informazioni, vedere Ridurre le dimensioni del file di un'immagine.

Non comprimere immagini nel file     La compressione delle immagini in un file consente di risparmiare spazio, ma riduce la qualità dell'immagine. Se la qualità dell'immagine è più importante della dimensione del file, selezionare questa casella di controllo. Per comprimere una singola immagine o impostare altre opzioni relative alla qualità o alla risoluzione delle immagini, vedere Ridurre le dimensioni del file di un'immagine.

Risoluzione predefinita / impostare output di destinazione predefinito su    PPI (pixel per pollice) è una misura risoluzione delle immagini. Maggiore è il valore PPI, maggiori dell'immagine. Risoluzione ad alta fedeltà mantiene qualità immagine, ma potrebbe aumentare le dimensioni del file della presentazione.

Opzioni grafico (PowerPoint 2013, 2016)

Le proprietà seguono il punto dati grafico per tutte le nuove presentazioni     Selezionare questa casella di controllo per far sì che la formattazione personalizzata e le etichette dati del grafico seguano i punti dati quando si spostano o vengono modificati nel grafico. Questa impostazione si applica a tutte le presentazioni create in seguito.

Le proprietà seguono il punto dati grafico per la presentazione corrente     Selezionare questa casella di controllo per far sì che la formattazione personalizzata e le etichette dati del grafico seguano i punti dati quando si spostano o vengono modificati nel grafico. Questa impostazione si applica solo alla presentazione corrente.

Visualizzazione

Mostra questo numero di documenti/presentazioni recenti     Immettere il numero di presentazioni aperte o modificate di recente da visualizzare nell'elenco Documenti recenti.

  • Per visualizzare l'elenco Presentazioni recenti in PowerPoint 2013 o 2016, fare clic su File > Apri.

  • Per visualizzare l'elenco Presentazioni recenti in PowerPoint 2010, fare clic su File > Recenti.

  • Per visualizzare l'elenco di Documenti recentiPowerPoint 2007, scegliere il Pulsante Microsoft Office icona del pulsante e nell'elenco visualizzato a destra delle opzioni di menu.

Accedi rapidamente a questo numero di presentazioni recenti     (PowerPoint 2013, 2016) Un elenco di accesso rapido di presentazioni recenti viene visualizzato in basso a destra nella finestra, dopo il comando Opzioni, come illustrato nell'immagine seguente nella sezione contrassegnata con 1.

Mostra questo numero di cartelle recenti rimosse     (PowerPoint 2013, 2016) Un elenco di accesso rapido di cartelle recenti viene visualizzato nella scheda Recenti della finestra di dialogo Apri, come illustrato nell'immagine seguente nella sezione contrassegnata con 2. Specificare il numero di cartelle da elencare quando si seleziona un'origine specifica, ad esempio OneDrive o Questo PC.

Elenchi Accesso rapido e Recenti in PowerPoint 2016

Mostra tutte le finestre sulla barra delle applicazioni     (PowerPoint 2007) Selezionare questa casella di controllo se si vuole che PowerPoint 2007 visualizzi tutte le finestre, contrassegnate con i singoli nomi file, sulla barra delle applicazioni di Microsoft Windows, consentendo di spostarsi tra le presentazioni in modo semplice e rapido oppure deselezionare la casella di controllo per visualizzare solo la finestra della presentazione attiva.

Mostra tasti di scelta rapida nella descrizione comandi     Selezionare questa casella di controllo per visualizzare le scelte rapide da tastiera in tutte le descrizioni comandi oppure deselezionarla per nascondere le scelte rapide da tastiera in tutte le descrizioni comandi.

Mostra righello verticale     Selezionare questa casella di controllo per visualizzare il righello verticale oppure deselezionarla per nasconderlo. Il righello verticale è una barra visualizzata accanto alla presentazione di PowerPoint che può essere usata per misurare e allineare gli oggetti.

Nota : Se si seleziona la casella di controllo Mostra righello verticale e si seleziona la casella di controllo Righello nel gruppo Mostra/Nascondi della scheda Visualizza, vengono visualizzati i righelli orizzontale e verticale. Se si deseleziona la casella di controllo Mostra righello verticale e si seleziona la casella di controllo Righello nel gruppo Mostra/Nascondi della scheda Visualizza, viene visualizzato solo il righello orizzontale.

Disattiva accelerazione grafica hardware     (PowerPoint 2010, 2013 2016) Con l'accelerazione grafica hardware, la velocità delle prestazioni aumenta quando si riproduce la presentazione. Selezionando questa casella di controllo si disattiva l'uso di questa accelerazione grafica. Per altre informazioni, vedere Suggerimenti per migliorare la riproduzione e la compatibilità audio e video.

Disattiva accelerazione grafica hardware presentazione     (PowerPoint 2013, 2016) Se si usano le transizioni tra diapositive che però non funzionano come previsto, ovvero se vengono visualizzate schermate lampeggianti nere invece delle transizioni scelte, provare a selezionare questa casella di controllo.

Estendere automaticamente visualizzazione per la presentazione in un computer portatile o tablet     (PowerPoint 2013, 2016) Per disattivare la visualizzazione relatore, deselezionare questa casella di controllo. Per impostazione predefinita, PowerPoint utilizza la visualizzazione relatore per le presentazioni. Questa modalità "estende" desktop del computer, creare due diversi monitor nel computer del relatore. Un monitor è lo schermo del relatore portatile o tablet. Altro monitor è il dispositivo di visualizzazione o proiettore, collegare il relatore portatile o tablet.

Mostra i contrassegni di presenza per gli elementi selezionati     (PowerPoint 2016) Questa opzione viene applicata quando si lavora su una presentazione condivisa con altri utenti. Se si seleziona un elemento che un altro utente sta modificando, viene visualizzato un piccolo contrassegno che indica chi sta modificando l'elemento.

Apri tutti i documenti con questa visualizzazione     Selezionare un'opzione nell'elenco per specificare di aprire tutte le presentazioni in una determinata visualizzazione ogni volta che si avvia PowerPoint.

Presentazione

Mostra menu destro del mouse fare clic su     Selezionare questa casella di controllo per visualizzare un menu di scelta rapida quando rapida di una diapositiva in visualizzazione presentazioneo deselezionare questa casella di controllo per impedire la visualizzazione menu di scelta rapida.

Mostra barra degli strumenti popup     Selezionare questa casella di controllo per visualizzare una barra degli strumenti nella parte inferiore di una presentazione a schermo intero che consente di spostarsi tra le diapositive e applicare le annotazioni alla presentazione oppure deselezionarla per nascondere la barra degli strumenti.

Chiedi conferma mantenere le annotazioni a penna in uscita     Selezionare questa casella di controllo per visualizzare un messaggio per salvare le modifiche quando si disegnare o aggiungere evidenziazioni sulle diapositive durante una presentazioneo deselezionare questa casella di controllo per uscire senza essere richiesto di salvare le annotazioni a penna.

Termina con diapositiva nera     Selezionare questa casella di controllo per inserire una diapositiva nera alla fine della presentazione oppure deselezionarla per terminare la presentazione senza visualizzare una diapositiva nera. Se si deseleziona questa casella di controllo, l'ultima schermata visualizzata dal gruppo di destinatari non è una diapositiva nera, ma l'ultima diapositiva della presentazione.

Stampa

Stampa in background     Selezionare questa casella di controllo per lavorare in PowerPoint durante la stampa della presentazione (la stampa può rallentare i tempi di risposta PowerPoint ), o deselezionare questa casella di controllo per disattivare la stampa in background quando si desidera che il tempo di risposta rapida mentre si lavora in PowerPoint.

Stampa caratteri TrueType come grafica     Selezionare questa casella di controllo per attivare i tipi di carattere in grafica vettoriale in modo che vengano stampati in modo chiaro e con qualsiasi dimensione o proporzione oppure deselezionarla se la scalabilità o la qualità di stampa non è importante.

Usa risoluzione di stampa per stampare gli oggetti inseriti     Selezionare questa casella di controllo quando si vogliono stampe di qualità degli oggetti inseriti, ad esempio grafici a torta o tabelle, oppure deselezionarla per ignorare gli oggetti distorti o estesi verticalmente durante la stampa.

Alta qualità Selezionare questa casella di controllo per vedere i miglioramenti apportati ai processi di stampa, ad esempio una maggiore risoluzione, elementi grafici trasparenti sovrapposti o ombreggiature sfumate. Se si seleziona questa opzione, si ottiene il miglior output possibile, ma la stampa può richiedere più tempo.

Usa risoluzione di stampa per allineare gli elementi grafici trasparenti Selezionare questa casella di controllo per assicurarsi che il contenuto trasparente sia allineato correttamente con tutti gli altri contenuti. Se si seleziona questa opzione, PowerPoint usa la risoluzione di stampa per stampare. Le prestazioni potrebbero essere notevolmente rallentate se la stampante ha una risoluzione molto elevata.

Durante la stampa del documento

Durante la stampa del documento     In questo elenco selezionare la presentazione a cui applicare le impostazioni, quindi fare clic su una delle opzioni seguenti:

  • Usa le impostazioni di stampa più recenti     Per stampare la presentazione in base alle opzioni usate in precedenza nella finestra di dialogoStampa, fare clic su questo pulsante.

  • Usa le impostazioni di stampa seguenti     Per scegliere nuove impostazioni di stampa per la presentazione, fare clic su questo pulsante e quindi eseguire le operazioni seguenti:

    • Stampa     In questo elenco selezionare gli elementi da stampare.

    • Colori/gradazioni di grigio     In questo elenco selezionare l'impostazione desiderata. Per informazioni sulla stampa a colori, in gradazioni di grigio o in bianco e nero, vedere Stampare le diapositive.

    • Stampare le diapositive nascoste     Selezionare questa casella di controllo per stampare le diapositive nascoste in precedenza oppure deselezionarla per stampare solo le diapositive non nascoste. Per informazioni sui motivi per nascondere una diapositiva e su come farlo, vedere Nascondere o visualizzare una diapositiva.

    • Adatta alla pagina     Selezionare questa casella di controllo per adattare il contenuto di una diapositiva, di uno stampato o di una pagina note alle dimensioni del foglio scelto per la stampa oppure deselezionarla per stampare le dimensioni predefinite del tipo di carattere e degli oggetti nel formato della carta predefinito.

    • Cornice diapositive     Selezionare questa casella di controllo per aggiungere una cornice intorno a ogni diapositiva oppure deselezionarla per rimuoverla.

Salva

Collega segnali acustici con dimensione file superiore a X KB     Immettere le dimensioni raggiunte le quali i file audio verranno collegati, e non incorporati, alla presentazione.

Nota : È possibile incorporare solo file WAV in una presentazione. Tutti gli altri formati audio verranno collegati, indipendentemente dalle dimensioni del file.

Generale

Associa suoni agli eventi     Selezionare questa casella di controllo per riprodurre un suono quando viene visualizzato un messaggio di errore oppure deselezionarla se non si vuole attivare un suono.

Nota : Per usare questa caratteristica, il computer deve avere una scheda audio, un microfono e gli altoparlanti.

Mostra errori dell'interfaccia utente dei componenti aggiuntivi     Gli sviluppatori possono selezionare questa casella di controllo per visualizzare gli errori nel codice di personalizzazione dell'interfaccia utente oppure deselezionarla per nascondere gli errori.

Mostra contenuto di Office.com inviato dai clienti     Selezionare questa opzione per visualizzare i modelli e le immagini creati dai clienti oltre al contenuto fornito da Microsoft Office.

Opzioni Web     (PowerPoint 2007) Fare clic su questo pulsante per specificare i criteri per browser, tipi di file, immagini, codifica e tipi di carattere per una presentazione basata sul Web.

Opzioni servizi     (PowerPoint 2007) Fare clic su questo pulsante per visualizzare le opzioni per la gestione dei documenti che fanno parte di un'area di lavoro o di un sito di SharePoint.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×