Novità di OneNote per Windows 10

Novità di OneNote per Windows 10

L'app OneNote per Windows 10 e l'app desktop OneNote 2016 sono molto simili, ma hanno alcune differenze importanti. In particolare, OneNote per Windows 10 viene regolarmente aggiornato con nuove caratteristiche. Vedere di seguito per le caratteristiche attualmente disponibili.

Ultimi aggiornamenti per OneNote per Windows 10

Ecco le novità e le funzionalità migliorate dell'aggiornamento di settembre 2017 (versione 17.8568.5756).

Nota : Queste funzionalità vengono rese disponibili ai clienti gradualmente. Se non sono ancora visualizzate, tornare su questa pagina più avanti.

Convertire la scrittura manuale in testo

È possibile creare rapidamente note scritte a mano e convertirle in un secondo momento in testo da allineare al resto del contenuto. Verranno persino mantenuti le dimensioni e il colore dell'input penna, così come le evidenziazioni e gli effetti. Nella scheda Disegno fare clic sul pulsante Selezione con lazo. Trascinare un cerchio intorno al testo da convertire, quindi fare clic su Input penna in testo.

ALTRE INFORMAZIONI

Mostra le parole scritte a mano, il pulsante Input penna in testo e le parole del testo convertito.

Altri straordinari effetti per l'input penna

Nota : Questa caratteristica è disponibile solo se si ha un abbonamento a Office 365. Se si ha un abbonamento a Office 365, verificare di avere installato la versione più recente di Office.

Scegliere una penna nella scheda Disegno e provare gli effetti lava, oceano, bronzo e oro rosa. In questo modo le note saranno scintillanti.

Mostra quattro campioni di input penna: lava, oceano, bronzo e oro rosa.

Altre funzionalità grafiche

Nota : Questa caratteristica è disponibile solo se si ha un abbonamento a Office 365. Se si ha un abbonamento a Office 365, verificare di avere installato la versione più recente di Office.

Oltre a rappresentare una funzione in un grafico, ora OneNote può calcolarne le caratteristiche principali, come minima, massima o intersezioni degli assi.

Mostra le proprietà di intercettazione del grafico

Visitare di nuovo le pagine recenti

Usare le nuove frecce Inoltra e Indietro sopra la scheda Home per spostarsi tra le pagine di note già visitate.

Mostra le frecce delle pagine visitate sopra la scheda Home.

Creare un collegamento a un paragrafo specifico

È possibile creare un collegamento a un paragrafo e passare subito a quel contenuto. È un ottimo modo per creare un rapido sommario all'inizio di una lunga pagina di note. Si può anche copiare il collegamento e incollarlo in un messaggio di posta elettronica per consentire ad altre persone di trovare un contenuto specifico.

ALTRE INFORMAZIONI

Mostra la nota con il sommario e un menu contestuale con un collegamento da copiare.

Copiare un collegamento ipertestuale

Fare clic con il pulsante destro del mouse su un collegamento ipertestuale nelle note e copiarlo per usarlo altrove.

Mostra un collegamento ipertestuale selezionato e copiato in una nuova posizione

Versioni precedenti

Testo in equazione matematica

Usare la tastiera per digitare un'equazione come testo in OneNote e usare Matematica per risolverla o disegnare un grafico. Digitare semplicemente l'equazione e fare clic sul pulsante Selezione con lazo nella scheda Disegno. Trascinare un cerchio intorno al testo da convertire, quindi fare clic su Matematica.

Nota : Questa caratteristica è disponibile solo se si ha un abbonamento a Office 365. Se si ha un abbonamento a Office 365, verificare di avere installato la versione più recente di Office.

Mostra l'equazione digitata, il pulsante Matematica e l'equazione convertita

Ricerca intelligente

Ottenere definizioni, articoli wiki e ricerche correlate principali dal Web senza uscire da OneNote. Fare clic con il pulsante destro del mouse su una parola o una frase e scegliere Ricerca intelligente.

ALTRE INFORMAZIONI

Mostra la frase con l'espressione evidenziata e il menu di scelta rapida con Ricerca intelligente evidenziato

Inserire le immagini online

Usare Ricerca immagini Bing per inserire in modo sicuro foto e immagini senza dover uscire da OneNote. Nella scheda Inserisci scegliere Immagini > Online. Nel riquadro Immagini online usare una parola chiave per cercare l'immagine ideale per le note.

ALTRE INFORMAZIONI

Scheda Inserisci che mostra l'elenco a discesa Immagini con Online evidenziato.

Tabelle di tutte le forme e le dimensioni

Una o più celle? Scegliere il numero di righe e colonne necessario per organizzare il contenuto. Dopo aver creato una tabella, è possibile aggiungere o eliminare righe o colonne, aggiungere l'ombreggiatura della tabella o ordinare il contenuto.

ALTRE INFORMAZIONI

Comando Inserisci tabella che mostra la griglia di selezione

Altri colori di evidenziazione

Il giallo non è l'unico colore dell'arcobaleno. Ora è possibile evidenziare con blu, verde, rosso e altro.

Pulsante Evidenzia con l'elenco a discesa in cui è selezionato il colore viola

Fare zoom avanti e indietro

Usare la nuova opzione Larghezza pagina nella scheda Visualizza per fare zoom indietro per visualizzare tutte le note nella pagina o zoom avanti per concentrarsi su solo su elementi specifici.

Mostra le opzioni di zoom con l'opzione Larghezza pagina selezionata

Personalizzare le penne

Si può scegliere un set personale di penne, evidenziatori e matite per l'input penna. Nel menu Disegno fare clic sul segno più (+) accanto a penne e scegliere il tipo di penna, lo spessore e il colore dell'input penna. La nuova penna personalizzata verrà aggiunta alla barra degli strumenti Disegno, pronta per i prossimi lavori.

Menu Disegno che mostra il menu a discesa per l'aggiunta di una penna personalizzata

Migliorare la lettura con lo Strumento di lettura immersiva

Lo Strumento di lettura immersiva aumenta le capacità di lettura modificando la spaziatura del testo, presentando una colonna stretta per la lettura ed evidenziando ogni parola man mano che il documento viene letto ad alta voce. È stato progettato per aumentare le capacità di lettura dell'utente perché migliora la capacità di pronunciare correttamente le parole, di leggere in modo rapido e preciso e di comprendere quanto si legge. Nel menu Visualizza scegliere Strumento di lettura immersiva, quindi scegliere Opzioni testo, Parti del discorso, Opzioni voce o scegliere di leggere il testo ad alta voce.

ALTRE INFORMAZIONI

Strumenti di apprendimento nello Strumento di lettura immersiva

Il multitasking diventa più facile

Nella scheda Visualizza scegliere Nuova finestra oppure premere CTRL+M per aprire una nuova istanza di OneNote. Ora è possibile visualizzare più note contemporaneamente. Il multitasking non è mai stato così facile.

Due istanze di OneNote in esecuzione con diverse note visualizzate

Un nuovo OneNote

Il layout migliorato rende ancora più facile organizzare le note. Tutti i blocchi appunti, le sezioni e le pagine ora sono incolonnati sul lato dell'app e possono essere esplorati in modo efficiente con utilità per la lettura dello schermo, tastiere e altri strumenti.

ALTRE INFORMAZIONI

La nuova interfaccia utente di OneNote

Risolvere i conflitti di pagina

Nei blocchi appunti condivisi a volte si verificano conflitti di pagina. Ora è più facile trovare e risolvere le differenze. Le pagine con conflitti verranno contrassegnate con un'icona a forma di triangolo. Dopo avere aperto il riquadro Conflitti di pagine verranno mostrate le versioni della pagina, chi l'ha modificata e quando. Scegliere la versione che si vuole mantenere oppure copiare il contenuto desiderato da una versione precedente della pagina alla pagina corrente.

Riquadro Conflitti di pagine con tre versioni di una pagina in conflitto

Le proprie pagine, a modo proprio

Le anteprime delle pagine danno un'idea del contenuto delle note mostrando le prime parole del testo in una pagina e un'anteprima delle immagini. Per attivare questa visualizzazione, selezionare Mostra anteprime pagine in Visualizza > Riquadri di spostamento. Se si preferisce una visualizzazione più compatta dell'elenco delle pagine, è sempre possibile deselezionare la casella di controllo per visualizzare solo il titolo della pagina.

Riquadro delle sezioni ed elenco delle pagine con le anteprime di pagina visualizzate

Nascondere le pagine secondarie

È possibile creare più spazio nell'elenco delle pagine comprimendo le pagine secondarie. Selezionare una o più pagine e scegliere Imposta come pagina secondaria dal menu di scelta rapida. In questo modo le pagine verranno rientrate sotto la pagina soprastante e potranno essere compresse facendo clic sulle virgolette acute accanto a ogni pagina. Usare CTRL+MAIUSC+* per espandere o comprimere le linguette di un gruppo di pagine.

Mostra l'elenco delle pagine con le pagine secondarie compresse

Cercare testo in una pagina

Premere CTRL+F per cercare rapidamente una determinata parola o frase nella pagina corrente. OneNote la cercherà nel testo, nelle immagini e nelle note scritte a mano. Se non viene trovata, è possibile espandere l'ambito di ricerca per includere tutti i blocchi appunti, il blocco appunti corrente o la sezione corrente.

Mostra l'elenco a discesa per la ricerca con le opzioni di ambito e l'opzione Pagina corrente attiva.

Tutti esperti con Aiutami

Fare clic sulla lampadina nell'angolo in alto a destra della finestra dell'app e digitare ciò che si vuole fare in OneNote con parole proprie. Aiutami guiderà l'utente nelle varie fasi del processo, offrendo anche risorse aggiuntive come la Guida o la Ricerca intelligente. Per passare rapidamente ad Aiutami, usare la scelta rapida da tastiera ALT+Q.

Elenco a discesa Aiutami con le azioni consigliate

Struttura più semplice

Nota : Questa caratteristica è disponibile solo se si ha un abbonamento a Office 365. Se si ha un abbonamento a Office 365, verificare di avere installato la versione più recente di Office.

Con lo Strumento ricerche è facile trovare citazioni pertinenti, fonti e immagini per iniziare la struttura in OneNote. Nella scheda Inserisci scegliere Strumento ricerche. Digitare una parola chiave per l'argomento cercato e Bing creerà un elenco dei risultati. Aggiungere la fonte alle note e la fonte verrà aggiunta automaticamente.

ALTRE INFORMAZIONI

Riquadro Strumento ricerche che mostra i risultati della ricerca per Foresta pluviale

Cosa è cambiato

Quando un'altra persona modifica il contenuto di un blocco appunti condiviso, il nome della pagina o della sezione viene formattato in grassetto per segnalarlo.

Elenco delle pagine di una cartella di lavoro condivisa con i nomi delle pagine non lette formattati in grassetto.

Assegnare un nome alternativo ai blocchi appunti

Aggiungere un nome alternativo al blocco appunti per personalizzarlo e renderlo più facile da trovare. Il nome file originale del blocco appunti non verrà modificato e i collegamenti al blocco appunti non verranno interrotti. Cambia solo il nome visualizzato in OneNote. Ideale per gli studenti con blocchi appunti della classe.

Mostra un blocco appunti del team, con il blocco appunti Nome alternativo selezionato

Cambiare il colore del blocco appunti

Rosso per i contenuti di lavoro e blu per quelli personali? È possibile cambiare il colore dei blocchi appunti per organizzare tutto al meglio. Fare clic con il pulsante destro del mouse sul nome del blocco appunti, scegliere Colore blocco appuntie selezionare un colore nella tavolozza.

Mostra la tavolozza dei colori del blocco appunti

Stampare direttamente in OneNote

Inviare qualsiasi contenuto nel computer direttamente a OneNote. Installare l'app Invia a OneNote dallo Store e quindi selezionare "Invia a OneNote" quando si stampa un file. Per altre informazioni, vedere Inviare documenti e file a OneNote per Windows 10.

Icona Invia a OneNote

Inserire i dettagli di una riunione

Scegliere Inserisci > Dettagli riunione, quindi scegliere una riunione di Outlook. I dettagli della riunione verranno aggiunti a una nuova nota, inclusi ora, data, luogo, utenti invitati e altro ancora. È possibile aggiungere, cambiare o eliminare qualsiasi parte dei dettagli della riunione in OneNote senza influire sulla nota della riunione originale nel calendario di Outlook. Ad esempio, è possibile eliminare i nomi dei partecipanti invitati che non erano presenti alla riunione in modo da avere un registro dei partecipanti effettivi. Richiede Outlook 2016.

Immagine che mostra la relazione tra Outlook e OneNote

Versioni delle pagine

Tornare indietro nel tempo per ripristinare le versioni precedenti delle pagine. Fare clic con il pulsante destro del mouse su qualsiasi pagina e scegliere Versioni pagina. Si apre un riquadro che elenca le diverse versioni della pagina. Se si fa clic sulle singole versioni vengono evidenziati gli elementi aggiunti a tale versione. Per ripristinare una versione precedente della pagina, selezionare la versione nel riquadro e impostarla come pagina corrente. Al momento disponibile solo nel PC o nel tablet.

Riquadro Versioni pagina con diverse versioni di una pagina.

Selezionare più elementi

Usare CTRL+clic o MAIUSC+clic per selezionare più pagine e quindi spostarle, copiarle o eliminarle tutte contemporaneamente. È anche possibile usare questa opzione per creare o promuovere gruppi di pagine secondarie.

Spostamento o copia veloce delle pagine

Fare clic con il pulsante destro del mouse su una pagina e scegliere di tagliarla o copiarla, quindi incollarla nella nuova destinazione.

Controllare l'ortografia in una lingua diversa

Se si creano note che contengono testo in lingue diverse, è ora possibile eseguire il controllo ortografico in tutte le lingue. Fare clic con il pulsante destro del mouse sul testo selezionato e scegliere Imposta lingua per specificare la lingua da usare durante il controllo ortografico sul testo selezionato.

Nota : Se gli strumenti di correzione non sono già installati, potrebbe essere visualizzato un avviso la prima volta che si seleziona una lingua. Seguire le istruzioni nel messaggio per aggiungere la lingua.

Testo francese selezionato con menu di scelta rapida per impostare la lingua.

Correggere la selezione accidentale di Annulla

Ripetere l'azione che era stata precedentemente annullata. Tornerà tutto come prima.

Mostra i pulsanti Annulla e Ripeti

Note audio

È possibile registrare una riunione o una lezione e includere la registrazione nelle note. Toccare o fare clic su Audio nel menu Inserisci. La registrazione inizia non appena OneNote aggiunge un'icona multimediale alla pagina. Per terminare la registrazione, premere Pausa o Interrompi. Per riprodurre una registrazione, fare clic sull'icona multimediale nella pagina e quindi fare clic su Riproduci. Per le scelte rapide da tastiera per l'uso dell'audio, vedere Scelte rapide da tastiera in OneNote per Windows 10.

Più facile inserimento di file e immagini

È possibile inserire rapidamente file e immagini trascinandoli o incollandoli nelle note.

Acquisizione della schermata

Usare i tasti di scelta rapida WINDOWS+MAIUSC+S per acquisire un'area dello schermo e incollarla in OneNote o in qualsiasi altra app come immagine. È necessario Windows 10 Creators Update.

Trascinamento di pagine e sezioni

Per mantenere tutto perfettamente organizzato, basta trascinare rapidamente pagine o sezioni in altre sezioni o blocchi appunti. Non è più necessario fare clic con il pulsante destro del mouse e usare la finestra di dialogo Sposta/Copia, ma basta fare clic e trascinare una pagina o una sezione nella nuova posizione.

Rappresentazione grafica delle equazioni matematiche

Nota : Questa caratteristica è disponibile solo se si ha un abbonamento a Office 365. Se si ha un abbonamento a Office 365, verificare di avere installato la versione più recente di Office.

Scrivere un'equazione in una pagina, fare clic su Disegno > Matematica e OneNote aiuterà a tracciarne un grafico.

Equazioni matematiche in OneNote per Windows 10

Recupero delle note eliminate

Se sono state accidentalmente rimosse pagine o sezioni dalle note, ora è possibile ripristinarle. Basta fare clic con il pulsante destro del mouse su un blocco appunti nell'elenco di blocchi appunti e scegliere Visualizza Note eliminate. Nell'elenco di pagine fare clic con il pulsante destro del mouse o toccare e tenere premuta una pagina o una sezione per ripristinarla.

Organizzazione delle sezioni in gruppi

Creare gruppi di sezioni per semplificare l'organizzazione e lo spostamento nei blocchi appunti di grandi dimensioni. Se OneNote Preview è abilitato (Impostazioni > Opzioni > OneNote Preview), fare clic con il pulsante destro del mouse sul pulsante + Sezione in fondo all'elenco delle sezioni e scegliere Nuovo gruppo di sezioni.

Note accessibili

Usare Verifica accessibilità nella scheda Visualizza per identificare e correggere i problemi di accessibilità nelle note prima di condividerle con altre persone. Per altre informazioni, vedere Rendere accessibili i blocchi appunti di OneNote.

Più spazio per le note

In seguito al feedback degli utenti in merito allo spazio eccessivo occupato dalla barra multifunzione, i menu di scelta rapida e l'elenco delle pagine, la superficie complessiva dell'interfaccia di OneNote è stata ridotta in modo da aumentare lo spazio disponibile sullo schermo per visualizzare e modificare le note.

Più tempo risparmiato con le nuove scelte rapide da tastiera

L'elenco delle scelte rapide da tastiera in OneNote per Windows 10 è stato aggiornato in modo da includere tutti i più recenti tasti di scelta rapida da usare per prendere appunti più velocemente.

Emoji a colori

Le emoji in bianco e nero appartengono al passato. Ora è possibile esprimere pensieri e idee a colori.

Modifica dell'ordine dei blocchi appunti

È possibile ordinare i blocchi appunti come si preferisce. Basta fare clic e trascinare un blocco appunti per ridisporlo nell'elenco.

Password di protezione

Proteggere le note con una password per mantenerle al sicuro da accessi non autorizzati.

Creazione di diagrammi o diagrammi di flusso

Usare la raccolta Forme nella scheda Disegno per inserire cerchi perfetti, quadrati, frecce e altro ancora.

Salvataggio di immagini e file

È possibile salvare l'immagine preferita o un file importante all'esterno di OneNote. Basta fare clic con il pulsante destro del mouse e salvare il file in una posizione specificata.

Posizionamento delle nuove pagine

Ora è possibile aggiungere rapidamente una nuova pagina sotto la pagina selezionata invece che alla fine dell'elenco di pagine. Basta fare clic con il pulsante destro del mouse su una pagina e scegliere Nuova pagina.

Modifica dell'ordine dei livelli

Inserire tabelle, contenitori di note, immagini e forme nelle note, quindi ordinarli specificando gli elementi in primo piano e quelli sullo sfondo. Fare clic con il pulsante destro del mouse sull'oggetto e scegliere Ordina per cambiare la posizione dell'oggetto in relazione agli altri elementi.

Indicatori di paragrafo

Trascinare gli indicatori di paragrafo e riordinare o comprimere il testo nella pagina.

Nuovi stili per i punti elenco

I punti elenco classici hanno stancato? Per vivacizzare le note, è possibile usare trattini, frecce, rombi e altro ancora. Fare clic sulla freccia accanto al pulsante Elenchi puntati e scegliere uno stile diverso.

Note con stile

È possibile conferire un aspetto uniforme alle note usando gli stili predefiniti per titoli, citazioni, codice e così via.

Immagini di sfondo

Impostare un'immagine come sfondo delle note per poter digitare su di essa. È una soluzione pratica quando occorre digitare nei moduli o annotare le immagini. Fare clic con il pulsante destro del mouse sull'immagine e scegliere Immagine > Imposta immagine come sfondo.

Aggiunta di spazio

Quando una pagina è piena di note, è possibile aggiungere altro spazio al margine sinistro o al centro della pagina con lo strumento Inserisci spazio, disponibile nella scheda Disegno.

Copia formato

È possibile copiare facilmente tutta la formattazione (tipo di carattere, dimensioni, stile e colore) da una riga di testo o un titolo al successivo. Selezionare il testo con la formattazione da copiare, quindi nella scheda Home fare clic sul pulsante Copia formato. Il puntatore assume la forma di un pennello. Passare il pennello sul testo per applicare la formattazione.

Opzioni Incolla

Quando si incolla il testo copiato, è possibile mantenere la formattazione originale, incollare solo il testo o incollare come immagine. Selezionare il testo, quindi fare clic con il pulsante destro del mouse e scegliere Incolla per selezionare un'opzione.

Più blocchi appunti

Per iniziare subito a prendere appunti e organizzarsi, è possibile aprire i blocchi appunti preferiti simultaneamente e passare facilmente da uno all'altro.

Impostazione dei valori predefiniti

Scegliere Impostazioni > Opzioni e selezionare il tipo di carattere e le dimensioni preferiti da usare come predefiniti per le nuove note.

Autori dei blocchi appunti

È possibile visualizzare le iniziali degli autori accanto alle rispettive modifiche in un blocco appunti condiviso o disattivare questa opzione nella scheda Visualizza per nasconderle e ottenere un aspetto più ordinato.

Opzioni per il controllo ortografia

È possibile disattivare l'opzione Controllo ortografia quando non è necessaria. Scegliere Impostazioni > Opzioni e quindi Nascondi errori ortografia.

Account multipli

È possibile accedere a più account personali, aziendali o dell'istituto di istruzione, passare facilmente da uno all'altro e condividere i blocchi appunti archiviati in questi account.

Annullamento dell'ultima azione

È bello poter cambiare idea! Usare il pulsante Annulla o CTRL+Z per ricominciare da capo.

Colori delle pagine

Nella scheda Visualizza è possibile selezionare o modificare un colore di sfondo per qualsiasi pagina del blocco appunti.

Condivisione di singole pagine

Non c'è bisogno di condividere l'intero blocco appunti. Basta inviare un collegamento di visualizzazione a una singola pagina e i destinatari potranno vederla in un browser, senza bisogno di accedere o di installare un'app. Per altre informazioni, vedere Condividere una pagina di note da OneNote per Windows 10.

Sfondo tabella

Per mettere in risalto le tabelle, è possibile aggiungere uno sfondo colorato a celle, righe o colonne per facilitare la lettura.

Aggiungere testo alternativo alle immagini

Per rendere le immagini accessibili alle utilità per la lettura dello schermo, è possibile aggiungervi testo alternativo. Fare clic con il pulsante destro del mouse su un'immagine, scegliere Testo alternativo e quindi aggiungere un titolo e una descrizione.

Scelta dell'account per i nuovi blocchi appunti

Creare un nuovo blocco appunti usando l'account aziendale o dell'istituto di istruzione oppure l'account personale.

Cancellazione della formattazione

Si ha esagerato con la formattazione? Ora è possibile rimuovere con un solo clic il grassetto, il corsivo, la sottolineatura e il tipo di carattere Lucida Sans viola da 18 punti applicati. Selezionare il testo, quindi nella scheda Home fare clic sul pulsante Cancella tutta la formattazione.

Incorporamento di più contenuti

È possibile incollare un collegamento a un video di Office 365 Video o a un modulo di Microsoft Forms per interagire con esso direttamente nella pagina. Per altre informazioni, vedere Incorporare contenuto in OneNote.

Condivisione di foto o file da altre app

Usare il pulsante Condividi disponibile in qualsiasi app per inviare foto o allegare file a OneNote. Per altre informazioni, vedere Inviare foto e immagini da altre app in OneNote per Windows 10.

Evidenziatore del testo

Usare il nuovo evidenziatore disponibile nella scheda Home per selezionare il testo importante. Sembrerà quasi di usare un vero evidenziatore su un foglio di carta.

Nuovi design

Sono state apportate alcune modifiche per agevolare la gestione delle note. Selezionare Impostazioni > Opzioni > OneNote Preview per provarle, quindi condividere la propria opinione.

Input penna modificabile

È possibile cambiare lo spessore e il colore dell'input penna in qualsiasi momento.

Riproduzione input penna

Nota : Questa caratteristica è disponibile solo se si ha un abbonamento a Office 365. Se si ha un abbonamento a Office 365, verificare di avere installato la versione più recente di Office.

È possibile riprodurre la propria grafia in avanti e indietro per nascondere e visualizzare contenuto, fornire istruzioni passo passo o comprendere meglio il flusso dei pensieri altrui.

Matematica semplificata

Nota : Questa caratteristica è disponibile solo se si ha un abbonamento a Office 365. Se si ha un abbonamento a Office 365, verificare di avere installato la versione più recente di Office.

Basta scrivere un'equazione, e OneNote aiuterà a risolverla passo passo. Come un insegnante di matematica personale. Per altre informazioni, vedere Convertire e risolvere equazioni matematiche in OneNote per Windows 10.

Input matita

Creare schizzi e bozze delle proprie idee con il nuovo input matita (è necessario l'Aggiornamento dell'anniversario di Windows 10).

Effetti input penna

Nota : Questa caratteristica è disponibile solo se si ha un abbonamento a Office 365. Se si ha un abbonamento a Office 365, verificare di avere installato la versione più recente di Office.

È possibile vivacizzare le note e le annotazioni con i nuovi colori di input penna, come Arcobaleno, Galassia, Oro e altri ancora.

Note audio sul telefono

È possibile registrare un breve promemoria audio o un clip audio sul telefono e conservarlo nelle note.

Condivisione più semplice

È possibile condividere il blocco appunti direttamente da OneNote con altre persone, che potranno visualizzarlo o modificarlo su qualsiasi dispositivo. Per altre informazioni, vedere Condividere note da OneNote per Windows 10.

Incorporamento di video

Ora si possono riprodurre i video preferiti da YouTube, TED, Office Mix e altri canali in OneNote. Basta incollare il collegamento in una nota e godersi lo spettacolo.

Raggruppamento dell'input penna

Fare clic con il pulsante destro del mouse su una selezione di note o disegni scritti a mano per raggrupparli. A quel punto, diventa facile spostarli come se fossero un'unica unità.

Condivisione di storie con Sway

Incorporare contenuti dinamici e interattivi nelle note con Sway, perché a volte le immagini valgono più delle parole.

Accesso più semplice

A grande richiesta, se si usa OneNote solo in ufficio o in classe, ora è possibile accedere con un solo account aziendale o dell'istituto di istruzione.

Condivisione consapevole

Fare clic sull'icona Presenza blocco appunti per controllare chi altro sta lavorando a un blocco appunti condiviso.

Office Lens

Usare Office Lens dall'interno di OneNote per acquisire un documento o una lavagna.

Riconoscimento delle forme

È possibile trasformare automaticamente i disegni in forme. Nella scheda Disegno scegliere Converti in forme e disegnare una forma, ad esempio un cerchio, un triangolo o un rettangolo.

Note più organizzate

Spostare o copiare pagine e sezioni per organizzare i contenuti nel modo che si preferisce.

Modifica più rapida sul telefono

Per copiare e incollare contenuti nel telefono basta un tocco.

Menu rapido sul telefono

È possibile condividere, aggiungere, eliminare o sincronizzare contenuti da un menu rapido accessibile direttamente dalla pagina nel telefono.

Inserimento di foto

È possibile inserire rapidamente nelle note una foto dalla fotocamera del telefono.

Condivisione delle note in Posta di Outlook

È possibile condividere dal telefono una copia di una pagina con altre app, come Posta di Outlook.

Colori veloci

È possibile scegliere rapidamente fra i quattro colori disponibili mentre si disegna con una penna o un evidenziatore.

Disegno in modalità a schermo intero

La modalità di disegno a schermo intero ottimizza lo spazio disponibile sullo schermo ed elimina le distrazioni.

Strumenti di correzione

Usare i nuovi strumenti di correzione per correggere o ignorare le parole con errori di ortografia.

Inserimento di foto

È possibile inserire nelle note una foto dalla fotocamera incorporata del tablet.

Spessore linea

Spessa o sottile? Ora si può cambiare lo spessore delle linee mentre si disegna.

Esperienza di disegno migliorata

A grande richiesta, abbiamo ridotto l'ingombro della tastiera quando si usano gli strumenti di disegno.

Correzione dei bug

Abbiamo risolto i problemi di apertura di OneNote segnalati da alcuni utenti.

Tipo e dimensioni del carattere

È possibile cambiare il tipo di carattere e le dimensioni del carattere per facilitare la lettura delle note.

Creazione di note quando il tablet Surface è bloccato

Abbiamo aggiunto funzionalità di disegno complete quando il tablet Surface è bloccato, come il colore di input penna, l'evidenziatore, i tipi di gomma e altro ancora.

Ultimi aggiornamenti per i partecipanti al programma Windows Insider Fast

Le build di OneNote Insider sono attualmente disponibili solo per i partecipanti al programma Windows Insider, circuito Fast, che hanno deciso di passare direttamente alla prossima versione di Windows. Questo significa che, al momento, tutti i partecipanti al programma Insider non riceveranno gli aggiornamenti delle app da Windows Store finché non vengono rilasciati a tutti. Dopo il rilascio generale di Windows 10 Fall Creators Update, gli aggiornamenti delle app di posta in arrivo dallo Store verranno ripristinati per tutti i partecipanti al programma Insider, circuiti Fast e Slow. Altre informazioni

Continuare a leggere per conoscere le novità della versione 17.8568.5751, quindi inviare la propria opinione. I feedback preliminari degli utenti sono preziosi. Chiediamo a tutti di continuare a inviarli.

Convertire la scrittura manuale in testo

È possibile creare rapidamente note scritte a mano e convertirle in un secondo momento in testo da allineare al resto del contenuto. Verranno persino mantenuti le dimensioni e il colore dell'input penna, così come le evidenziazioni e gli effetti. Nella scheda Disegno fare clic sul pulsante Selezione con lazo. Trascinare un cerchio intorno al testo da convertire, quindi fare clic su Input penna in testo.

ALTRE INFORMAZIONI

Mostra le parole scritte a mano, il pulsante Input penna in testo e le parole del testo convertito.

Altri straordinari effetti per l'input penna

Nota : Questa caratteristica è disponibile solo se si ha un abbonamento a Office 365. Se si ha un abbonamento a Office 365, verificare di avere installato la versione più recente di Office.

Scegliere una penna nella scheda Disegno e provare gli effetti lava, oceano, bronzo e oro rosa. In questo modo le note saranno scintillanti.

Mostra quattro campioni di input penna: lava, oceano, bronzo e oro rosa.

Altre funzionalità grafiche

Nota : Questa caratteristica è disponibile solo se si ha un abbonamento a Office 365. Se si ha un abbonamento a Office 365, verificare di avere installato la versione più recente di Office.

Oltre a rappresentare una funzione in un grafico, ora OneNote può calcolarne le caratteristiche principali, come minima, massima o intersezioni degli assi.

Mostra le proprietà di intercettazione del grafico

Visitare di nuovo le pagine recenti

Usare le nuove frecce Inoltra e Indietro sopra la scheda Home per spostarsi tra le pagine di note già visitate.

Mostra le frecce delle pagine visitate sopra la scheda Home.

Creare un collegamento a un paragrafo specifico

È possibile creare un collegamento a un paragrafo e passare subito a quel contenuto. È un ottimo modo per creare un rapido sommario all'inizio di una lunga pagina di note. Si può anche copiare il collegamento e incollarlo in un messaggio di posta elettronica per consentire ad altre persone di trovare un contenuto specifico.

ALTRE INFORMAZIONI

Mostra la nota con il sommario e un menu contestuale con un collegamento da copiare.

Copiare un collegamento ipertestuale

Fare clic con il pulsante destro del mouse su un collegamento ipertestuale nelle note e copiarlo per usarlo altrove.

Mostra un collegamento ipertestuale selezionato e copiato in una nuova posizione

Partecipare alla community

Community - Forum per i partecipanti al programma Office Insider

Community di Office Insider

Connettersi con persone interessate alla tecnologia e ottenere supporto dalla community di Office Insider.

Visitare la community

Twitter per Office Insider

Seguici su @OfficeInsider

Partecipare alle attività della community di esperti e appassionati che contribuisce a plasmare il futuro di Office.

Seguici su Twitter

Dove inviare il feedback

Per inviare un suggerimento o segnalare problemi nelle build Office Insider, aprire OneNote, toccare le virgolette acute Pulsante Mostra blocchi appunti per aprire l'elenco dei blocchi appunti e fare clic sull'ingranaggio per aprire Impostazioni > Feedback.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×