Mostrare o nascondere segni di formattazione

I segni di formattazione come i puntini (…) per gli spazi o le frecce (→) per i caratteri di tabulazione vengono usati in Word per mostrare i layout del testo dei documenti. Possono essere molto utili quando si progetta il contenuto avendo in mente un aspetto ben preciso.

Nota : Publisher usa alcuni segni di formattazione.

I segni di formattazione sono un set di simboli che fornisce una rappresentazione visiva della formattazione specifica di un documento.

Mostrare o nascondere sempre i simboli di formattazione

Tabulazioni    
Visualizzare i caratteri di tabulazione sotto forma di frecce.

Spazi    
Visualizzare gli spazi tra le parole come punti.

Segni di paragrafo    
Visualizzare le estremità di un paragrafo con il simbolo di paragrafo.

Testo nascosto    
Visualizzare una linea punteggiata sotto il testo formattato come nascosto.

Segni meno facoltativi    
Visualizzare i segni meno che indicano dove dividere una parola alla fine di una riga. I segni meno facoltativi non vengono stampati, a meno che una parola non venga effettivamente divisa alla fine di una riga. In questo caso, il segno meno facoltativo viene stampato come un normale segno meno.

Ancoraggi oggetti    
Visualizzare gli ancoraggi degli oggetti, che indicano che un oggetto è collegato a un determinato paragrafo.

Interruzioni facoltative   
Controllare dove viene divisa una parola o una frase quando si trova alla fine di una riga. Se si usa Word con una lingua dell'Asia orientale, questa opzione impedisce una divisione errata del testo. L'opzione è disponibile solo se è abilitata la modifica del testo per una lingua dell'Asia orientale.

Il pulsante Mostra/Nascondi è analogo a un'opzione che consente di attivare o disattivare una visualizzazione.

  • Nel gruppo Paragrafo della scheda Home fare clic su Mostra/Nascondi.

    Icona Mostra/Nascondi evidenziata nella scheda Home.

Nota : Lo sfondo del pulsante Mostra/Nascondi è ombreggiato quando è attivato.

Se è possibile scegliere quali segni di formattazione visualizzare sempre sullo schermo, a prescindere dallo stato di attivazione del pulsante Mostra/Nascondi. Ad esempio, è possibile visualizzare sempre i paragrafi e gli spazi, ma nascondere i caratteri di tabulazione e il testo nascosto quando Mostra/Nascondi è disattivato.

Nota : Lo sfondo del pulsante Mostra/Nascondi è ombreggiato quando è attivato.

  1. Nella scheda File scegliere Opzioni > Visualizza.

  2. In Mostra sempre questi segni di formattazione sullo schermo selezionare la casella di controllo per ogni segno di formattazione da visualizzare sempre, a prescindere dallo stato di attivazione del pulsante Mostra/Nascondi.

    Mostrare o nascondere sempre i simboli di formattazione

  1. In Guida nella scheda File fare clic su Opzioni > Visualizza.

  2. In Mostra sempre questi segni di formattazione sullo schermo selezionare la casella di controllo per ogni segno di formattazione da visualizzare sempre, a prescindere dallo stato di attivazione del pulsante Mostra/Nascondi.

    Mostrare o nascondere sempre i simboli di formattazione

  1. Fare clic sul pulsante Microsoft Office icona del pulsante e quindi su Opzioni di Word.

  2. Fare clic su Visualizza.

  3. In Mostra sempre questi segni di formattazione sullo schermo selezionare la casella di controllo per ogni segno di formattazione da visualizzare sempre, a prescindere dallo stato di attivazione del pulsante Mostra/Nascondi.

    Mostrare o nascondere sempre i simboli di formattazione

È possibile deselezionare qualsiasi segno di formattazione impostato per essere visualizzato sempre sullo schermo. Quando si deseleziona una casella di controllo per un segno di formattazione, il segno non viene più visualizzato sempre sullo schermo, a prescindere dallo stato di attivazione del pulsante Mostra/Nascondi

  1. Nella scheda File scegliere Opzioni > Visualizza.

  2. In Mostra sempre questi segni di formattazione sullo schermo deselezionare la casella di controllo per ogni segno di formattazione che non si vuole sia sempre visualizzato sullo schermo.

    Mostrare o nascondere sempre i simboli di formattazione

  1. In Guida nella scheda File fare clic su Opzioni > Visualizza.

  2. In Mostra sempre questi segni di formattazione sullo schermo deselezionare la casella di controllo per ogni segno di formattazione che non si vuole sia sempre visualizzato sullo schermo.

    Mostrare o nascondere sempre i simboli di formattazione

  1. Fare clic sul pulsante Microsoft Office icona del pulsante e quindi su Opzioni di Word.

  2. Fare clic su Visualizza.

  3. In Mostra sempre questi segni di formattazione sullo schermo selezionare la casella di controllo per ogni segno di formattazione che non si vuole sia sempre visualizzato sullo schermo.

    Mostrare o nascondere sempre i simboli di formattazione

In Word le linee ondulate di colore rosso indicano un potenziale errore di ortografia o di grammatica, mentre quelle azzurre indicano parole probabilmente non corrette nel contesto, ad esempio un "puro" di scarpe invece di un "paio" di scarpe.

  1. Nella scheda File fare clic su Opzioni > Strumenti di correzione.

  2. In Impostazioni per la correzione dell'ortografia e della grammatica in Word deselezionare la casella di controllo accanto all'elemento da disattivare.

  1. Fare clic sul pulsante Microsoft Office icona del pulsante e quindi su Opzioni di Word.

  2. Fare clic su Strumenti di correzione.

  3. In Impostazioni per la correzione dell'ortografia e della grammatica in Word deselezionare la casella di controllo accanto all'elemento da disattivare.

  1. Nella scheda File fare clic su Opzioni > Strumenti di correzione.

  2. In Impostazioni per la correzione dell'ortografia e della grammatica in Word deselezionare la casella di controllo accanto all'elemento da disattivare.

Le linee ondulate di colore rosso in Publisher indicano un potenziale errore di ortografia.

  1. Nella scheda File fare clic su Opzioni > Strumenti di correzione.

  2. In Impostazioni per la correzione dell'ortografia in Publisher deselezionare la casella di controllo Controlla ortografia durante la digitazione

  1. Nella scheda Strumenti fare clic su Controllo ortografia > Opzioni controllo ortografia.

  2. In Impostazioni per la correzione dell'ortografia in Publisher deselezionare la casella di controllo Controlla ortografia durante la digitazione.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×