Modificare un documento contemporaneamente ad altri autori

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Quando si collabora con altri autori per creare un documento, è possibile risparmiare tempo contemporaneamente modificando il documento anziché questa operazione separatamente. Per modificare il documento allo stesso tempo, ogni autore apre il file da un percorso comune in un server.

Innanzitutto si salva il documento in OneDrive o SharePoint Online in modo che altri utenti possano lavorarci. Successivamente, si invita persone per modificarlo, con l'utente.

Per la collaborazione, è necessario salvare il documento in SharePoint o OneDrive in modo che altri utenti possano accedervi. Per ulteriori informazioni sul salvataggio dei file, ad esempio come salvare in un percorso diverso in un servizio online, vedere salvare un file in Office per Mac.

  1. Scegliere Condividi > Invita persone.

    Scegliere Condividi e quindi invita persone

  2. Se è stato ancora salvato il documento in OneDrive o SharePoint Online, viene chiesto di farlo. Scegliere un percorso e quindi scegliere Salva.

  3. Nella finestra di dialogo Invita persone digitare i nomi o indirizzi di posta elettronica delle persone a cui che si desidera condividere il documento.

    Finestra di dialogo Invita persone

  4. (Facoltativo) Includere un breve messaggio.

  5. Selezionare la casella di controllo Può modificare e quindi scegliere Condividi.

    Le persone invitate verranno visualizzato un messaggio di posta elettronica con un collegamento al documento condiviso. Quando gli utenti fare clic sul collegamento inviato, il documento verrà aperto nella propria versione di Word o in Word Web App.

  1. Aprire e modificare il documento in Word 2016 per Mac o in Word Web App.

  2. In Word 2016 per Mac, è possibile vedere il numero di utenti stanno modificando il documento accanto all'icona di condivisione. Icona Condividi Fare clic sull'icona per visualizzare gli utenti autorizzati a modificare il documento e chi sta modificando.

    Nomi di altri utenti di modificare il documento nell'angolo superiore destro dello schermo verranno visualizzati in Word Web App.

  3. Fare clic su Salva e aggiorna l'icona per salvare le modifiche al documento e aggiornare con le modifiche apportate da altri utenti. Salva e aggiorna

  4. Se le modifiche in conflitto con gli aggiornamenti effettuati da un altro utente, si riceverà un messaggio di errore.

    Messaggio di modifiche in conflitto

    Fare clic su Risolvi.

  5. Nella scheda conflitti è possibile accettare le modifiche, rifiutare le modifiche e aggiungere commenti.

    Scheda Conflitti

    Al termine, verrà visualizzato un messaggio che sono stati risolti i conflitti. Fare clic su Chiudi visualizzazione conflitti.

    Risoluzione dei conflitti

    Fare clic su Salva.

Vedere anche

Collaborare ai documenti di Word con la creazione condivisa in tempo reale

Importante : È possibile modificare contemporaneamente documenti nel formato di file con estensione docx che si trovano in un server con Microsoft SharePoint Server 2010 o Microsoft OneDrive. Per lavorare con SharePoint in Office per Mac, è necessario disporre di Microsoft Office per Mac Home and Business 2011, Microsoft Office per Mac 2011 accademico o Microsoft Office per Mac Standard 2011.

Aprendo il documento sul computer, è possibile verificare chi altro lo sta modificando, chi sta modificando un determinato paragrafo e quando sono disponibili sul server gli aggiornamenti di altri autori.

modificare simultaneamente un documento

Immagine del pulsante Altro autore che sta modificando il documento

Immagine del pulsante Tutti gli autori che stanno attualmente modificando il documento

Callout 3  Modifiche di altri autori disponibili sul server

Quando si salvano le modifiche nel server, tutti gli aggiornamenti di altri autori vengono aggiornati automaticamente nel documento. Aggiornamenti di altri autori vengono aggiornati automaticamente solo se non sono in conflitto con le modifiche apportate. Se si sia un altro autore modifica lo stesso elemento, potrebbe verificarsi un conflitto. Se si verifica un conflitto quando si salva il documento, viene chiesto di rivedere il conflitto e accettare o rifiutare le modifiche.

Quando si salva un documento in una raccolta sul sito di SharePoint dell'organizzazione, si rende disponibile il documento in una posizione centrale, accessibile anche ai colleghi. È possibile inviare un collegamento piuttosto che un allegato. In questo modo si conserva una singola copia del documento. Le eventuali revisioni effettuate vengono eseguite nella stessa copia. Non è necessario riconciliare più versioni e copie del documento.

  1. Nel menu File scegliere Condividi, quindi fare clic su Salva in SharePoint.

  2. Per aggiungere un sito di SharePoint, fare clic su Aggiungi un percorso  Aggiungere una posizione , immettere l'URL della raccolta di SharePoint, quindi fare clic su Aggiungi.

    Nota : Per impostazione predefinita, in numerosi siti di SharePoint è presente una raccolta Documenti condivisi, accessibile tramite uno specifico URL, ad esempio http://fabrikam/documenti%condivisi.

  3. Nella casella Salva con nome immettere il nome del documento.

  4. In Percorsi recenti o Percorsi salvati fare clic sulla raccolta SharePoint in cui salvare il documento, quindi fare clic su Salva.

    Suggerimento : Gli ultimi documenti aperti da un sito di SharePoint tramite Office per Mac, Document Connection per Mac o il browser sono elencati in Posizioni recenti.

Quando si salva un documento in OneDrive, è archiviato il documento in una posizione centrale che è possibile accedere praticamente da qualsiasi luogo. Anche se si è lontani dal proprio computer, è possibile lavorare sul documento ogni volta che si dispone di una connessione a Internet. Salvare un documento su OneDrive facilmente anche condividere il documento con altri utenti. È possibile inviare un collegamento invece di inviare un allegato. In questo modo si mantiene solo un'unica copia del documento. Se gli utenti di apportare modifiche, a tale scopo nella stessa copia. Non si dispone di riconciliare più versioni e copie del documento.

  1. Nel menu File scegliere Condividi e quindi fare clic su Salva per OneDrive.

  2. Se si tratta la prima volta che si è tentato di accedere a OneDrive, immettere il Windows Live ID e la Password e quindi fare clic su Accedi.

    Gli utenti di Hotmail, Messenger o Xbox Live ne possiedono già uno. In caso contrario, fare clic su Ottieni un Live ID per creare un nuovo Windows Live ID.

  3. Nella casella Salva con nome immettere il nome del documento.

  4. In Cartelle personali o Cartelle condivise fare clic sulla cartella in cui salvare il documento, quindi fare clic su Salva.

  1. Nel menu File fare clic su Apri URL.

  2. Nella casella URL digitare l'URL del documento archiviato in SharePoint, ad esempio http://fabrikam/shared%20documents/NomeDocumento.docx.

    Nota : È necessario usare un URL per un documento in una raccolta SharePoint. Non è possibile usarne uno di altre aree di un sito di SharePoint, ad esempio un elenco SharePoint o uno dei siti principali.

  3. Fare clic su Apri.

    Note : 

    • Un documento disponibile in SharePoint può anche essere aperto dal browser. Per aprire il documento in Word, fare clic su Apri in Word.

    • Se si preferisce modificare il file separatamente invece che contemporaneamente ad altri autori, è possibile estrarlo dal sito di SharePoint. Quando si estrae un file, gli altri autori vengono bloccati e possono solo leggerlo.

  1. Aprire il browser e accedere a OneDrive.

  2. Individuare il documento, selezionarlo e fare clic su Apri in Word.

  1. Scegliere Layout di stampa dal menu Visualizza.

  2. Eseguire una delle operazioni seguenti:

    Per

    Operazione da eseguire

    Vedere chi sta apportando modifiche in un punto qualsiasi del documento

    Nella barra di stato nella parte inferiore della finestra fare clic sull'icona numerata  Icona di presenza della barra di collaborazione .

    Per inviare una comunicazione a qualcuno, fare clic sul suo nome, quindi selezionare un metodo di comunicazione, ad esempio l'invio di un messaggio istantaneo.

    Vedere chi sta modificando un paragrafo specifico

    Nel documento fare clic sull'icona accanto al paragrafo.

    Icona Presenza

    Per inviare una comunicazione a qualcuno, fare clic sul suo nome, quindi selezionare un metodo di comunicazione, ad esempio l'invio di un messaggio istantaneo.

Quando si salvano le modifiche sul server, agli altri autori che stanno apportando modifiche al documento viene segnalata la disponibilità di aggiornamenti. Gli eventuali aggiornamenti di altri autori vengono automaticamente e immediatamente applicati al documento, se non sono in conflitto con le proprie modifiche. È possibile verificare quando altri autori salvano le modifiche sul server, perché sulla barra di stato nella parte inferiore della finestra viene visualizzato un messaggio per indicare che sono disponibili aggiornamenti.

  1. Sulla barra di stato disponibile nella parte inferiore della finestra fare clic su Aggiornamenti disponibili  Aggiornamenti disponibili per aggiornare il documento.

  2. Nella finestra di dialogo Questo documento è stato aggiornato con le modifiche apportate da altri autori fare clic su OK.

    Le modifiche vengono salvate nel server e gli aggiornamenti eseguiti da altri autori sono visualizzati nel documento come revisioni.

    Note : 

    • Gli aggiornamenti di altri autori vengono applicati automaticamente solo se non sono in conflitto con le proprie modifiche. Se altri aggiornamenti risultano in conflitto con le proprie modifiche, sarà possibile esaminare le modifiche in conflitto prima che vengano salvate e decidere quali accettare o rifiutare.

    • È inoltre possibile fare clic su Salva  Pulsante Salva e aggiorna  sulla barra degli strumenti Standard per applicare al documento gli aggiornamenti eseguiti da altri autori.

Se si desidera tenere traccia delle modifiche apportate da altri autori, attivare tenere traccia delle modifiche e salvato il documento nel server. Quando si è pronti controllare gli aggiornamenti di altri autori, è possibile vedere che cos'è stato aggiunto o rimosso dal documento. Utilizzando rilevamento delle modifiche, è possibile decidere se si desidera accettare o rifiutare le modifiche.

Attenzione : Per poter accettare o rifiutare le modifiche di un altro autore in un'area bloccata, è necessario per prima cosa rimuovere il blocco di quell'autore. È opportuno rimuovere il blocco solo quando si sa che tutti gli altri autori hanno terminato la modifica del documento. In caso contrario si corre il rischio di creare conflitti. Non è possibile ripristinare il blocco tramite Annulla  Raccolta punti elenco .

  1. Fare clic su tutte le aree bloccate da altri autori e quindi fare clic su Sblocca.

  2. Accettare o rifiutare le modifiche come in qualsiasi altro documento. Per altre informazioni, vedere Usare le revisioni.

  3. Al termine, salvare la versione corrente del documento nel server.

Vedere anche

Salvare e aggiornare documenti su un server

Blocca autori

Risolvere modifiche in conflitto

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×