Modificare un documento contemporaneamente ad altri autori

Quando si collabora con altri autori per creare un documento, è possibile risparmiare tempo modificando contemporaneamente il documento invece di eseguire questa operazione separatamente. A questo scopo, tutti gli autori aprono il file da un percorso comune in un server.

Per collaborare a un documento con i colleghi, è possibile usare la visualizzazione in tempo reale delle modifiche al contenuto condiviso per visualizzare le modifiche di ogni utente man mano che vengono inserite. La collaborazione è un semplice processo in tre passaggi:

È possibile salvare il documento in OneDrive o SharePoint Online, in modo che altri utenti possano lavorarci.

Si devono poi invitare le persone desiderate a collaborare alla modifica del documento.

Quando si apre e si lavora nel documento in Word per Mac 2016, le reciproche modifiche vengono visualizzate non appena vengono effettuate. Questa caratteristica è disponibile solo per gli abbonati a Office 365. Gli abbonati ottengono nuove funzionalità e miglioramenti ogni mese. Fare clic per provare o acquistare un abbonamento.

Prima di tutto, è possibile salvare il documento in OneDrive o in SharePoint Online in modo che altri utenti possano lavorarci. Quindi, invita le persone a modificarlo con te.

Per collaborare, è necessario salvare il documento in OneDrive o SharePoint in modo che altri utenti possano accedervi. Per altre informazioni sul salvataggio dei file, incluso il salvataggio in un percorso diverso in un servizio online, vedere salvare un file in Office per Mac.

  1. Scegliere condividi > invita persone.

    Scegliere Condividi, quindi scegliere invita persone

  2. Se il documento non è stato ancora salvato in OneDrive o SharePoint Online, verrà richiesto di farlo. Scegliere un percorso e quindi fare clic su Salva.

  3. Nella finestra di dialogo invita persone Digitare i nomi o gli indirizzi di posta elettronica delle persone con cui si vuole condividere il documento.

    Finestra di dialogo Invita persone

  4. Opzionale Includere un breve messaggio.

  5. Selezionare la casella di controllo può modificare e quindi scegliere Condividi.

    Le persone che si invitano riceveranno un messaggio di posta elettronica con un collegamento al documento condiviso. Quando gli utenti seguono il collegamento inviato, il documento viene aperto nella propria versione di Word o in Word per il Web.

  1. Aprire e modificare il documento in Word 2016 per Mac o in Word per il Web.

  2. In Word 2016 per Mac è possibile vedere il numero di persone che stanno modificando il documento accanto all'icona Condividi . Icona Condividi fare clic sull'icona per vedere chi ha l'autorizzazione per modificare il documento e chi sta attualmente modificando.

    In Word per il Web verranno visualizzati i nomi degli altri utenti che modificano il documento nell'angolo in alto a destra dello schermo.

  3. Fare clic sull'icona Salva e aggiorna per salvare le modifiche apportate al documento e aggiornarle con le modifiche apportate da altri utenti. Salvare e aggiornare

  4. Verrà visualizzato un messaggio di errore se le modifiche sono in conflitto con gli aggiornamenti eseguiti da altri utenti.

    Messaggio di modifica in conflitto

    Fare clic su Risolvi.

  5. Nella scheda conflitti è possibile accettare le modifiche, rifiutare le modifiche e aggiungere commenti.

    Scheda conflitti

    Al termine, viene visualizzato un messaggio che indica che i conflitti sono stati risolti. Fare clic su Chiudi visualizzazione conflitto.

    Conflitti risolti

    Fare clic su Salva.

Vedere anche

Collaborare ai documenti di Word con la creazione condivisa in tempo reale

Importante: È possibile modificare simultaneamente i documenti nel formato di file docx che si trovano in Microsoft OneDrive o in un server in cui è installato Microsoft SharePoint Server 2010. Per usare SharePoint in Office per Mac, è necessario avere Microsoft Office per Mac Home e Business 2011, Microsoft Office per Mac Academic 2011 o Microsoft Office per Mac Standard 2011.

Aprendo il documento sul computer, è possibile verificare chi altro lo sta modificando, chi sta modificando un determinato paragrafo e quando sono disponibili sul server gli aggiornamenti di altri autori.

Modificare simultaneamente un documento

Callout 1 altro autore che sta modificando il documento

Immagine del pulsante tutti gli autori che stanno modificando il documento

Callout 3 le modifiche di altri autori disponibili sul server

Quando si salvano le modifiche nel server, gli eventuali aggiornamenti di altri autori vengono aggiornati automaticamente nel documento. Gli aggiornamenti di altri autori vengono aggiornati automaticamente solo se non sono in conflitto con le modifiche apportate. Se l'utente e un altro autore modificano lo stesso elemento, potrebbe verificarsi un conflitto. Se si verifica un conflitto quando si salva il documento, viene chiesto di esaminare il conflitto e accettare o rifiutare la modifica.

Quando si salva un documento in una raccolta sul sito di SharePoint dell'organizzazione, si rende disponibile il documento in una posizione centrale, accessibile anche ai colleghi. È possibile inviare un collegamento piuttosto che un allegato. In questo modo si conserva una singola copia del documento. Le eventuali revisioni effettuate vengono eseguite nella stessa copia. Non è necessario riconciliare più versioni e copie del documento.

  1. Nel menu File scegliere Condividi, quindi fare clic su Salva in SharePoint.

  2. Per aggiungere un sito di SharePoint, fare clic su Aggiungi una posizione Aggiungere una posizione , immettere l'URL della raccolta di SharePoint e quindi fare clic su Aggiungi.

    Nota: Per impostazione predefinita, molti siti di SharePoint hanno una raccolta documenti condivisi . Un esempio di URL che collega la raccolta è http://fabrikam/shared%documents.

  3. Nella casella Salva con nome immettere il nome del documento.

  4. In Percorsi recenti o Percorsi salvati fare clic sulla raccolta SharePoint in cui salvare il documento, quindi fare clic su Salva.

    Suggerimento: Gli ultimi documenti aperti da un sito di SharePoint tramite Office per Mac, Document Connection per Mac o il browser sono elencati in Posizioni recenti.

Quando si salva un documento in OneDrive, il documento viene archiviato in una posizione centrale a cui è possibile accedere praticamente ovunque. Anche se si è lontani dal computer, è sufficiente una connessione al Web per poter lavorare al documento. Il salvataggio di un documento in OneDrive consente inoltre di condividere facilmente il documento con altri utenti. È possibile inviare un collegamento piuttosto che un allegato. In questo modo si conserva una singola copia del documento. Le eventuali revisioni effettuate vengono eseguite nella stessa copia. Non è necessario riconciliare più versioni e copie del documento.

  1. Scegliere Condivididal menu file , quindi fare clic su Salva in OneDrive.

  2. Se è la prima volta che si prova ad accedere a OneDrive, immettere il proprio Windows Live ID e la password, quindi fare clic su Accedi.

    Gli utenti di Hotmail, Messenger o Xbox Live ne possiedono già uno. In caso contrario, fare clic su Ottieni un Live ID per creare un nuovo Windows Live ID.

  3. Nella casella Salva con nome immettere il nome del documento.

  4. In Cartelle personali o Cartelle condivise fare clic sulla cartella in cui salvare il documento, quindi fare clic su Salva.

  1. Nel menu File fare clic su Apri URL.

  2. Nella casella URL digitare l'URL del documento archiviato in SharePoint, ad esempio http://fabrikam/shared%20documents/NomeDocumento.docx.

    Nota: È necessario usare un URL per un documento in una raccolta SharePoint. Non è possibile usarne uno di altre aree di un sito di SharePoint, ad esempio un elenco SharePoint o uno dei siti principali.

  3. Fare clic su Apri.

    Note: 

    • Un documento disponibile in SharePoint può anche essere aperto dal browser. Per aprire il documento in Word, fare clic su Apri in Word.

    • Se si preferisce modificare il file separatamente invece che contemporaneamente ad altri autori, è possibile estrarlo dal sito di SharePoint. Quando si estrae un file, gli altri autori vengono bloccati e possono solo leggerlo.

  1. Aprire il browser e accedere a OneDrive.

  2. Individuare il documento, selezionarlo e fare clic su Apri in Word.

  1. Nel menu Visualizza fare clic su Layout di stampa.

  2. Eseguire una delle operazioni seguenti:

    Per

    Operazione da eseguire

    Vedere chi sta apportando modifiche in un punto qualsiasi del documento

    Sulla barra di stato nella parte inferiore della finestra fare clic sull'icona numerata Icona di presenza della barra di collaborazione .

    Per inviare una comunicazione a qualcuno, fare clic sul suo nome, quindi selezionare un metodo di comunicazione, ad esempio l'invio di un messaggio istantaneo.

    Vedere chi sta modificando un paragrafo specifico

    Nel documento fare clic sull'icona accanto al paragrafo.

    Icona Presenza

    Per inviare una comunicazione a qualcuno, fare clic sul suo nome, quindi selezionare un metodo di comunicazione, ad esempio l'invio di un messaggio istantaneo.

Quando si salvano le modifiche sul server, agli altri autori che stanno apportando modifiche al documento viene segnalata la disponibilità di aggiornamenti. Gli eventuali aggiornamenti di altri autori vengono automaticamente e immediatamente applicati al documento, se non sono in conflitto con le proprie modifiche. È possibile verificare quando altri autori salvano le modifiche sul server, perché sulla barra di stato nella parte inferiore della finestra viene visualizzato un messaggio per indicare che sono disponibili aggiornamenti.

  1. Sulla barra di stato nella parte inferiore della finestra fare clic su aggiornamenti disponibili Aggiornamenti disponibili per aggiornare il documento con gli aggiornamenti.

  2. Nella finestra di dialogo Questo documento è stato aggiornato con le modifiche apportate da altri autori fare clic su OK.

    Le modifiche vengono salvate nel server e gli aggiornamenti apportati dagli altri autori vengono visualizzati nel documento come revisioni.

    Note: 

    • Gli aggiornamenti di altri autori vengono applicati automaticamente solo se non sono in conflitto con le proprie modifiche. Se altri aggiornamenti risultano in conflitto con le proprie modifiche, sarà possibile esaminare le modifiche in conflitto prima che vengano salvate e decidere quali accettare o rifiutare.

    • È anche possibile fare clic su salva Pulsante Salva e aggiorna sulla barra degli strumenti standard per aggiornare il documento con gli aggiornamenti apportati da altri autori.

Se si vogliono tenere traccia delle modifiche apportate da altri autori, attivare le revisioni e salvare il documento nel server. Quando si è pronti a rivedere gli aggiornamenti di altri autori, si potrà osservare cosa è stato aggiunto o rimosso dal documento. Usando le revisioni è possibile decidere se accettare o rifiutare tali modifiche.

Attenzione: Per poter accettare o rifiutare le modifiche di un altro autore in un'area bloccata, è necessario per prima cosa rimuovere il blocco di quell'autore. È opportuno rimuovere il blocco solo quando si sa che tutti gli altri autori hanno terminato la modifica del documento. In caso contrario si corre il rischio di creare conflitti. L'uso di Undo Pulsante Annulla non ripristina un blocco.

  1. Fare clic su tutte le aree bloccate da altri autori e quindi fare clic su Sblocca.

  2. Accettare o rifiutare le modifiche come in qualsiasi altro documento. Per altre informazioni, vedere Usare le revisioni.

  3. Al termine, salvare la versione corrente del documento nel server.

Vedere anche

Salvare e aggiornare documenti in un server

Bloccare gli autori

Risolvere modifiche in conflitto

Nota:  Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Queste informazioni sono risultate utili' Questo è l'articolo in inglese per riferimento.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×