Modificare le barre delle attività nella visualizzazione calendario

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

La visualizzazione calendario è simile al calendario in ufficio; non ci sono due uguali. È possibile ridisporre le attività in modo che vengano visualizzate nella visualizzazione calendario per evidenziare attività specifiche o per ridurre gli ingombri.

Nota: Questo argomento illustra come modificare le barre delle attività nella visualizzazione calendario. Non viene illustrato come modificare i calendari delle risorse o delle attività usati per pianificare il lavoro del progetto.

In questo articolo

Modificare il tipo di barra, il motivo o il colore di tutte le barre nella visualizzazione calendario

Visualizzare le barre delle attività specifiche nella visualizzazione calendario

Disporre le barre delle attività nella visualizzazione calendario

Modificare il tipo di barra, il motivo o il colore di tutte le barre nella visualizzazione calendario

Per richiamare l'attenzione su tutte le attività di un determinato tipo, è possibile modificare il formato delle barre che rappresentano il tipo di attività nella visualizzazione calendario. È anche possibile aggiungere informazioni specifiche sul progetto, ad esempio nomi di attività, nomi di risorse, percentuali di completamento e durate alle barre delle attività.

  1. Scegliere Visualizza > Calendario.

  2. Nella scheda formato scegliere Stili barre.

    In Project 2007 scegliere stili barradal menu formato .

  3. Nell'elenco tipo di attività selezionare il tipo di barra delle applicazioni per cui si vuole modificare la formattazione.

  4. In forma barrescegliere un tipo di barra, un motivo, un colore e un modello diviso per il tipo di attività.

    • Se si vuole aggiungere un effetto di ombreggiatura dietro la barra, selezionare la casella di controllo ombreggiatura.

    • Se si vuole estendere o arrotondare la barra delle applicazioni al giorno intero più vicino, selezionare la casella di controllo arrotondamento a barre .

  5. Nella casella campi Digitare o selezionare il campo che si desidera visualizzare all'interno della barra.

    Se si vuole che più campi vengano visualizzati in una posizione sulla barra delle applicazioni, digitare un punto e virgola (,) dopo il nome di un campo e quindi digitare o selezionare un altro nome di campo.

  6. Nella casella Allinea selezionare l'allineamento che si vuole usare per posizionare il testo.

  7. Per visualizzare il testo continuare su un'altra riga, selezionare la casella di controllo testo a capo in barre .

Suggerimento: In esempioè possibile esaminare le modifiche apportate al tipo di barra, al modello, al colore e all'ombreggiatura.

Visualizzare le barre delle attività specifiche nella visualizzazione calendario

Solo un numero limitato di barre delle attività può essere visualizzato o stampato in un solo giorno nella visualizzazione calendario (il numero di attività visualizzate dipende dall'altezza delle righe). Un modo per controllare le attività visualizzate è il filtraggio per attività specifiche.

  1. Scegliere Visualizza > Calendario.

  2. Nel gruppo dati della scheda Visualizza selezionare l'elenco di filtri e scegliere il filtro che si vuole applicare.

    In Project 2007 scegliere filtrato dal menu progetto e scegliere il filtro che si vuole applicare.

    Se si vuole vedere il lavoro di una determinata risorsa nella visualizzazione calendario, scegliere con risorsee quindi nell'elenco Mostra attività con Selezionare la risorsa di cui si vogliono visualizzare le attività nella visualizzazione calendario.

È anche possibile assegnare una priorità ai tipi di attività che vengono visualizzati escludendo specifiche categorie di attività.

  1. Scegliere Visualizza > Calendario.

  2. Nella scheda formato scegliere Stili barre.

    In Project 2007 scegliere stili barradal menu formato .

  3. Nell'elenco tipo di attività selezionare la categoria di attività che non si vuole visualizzare e quindi selezionare Nessuna nell'elenco tipo di barra .

    Ripetere questo passaggio per ogni categoria di attività che non si vuole visualizzare.

    Note: 

    • è possibile nascondere le singole barre delle attività selezionando la barra attività che si vuole nascondere, scegliendo informazioni nella scheda formato ( informazioni attivitàin Project 2007), selezionando la scheda generale e quindi selezionando casella di controllo Nascondi barra .

    • È possibile visualizzare più righe di calendario (o settimane) in un formato più piccolo per visualizzare una panoramica del progetto o per visualizzare un numero inferiore di righe in un formato più grande concentrandosi su una parte specifica del progetto. Trascinare la linea orizzontale tra due righe verso l'alto o verso il basso per ridurre o aumentare l'altezza delle righe. Per regolare l'altezza in base al maggior numero di attività pianificate in un solo giorno, fare doppio clic sulla linea orizzontale che separa una riga da un'altra.

Disporre le barre delle attività nella visualizzazione calendario

È possibile modificare l'ordine verticale in cui le attività vengono visualizzate in una riga per settimana nella visualizzazione calendario.

  1. Scegliere Visualizza > Calendario.

  2. Nel gruppo layout della scheda formato selezionare l'icona di avvio della finestra di Pulsante della finestra di dialogo .

    In Project 2007 scegliere layoutdal menu formato .

  3. Per disporre le attività nell'ordinamento corrente, in Metodoselezionare USA ordinamento corrente.

    Se si vuole visualizzare il maggior numero possibile di attività in una riga senza sovrapporre le barre delle attività, in Metodoscegliere Cerca di adattare il maggior numero possibile di attività.

  4. Per visualizzare le attività divise nelle barre delle attività, selezionare la casella di controllo Mostra divisioni a barre .

  5. Per regolare automaticamente il layout delle attività quando si aggiungono o si eliminano attività, selezionare la casella di controllo layout automatico .

    Se non è stata selezionata la casella di controllo layout automatico , scegliere layout ora nella scheda formato (menuformato in Project 2007) per ridisporre le barre delle attività.

Nota: È possibile specificare quali attività vengono visualizzate nella parte superiore e inferiore di ogni settimana ordinando le attività. Nel gruppo dati della scheda Visualizza scegliere Ordina (in Project 2007, scegliere Project > Sort) e quindi scegliere un comando Ordina oppure scegliere Ordina per per altre opzioni.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×