Modificare la visualizzazione di un grafico 3D

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Per rendere più semplice a un grafico 3D (un tipo di grafico che visualizza i dati per una terza antero-posteriore asse, ad esempio un istogramma 3D, linee 3D o grafico a superficie 3D) leggere, è possibile modificare il formato 3D, rotazione e ridimensionamento del grafico.

Grafico 3D, che consente di visualizzare un asse antero-posteriore orizzontale e verticale

Per i grafici che vengono visualizzati gli elementi del grafico 3D in pila senza utilizzare un terzo asse antero-posteriore (ad esempio un grafico a torta nell'area 3D, a barre 3D in pila o in pila 3D), è possibile modificare il formato 3D degli elementi del grafico 3D. Tuttavia, rotazione 3D e opzioni di ridimensionamento non sono disponibili per i singoli elementi del grafico, è possibile modificare la rotazione 3D e proporzioni dei caratteri per l'intero grafico.

Se gli indicatori di dati più piccoli sono nascoste dietro a quelli più grandi in un grafico 3D, è possibile annullare l'ordine delle serie di dati che vengono tracciati nel grafico oppure è possibile utilizzare la trasparenza per migliorare la visibilità di tutti gli indicatori di dati.

Per saperne di più

Creare un grafico 3D

Modificare il formato 3D degli elementi del grafico

Modificare la profondità e la spaziatura in un grafico 3D

Modificare la rotazione di un grafico 3D

Modificare la scala di un grafico 3D

Invertire l'ordine delle serie di dati in un grafico 3D

Utilizzare la trasparenza in un grafico 3D

Creare un grafico 3D

  1. Nel foglio di lavoro, selezionare le celle che contengono i dati che si desidera utilizzare per il grafico.

  2. Nel gruppo Grafici della scheda Inserisci eseguire una delle operazioni seguenti:

    Immagine della barra multifunzione di Excel

    • Per creare un istogramma 3D, fare clic su colonna e quindi in istogramma 3D, fare clic su istogramma 3D.

    • Per creare un grafico a cilindro 3D, fare clic su colonna e quindi in cilindro, fare clic su cilindro 3D.

    • Per creare un grafico a cono 3D, fare clic su colonna e quindi selezionare cono, a cono 3D.

    • Per creare un grafico a piramide 3D, fare clic su colonna e quindi fare clic su piramide 3D in piramide.

    • Per creare un grafico a linee 3D, fare clic su linea e quindi fare clic su linee 3D in linee 3D.

    • Per creare un grafico ad area 3D, fare clic su Area e ad Area 3D, fare clic su Area 3D.

    • Per creare un grafico a superficie 3D, fare clic su Altri grafici e quindi in superficie, fare clic su superficie 3D o superficie 3D a reticolo.

      Suggerimento : Posizionando il puntatore del mouse su un tipo o un sottotipo di grafico, verrà visualizzata una descrizione comandi che ne indica il nome. Per ulteriori informazioni sui tipi di grafico che è possibile utilizzare, vedere Tipi di grafico disponibili.

Inizio pagina

Modificare il formato 3D degli elementi del grafico

  1. In un grafico 3D fare clic sull'elemento per il quale si desidera modificare il formato 3D oppure selezionarlo da un elenco di elementi del grafico attenendosi alla seguente procedura.

    1. Fare clic su un grafico.
      Verrà visualizzato il gruppo Strumenti grafico con le schede Progettazione, Layout e formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia accanto alla casella Elementi grafico, quindi sull'elemento del grafico che si desidera utilizzare.

      Barra multifunzione di Excel

  2. Tasti di scelta rapida è possibile, invece, fare clic sull'elemento del grafico per il quale si desidera modificare il formato 3D e quindi premere CTRL + 1. Andare al passaggio 3.

  3. Nel gruppo Selezione corrente della scheda Layout fare clic su Formato selezione.

  4. Fare clic su Formato 3D e selezionare una o più delle seguenti opzioni.

    1. In Rilievo fare clic su In alto e su In basso, quindi fare clic sul formato che si desidera utilizzare per il rilievo. Nelle caselle Larghezza e Altezza selezionare la dimensione in punti da applicare.

    2. In Superficie fare clic su Aspetto, quindi fare clic sull'effetto che si desidera applicare.

      Nota : La disponibilità di queste opzioni dipende dall'elemento del grafico selezionato. Alcune opzioni presenti in questa finestra di dialogo non sono disponibili per i grafici.

Suggerimento : È inoltre possibile utilizzare questa procedura per modificare il formato 3D degli elementi del grafico in un grafico 2D.

Inizio pagina

Modificare la profondità e la spaziatura in un grafico 3D

È possibile modificare la profondità dei grafici 3D provvisti di assi, la distanza tra le serie dei grafici prospettici 3D e la distanza tra le barre dei grafici a barre 3D o degli istogrammi 3D.

  1. Fare clic sul grafico 3D che si desidera modificare.

  2. Scegliere Serie dei dati selezionati dal menu Formato.

  3. Nella scheda Opzioni selezionare le opzioni relative a profondità e larghezza che si desidera utilizzare.

Inizio pagina

Modificare la rotazione di un grafico 3D

  1. Fare clic sull'area del grafico 3D che si desidera ruotare oppure selezionarla da un elenco di elementi del grafico attenendosi alla seguente procedura:

    1. Fare clic su un grafico.
      Verrà visualizzato il gruppo Strumenti grafico con le schede Progettazione, Layout e formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia accanto alla casella Elementi grafico, quindi sull'elemento del grafico che si desidera utilizzare.

      Barra multifunzione di Excel

  2. Tasti di scelta rapida è possibile, se, tuttavia, fare clic sull'area grafico e quindi premere CTRL + 1. Andare al passaggio 3.

  3. Nel gruppo Sfondo della scheda Layout fare clic su Rotazione 3D.

    Immagine della barra multifunzione di Excel

  4. Nella categoria Rotazione 3D, in Rotazione, effettuare una delle seguenti operazioni:

    1. Per modificare la rotazione, fare clic sul grado di rotazione desiderato nelle caselle X e Y.

      Nota : I grafici possono essere ruotati intorno agli assi orizzontale e verticale, ma mai intorno all'asse di profondità. Non è quindi possibile specificare un grado di rotazione nella casella Z.

    2. Per modificare il campo di visualizzazione del grafico, fare clic sul grado di prospettiva desiderato nella casella prospettiva o fare clic sui pulsanti di campo stretto o campo visivo ampio fino a quando non è stato raggiunto il risultato desiderato.

      Nota : Alcune opzioni presenti in questa finestra di dialogo non sono disponibili per i grafici. Non è possibile ripristinare le precedenti impostazioni delle opzioni modificate.

Inizio pagina

Modificare la scala di un grafico 3D

È possibile modificare la scala di un grafico 3D specificando l'altezza e antero-posteriore come percentuale della base del grafico.

  1. Fare clic sull'area grafico del grafico 3D che si desidera modificare oppure eseguire le operazioni seguenti per selezionarlo in un elenco degli elementi del grafico:

    1. Fare clic su un grafico.
      Verrà visualizzato il gruppo Strumenti grafico con le schede Progettazione, Layout e formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia accanto alla casella Elementi grafico, quindi sull'elemento del grafico che si desidera utilizzare.

      Barra multifunzione di Excel

  2. Tasti di scelta rapida è possibile, se, tuttavia, fare clic sull'area grafico e quindi premere CTRL + 1. Andare al passaggio 3.

  3. Nel gruppo Sfondo della scheda Layout fare clic su Rotazione 3D.

    Immagine della barra multifunzione di Excel

  4. Nella categoria Rotazione 3D, in Scala grafico effettuare una delle seguenti operazioni:

    1. Per modificare la profondità del grafico, specificarne la percentuale nella casella Profondità (% della base).

    2. Per modificare sia la profondità che l'altezza del grafico, deselezionare la casella di controllo Ridimensionamento automatico, quindi specificare la percentuale di profondità e altezza che si desidera applicare nelle caselle Profondità (% della base) e Altezza (% della base).

    3. Per utilizzare una visualizzazione degli assi ad angolo retto, selezionare la casella di controllo Angolo retto, quindi specificare la percentuale di profondità desiderata nella casella Profondità (% della base).

Inizio pagina

Invertire l'ordine delle serie di dati in un grafico 3D

È possibile modificare l'ordine del tracciato delle serie di dati in modo che gli indicatori di grandi dimensioni dati 3D non vengono bloccano quelli più piccoli.

Grafico 3D visualizzato in ordine inverso

  1. In un grafico fare clic sull'asse di profondità oppure selezionarlo da un elenco di elementi del grafico attenendosi alla seguente procedura:

    1. Fare clic su un grafico.
      Verrà visualizzato il gruppo Strumenti grafico con le schede Progettazione, Layout e formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia accanto alla casella Elementi grafico, quindi sull'elemento del grafico che si desidera utilizzare.

      Barra multifunzione di Excel

  2. Nel gruppo Selezione corrente della scheda Formato fare clic su Formato selezione.

  3. Nella categoria Opzioni assi, in Opzioni assi selezionare la casella di controllo Inversione delle serie.

Inizio pagina

Utilizzare la trasparenza in un grafico 3D

Sebbene la trasparenza può essere utilizzata nei grafici 2D e 3D, è particolarmente utile nei grafici 3D nel punto in cui gli indicatori di dati più grandi possano nascondere più piccole.

  1. In un grafico 3D fare clic sulla serie di dati o su un punto dati a cui si desidera applicare l'effetto di trasparenza oppure selezionarlo da un elenco di elementi del grafico attenendosi alla seguente procedura.

    1. Fare clic su un grafico.
      Verrà visualizzato il gruppo Strumenti grafico con le schede Progettazione, Layout e formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia accanto alla casella Elementi grafico, quindi sull'elemento del grafico che si desidera utilizzare.

      Barra multifunzione di Excel

  2. Tasti di scelta rapida è possibile, invece, fare clic sull'elemento del grafico per il quale si desidera modificare il formato 3D e quindi premere CTRL + 1. Andare al passaggio 3.

  3. Nel gruppo Selezione corrente della scheda Layout fare clic su Formato selezione.

  4. Fare clic su Riempimento, quindi su Riempimento a tinta unita, Riempimento sfumato o Riempimento a immagine o trama.

  5. Fare clic sul quadratino di scorrimento sulla barra Trasparenza, quindi trascinarlo sulla percentuale di trasparenza desiderata.

Inizio pagina

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×