Modificare la scala cronologica in una visualizzazione di Project

Modificare la scala cronologica in una visualizzazione di Project

Nella maggior parte delle visualizzazioni in Project è presente una scala cronologica, che rappresenta, come si può immaginare, il tempo. È possibile regolare la scala cronologica in modo da visualizzare unità di tempo più grandi o più piccole, dalle ore fino agli anni. Ad esempio, è possibile rappresentare il tempo in anni fiscali, anziché in anni di calendario, oppure fare in modo che le barre di un diagramma di Gantt rappresentino i mesi anziché i giorni.

Queste istruzioni sono specifiche per Microsoft Project 2016, 2013 e 2010.

Modificare le unità visualizzate nella scala cronologica

  1. Aprire una visualizzazione con una scala cronologica, come il diagramma di Gantt.

  2. Fare clic su Visualizza > freccia della casella Scala cronologica.

    Accesso a Office con un account Microsoft

  3. Selezionare le unità di tempo da visualizzare nel livello inferiore della scala cronologica. Project regola automaticamente il livello superiore e quello centrale.

    Pulsante

Personalizzare la scala cronologica

È possibile visualizzare fino a tre livelli di scala cronologica in ogni visualizzazione di scala cronologica, formattando ogni livello singolarmente. Ecco come:

  1. Aprire una visualizzazione con una scala cronologica, come il diagramma di Gantt.

  2. Fare clic su Visualizza > freccia della casella Scala cronologica.

    Accesso a Office con un account Microsoft

  3. Fare clic su Scala cronologica.

    Scala cronologica

  4. Nella finestra Scala cronologica selezionare le opzioni desiderate e visualizzare le modifiche apportate nel riquadro Anteprima.

    Ricerca della variabile ID elemento attività

    • Nell'elenco Mostra selezionare il numero di livelli da visualizzare nella scala cronologica.

    • Nella casella Unità selezionare l'unità di tempo per il livello di scala cronologica della scheda selezionata nella casella Scala cronologica.

    • Nell'elenco Etichetta selezionare il formato di etichetta per le unità di tempo selezionate.

    • Nella casella Conteggio specificare un numero per indicare la frequenza delle etichette di unità nel livello della scala cronologica.

      Ad esempio, se l'unità è settimane e si immette 2, il livello della scala cronologica mostrerà 2 segmenti per indicare due settimane.

    • Nell'elenco Allinea selezionare A sinistra, Al centro o A destra per allineare l'etichetta.

    • Selezionare o deselezionare la casella di controllo Separazioni per visualizzare o nascondere le linee verticali tra le etichette delle unità.

    • Selezionare o deselezionare la casella di controllo Usa anno fiscale per basare la scala cronologica su anno fiscale o del calendario.

    • Nella casella Dimensioni immettere una percentuale per ridurre o aumentare la spaziatura tra le unità nel livello della scala cronologica.

    • Selezionare o deselezionare la casella di controllo Separatore di scala per visualizzare o nascondere le linee orizzontali tra i livelli della scala cronologica.

Modi rapidi per ingrandire la scala cronologica

Strumento

Dove si trova

Dispositivo scorrimento zoom

Il dispositivo scorrimento zoom è visualizzato verso il fondo della finestra di Project.
Immagine del dispositivo scorrimento zoom

Scelta rapida da tastiera

Premere CTRL + / (barra sul tastierino numerico) per visualizzare unità di tempo più piccole e CTRL + * (asterisco sul tastierino numerico) per visualizzare unità di tempo più grandi.

Inizio pagina

Queste istruzioni sono specifiche per Microsoft Project 2007.

Modificare la scala cronologica in una visualizzazione rapportata alla scala cronologica

  1. Nel menu Visualizza selezionare una visualizzazione che usa una scala cronologica, ad esempio Diagramma di Gantt, Gestione attività o Diagramma risorse.

  2. Nel menu Formato fare clic su Scala cronologica, quindi fare clic sulla scheda Livello superiore, Livello intermedio o Livello inferiore.

  3. Nell'elenco Mostra selezionare il numero di livelli da visualizzare nella scala cronologica. Per impostazione predefinita, vengono visualizzati due livelli.

  4. Nella casella Unità della scheda del livello della scala cronologica visualizzato selezionare l'unità di tempo da usare. I tipi di unità sono compresi tra anni e minuti.

  5. Nell'elenco Etichetta selezionare il formato di etichetta da usare per visualizzare l'unità di tempo.

  6. Nella casella Conteggio digitare o selezionare un numero per indicare la frequenza delle etichette di unità nel livello della scala cronologica.

    Ad esempio, se l'unità è settimane e si immette 2, il livello della scala cronologica viene suddivido in segmenti da due settimane.

  7. Nell'elenco Allinea selezionare A sinistra, Al centro o A destra per allineare l'etichetta.

  8. Per visualizzare o nascondere le linee verticali tra le etichette di unità, selezionare o deselezionare la casella di controllo Separazioni.

  9. Per basare le etichette dei livelli della scala cronologica sulle impostazioni dell'anno fiscale, selezionare la casella di controllo Usa anno contabile oppure deselezionarla per basare le etichette dei livelli della scala cronologica sull'anno di calendario.

  10. Per visualizzare una linea orizzontale tra i livelli della scala cronologica, selezionare la casella di controllo Separatore di scala.

  11. Per comprimere o espandere le colonne del livello della scala cronologica, digitare o selezionare la percentuale desiderata nella casella Dimensioni.

  • Per concentrarsi su un periodo di tempo o un gruppo di attività specifico oppure per visualizzare l'intera durata del progetto, fare clic su Zoom nel menu Visualizza, quindi selezionare un'opzione di visualizzazione.

  • Per ingrandire o ridurre rapidamente una visualizzazione, fare clic su Zoom avanti Callout 4 o Zoom indietro Fare clic su Nuovo gruppo contatti nella scheda Home . Premere CTRL+/ (barra sul tastierino numerico) per visualizzare le unità di tempo più piccole e CTRL+* (asterisco sul tastierino numerico) per visualizzare le unità di tempo più grandi.

  • Per visualizzare rapidamente un'attività selezionata nella sezione rapportata alla scala cronologica di una visualizzazione, fare clic su Vai ad attività selezionata Callout 4 .

Modificare la scala cronologica nella visualizzazione Calendario

  1. Nel menu Visualizza fare clic su Calendario.

  2. Nel menu Formato fare clic su Scala cronologica, quindi fare clic sulla scheda Intestazioni.

  3. Nelle caselle Titoli dei mesi, Titoli dei giorni e Titoli delle settimane scegliere i formati di data da usare per la visualizzazione Calendario.

  4. In Visualizza fare clic su 7 giorni per visualizzare una settimana di 7 giorni oppure su 5 giorni per visualizzare una settimana di 5 giorni.

  5. Per aggiungere i calendari in miniatura per i mesi precedenti e successivi, selezionare la casella di controllo Visualizza riquadro del mese.

  6. Per visualizzare le date di inizio e fine per l'intervallo di tempo scelto, selezionare Visualizza date di inizio e fine per i titoli del mese.

  7. Fare clic sulla scheda Caselle data.

  8. In Riga superiore e Riga inferiore selezionare le informazioni da visualizzare nelle parti sinistra e destra di ogni riga e quindi selezionare i motivi e i colori desiderati.

  • Per modificare l'aspetto dei giorni lavorativi e non lavorativi, fare clic su Scala cronologica nel menu Formato, fare clic sulla scheda Sfondo e quindi fare clic sul nome del calendario da modificare nella casella Mostra orario di lavoro. Nell'elenco Tipo di eccezione fare clic sul tipo di casella Data da modificare e quindi selezionare un motivo e un colore.

  • Per modificare la larghezza della colonna, trascinare una linea verticale tra le due caselle Data verso sinistra per ridurre la larghezza della colonna o verso destra per aumentarla. Per adattare esattamente le colonne visualizzate alla larghezza dell'area del calendario, fare doppio clic su una linea verticale tra le due caselle Data.

Inizio pagina

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×