Modificare la cartella di lavoro predefinita di Visio

Le cartelle di lavoro predefinite di Microsoft Office Visio corrispondono alle posizioni, o ai percorsi di file, nel computer in cui tramite Visio vengono cercati e salvati i file per impostazione predefinita. In tali cartelle sono presenti disegni, modelli, file della Guida e componenti aggiuntivi. Queste cartelle vengono definite in base alle impostazioni specificate durante l'installazione di Visio e, in alcuni casi, sono correlate al nome utente della persona che ha effettuato l'accesso al sistema operativo Microsoft Windows al momento dell'installazione di Visio.

Di seguito sono riportati alcuni percorsi di installazione tipici per le cartelle di lavoro di Visio:

  • Microsoft Windows Vista

    • Utenti\nome utente\Documenti

      Cartella di lavoro predefinita per disegni, modelli personalizzati e tipi di file creati con Visio

    • Utenti\nome utente\Documenti\Forme personalizzate

      Cartella di lavoro predefinita per stencil personalizzati

    • Programmi\Microsoft Office\Office12\lingua

      Cartella di lavoro predefinita per modelli, stencil e file della Guida inclusi in Visio

      Nota : Tramite Visio viene sempre eseguita in questo percorso la ricerca di file installati automaticamente, ma non vengono trovati file, modelli o stencil personalizzati aggiunti al percorso.

    • Utenti\nome utente\AppData\Microsoft\Addins

      Percorso di ricerca predefinito per i componenti aggiuntivi utilizzato nella finestra di dialogo Componenti aggiuntivi COM

  • Microsoft Windows XP o Microsoft Windows Server 2003

    • Documents and Settings\nome utente\Documenti

      Cartella di lavoro predefinita per disegni, modelli personalizzati e tipi di file creati con Visio

    • Documents and Settings\nome utente\Documenti\Forme personalizzate

      Cartella di lavoro predefinita per stencil personalizzati

    • Programmi\Microsoft Office\Office12\lingua

      Cartella di lavoro predefinita per modelli, stencil e file della Guida inclusi in Visio

      Nota : Tramite Visio viene sempre eseguita in questo percorso la ricerca di file installati automaticamente, ma non vengono trovati file, modelli o stencil personalizzati aggiunti al percorso.

    • Documents and Settings\nome utente\Dati applicazioni\Microsoft\Addins

      Percorso di ricerca predefinito per i componenti aggiuntivi utilizzato nella finestra di dialogo Componenti aggiuntivi COM

Se si utilizza regolarmente una cartella diversa per uno di questi tipi di file, ad esclusione degli stencil, è possibile modificare la cartella di lavoro predefinita aggiungendo percorsi di file. I percorsi specificati vengono aggiunti alle cartelle di lavoro installate. Se si modifica la cartella di lavoro predefinita, è comunque possibile aprire i file da o salvare i file in altri percorsi cercando il percorso desiderato.

Nota : La cartella di lavoro predefinita per gli stencil personalizzati è sempre la cartella Forme personalizzate. Questo significa che in Visio la cartella Forme personalizzate viene utilizzata come cartella predefinita quando si utilizza la finestra di dialogo Apri stencil o la finestra di dialogo Salva con nome per aprire o salvare stencil personalizzati. Se si elimina la cartella Forme personalizzate ne viene automaticamente creata un'altra al successivo riavvio di Visio. Se si desidera archiviare gli stencil personalizzati in un'altra cartella, aggiungere il percorso desiderato nella finestra di dialogo Stencil, come descritto di seguito.

Per modificare le cartelle di lavoro

  1. Scegliere Opzioni dal menu Strumenti.

  2. Nella scheda Avanzate fare clic su Directory predefinite.

  3. Fare clic sul pulsante Sfoglia  Button image e passare al percorso che si desidera aggiungere per uno o più degli elementi seguenti:

    Disegni     Consente di impostare il percorso aggiuntivo per disegni, modelli personalizzati, stencil personalizzati e altri tipi di file. Aggiungere il percorso che si desidera impostare come cartella di lavoro predefinita. Se si aggiunge più di un percorso, il primo rappresenta la cartella di lavoro predefinita. Se la prima cartella non è disponibile, ad esempio se si trova in una condivisione di rete temporaneamente non disponibile, viene utilizzata la seconda cartella dell'elenco. Le definizioni dei rapporti sulle proprietà salvate in questi percorsi sono disponibili nella finestra di dialogo Rapporti.

    Modelli     Consente di impostare il percorso aggiuntivo per i modello. Aggiungere uno o più percorsi affinché i modelli presenti in questi percorsi vengano visualizzati nel sottomenu Nuovo del menu File, nonché nella categoria Altro della finestra di dialogo Scegli tipo di disegno. Vengono elencate anche le sottocartelle presenti nei percorsi aggiunti.

    Stencil     Consente di impostare il percorso aggiuntivo per gli stencil. Aggiungere uno o più percorsi affinché gli stencil presenti in questi percorsi vengano visualizzati nel sottomenu Forme del menu File. Vengono elencate anche le sottocartelle presenti nei percorsi aggiunti.

    Guida     Consente di impostare il percorso aggiuntivo per i file della Guida.

    Componenti aggiuntivi     Consente di impostare il percorso aggiuntivo per i componenti aggiuntivi.

    Avvio     Consente di impostare il percorso aggiuntivo per i componenti aggiuntivi caricati e disponibili dopo l'avvio di Visio.

    Note : 

    • È possibile specificare più percorsi separandoli con un punto e virgola.

    • I percorsi specificati vengono aggiunti alle cartelle di lavoro installate.

  4. Fare due volte clic su OK.

Torna all'inizio

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×