Modificare il nome utente e le iniziali

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

La prima volta che si installa e si usa un'applicazione di Office, vengono richiesti il nome utente e le iniziali in una finestra di dialogo simile alla seguente:

Finestra di dialogo Nome utente

Il nome e le iniziali saranno associati a tutti i documenti di Office creati e verranno visualizzati, ad esempio, in commenti, revisioni e proprietà generali del documento. Quando si sceglie un nome utente è possibile immettere qualsiasi cosa, ma è opportuno valutare con chi si condividono i documenti o per chi si esegue la revisione. La maggior parte delle persone usa semplicemente il proprio nome e cognome.

Se la finestra di dialogo Nome utente viene visualizzata ogni volta che si apre un'applicazione di Office, vedere Impedire che un'applicazione richieda nome utente e iniziali.

Modificare il nome utente e le iniziali

Se si stanno creando documenti di Office che verranno condivisi con altri utenti, è importante avere le informazioni corrette sull'autore e l'attribuzione. È possibile modificare il nome utente e le iniziali in qualsiasi momento.

Importante : La modifica del nome o delle iniziali in un'applicazione di Office cambierà il nome e le iniziali in tutte le altre applicazioni di Office installate nel computer.

  1. Fare clic su File > Opzioni.

  2. Nella finestra di dialogo Opzioni modificare il nome utente e le iniziali nella sezione Personalizzazione della copia di Microsoft Office in uso.

    Opzioni di personalizzazione di Word 2010

Nota : Excel 2010 usa solo il nome utente, non le iniziali.

  1. In un documento aperto fare clic sul pulsante Office Pulsante Microsoft Office , quindi fare clic sul pulsante Opzioni nella parte inferiore del menu.

    Note : 

    • In OneNote fare clic sul menu Strumenti, quindi scegliere Opzioni.

    • In Project e Visio fare clic sul menu Strumenti, scegliere Opzioni, quindi fare clic sulla scheda Generale.

  2. Nella finestra di dialogo modificare il nome utente e le iniziali nelle caselle Nome utente e Iniziali. La finestra di dialogo visualizzata può essere diversa da quella nell'esempio seguente, a seconda dell'applicazione di Office usata.

    Opzioni di personalizzazione di Word 2007

Nota : Excel 2007 usa solo il nome utente, non le iniziali.

Impedire che un'applicazione richieda nome utente e iniziali

La finestra di dialogo Nome utente dovrebbe essere visualizzata una sola volta, ovvero la prima volta che si apre un'applicazione di Office appena installata. Se invece compare ogni volta che si apre un'applicazione, è possibile modificare le autorizzazioni nel Registro di sistema per impedirne la visualizzazione.

Avviso : Questa procedura contiene i passaggi che mostrano come modificare il Registro di sistema del computer. La modifica non corretta del Registro di sistema può causare problemi gravi. Assicurarsi di seguire attentamente tutti i passaggi. Per una maggiore sicurezza, eseguire un backup del Registro di sistema prima di modificarlo, in modo che sia possibile ripristinarlo in caso di problemi. Per informazioni su come eseguire il backup e ripristino del Registro di sistema, vedere Come eseguire il backup e il ripristino del Registro di sistema in Windows.

  1. Dalla schermata Start di Windows in Windows 10, Windows 8, Windows 7 o Windows Vista, digitare regedit.exe nella casella di ricerca e quindi premere INVIO.

    Nota : In Windows XP fare clic su Start, scegliere Esegui, digitare regedit.exe, quindi premere INVIO.

  2. Nell'editor del Registro di sistema passare al percorso seguente: HKEY_Current_User\Software\Microsoft\Office\Common\UserInfo.

  3. Fare clic su UserInfo.

  4. Scegliere Autorizzazioni nel menu Modifica.

  5. Fare clic sul nome utente.

  6. Selezionare la casella di controllo Consenti per Controllo completo.

  7. Fare clic su Applica e quindi su OK.

  8. Chiudere l'Editor del Registro di sistema.

Inizio pagina

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Vedere anche

Rilevare le modifiche in Word

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×