Modificare il layout o lo stile di un grafico

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Dopo aver creato un grafico, è possibile cambiare istantaneamente aspetto. Invece di aggiungere o modificare elementi del grafico o manualmente la formattazione del grafico, è possibile applicare rapidamente un layout predefinito e uno stile al grafico. Microsoft Office Excel fornisce una varietà di layout predefiniti utili e stili (o layout rapidi e stili veloci) che è possibile selezionare da. Tuttavia, è possibile personalizzare un layout o lo stile di un grafico ulteriormente modificando manualmente il layout e lo stile degli elementi del grafico singoli utilizzati nel grafico.

Non è possibile salvare un layout o un formato personalizzato, ma se si desidera utilizzare nuovamente lo stesso layout o formato, è possibile salvare il grafico come modello di grafico.

Importante : Per completare le procedure seguenti, è necessario disporre di un grafico esistente. Per ulteriori informazioni su come creare un grafico, vedere creare un grafico.

Per saperne di più

Selezionare un layout di grafico predefinito

Selezionare uno stile di grafico predefinito

Modificare il layout degli elementi del grafico manualmente

Modificare lo stile degli elementi del grafico manualmente

Salvare un grafico come modello di grafico

Selezionare un layout di grafico predefinito

  1. Fare clic sul grafico da formattare.

    Verranno visualizzati gli Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Layout grafici della scheda Progettazione fare clic sul layout di grafico che si desidera utilizzare.

    Immagine della barra multifunzione di Excel

    Nota : Quando si riducono le dimensioni della finestra di Excel, i layout del grafico vengono visualizzati nella raccolta Layout rapido del gruppo Layout grafici.

    Per visualizzare tutti i layout disponibili, fare clic su altre Icona del pulsante .

Inizio pagina

Selezionare uno stile di grafico predefinito

  1. Fare clic sul grafico da formattare.

    Verranno visualizzati gli Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Stili grafici della scheda Progettazione fare clic sullo stile di grafico che si vuole usare.

    Per visualizzare tutti gli stili di grafico predefinito, fare clic su altre Icona del pulsante .

    Immagine della barra multifunzione di Excel

    Nota : Quando si riducono le dimensioni della finestra di Excel, gli stili del grafico vengono visualizzati nella raccolta Stili veloci grafico del gruppo Stili grafici.

Suggerimento : Gli stili del grafico, utilizzare i colori del tema del documento corrente applicato alla cartella di lavoro. È possibile modificare i colori passando a un tema diverso. È inoltre possibile personalizzare un documento per visualizzare un grafico in esattamente i colori desiderata. Per ulteriori informazioni vedere applicare, personalizzare e salvare un tema del documento in Word o Excel.

Inizio pagina

Modificare il layout degli elementi del grafico manualmente

  1. Fare clic sul grafico, oppure eseguire le operazioni seguenti per selezionare l'elemento grafico per il quale si desidera modificare il layout da un elenco degli elementi del grafico:

    1. Fare clic su un grafico.

      Verranno visualizzati gli Strumenti grafico con le schede Progettazione, Layout e Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia accanto alla casella Elementi grafico e quindi selezionare l'elemento di grafico desiderato.

      Immagine della barra multifunzione di Excel

  2. Nella scheda Layout eseguire una o più delle operazioni seguenti:

    1. Nel gruppo Etichette fare clic sull'opzione di layout delle etichette desiderata.

      Immagine della barra multifunzione di Excel

    2. Nel gruppo Assi fare clic sull'opzione desiderata relativa agli assi o alla griglia.

      Immagine della barra multifunzione di Excel

    3. Nel gruppo Sfondo fare clic sull'opzione di layout desiderata.

      Immagine della barra multifunzione di Excel

  3. Nota : Le opzioni di layout selezionato vengono applicate all'elemento selezionato. Ad esempio, se si dispone di tutto il grafico selezionato, le etichette dati verranno applicate a tutte le serie di dati. Se si dispone di un unico punto dati selezionato, le etichette dati verranno applicate solo al punto di serie di dati o dati selezionati.

Inizio pagina

Modificare lo stile degli elementi del grafico manualmente

  1. Fare clic sul grafico.

    Verranno visualizzati gli Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia nella casella Elementi grafico e quindi selezionare l'elemento del grafico da formattare.

    Immagine della barra multifunzione di Excel

  3. Nella scheda Formato eseguire una delle operazioni seguenti:

    • Nel gruppo Selezione corrente fare clic su Formato selezione e quindi selezionare le opzioni di formattazione desiderate.

    • Nel gruppo Stili forma fare clic sul pulsante Altro Icona del pulsante e selezionare uno stile.

      gruppo stili forma sulla barra multifunzione di excel

    • Nel gruppo Stili forma fare clic su Riempimento forma, Contorno forma o Effetti forma e quindi selezionare le opzioni di formattazione desiderate.

Inizio pagina

Salvare un grafico come modello di grafico

Se si vuole creare un altro grafico simile a quello appena creato, è possibile salvare il grafico come modello da usare come base per altri simili.

  1. Fare clic sul grafico che si desidera salvare come modello.

  2. Nel gruppo Tipo della scheda Progettazione fare clic su Salva come modello.

    Immagine della barra multifunzione di Excel

  3. Nella casella Nome file digitare il nome da assegnare al modello.

    Suggerimento : A meno che non si specifichi una cartella diversa, il file del modello (con estensione crtx) verrà salvato nella cartella Grafici e il modello sarà disponibile in Modelli nella finestra di dialogo Inserisci grafico (scheda Inserisci, gruppo Grafici, pulsante di visualizzazione della finestra di dialogo Icona del pulsante ) e nella finestra di dialogo Cambia tipo di grafico (scheda Progettazione, gruppo Tipo, Cambia tipo di grafico).

    Per altre informazioni su come applicare un modello di grafico, vedere Riutilizzare un grafico preferito usando un modello di grafico.

Un modello di grafico contiene la formattazione e i colori in uso al momento del salvataggio del grafico come modello. Quando si usa un modello per creare un grafico in un'altra cartella di lavoro, vengono usati i colori del modello e non quelli del tema del documento attualmente applicato alla cartella di lavoro. Per usare i colori del tema del documento invece di quelli del modello di grafico, fare clic con il pulsante destro del mouse sull'area grafico, quindi scegliere Reimposta secondo lo stile dal menu di scelta rapida.

Inizio pagina

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×