Modificare il layout o lo stile di un grafico

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Dopo aver creato un grafico, è possibile modificarne l'aspetto. Per evitare un oneroso lavoro di formattazione manuale, è possibile scegliere tra i numerosi stili e layout rapidi predefiniti di Microsoft Office Excel. Il grafico può essere quindi personalizzato modificando manualmente il layout e lo stile di formattazione dei singoli elementi.

Benché non sia possibile salvare un layout o un formato personalizzato, è possibile utilizzare nuovamente lo stesso layout o formato salvando il grafico come modello di grafico.

Importante    Per completare le procedure seguenti, è necessario disporre di un grafico esistente. Per ulteriori informazioni su come creare un grafico, vedere creare un grafico dall'inizio alla fine.

Per saperne di più

Selezionare un layout di grafico predefinito

Selezionare uno stile di grafico predefinito

Modificare il layout degli elementi del grafico manualmente

Modificare lo stile di formattazione degli elementi del grafico manualmente

Salvare un grafico come modello di grafico

Selezionare un layout di grafico predefinito

  1. Fare clic sul grafico da formattare.

    Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Layout grafici della scheda Progettazione fare clic sul layout di grafico che si desidera utilizzare.

    Immagine della casella di controllo Riquadro di spostamento in Visualizza

    Nota    Quando si riducono le dimensioni della finestra di Excel, i layout del grafico vengono visualizzati nella raccolta Layout rapido del gruppo Layout grafici.

    Suggerimento    Per visualizzare tutti i layout disponibili, fare clic su Altro Icona del pulsante .

Torna all'inizio

Selezionare uno stile di grafico predefinito

  1. Fare clic sul grafico da formattare.

    Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Stili grafici della scheda Progettazione fare clic sullo stile del grafico che si desidera utilizzare.

    Suggerimento    Per visualizzare tutti gli stili di grafico predefiniti, fare clic su Altro Icona del pulsante .

    Immagine della casella di controllo Riquadro di spostamento in Visualizza

    Nota    Quando si riducono le dimensioni della finestra di Excel, gli stili del grafico vengono visualizzati nella raccolta Stili veloci grafico del gruppo Stili grafici.

Suggerimento    Gli stili del grafico presentano i colori del tema del documento corrente applicato alla cartella di lavoro. È possibile modificare i colori passando a un tema diverso. È inoltre possibile personalizzare un tema al fine di applicare al grafico l'esatta combinazione di colori desiderata.

Torna all'inizio

Modificare il layout degli elementi del grafico manualmente

  1. Fare clic in un punto qualsiasi del grafico o sull'elemento che si desidera modificare.

    Verranno visualizzati gli Strumenti grafico e le schede aggiuntive Progettazione, Layout e Formato.

  2. Nella scheda Layout eseguire una o più delle operazioni seguenti:

    • Nel gruppo Etichette fare clic su un'opzione di layout per l'etichetta del grafico che si desidera modificare.

      Immagine della casella di controllo Riquadro di spostamento in Visualizza

    • Nel gruppo Assi fare clic su un'opzione di layout per l'asse o la griglia che si desidera modificare.

      Immagine della casella di controllo Riquadro di spostamento in Visualizza

    • Nel gruppo Sfondo fare clic su un'opzione di layout per lo sfondo che si desidera modificare.

      Le opzioni per le pareti e le basi del grafico e per la rotazione 3D sono disponibili solo per i grafici 3D.

      Immagine della casella di controllo Riquadro di spostamento in Visualizza

    • Nel gruppo Analisi fare clic su un'opzione di layout per ogni linea o barra che si desidera modificare.

      A seconda del tipo di grafico in uso, è possibile che alcune opzioni di analisi non siano disponibili.

  3. Nota    Le opzioni di layout selezionate vengono applicate all'elemento selezionato. Se ad esempio è selezionato l'intero grafico, le etichette dei dati verranno applicate a tutte le serie di dati. Se è selezionata una sola coordinata, le etichette dei dati verranno applicate solo alla serie di dati o alla coordinata selezionata.

Suggerimenti    

  • Nella scheda Layout sono inoltre disponibili opzioni che consentono di aggiungere immagini, forme o caselle di testo (gruppo Inserisci) e modificare il nome del grafico (gruppo Proprietà).

  • Per modificare il formato di elementi specifici del grafico, fare clic con il pulsante destro del mouse sull'elemento e scegliere Formato <elemento del grafico>.

Torna all'inizio

Modificare lo stile di formattazione degli elementi del grafico manualmente

  1. Fare clic sull'elemento del grafico che si desidera modificare oppure eseguire le operazioni seguenti per selezionarlo in un elenco di elementi del grafico:

    1. Fare clic sul grafico.

      Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia nella casella Elementi grafico e quindi sull'elemento del grafico per il quale si desidera modificare lo stile di formattazione.

      Immagine della casella di controllo Riquadro di spostamento in Visualizza

  2. Nella scheda Formato eseguire una delle operazioni seguenti:

    1. Nel gruppo Selezione corrente fare clic su Formato selezione e quindi selezionare le opzioni di formattazione desiderate nella finestra di dialogo Formato <elemento del grafico>.

    2. Nel gruppo Stili forma fare clic su altre pulsante Icona del pulsante e quindi selezionare uno stile.

      immagine della barra multifunzione di excel

    3. Nel gruppo Stili forma fare clic su Riempimento forma, Contorno forma o Effetti forma e quindi selezionare le opzioni di formattazione desiderate.

    4. Nel gruppo Stili WordArt fare clic su un'opzione di stile WordArt o su Riempimento testo, Contorno testo o Effetti testo e quindi selezionare le opzioni di formattazione del testo desiderate.

Suggerimento    Per modificare il formato di elementi specifici del grafico, fare clic con il pulsante destro del mouse sull'elemento e scegliere Formato <elemento del grafico>.

Torna all'inizio

Salvare un grafico come modello di grafico

Se si desidera creare un altro grafico uguale a quello appena creato, è possibile salvare il grafico come modello da utilizzare come base per altri grafici simili.

  1. Fare clic sul grafico che si desidera salvare come modello.

    Verranno visualizzati gli Strumenti grafico e le schede aggiuntive Progettazione, Layout e Formato.

  2. Nel gruppo Tipo della scheda Progettazione fare clic su Salva come modello.

    Immagine della barra multifunzione di Excel

  3. Nella casella Nome file digitare un nome per il modello.

    Suggerimento    A meno che non si specifica una cartella diversa, il file del modello (con estensione crtx) verrà salvato nella cartella grafici e il modello sarà disponibile in modelli nella finestra di dialogo Inserisci grafico (schedaInserisci, gruppo grafici, Pulsante di visualizzazione della finestra di dialogo Icona del pulsante ) e la finestra di dialogo Cambia tipo di grafico (schedaProgettazione, gruppo tipo, Cambia tipo di grafico ).

Nota    A un modello di grafico sono applicati la formattazione e i colori in uso al momento del salvataggio del grafico come modello. Quando si utilizza un modello di grafico per creare un grafico in un'altra cartella di lavoro, verranno utilizzati i colori del modello, non quelli del tema del documento attualmente applicato alla cartella di lavoro. Per utilizzare i colori del tema del documento anziché quelli del modello di grafico, fare clic con il pulsante destro del mouse sull'area del grafico, quindi scegliere Reimposta secondo lo stile.

Torna all'inizio

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×